<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="powerpuff girls, live, action series,   the cw, cartoon" />
<meta name="keywords" content="entertainment news action series, cartoon, live, powerpuff girls, the cw" />
<meta property="fb:pages" content="107242588004" />
<title>‘Powerpuff Girls’ Live-Action Series Headed To the CW &#8211; Good Day Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAIUiQXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+Gqz/owHIeTvjwBdWefVg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU+1uwyAMfKG5KFk6qT+mPQsBL2XlS+A0ytsX0qRZl21Npv1AMsZ3PsPBOg/CWUJLjI5oMDJRR9BOcM0i9Rp3IsYn9luZskK3MqdiZJ43CITGa04rsBmCOiUtxcfVXreNspEZJ1udToYCMNympmHgot5jtVFyp+QseYWKL/OGvyiPRxdIuIll3m5oj6ZGecUPIWgVCQQnrl2zcYw0hRIa4by8vEl6WsSbwA28I8qr7BrmbAnlzih7w9/xyySN1anxKamsAw/96K7PiNW3l16sQbq9Xo4XJKaFCfaB5HnqfNhVCwpyHryLKVrp9sceNDycMvXocKdd+Bdv3/O6M4YuqG8+2Q+TZ4pxnyFv5rV4Kcr9874qDheWi4Hl' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtMGQOCDeUrpstKRpWVrQfk+ZOLDbQOJkxbEdK/CIygROyAnSBT0KmLMoCkYTWDaUu0I5gRho6i1R5S1XTjaw1uhWOSLlwbKAD12mstHdbC6g7s1nwiL6lnGc3rBKpLwdRp3wp06zQHnNesDxFb0gVLl3TSF+9Zw+s0k2sPyjEFKZOEnJPfljva+bdtvu6oN7ArC3ujc='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSowJA6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvnhbu48Xaaru6c3CplUzw=='></script>
<link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/134539" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://cbsloc.al/374Sz3R' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F02%2F11%2Fpowerpuff-girls-live-action-series-headed-to-the-cw%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F02%2F11%2Fpowerpuff-girls-live-action-series-headed-to-the-cw%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="‘Powerpuff Girls’ Live-Action Series Headed To the CW" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/GettyImages-520267130.jpg?w=1024" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/GettyImages-520267130.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:description" content="&#039;‘Powerpuff Girls&#039;’ live-action series headed to the CW." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2021/02/11/powerpuff-girls-live-action-series-headed-to-the-cw/" /><meta property="article:published_time" content="2021-02-11T06:02:12+00:00" /><meta property="article:suggested-social-copy" content="&#039;‘Powerpuff Girls&#039;’ live-action series headed to the CW." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Entertainment News" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/GettyImages-520267130.jpg?w=1024"><meta name="twitter:title" content="‘Powerpuff Girls’ Live-Action Series Headed To the CW"/><meta name="twitter:description" content="&#039;‘Powerpuff Girls&#039;’ live-action series headed to the CW."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://cwatlanta.cbslocal.com/2021/02/11/powerpuff-girls-live-action-series-headed-to-the-cw/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2021/02/11/powerpuff-girls-live-action-series-headed-to-the-cw/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/02\/11\/powerpuff-girls-live-action-series-headed-to-the-cw\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/02\/11\/powerpuff-girls-live-action-series-headed-to-the-cw\/"},"headline":"\u2018Powerpuff Girls\u2019 Live-Action Series Headed To the CW","description":"'\u2018Powerpuff Girls'\u2019 live-action series headed to the CW.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2021\/02\/GettyImages-520267130.jpg?w=1024","keywords":["Entertainment News","action series","cartoon","live","Powerpuff Girls","the cw","\u2018Powerpuff Girls\u2019 Live-Action Series Headed To the CW"],"datePublished":"2021-02-11T06:02:12+00:00","dateModified":"2021-02-11T06:02:12+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","default",["powerpuffgirlsliveactionseriesheadedtothecw","post","article","entertainmentnews","actionseries","cartoon","live","powerpuffgirls","thecw","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="&#039;‘Powerpuff Girls&#039;’ live-action series headed to the CW." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-134539 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/5287550-trivia-toast-2-10-2021/" title="Trivia Toast 2/10/2021" class="cbs-thumbnail-link item-1612987633 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/CAA/877/CAA8775403724F828D812B2426C9B233.jpg?Expires=1707696000&#038;KeyName=mcpkey1&#038;Signature=Xq3EoU2R4N_3ThzL2NH6hFOYX4Q"></span></div><div class="title-wrapper"><strong class="title">Trivia Toast 2/10/2021</strong><em class="description">Trivia Toast 2/10/2021</em></div><time datetime="2021-02-10T20:07:13+00:00" title="February 10, 2021 at 12:07 pm">19 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5287545-birds-take-over-a-school/" title="Birds Take Over a School!" class="cbs-thumbnail-link item-1612987552 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/DD9/FC5/DD9FC516920A4AFC856277A86C6A7618.jpg?Expires=1707696000&#038;KeyName=mcpkey1&#038;Signature=yXzOyI2owsRhaSebqWYbiSUp2Wo"></span></div><div class="title-wrapper"><strong class="title">Birds Take Over a School!</strong><em class="description">Leonardo Da Vinci Elementary is putting a new spin on their curriculum!</em></div><time datetime="2021-02-10T20:05:52+00:00" title="February 10, 2021 at 12:05 pm">19 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5287538-valentines-day-at-the-hyatt/" title="Valentine&#039;s Day at The Hyatt" class="cbs-thumbnail-link item-1612987451 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E65/527/E65527374317468DB9658D90367853BD.jpg?Expires=1707696000&#038;KeyName=mcpkey1&#038;Signature=Zdvp0NrRylQv1M_rm1C03qf9Fwc"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day at The Hyatt</strong><em class="description">It&#039;s the season of love and The Hyatt is ready to help you celebrate!</em></div><time datetime="2021-02-10T20:04:11+00:00" title="February 10, 2021 at 12:04 pm">19 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5287531-highland-titles/" title="Highland Titles" class="cbs-thumbnail-link item-1612987320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/BA2/F50/BA2F5079B7574E3FA470EF6983B0492A.jpg?Expires=1707696000&#038;KeyName=mcpkey1&#038;Signature=q5cP6AN5zBmi2f6iBzoSimpgNWE"></span></div><div class="title-wrapper"><strong class="title">Highland Titles</strong><em class="description">If you&#039;ve ever dreamed of becoming a Lord or a Lady, now is your chance!</em></div><time datetime="2021-02-10T20:02:00+00:00" title="February 10, 2021 at 12:02 pm">19 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5287493-mather-sale/" title="Mather Sale" class="cbs-thumbnail-link item-1612986485 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/4FA/2F2/4FA2F2E5A2DC490882DC47F590E617BF.jpg?Expires=1707696000&#038;KeyName=mcpkey1&#038;Signature=cf0MFdekvJjd93r0kOkAlK0a434"></span></div><div class="title-wrapper"><strong class="title">Mather Sale</strong><em class="description">Lori checks out some local businesses at the Mather VA Hospital Sale.</em></div><time datetime="2021-02-10T19:48:05+00:00" title="February 10, 2021 at 11:48 am">19 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2021/02/11/thursdays-show-info-2-11-21/" title="Thursday&#039;s Show Info (2/11/21)" class="cbs-thumbnail-link item-1613030414" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (2/11/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/02/10/wednesdays-show-info-2-10-21/" title="Wednesday&#039;s Show Info (2/10/21)" class="cbs-thumbnail-link item-1612944059" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (2/10/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/02/09/tuesdays-show-info-2-9-21/" title="Tuesday&#039;s Show Info (2/9/21)" class="cbs-thumbnail-link item-1612857629" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (2/9/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/02/08/mondays-show-info-2-8-21/" title="Monday&#039;s Show Info (2/8/21)" class="cbs-thumbnail-link item-1612771224" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (2/8/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/02/07/sunday-show-info-2-7-21/" title="Sunday Show Info (2/7/21)" class="cbs-thumbnail-link item-1612684831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday Show Info (2/7/21)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">Watch Now</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">‘Powerpuff Girls’ Live-Action Series Headed To the CW</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 11, 2021 at 6:02 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/action-series/">action series</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/cartoon/">cartoon</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/live/">live</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/powerpuff-girls/">Powerpuff Girls</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/the-cw/">the cw</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=6024f6de06ec8b32b7cf883b/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>The live-action take on the popular Cartoon Network show was announced as being in development last August.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/374Sz3R"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/374Sz3R"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/374Sz3R"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/09/placerville-david-deshon-dogs-stay-with-missing-man-new-owner/" title="Dog Who Kept Watch Over Owner Found Dead In Snow Finds New Family" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/baby-dog-new-home.jpg?resize=55%2C55&#038;ssl=1" alt="Dog Who Kept Watch Over Owner Found Dead In Snow Finds New Family" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/09/placerville-david-deshon-dogs-stay-with-missing-man-new-owner/" title="Dog Who Kept Watch Over Owner Found Dead In Snow Finds New Family" class="bump-view" data-bump-view="tp">Dog Who Kept Watch Over Owner Found Dead In Snow Finds New Family</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/01/22/peeping-tom-sacramento-terrorizes-women/" title="&#039;What Is He Going To Do Next?&#039;: Peeping Tom Terrifies Women In Midtown Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/01/A261376E38FB4A4BA703233414B4DFE0.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;What Is He Going To Do Next?&#039;: Peeping Tom Terrifies Women In Midtown Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/01/22/peeping-tom-sacramento-terrorizes-women/" title="&#039;What Is He Going To Do Next?&#039;: Peeping Tom Terrifies Women In Midtown Sacramento" class="bump-view" data-bump-view="tp">&#039;What Is He Going To Do Next?&#039;: Peeping Tom Terrifies Women In Midtown Sacramento</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/mother-baby-hit-harney-way-vineyard-person-of-interest-driver-id/" title="Person Of Interest Identified In Case Of Driver Who Hit Mother Walking Baby" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/mom-baby-stroller-hit-person-of-interest.jpg?resize=55%2C55&#038;ssl=1" alt="Person Of Interest Identified In Case Of Driver Who Hit Mother Walking Baby" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/mother-baby-hit-harney-way-vineyard-person-of-interest-driver-id/" title="Person Of Interest Identified In Case Of Driver Who Hit Mother Walking Baby" class="bump-view" data-bump-view="tp">Person Of Interest Identified In Case Of Driver Who Hit Mother Walking Baby</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/09/david-deshon-foresthill-dogs-adoption/" title="Dogs That Stuck With Owner Until The End Looking For Forever Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/deshon-and-dog.jpg?resize=55%2C55&#038;ssl=1" alt="Dogs That Stuck With Owner Until The End Looking For Forever Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/09/david-deshon-foresthill-dogs-adoption/" title="Dogs That Stuck With Owner Until The End Looking For Forever Home" class="bump-view" data-bump-view="tp">Dogs That Stuck With Owner Until The End Looking For Forever Home</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/01/25/california-my-turn-vaccine-eligibility/" title="California Launches “My Turn” Website To Check Eligibility For Coronavirus Vaccine" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/01/vax-drive-thru.jpg?resize=55%2C55&#038;ssl=1" alt="California Launches “My Turn” Website To Check Eligibility For Coronavirus Vaccine" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/01/25/california-my-turn-vaccine-eligibility/" title="California Launches “My Turn” Website To Check Eligibility For Coronavirus Vaccine" class="bump-view" data-bump-view="tp">California Launches “My Turn” Website To Check Eligibility For Coronavirus Vaccine</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/bald-eagle-dead-folsom-johnny-cash/" title="Bald Eagle Found Dead Along Folsom Trail" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/bald-eagle.jpg?resize=55%2C55&#038;ssl=1" alt="Bald Eagle Found Dead Along Folsom Trail" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/bald-eagle-dead-folsom-johnny-cash/" title="Bald Eagle Found Dead Along Folsom Trail" class="bump-view" data-bump-view="tp">Bald Eagle Found Dead Along Folsom Trail</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/09/escalon-arrested-shooting-road-rage/" title="Two People Chased During Violent Road Rage Incident Arrested" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/download.png?resize=55%2C55&#038;ssl=1" alt="Two People Chased During Violent Road Rage Incident Arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/09/escalon-arrested-shooting-road-rage/" title="Two People Chased During Violent Road Rage Incident Arrested" class="bump-view" data-bump-view="tp">Two People Chased During Violent Road Rage Incident Arrested</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/roseville-home-remodeler-robbery-threats-arrests/" title="Roseville Man Hired To Do Remodel Work Allegedly Threatened, Robbed Homeowner" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/placer-arrest.jpg?resize=55%2C55&#038;ssl=1" alt="Roseville Man Hired To Do Remodel Work Allegedly Threatened, Robbed Homeowner" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/roseville-home-remodeler-robbery-threats-arrests/" title="Roseville Man Hired To Do Remodel Work Allegedly Threatened, Robbed Homeowner" class="bump-view" data-bump-view="tp">Roseville Man Hired To Do Remodel Work Allegedly Threatened, Robbed Homeowner</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/wednesdays-show-info-2-10-21/" title="Wednesday&#039;s Show Info (2/10/21)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?resize=55%2C55&#038;ssl=1" alt="Wednesday&#039;s Show Info (2/10/21)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/wednesdays-show-info-2-10-21/" title="Wednesday&#039;s Show Info (2/10/21)" class="bump-view" data-bump-view="tp">Wednesday&#039;s Show Info (2/10/21)</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/stockton-arrested-embezzlement/" title="Two People Arrested In Stockton For Embezzlement" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/van-hit-and-run-1.jpg?resize=55%2C55&#038;ssl=1" alt="Two People Arrested In Stockton For Embezzlement" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/10/stockton-arrested-embezzlement/" title="Two People Arrested In Stockton For Embezzlement" class="bump-view" data-bump-view="tp">Two People Arrested In Stockton For Embezzlement</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/07/KOVR-KMAX-EEO-Public-File-Report-8-1-19-thru-7-31-20.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1612535419g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.4/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1612389451j'></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'162246208',post:'134539',tz:'-8',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '134539' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>