<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="bob coleman, robert coleman, west sacramento, mental health, suicidal, capitol avenue" />
<meta name="keywords" content="bob coleman, robert coleman, west sacramento, mental health, suicidal, capitol avenue" />
<meta property="fb:pages" content="107242588004" />
<title>&#8216;He Was Desperate&#8217;: Family Of 88-Year-Old Killed By Police Blames Mental Health Problems &#8211; Good Day Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; &#8216;He Was Desperate&#8217;: Family Of 88-Year-Old Killed By Police Blames Mental Health Problems Comments Feed" href="https://gooddaysacramento.cbslocal.com/2020/09/21/family-88-year-old-police-mental-health-body-cam-video/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKoCogvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TyMp8M0Tk91oZ9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU+1ugzAMfKG5UVGnqj+mPUtIPJqRL8WmiLdfoFDWUa0w7Uckx/Gdz8lFtBFU8IyeBZ/RIQlVEtigpBXEncWdInoRv5UZr2yj+xSRiLJCYHTRSl6B7SFoc9IzPa+OtqmMJ+GCbmw+GQrASZ+bpoGLu4iHjZJbo2fJK1T8mDf9RTmdQ2IVJpZ5u6E9uhL1FT+EYA0xKMnShmrjGHkKoyzCZXl5k/S8WFZJOvhA1FfZJczZAoqdM/6Gv+PXWZooc+M6qyyTTN3oru+I1beXX6xCvr1eHy9IXAMT7BM5SlUv4BwixEA5Wun05/5zMtU99ejuYEP6F1/f84YLpjaZBx/swdQ9fIz78nf3tn89nfaHY3EsvgBfAIBf' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJydT8sSwiAM/CFp1PHRHhy/BYFWMARsQKd/L3Y82JOtp51ssrtZeEahAiVDCdLVeMOgLiwwKIlgSWHWhXIMMeDQWsTKW6ocr2Cu0M1SRMydJQYfdMaykXoUFxCP7bfDxPqeTT98YHHEeCC8JNmZ/m03IUTJuKUQF3VtM6lkA/FfnX88ZLBMlLj4nv1ps2/qpj7u1gf3An2Sp9Y='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/130376" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/3kAXdLp' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F09%2F21%2Ffamily-88-year-old-police-mental-health-body-cam-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F09%2F21%2Ffamily-88-year-old-police-mental-health-body-cam-video%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;He Was Desperate&#039;: Family Of 88-Year-Old Killed By Police Blames Mental Health Problems" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/bob-coleman.jpg?w=1280" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/bob-coleman.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Two daughters of 88-year-old Robert &quot;Bob&quot; Coleman are blaming mental health problems on their father&#039;s tragic death after West Sacramento Police released body camera video of the deadly shooting." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2020/09/21/family-88-year-old-police-mental-health-body-cam-video/" /><meta property="article:published_time" content="2020-09-21T22:09:37+00:00" /><meta property="article:suggested-social-copy" content="Two daughters of 88-year-old Robert &quot;Bob&quot; Coleman are blaming mental health problems on their father&#039;s tragic death after West Sacramento Police released body camera video of the deadly shooting." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Crime,Local,News,Seen On" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/bob-coleman.jpg?w=1280"><meta name="twitter:title" content="&#039;He Was Desperate&#039;: Family Of 88-Year-Old Killed By Police Blames Mental Health Problems"/><meta name="twitter:description" content="Two daughters of 88-year-old Robert &quot;Bob&quot; Coleman are blaming mental health problems on their father&#039;s tragic death after West Sacramento Police released body camera video of the deadly shooting."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2020/09/21/family-88-year-old-police-mental-health-body-cam-video/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2020/09/21/family-88-year-old-police-mental-health-body-cam-video/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/09\/21\/family-88-year-old-police-mental-health-body-cam-video\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/09\/21\/family-88-year-old-police-mental-health-body-cam-video\/"},"headline":"&#8216;He Was Desperate&#8217;: Family Of 88-Year-Old Killed By Police Blames Mental Health Problems","description":"Two daughters of 88-year-old Robert \"Bob\" Coleman are blaming mental health problems on their father's tragic death after West Sacramento Police released body camera video of the deadly shooting.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2020\/09\/bob-coleman.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Crime","Local","News","Seen On","Officer Involved Shooting","West Sacramento","news","'He Was Desperate': Family Of 88-Year-Old Killed By Police Blames Mental Health Problems"],"datePublished":"2020-09-21T22:09:37+00:00","dateModified":"2020-09-21T22:09:37+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["hewasdesperatefamilyof88yearoldkilledbypoliceblamesmentalhealthproblems","post","article","crime","local","news","seenon","officerinvolvedshooting","westsacramento","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="Two daughters of 88-year-old Robert &quot;Bob&quot; Coleman are blaming mental health problems on their father&#039;s tragic death after West Sacramento Police released body camera video of the deadly shooting." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-130376 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/4722289-we-love-bread-crumb-sourdough-delivery/" title="We LOVE Bread - Crumb Sourdough Delivery!" class="cbs-thumbnail-link item-1600713960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/31B/4DA/31B4DADA03484EDBACA5E5C30D0105F0.jpg?Expires=1695340800&#038;KeyName=mcpkey1&#038;Signature=4NNV66UjiYuTiO6V4B9jqZ6xLlg"></span></div><div class="title-wrapper"><strong class="title">We LOVE Bread - Crumb Sourdough Delivery!</strong><em class="description">Crumb Sourdough was nice enough to send Lori Wallace back with some of their goodies! Lori handed it off to Tina and Tina brought it in the studio for everyone! Thank You!</em></div><time datetime="2020-09-21T18:46:00+00:00" title="September 21, 2020 at 11:46 am">11 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4722270-question-of-the-day-9-21/" title="Question of the Day - 9/21" class="cbs-thumbnail-link item-1600713840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/962/C3C/962C3CDD9B864D08A0EE8CE5B357CE83.jpg?Expires=1695340800&#038;KeyName=mcpkey1&#038;Signature=BtQV-Rm_Jd6GtGk_VfG4ZTttdy0"></span></div><div class="title-wrapper"><strong class="title">Question of the Day - 9/21</strong><em class="description">Tina&#039;s Question: If you had a bike delivery service, what would you deliver?</em></div><time datetime="2020-09-21T18:44:00+00:00" title="September 21, 2020 at 11:44 am">11 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4722263-world-weird-web-purchases/" title="World Weird Web Purchases" class="cbs-thumbnail-link item-1600713600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/59F/801/59F80123F0DA41909902945E20034216.jpg?Expires=1695340800&#038;KeyName=mcpkey1&#038;Signature=HtbAzIFN5vkjN6R9k-XAEcKBPFE"></span></div><div class="title-wrapper"><strong class="title">World Weird Web Purchases</strong><em class="description">John is here with some weird stuff you can buy on the internet (no, not THAT kind of weird). Strictly PG-rated.</em></div><time datetime="2020-09-21T18:40:00+00:00" title="September 21, 2020 at 11:40 am">11 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4722237-fanpawstic-news-9-21/" title="FanPAWstic News - 9/21" class="cbs-thumbnail-link item-1600713360 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/2F4/30F/2F430F9BA1D34B3CABE5059544BEF160.jpg?Expires=1695340800&#038;KeyName=mcpkey1&#038;Signature=lP6RzPdjoK_NZlk_7s0nKryGqHE"></span></div><div class="title-wrapper"><strong class="title">FanPAWstic News - 9/21</strong><em class="description">Bet you never knew you could get a Halloween costume for your guinea pig, or meet a dog with more Instagram followers than Ashley Williams AND John Dabkovich! Tina&#039;s here with today&#039;s FanPAWstic news!</em></div><time datetime="2020-09-21T18:36:00+00:00" title="September 21, 2020 at 11:36 am">11 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4722227-flowers-for-firefighters-strelitzia-flowers-in-davis/" title="Flowers For Firefighters - Strelitzia Flowers in Davis" class="cbs-thumbnail-link item-1600713060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/246/8EE/2468EE4A04DF42668681151CF83964C3.jpg?Expires=1695340800&#038;KeyName=mcpkey1&#038;Signature=kQsOxLEUYcEYALOHuGGLA_xxie0"></span></div><div class="title-wrapper"><strong class="title">Flowers For Firefighters - Strelitzia Flowers in Davis</strong><em class="description">Spreading a little love to our firefighters, that&#039;s what Strelitzia Flowers in Davis is doing! Dave Grashoff is there showing us around.</em></div><time datetime="2020-09-21T18:31:00+00:00" title="September 21, 2020 at 11:31 am">11 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2020/09/21/mondays-show-info-9-21-20/" title="Monday&#039;s Show Info (9/21/20)" class="cbs-thumbnail-link item-1600671604" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (9/21/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/09/20/sundays-show-info-9-20-20/" title="Sunday&#039;s Show Info (9/20/20)" class="cbs-thumbnail-link item-1600585215" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (9/20/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/09/19/saturdays-show-info-9-19-20/" title="Saturday&#039;s Show Info (9/19/20)" class="cbs-thumbnail-link item-1600498842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (9/19/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/09/18/fridays-show-info-9-18-20/" title="Friday&#039;s Show Info (9/18/20)" class="cbs-thumbnail-link item-1600412439" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (9/18/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/09/17/thursdays-show-info-9-17-20/" title="Thursday&#039;s Show Info (9/17/20)" class="cbs-thumbnail-link item-1600326011" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (9/17/20)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;He Was Desperate&#8217;: Family Of 88-Year-Old Killed By Police Blames Mental Health Problems</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 21, 2020 at 10:09 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/officer-involved-shooting/">Officer Involved Shooting</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/west-sacramento/">West Sacramento</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4724259","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3kAXdLp","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>WEST SACRAMENTO (CBS13) &mdash; The family of an 88-year-old man shot and killed in a confrontation with West Sacramento police is speaking about the incident for the first time.</p>
<p>Two daughters of 88-year-old Robert &#8220;Bob&#8221; Coleman are blaming mental health problems on their father&#8217;s tragic death after <a href="https://sacramento.cbslocal.com/2020/09/21/west-sacramento-bodycam-police-shooting-robert-coleman/">West Sacramento Police released body camera video of the deadly shooting.</a></p>
<p>Sisters Shirley Coleman Rodgers and Beverly Coleman are in pain over their father&#8217;s death.</p>
<p>&#8220;To see him gone, so heartbreaking,&#8221; Rodgers said.</p>
<p>&#8220;And to have this happen, he was desperate,&#8221; Coleman said.</p>
<p>The sisters say he had been suffering from mental health issues for more than a year when he <a href="https://sacramento.cbslocal.com/2020/09/14/west-sacramento-shooting-identified-robert-coleman-88/">allegedly threatened police with a gun at 3 a.m. Saturday, Sept. 12.</a> Officers shot and killed him.</p>
<p>&#8220;Due to the situation, the officers had to respond,&#8221; Coleman said. &#8220;It was tragic, but they had to respond.&#8221;</p>
<div id="attachment_666077" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-666077" loading="lazy" class="size-large wp-image-666077" src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/09/Capture-1.jpg?w=420" alt="" width="420" height="292"><p id="caption-attachment-666077" class="wp-caption-text">(credit: West Sacramento Police Department)</p></div>
<p>West Sacramento police body camera video shows the confrontation and shooting. It shows an officer initially approach Bob Coleman to ask him if he could help him, before seeing a gun, and opening fire.</p>
<p>Police also released a still image they say shows Coleman standing outside his vehicle with a gun in his hand, and another image of the gun laying on the ground.</p>
<div id="attachment_666087" style="width: 342px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-666087" loading="lazy" class="wp-image-666087 size-large" src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/09/gun-2-e1600724729329.jpg?w=332" alt="" width="332" height="207"><p id="caption-attachment-666087" class="wp-caption-text">(credit: West Sacramento Police Department)</p></div>
<p>&#8220;He did step out, he did brandish a weapon, and everybody will see that,&#8221; Beverly Coleman said.</p>
<p>Coleman&rsquo;s daughters still don&rsquo;t know how their father first found the officers.</p>
<p>&#8220;We&#8217;re all guessing because we&rsquo;re like, &#8216;How did he end up there?&#8217; We don&rsquo;t know,&#8221; Coleman said.</p>
<p>Before he retired, Bob Coleman worked for the city of West Sacramento as a code enforcement officer and later as a volunteer for the police department.</p>
<p>&#8220;Our Dad had a beautiful relationship with the West Sacramento Police Department,&#8221; Coleman said.</p>
<p>A life full of service and love, ending tragically in a deadly shooting with police. His children left mourning his loss.
</p>
<div class="c-message_kit__gutter">
<div class="c-message_kit__gutter__right" data-qa="message_content">
<div class="c-message_kit__blocks c-message_kit__blocks--rich_text">
<div class="c-message__message_blocks c-message__message_blocks--rich_text">
<div class="p-block_kit_renderer" data-qa="block-kit-renderer">
<div class="p-block_kit_renderer__block_wrapper p-block_kit_renderer__block_wrapper--first">
<div class="p-rich_text_block" dir="auto">
<div class="p-rich_text_section"><b data-stringify-type="bold">Get our news app:</b>&nbsp;<a class="c-link" href="https://slack-redir.net/link?url=https%3A%2F%2Fapps.cbslocal.com%2Fsacramento%2F" target="_blank" rel="nofollow" data-stringify-link="https://apps.cbslocal.com/sacramento/" data-sk="tooltip_parent">Download the updated CBS Sacramento News app for iOS and Android</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<p>And warning how mental illness can leave families heartbroken.</p>
<p>&#8220;He would never hurt anybody,&#8221; Coleman said.</p>
<p>&#8220;You just don&rsquo;t think that will happen to your family, and especially with someone like him, who cared about everyone,&#8221; Rodgers said.</p>
<p>His daughters say the night before the shooting, Bob Coleman was dancing in his livingroom with their mom. That will be their lasting final memory of him.</p>
<p>The shooting remains under investigation. Per the Yolo County protocol, the Davis Police Department is investigating this incident while the officers involved are on paid administrative leave.</p>
<p><em>If someone is in crisis or feeling suicidal, they can reach a team of professionals 24 hours a day, seven days a week, by calling 1-800-273-TALK (8255) or by texting the word HOPE to 916-668-iCAN (4226).</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3kAXdLp"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3kAXdLp"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3kAXdLp"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/21/decomposed-body-found-in-vacant-home-near-north-highlands-sheriff-says/" title="Badly Decomposed Body Found In Sacramento Apartment" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/body-found-vacant-home.png?resize=55%2C55&#038;ssl=1" alt="Badly Decomposed Body Found In Sacramento Apartment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/21/decomposed-body-found-in-vacant-home-near-north-highlands-sheriff-says/" title="Badly Decomposed Body Found In Sacramento Apartment" class="bump-view" data-bump-view="tp">Badly Decomposed Body Found In Sacramento Apartment</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/20/2-patterson-high-school-seniors-among-4-dead-in-tracy-crash/" title="2 Patterson High School Seniors Among 4 Dead In Tracy Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/Tracy-crash-1.png?resize=55%2C55&#038;ssl=1" alt="2 Patterson High School Seniors Among 4 Dead In Tracy Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/20/2-patterson-high-school-seniors-among-4-dead-in-tracy-crash/" title="2 Patterson High School Seniors Among 4 Dead In Tracy Crash" class="bump-view" data-bump-view="tp">2 Patterson High School Seniors Among 4 Dead In Tracy Crash</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/20/vigil-held-in-stockton-to-remember-fatal-tracy-crash-victim-treyvon-breckenridge/" title="Vigil Held In Stockton To Remember Fatal Tracy Crash Victims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/breckenridge-vigil.jpg?resize=55%2C55&#038;ssl=1" alt="Vigil Held In Stockton To Remember Fatal Tracy Crash Victims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/20/vigil-held-in-stockton-to-remember-fatal-tracy-crash-victim-treyvon-breckenridge/" title="Vigil Held In Stockton To Remember Fatal Tracy Crash Victims" class="bump-view" data-bump-view="tp">Vigil Held In Stockton To Remember Fatal Tracy Crash Victims</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/21/modesto-boy-dead-jovonna-cruz-david-turner-charged/" title="Modesto Mom Jovonna Cruz Charged With Killing 7-Year-Old Son" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/cruz-and-turner.png?resize=55%2C55&#038;ssl=1" alt="Modesto Mom Jovonna Cruz Charged With Killing 7-Year-Old Son" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/21/modesto-boy-dead-jovonna-cruz-david-turner-charged/" title="Modesto Mom Jovonna Cruz Charged With Killing 7-Year-Old Son" class="bump-view" data-bump-view="tp">Modesto Mom Jovonna Cruz Charged With Killing 7-Year-Old Son</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/21/pedestrian-hit-sacrament-dead/" title="Pedestrian Hit And Killed On Roseville Road In Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/Eib_UnoU0AEP1jk.jpeg?resize=55%2C55&#038;ssl=1" alt="Pedestrian Hit And Killed On Roseville Road In Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/21/pedestrian-hit-sacrament-dead/" title="Pedestrian Hit And Killed On Roseville Road In Sacramento" class="bump-view" data-bump-view="tp">Pedestrian Hit And Killed On Roseville Road In Sacramento</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/18/david-turner-7-year-old-child-abuse-case-coma-complaint/" title="Complaint: 7-Year-Old Modesto Boy In Coma After Mother’s Alleged Abuse" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/david-turner-.jpg?resize=55%2C55&#038;ssl=1" alt="Complaint: 7-Year-Old Modesto Boy In Coma After Mother’s Alleged Abuse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/18/david-turner-7-year-old-child-abuse-case-coma-complaint/" title="Complaint: 7-Year-Old Modesto Boy In Coma After Mother’s Alleged Abuse" class="bump-view" data-bump-view="tp">Complaint: 7-Year-Old Modesto Boy In Coma After Mother’s Alleged Abuse</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/21/yolo-county-oleg-lavrenko/" title="Sacramento Teen Accused Of Attempted Murder After Juvenile Found In Yolo County With Serious Injuries" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/119844929_3281798791913438_1064678942723709112_o.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Teen Accused Of Attempted Murder After Juvenile Found In Yolo County With Serious Injuries" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/21/yolo-county-oleg-lavrenko/" title="Sacramento Teen Accused Of Attempted Murder After Juvenile Found In Yolo County With Serious Injuries" class="bump-view" data-bump-view="tp">Sacramento Teen Accused Of Attempted Murder After Juvenile Found In Yolo County With Serious Injuries</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/17/elk-grove-police-investigating-traffic-stop-incident-caught-on-video-involving-black-teen/" title="Elk Grove Police Investigating Traffic Stop Incident Caught On Video Involving Black Teen" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/tobias-eagle-and-mom.jpg?resize=55%2C55&#038;ssl=1" alt="Elk Grove Police Investigating Traffic Stop Incident Caught On Video Involving Black Teen" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/17/elk-grove-police-investigating-traffic-stop-incident-caught-on-video-involving-black-teen/" title="Elk Grove Police Investigating Traffic Stop Incident Caught On Video Involving Black Teen" class="bump-view" data-bump-view="tp">Elk Grove Police Investigating Traffic Stop Incident Caught On Video Involving Black Teen</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/19/3-injured-after-old-military-plane-crashes-in-stockton-sheriff-says/" title="3 Injured After &#039;WWII-Era&#039; Plane Crashes In Stockton, Sheriff Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/stockton-military-plane-crash-1.png?resize=55%2C55&#038;ssl=1" alt="3 Injured After &#039;WWII-Era&#039; Plane Crashes In Stockton, Sheriff Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/19/3-injured-after-old-military-plane-crashes-in-stockton-sheriff-says/" title="3 Injured After &#039;WWII-Era&#039; Plane Crashes In Stockton, Sheriff Says" class="bump-view" data-bump-view="tp">3 Injured After &#039;WWII-Era&#039; Plane Crashes In Stockton, Sheriff Says</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/09/18/get-him-home-man-desperate-van-stolen-dog-east-sacramento/" title="&#039;I Need To Get Him Home&#039;: Man Desperate After Van Stolen With Dog Inside In East Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/09/momo.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Need To Get Him Home&#039;: Man Desperate After Van Stolen With Dog Inside In East Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/09/18/get-him-home-man-desperate-van-stolen-dog-east-sacramento/" title="&#039;I Need To Get Him Home&#039;: Man Desperate After Van Stolen With Dog Inside In East Sacramento" class="bump-view" data-bump-view="tp">&#039;I Need To Get Him Home&#039;: Man Desperate After Van Stolen With Dog Inside In East Sacramento</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/07/KOVR-KMAX-EEO-Public-File-Report-8-1-19-thru-7-31-20.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276015g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1598987407j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'162246208',post:'130376',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '130376' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>