<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>WATCH: Military Homecoming Surprises Mom At Sacramento Kings Game &laquo; Good Day Sacramento</title>
	<meta name="description" content="There’s no place like home for the holidays and tonight a seaman from Sacramento is spending Christmas with his family, after a surprise reunion that captured the world’s attention." />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="military homecoming, navy, sacramento kings, us navy/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="sacramento, seaman, navy, us navy, Christmas surprise, sacramento kings, military homecoming" />
<meta name="keywords" content="sacramento, seaman, navy, us navy, christmas surprise, sacramento kings, military homecoming" /><meta property="fb:pages" content="107242588004" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gooddaysacramento.cbslocal.com&amp;id=31326160&amp;t=1545794878&amp;back=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F12%2F25%2Fnavy-homecoming-sacramento-kings-game%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwsacramento2.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; WATCH: Military Homecoming Surprises Mom At Sacramento Kings&nbsp;Game Comments Feed" href="https://gooddaysacramento.cbslocal.com/2018/12/25/navy-homecoming-sacramento-kings-game/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1VNtOwzAM/SGyMGkF8YD4ljQxXVY7Cbls9O9x25WxTVSlEi+t7eSc2M5x5CkI7V0Gl2XeA0GSRxukrpNArxVK6zQWw2Gdknz3PkPcsPkgFwOBajAjPkRAr8wdARURsDTWJY5qTyKRRehuvGXnTkTkTUFeVeez+b+OYNgkSDnVQByoriKCa2yzD3/syshTqHbKokDr2v/JDpA9l+9r/9FztC0zHSAHpVsxeMuSOTDqo0DspD+h0Cr6kgB7ZzM5y4hS7hBWdDBwjSIDBVR5Ib6H/dqUtS3vAuxWpH+y5pL+wmxu6o9rq0h7H7P2E9PFXT/eg8n6SZm1kBX6ZkVJXJHVCOJ4aejVumF6WTOwV2odFYtvVA9ZNydy7SNwnILK/Q4CY9VZB7PvkTUN5O/rYpsv7HMWQuFpOqg39zxUs+M3PnJ1za9jSoK/ZAuJsVM97o1et9Wu2u6qx5fnwxc1iCQl?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytkdFOwzAMRX+IYCG6iRfEt7iZl5k6cZW46/h7spYypkpTH3g7lu+9kq9h7J3XZJQM7ESRCpy5B98WJ+pRoJchcCoQ9TBI3Y58CGQFfPnl58pP8CcoDm6xLfIjempVOyfcVbhAsS+hLc7KhiFjvNEWW1HPKI6r5H6YzQxJbV4u8Cg1kE59GGu6G9xRkPMja6ZWNFQMU2e3cWXa1P8kchETBspTYsTcXS+e9V5F8/qWf8nWM+Uxs63/9hN/aiCItihXwUd8f9k1zf61edvtP78BtkLoqQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1OwzAMhV+INGJ0F7tAPEuaup0z54fEaTWenrQago5JbZG4cuwcfzmx5RiE9o7BseQzWEhywCB1kwR5rUii05TbUjZJBk/XDokqi64y6UnuaTabuwLlHl2S1reZyq1qZ0AJYjj8pCzw7xni9RZWBcJiHxXDnz3NImGVUz3ECb8oiPLmhX3YPaQuO83oXfovY0Alc5zu2WYiNEggcoJYpI7L9Dr/QBd84uIjFdGD2+Ue0A0I46rMAAelLyJCwo9f1NWpqfZcGoft2/w24EcSWkVffk1TUn0le1g9+UbRftuRUdO2796vecS2B54xt2PBvNnX52N9fDmc6lNtPgHKVnE8'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=f7783610-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwsacramento2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2V6u52G' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F12%2F25%2Fnavy-homecoming-sacramento-kings-game%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F12%2F25%2Fnavy-homecoming-sacramento-kings-game%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=114" />
<link rel='openid.server' href='https://cbscwsacramento2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwsacramento2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gooddaysacramento.cbslocal.com/osd.xml" title="Good Day Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="WATCH: Military Homecoming Surprises Mom At Sacramento Kings Game" /><meta property="og:image" content="https://cbscwsacramento2.files.wordpress.com/2018/12/HOME-FOR-THE-HOLIDAYS.jpg?w=1280" /><meta property="og:image:secure_url" content="https://cbscwsacramento2.files.wordpress.com/2018/12/HOME-FOR-THE-HOLIDAYS.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="There’s no place like home for the holidays and tonight a seaman from Sacramento is spending Christmas with his family, after a surprise reunion that captured the world’s attention." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2018/12/25/navy-homecoming-sacramento-kings-game/" /><meta property="article:published_time" content="2018-12-25T18:11:44+00:00" /><meta property="article:suggested-social-copy" content="There’s no place like home for the holidays and tonight a seaman from Sacramento is spending Christmas with his family, after a surprise reunion that captured the world’s attention." /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwsacramento2.files.wordpress.com/2018/12/HOME-FOR-THE-HOLIDAYS.jpg?w=1280"><meta name="twitter:title" content="WATCH: Military Homecoming Surprises Mom At Sacramento Kings Game"/><meta name="twitter:description" content="There’s no place like home for the holidays and tonight a seaman from Sacramento is spending Christmas with his family, after a surprise reunion that captured the world’s attention."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2018/12/25/navy-homecoming-sacramento-kings-game/" />
<meta name="application-name" content="Good Day Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gooddaysacramento.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=16" /><link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2018/12/25/navy-homecoming-sacramento-kings-game/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2018\/07\/4_gooddaysacramento.png?w=171"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2018\/12\/25\/navy-homecoming-sacramento-kings-game\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2018\/12\/25\/navy-homecoming-sacramento-kings-game\/"},"headline":"WATCH: Military Homecoming Surprises Mom At Sacramento Kings&nbsp;Game","description":"There\u2019s no place like home for the holidays and tonight a seaman from Sacramento is spending Christmas with his family, after a surprise reunion that captured the world\u2019s attention.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2018\/12\/HOME-FOR-THE-HOLIDAYS.jpg?w=150"},"keywords":["Local","News","Seen On","Syndicated Local","Military homecoming","Navy","Sacramento Kings","US Navy","news","WATCH: Military Homecoming Surprises Mom At Sacramento Kings\u00a0Game"],"datePublished":"2018-12-25T18:11:44+00:00","dateModified":"2018-12-25T18:11:52+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","cw.gday","news",["watchmilitaryhomecomingsurprisesmomatsacramentokingsgame","post","article","local","news","seenon","syndicatedlocal","militaryhomecoming","navy","sacramentokings","usnavy"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=27rmE&#038;cscache=6&#038;csrev=273" />
		<!-- WP Header - End -->

<script>//<![CDATA[

function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-90451 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://cbscwsacramento2.files.wordpress.com/2018/07/4_gooddaysacramento.png?w=171" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/video-2/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/category/spoken-word-good-day/3999325-question-of-the-day-pt-2/" title="Question of the Day Pt.2" class="cbs-thumbnail-link item-1545674340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/566/AE3/566AE3304EC74DE4802F6F53D141F72B.jpg"></span></div><div class="title-wrapper"><strong class="title">Question of the Day Pt.2</strong><em class="description">Tina wants to know, How are you entertaining your guests this holiday season?</em></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/spoken-word-good-day/3999321-smarty-kids-pt-2/" title="Smarty Kids Pt.2" class="cbs-thumbnail-link item-1545674262 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/F25/635/F25635927D7741BAB9AEE4FAF8F1599D.jpg"></span></div><div class="title-wrapper"><strong class="title">Smarty Kids Pt.2</strong><em class="description">We get a live performance from Tiara Abraham.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/spoken-word-good-day/3999320-sac-zoo-xmas-pj-party-pt-2/" title="Sac Zoo Xmas PJ Party Pt.2" class="cbs-thumbnail-link item-1545674053 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/B4C/33A/B4C33A2A152C4294A9BBE54CC53BBC82.jpg"></span></div><div class="title-wrapper"><strong class="title">Sac Zoo Xmas PJ Party Pt.2</strong><em class="description">Dina Kupfer is back at the Sacramento zoo learning more about the Christmas Eve event happening at the Zoo.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/spoken-word-good-day/3999311-mh-ornament-delivery-pt-3/" title="M&amp;H Ornament Delivery Pt.3" class="cbs-thumbnail-link item-1545673324 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/3B0/FB3/3B0FB36CDFF949A9BE9A83132B2224D7.jpg"></span></div><div class="title-wrapper"><strong class="title">M&amp;H Ornament Delivery Pt.3</strong><em class="description">Tina is back delivering some more limited edition Marge and Hal ornaments.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/video/category/spoken-word-good-day/3999307-smarty-kids/" title="Smarty Kids" class="cbs-thumbnail-link item-1545673039 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/CCD/A9A/CCDA9A5956C64377851AD0878E9C7972.jpg"></span></div><div class="title-wrapper"><strong class="title">Smarty Kids</strong><em class="description">Cody is joined by Tanishq Abraham and Tiara Abraham, one kid is 15 years old and a PHD student and his sister is also a wonderful singer.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2018/12/24/mondays-show-info-12-24-18/" title="Monday&#039;s Show Info (12/24/18)" class="cbs-thumbnail-link item-1545638442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (12/24/18)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/23/sundays-show-info-12-23-18/" title="Sunday&#039;s Show Info (12/23/18)" class="cbs-thumbnail-link item-1545552045" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (12/23/18)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/22/saturdays-show-info-12-22-18/" title="Saturday&#039;s Show Info (12/22/18)" class="cbs-thumbnail-link item-1545465639" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (12/22/18)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/21/fridays-show-info-12-21-18/" title="Friday&#039;s Show Info (12/21/18)" class="cbs-thumbnail-link item-1545379203" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (12/21/18)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/20/thursdays-show-info-12-20-18/" title="Thursday&#039;s Show Info (12/20/18)" class="cbs-thumbnail-link item-1545293384" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (12/20/18)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/video-2/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="/category/cw31" title="The CW31" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">The CW31</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/394-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCA0967" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">WATCH: Military Homecoming Surprises Mom At Sacramento Kings&nbsp;Game</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 25, 2018 at 6:11 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/military-homecoming">Military homecoming</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/navy">Navy</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/sacramento-kings">Sacramento Kings</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/us-navy">US Navy</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/12/HOME-FOR-THE-HOLIDAYS.jpg?w=1024&#038;h=576&#038;crop=1"></span></div></div></section>
<div class="main-story-wrapper"><p><strong>SACRAMENTO (CBS13)</strong> — There’s no place like home for the holidays and tonight a seaman from Sacramento is spending Christmas with his family, after a surprise reunion that captured the world’s attention.</p>
<p>This Christmas, Tressa Ohler was looking forward to skyping with her son Austin Kropp, a seaman in the navy.</p>
<p>“This was the first time we had been away from each other for so long,” she said.</p>
<p>Austin&#8217;s her youngest, and the last to leave home. He&#8217;s been stationed in Japan for the last year, and mom didn&#8217;t expect to see him for two more years.</p>
<p>That changed Sunday at a Sacramento Kings game when Austin popped out of a giant box during the first quarter. His sister couldn&#8217;t believe it and his mom was beyond words, saying it was one of the best moments of her life.</p>
<p><strong>READ: </strong><a href="http://sacramento.cbslocal.com/2018/12/25/foster-mom-nonprofit-hopes-anchor/">Foster Mom Pays It Forward With Nonprofit Hope&#8217;s Anchor</a></p>
<p>“It was like I gave birth to him all over again,” she said.</p>
<p>Austin&#8217;s pretty thrilled to be home too.</p>
<p>“I was just kind of thinking and watching these videos, next thing you know a video comes up with a compilation of military homecomings — and I said &#8216;maybe I should do something like this,&#8217;” said Kropp.</p>
<p>He began to plan, without anyone knowing — even taking out a loan to pay for his flight home and to buy his sister and mom tickets to the Kings game. Then he called the team for help coming up with a special surprise.</p>
<p>“I&#8217;ve been a Kings fan all my life so I was like, &#8216;why don&#8217;t I call them up and see if they have anything going on?&#8217;&#8230; A surprise package! Yah,” he said.</p>
<p><strong>ALSO: </strong><a href="http://sacramento.cbslocal.com/2018/12/25/funeral-service-fallen-firefighter-meraz/">Funeral Service To Be Held Saturday For Fallen Consumnes Firefighter</a></p>
<p>The package he hid in was so real, his sister Shelby was sure she&#8217;d been picked for a jersey giveaway.</p>
<p>“It was crazy enough being up there winning something,” said Shelby Harrom.</p>
<p>But they got the best gift of all&#8230;</p>
<p>“The best Christmas present that a mother could ever have,” said Ohler.</p>
<p>Meanwhile, Austin can&#8217;t stop replaying mom&#8217;s reaction on T.V. A lifetime of laughter for the whole family, and a reunion mom will forever cherish.</p>
<p>“I love you,” mom said.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2V6u52G"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2V6u52G"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2V6u52G"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://gooddaysacramento.cbslocal.com/2018/12/24/midtown-sacramento-dui-crash-christmas-eve/" title="Man Suspected In Fatal Crash Identified As Ivan Dimov, 41, Of Antelope" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Suspected In Fatal Crash Identified As Ivan Dimov, 41, Of Antelope</strong><em class="description">Authorities say a DUI suspect led them on a short chase in Midtown Sacramento early Monday morning before crashing and killing the driver of another vehicle. </em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/23/mariah-carey-suprises-local-family/" title="Mariah Carey Surprises Local Family" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Mariah Carey Surprises Local Family</strong><em class="description">A cul-de-sac just off Dovewood Court in Orangevale is known for its elaborate Christmas displays. One homeowner with a tribute to Mariah Carey got a special call from the queen of Christmas herself.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/24/governor-jerry-brown-christmas-pardons/" title="Gov. Jerry Brown Issues Christmas Eve Pardons And Commutations" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Gov. Jerry Brown Issues Christmas Eve Pardons And Commutations</strong><em class="description">Gov. Jerry Brown continued his Christmas tradition of dispensing second chances to convicted felons, issuing 143 pardons and 131 commutations on Monday.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/24/fda-warning-avocados/" title="FDA Issues Warning About Avocados" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">FDA Issues Warning About Avocados</strong><em class="description">There’s a health alert involving avocados. The Food and Drug Administration is warning people to thoroughly wash the outside skin of every avocado, even though we just eat the inside.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/24/vacaville-bel-air-drive-shooting-teen-killed/" title="Police: Altercation Leads To Shooting In Vacaville; 17-Year-Old Killed, Man Arrested" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police: Altercation Leads To Shooting In Vacaville; 17-Year-Old Killed, Man Arrested</strong><em class="description">A 17-year-old boy was killed in a shooting during an altercation early Monday morning. </em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/24/navy-seaman-family-reunion-sacramento-kings/" title="Home For Christmas: Navy Seaman Surprises Family At Sacramento Kings Game" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Home For Christmas: Navy Seaman Surprises Family At Sacramento Kings Game</strong><em class="description">A heartwarming holiday gift was given at the Golden 1 Center Sunday night.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/24/christmas-eve-shoppers-weather-sacramento/" title="Christmas Eve Shoppers Brave Wet Weather, Crowds in Sacramento" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Christmas Eve Shoppers Brave Wet Weather, Crowds in Sacramento</strong><em class="description">Last-minute Christmas shoppers braved wet weather and mind numbing mall traffic on Monday evening.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/24/track-santa-christmas-eve-journey-california-norad/" title="Track Santa On His Christmas Eve Journey To California Using NORAD" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Track Santa On His Christmas Eve Journey To California Using NORAD</strong><em class="description">An annual tradition continues on Christmas Eve, despite a partial government shutdown, as NORAD helps families track Santa&#039;s journey.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/18/chp-video-my-christmas-eve/" title="CHP Shares Emotional Video From Retired Trooper&#039;s Poem &#039;My Christmas Eve&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CHP Shares Emotional Video From Retired Trooper&#039;s Poem &#039;My Christmas Eve&#039;</strong><em class="description">In the spirit of the holiday season, the California Highway Patrol shared an emotional video with a powerful message for drivers.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/12/24/officer-christmas-camp-fire-victims/" title="Officer Makes Christmas Possible For Camp Fire Victims" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Officer Makes Christmas Possible For Camp Fire Victims</strong><em class="description">A CHP officer made sure one family had gifts under the tree.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-46690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46690"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://cbscwsacramento2.files.wordpress.com/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://policies.cbslocal.com/fcc/sacramento.television.html">KMAX-TV Public File</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201852y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kxupU3TgexaEQNRRShNDq7aUbx1VHV8nk5+XnwxSVGViQBVwGiyMZjM+1yyv4kkJR0ZcbcQZPPWZ4FCx412w9poVlhxK16eFCbOCqDXbD0CsMHdpfKZlIBJMSCuiJcYHbqpHiHKMWpVn7l5DJC4C2gVh1OkHQuZrUTg0jpkS2ZvzM/rwgqT4/257DqWm3m7bZHw879wYqOYcN'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4202/IBID_17517/gooddaysacramento.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326160','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326160','v':'wpcom','tz':'-8','user_id':'0','post':'90451','subd':'cbscwsacramento2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326160&v=wpcomvt&tz=-8&user_id=0&post=90451&subd=cbscwsacramento2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXAtQTczYlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDI4M35iVXhdMzMxZzl3NWRncXpxWTRPaUd0JiVbZ3U0PWdva3xuRltk'}]);
_stq.push([ 'clickTrackerInit', '31326160', '90451' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.087 seconds
	54680 bytes batcached for 300 seconds
-->
