<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Semi-Truck Trailers Catch Fire In Sacramento Kohl’s Store Loading Dock &laquo; Good Day Sacramento</title>
	<meta name="description" content="Firefighters are battling a fire at the Kohl’s store loading dock along Arden Way." />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	<meta name="news_keywords" content="kohl&#039;s/>
<!-- WP Header - Start -->
	
<meta name="keywords" content="arden way, kohls arden way, sacramento fire" /><meta property="fb:pages" content="107242588004" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gooddaysacramento.cbslocal.com&amp;id=31326160&amp;t=1539621503&amp;back=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F10%2F15%2Fkohls-semi-truck-loading-dock-fire%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwsacramento2.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Semi-Truck Trailers Catch Fire In Sacramento Kohl’s Store Loading&nbsp;Dock Comments Feed" href="https://gooddaysacramento.cbslocal.com/2018/10/15/kohls-semi-truck-loading-dock-fire/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1VFtywyAMvFAJk2ma9KfTs2Cs2DgSUB5JffvKdty8pqnjaX+MVkYr2AXkwQvtbAKbZKqBIMq98VIXUaDTCqWxGnPJaR2j3DqXICw4fJKTC4EKKId6HwCdKm8IKAuPuTI2clY7EpEMQnuFpvUdiciVGfmvOvbmcRpBE2XzkSG0cguKZwQ0VZ0uwIKMnbeafpIgZVUFoV/XRUawYLvk/IMSDzyZCqsMCjR29z+rA2Rk062QZwai2TFTA8krvRM9elR3d0ChVXA5AnZgMYJpRDG1CDMU9LxHkYA8qjSxviv7UZTfOx5Meeo4h8CrMLXxtdexdiFpNzKd4Pzr3YdseUxsX1Loqhlb4h0ZjSD2qz87w62HW7KzI6tdAM6TV6mbQVAadXT17lNlygrSt5Mcs5efd0vIr8dGXVjzFbl7mYb3ryj44YxR8JdMJjHo0NW909vy5Xmz2qzXy9fmCypvLrI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJytkd1OwzAMhV+IYP7KrhDP4mZeZurEVeKu8PZkLWVMlaZecPdZPudIPoaxd16TUTKwI0UqcOIefFucqEeBXobAqUDU/SB1O/I+kBXw5ZfvK9/Bn6A4uMW2yA/oqVXtnHBX4ROKfQltcVY2DBnjhbbYinpGcVwl18NsZkhq83KBW6mBdOrDWNPV4A6CnG9ZM7WioWKYOruMK9Om/ieRi5gwUJ4SI+bufPGs9yqa17f8S7aeKI+Zbf23n/jjCwTRFuUseI9vj81z0+xenx52H9+2N+ik?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1k91ugzAMhV9oIaPTut1Me5YQDDV1fpY4MPb0S7tOK20lKNLERXBy/OH4GDl4oZ1lsCx5Bwai7NFLXUVBTiuSaDWlOm93UXpHY4NEhUFbdPFB3pPcLc7ylFq0URpXJ8qnqj4C8iL6zTllgv9IEMbTMisQBtugGBbX9AdoQGVFIGx3PAlW3+8oEkZZ1UI4fGmyIXL9e3b+7oY3yWpGZ+N/FQaUI8vxkt0dCBUSiBQhZKnl7ETjbui8i5zriFl043TqKdoeYZiVdcBe6b0IEPHrijrbNVXvcmK/ZjLcQEKr4PKt6RAUv8HMzCaU2gWYVw1Yt8DzOlbVctOvGqgdJWOxGUVZPOZnNahS4tzf1ZyG4DMS1hCW5rfkKkX3ex8YNS2bmct/5cebI+b0mjHv5q18ftpuX182Zdl9A3WOBwg='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=f7783610-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwsacramento2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Pzzxbf' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F10%2F15%2Fkohls-semi-truck-loading-dock-fire%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F10%2F15%2Fkohls-semi-truck-loading-dock-fire%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=114" />
<link rel='openid.server' href='https://cbscwsacramento2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwsacramento2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gooddaysacramento.cbslocal.com/osd.xml" title="Good Day Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Semi-Truck Trailers Catch Fire In Sacramento Kohl’s Store Loading Dock" /><meta property="og:image" content="https://cbscwsacramento2.files.wordpress.com/2018/10/kohls-fire.jpg?w=1280" /><meta property="og:image:secure_url" content="https://cbscwsacramento2.files.wordpress.com/2018/10/kohls-fire.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="Firefighters are battling a fire at the Kohl’s store loading dock along Arden Way." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2018/10/15/kohls-semi-truck-loading-dock-fire/" /><meta property="article:published_time" content="2018-10-15T08:37:56+00:00" /><meta property="article:suggested-social-copy" content="Firefighters are battling a fire at the Kohl’s store loading dock along Arden Way." /><meta property="article:publisher" content="http://gooddaysacramento.com/social" /><meta property="article:author" content="http://gooddaysacramento.com/social" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwsacramento2.files.wordpress.com/2018/10/kohls-fire.jpg?w=1280"><meta name="twitter:title" content="Semi-Truck Trailers Catch Fire In Sacramento Kohl’s Store Loading Dock"/><meta name="twitter:description" content="Firefighters are battling a fire at the Kohl’s store loading dock along Arden Way."/><meta name="twitter:site" content="/social"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2018/10/15/kohls-semi-truck-loading-dock-fire/" />
<meta name="application-name" content="Good Day Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gooddaysacramento.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=16" /><link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2018/10/15/kohls-semi-truck-loading-dock-fire/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2018\/07\/4_gooddaysacramento.png?w=171"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2018\/10\/15\/kohls-semi-truck-loading-dock-fire\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2018\/10\/15\/kohls-semi-truck-loading-dock-fire\/"},"headline":"Semi-Truck Trailers Catch Fire In Sacramento Kohl\u2019s Store Loading&nbsp;Dock","description":"Firefighters are battling a fire at the Kohl\u2019s store loading dock along Arden Way.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2018\/10\/kohls-fire.jpg?w=150"},"keywords":["Local","News","Kohl's","news","Semi-Truck Trailers Catch Fire In Sacramento Kohl\u2019s Store Loading\u00a0Dock"],"datePublished":"2018-10-15T08:37:56+00:00","dateModified":"2018-10-15T09:17:43+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","cw.gday","news",["semitrucktrailerscatchfireinsacramentokohlsstoreloadingdock","post","article","local","news","kohls","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=27rmE&#038;cscache=6&#038;csrev=267" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-87093 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-kohls" style="background: #F15A2B url(https://cbscwsacramento2.files.wordpress.com/2013/05/background1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://cbscwsacramento2.files.wordpress.com/2018/07/4_gooddaysacramento.png?w=171" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">5a.m. club</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://gooddaysacramento.com/category/5-am-club" title="5 AM Club" class="cbs-thumbnail-link item-1511945414" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2017/11/video-snapshot2017-11-28-17h18m33s438-e1511918404939.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2018/10/15/kohls-semi-truck-loading-dock-fire/" title="Semi-Truck Trailers Catch Fire In Sacramento Kohl’s Store Loading Dock" class="cbs-thumbnail-link item-1539617876" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/gettyimages-492262953.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Semi-Truck Trailers Catch Fire In Sacramento Kohl’s Store Loading Dock</strong><em class="description">Firefighters are battling a fire at the Kohl’s store loading dock along Arden Way.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/15/lost-pig-lured-with-doritos/" title="Deputies Use Doritos To Lure Wayward Pig Back Home" class="cbs-thumbnail-link item-1539613049" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/capture2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deputies Use Doritos To Lure Wayward Pig Back Home</strong><em class="description">Deputies in California have used Doritos to lure a pig &quot;the size of a mini horse&quot; back home.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/15/stockton-double-shooting-murder-arrest/" title="Woman, 69, Killed In Stockton Double Shooting; Suspect Arrested" class="cbs-thumbnail-link item-1539611659" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/stockton-murder-arrest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman, 69, Killed In Stockton Double Shooting; Suspect Arrested</strong><em class="description">Authorities have arrested 30-year-old Forrest Gilliam in connection to the double shooting in Stockton that killed an elderly woman.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/14/veteran-skydiver-killed-due-to-malfunction-skydivers-say-sport-is-relatively-safe/" title="Veteran Skydiver Killed Due To Malfunction, Skydivers Say Sport Is Relatively Safe" class="cbs-thumbnail-link item-1539583824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/skydives.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Veteran Skydiver Killed Due To Malfunction, Skydivers Say Sport Is Relatively Safe</strong><em class="description">A woman jumped to her death Sunday after her parachute failed to properly deploy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="https://gooddaysacramento.cbslocal.com/video-2/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photo Solicit" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Daily Photo Solicit</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/01/sac-state-football-on-cw31/" title="Sac State FB On CW31" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Sac State FB On CW31</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2018/10/15/kohls-semi-truck-loading-dock-fire/" title="Semi-Truck Trailers Catch Fire In Sacramento Kohl’s Store Loading Dock" class="cbs-thumbnail-link item-1539617876" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/gettyimages-492262953.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Semi-Truck Trailers Catch Fire In Sacramento Kohl’s Store Loading Dock</strong><em class="description">Firefighters are battling a fire at the Kohl’s store loading dock along Arden Way.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/15/lost-pig-lured-with-doritos/" title="Deputies Use Doritos To Lure Wayward Pig Back Home" class="cbs-thumbnail-link item-1539613049" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/capture2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deputies Use Doritos To Lure Wayward Pig Back Home</strong><em class="description">Deputies in California have used Doritos to lure a pig &quot;the size of a mini horse&quot; back home.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/15/stockton-double-shooting-murder-arrest/" title="Woman, 69, Killed In Stockton Double Shooting; Suspect Arrested" class="cbs-thumbnail-link item-1539611659" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/stockton-murder-arrest.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Woman, 69, Killed In Stockton Double Shooting; Suspect Arrested</strong><em class="description">Authorities have arrested 30-year-old Forrest Gilliam in connection to the double shooting in Stockton that killed an elderly woman.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/14/veteran-skydiver-killed-due-to-malfunction-skydivers-say-sport-is-relatively-safe/" title="Veteran Skydiver Killed Due To Malfunction, Skydivers Say Sport Is Relatively Safe" class="cbs-thumbnail-link item-1539583824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/skydives.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Veteran Skydiver Killed Due To Malfunction, Skydivers Say Sport Is Relatively Safe</strong><em class="description">A woman jumped to her death Sunday after her parachute failed to properly deploy.</em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/video/channel/394-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">Watch Now</em></div></a></li></ul>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCA0967" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Semi-Truck Trailers Catch Fire In Sacramento Kohl’s Store Loading&nbsp;Dock</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 15, 2018 at 8:37 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/kohls">Kohl&#039;s</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3671196&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;gooddaysacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.gday&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Pzzxbf&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p>SACRAMENTO (CBS13) – Firefighters are battling a fire at the Kohl’s store loading dock along Arden Way.</p>
<p>The scene is along the 1800 block of Arden Way.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Structure fire 1800 Block Arden Way. Crews have gotten an initial knock down and the fire has extended into the structure. Interior crews report knock down <a href="https://t.co/j70JYpabZo">pic.twitter.com/j70JYpabZo</a></p>
<p>&mdash; Sacramento Fire (@SacFirePIO) <a href="https://twitter.com/SacFirePIO/status/1051861987443892224?ref_src=twsrc%5Etfw">October 15, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Sacramento Fire says two semi-truck trailers are on fire. It’s unclear at this point what caused the fire.</p>
<p>Firefighters were able to knock down the flames quickly before it could spread into the building.</p>
<p>More information to come.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Pzzxbf"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Pzzxbf"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Pzzxbf"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://gooddaysacramento.com/social" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://gooddaysacramento.com/social" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://gooddaysacramento.cbslocal.com/2017/06/01/atm-pin-number-facebook-police/" title="Will Typing Your PIN Number Backward Into An ATM Alert Police?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Will Typing Your PIN Number Backward Into An ATM Alert Police?</strong><em class="description">Do ATMs have the ability to alert police if you&#039;re being robbed just by typing in your PIN number backward?</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/12/turlock-johnny-wilson-drive-by-shooting/" title="Turlock Man, 18, Killed In Shooting" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Turlock Man, 18, Killed In Shooting</strong><em class="description">An 18-year-old was killed in an apparent drive-by shooting in Turlock on Thursday night.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/09/24/traffic-stop-civil-rights-law/" title="California Driver&#039;s Handbook Must Now Include Civil Rights During A Traffic Stop" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">California Driver&#039;s Handbook Must Now Include Civil Rights During A Traffic Stop</strong><em class="description">Drivers in California will get a copy of their civil rights during a traffic stop, including how to file a complaint against a peace officer.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/12/i-5-big-rig-crash-lodi-grape-spill/" title="Grape Pulp Spilled On Southbound I-5 East Of Lodi After Big Rig Overturns" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Grape Pulp Spilled On Southbound I-5 East Of Lodi After Big Rig Overturns</strong><em class="description">A big rig accident blocked lanes on Interstate 5 in San Joaquin County Friday morning.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/12/elk-grove-parents-concerned-about-gay-rights-lessons/" title="Parents Of Elk Grove 2nd Graders Concerned About Lessons Involving Gay Rights" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Parents Of Elk Grove 2nd Graders Concerned About Lessons Involving Gay Rights</strong><em class="description">Parents are getting a sneak peek at new textbooks heading to Elk Grove Unified School District. But some say a lesson on honesty about a San Francisco drag queen caught them off guard.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/11/84-year-old-looking-for-job/" title="&#039;All I’m Looking For Is A Chance:&#039; 84-Year-Old Looking For Job Says Employers Keep Passing Him Up" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;All I’m Looking For Is A Chance:&#039; 84-Year-Old Looking For Job Says Employers Keep Passing Him Up</strong><em class="description">Benjamin Shipley says he has applied to hundreds of jobs over the last year and half and has gotten zero interviews or callbacks. </em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/11/deputies-band-together-to-finish-fallen-deputy-stasyuks-dream-projects/" title="Deputies Band Together To Finish Fallen Deputy Stasyuk&#039;s Dream Projects" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Deputies Band Together To Finish Fallen Deputy Stasyuk&#039;s Dream Projects</strong><em class="description">A makeover tribute to the fallen Sacramento County Sheriff’s Deputy, Mark Stasyuk.
The Deputy Sheriff’s Association is teaming up with local contractors to remodel the deputy’s backyard — a project that went unfinished after he was shot and killed almost one month ago.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2017/11/27/mayor-darrell-steinberg-endorses-gavin-newsoms-campaign-for-governor/" title="Mayor Darrell Steinberg Endorses Gavin Newsom&#039;s Campaign For Governor" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Mayor Darrell Steinberg Endorses Gavin Newsom&#039;s Campaign For Governor</strong><em class="description">Mayor Darrell Steinberg said he&#039;s supporting Gavin Newsom&#039;s bid for governor.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/11/choking-atm-robbery/" title="Teen Accused Of Choking And Robbing Man At ATM In Ceres" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Teen Accused Of Choking And Robbing Man At ATM In Ceres</strong><em class="description">A man was choked and robbed by two teenagers while withdrawing money at an ATM in Ceres, say police. </em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/10/11/citrus-heights-crash-mental-evaluation/" title="Woman Accused Of Intentional Citrus Heights Crash Held For Mental Evaluation" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Woman Accused Of Intentional Citrus Heights Crash Held For Mental Evaluation</strong><em class="description">Diaz is facing a long list of charges including DUI with injury, assault with a deadly weapon, hit and run and vehicular manslaughter.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://gooddaysacramento.com/social" class="facebook" target="_blank">Facebook</a><a href="http://gooddaysacramento.com/social" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-46690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46690"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://cbscwsacramento2.files.wordpress.com/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://policies.cbslocal.com/fcc/sacramento.television.html">KMAX-TV Public File</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201842y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4202/IBID_17517/gooddaysacramento.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326160','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326160','v':'wpcom','tz':'-7','user_id':'0','post':'87093','subd':'cbscwsacramento2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326160&v=wpcomvt&tz=-7&user_id=0&post=87093&subd=cbscwsacramento2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5lQUZKUXZ0ZHhmbnBZb1IzZk93W11oXUZQP3AzUFZLWFY2bz0wSkhlWDRbOS5JJS9uX001V3pxd3NxQVhiUlV5WkU1d2RWUXwvcXVZajkmdk5YJUdkSD0yU3wzMV01a3A1aVAsOX5aQi5qMVcxUWVLd3RBcVZNU0dhRUZRNGlGRE1xTUR+UEt8RWM9RkVtenRIejY='}]);
_stq.push([ 'clickTrackerInit', '31326160', '87093' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://gooddaysacramento.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'https://gooddaysacramento.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-46");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=030&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fgooddaysacramento.cbslocal.com&#038;ctg1=local&#038;category=local%2Cnews&#038;ctg2=news&#038;location=sacramento&#038;type=cw&#038;group=swtv&#038;tit=kohls-semi-truck-loading-dock-fire");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 133 seconds ago
	generated in 0.392 seconds
	served from batcache in 0.002 seconds
	expires in 167 seconds
-->
