<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="pepsi,  kitten ,tennessee, morristown, rescue" />
<meta property="fb:pages" content="107242588004" />
<title>Firefighters Rescue Kitten Trapped In Tennessee Walmart Pepsi Machine &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKBQxAJxlnxMierYUT7i+oSUDSuoxMr22G80hkdUVrggFyh3DJjBmqxIrCbwbKm6l5Qz3EQKpm1rN/AThMGgW9iYkES773CkOnnOEMRVahv9Nmh1PdwPVNCsJ0zd5kNRLeRcJK54afGowbD2pMjz/P9USG3i0v+9hstuPI7DcD7tD091rZ9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9tSAjEM/SFD5SLKg+O3dNu4FNLLtFmY/XuzsIArKovjQ2eSNOfkpE3UPoGJgTGw4jV6LMpUBSgaTapwSzgxpTyo39JcMNTYLlSKSrpGYPSJNI/AdhAkCQYut7MTNbULRfloG5KbQwJ4HaRoPnBxm3Bxp+S9sxfJI1R86Tf/RXlZx8wmnlgu7h3l0Vdoj/iDCeQKg9GsKdZ3tiFdOEMIu+vHO0mXw7rO2sM7oj3KruASncFs4l044wf8VqSpSgpvRWWVdW776foWsZGHQut0PxkDR36pxQyEtTbtOLjcffYHoNE/JlNSI58nprOvSHwDJ9gGOWnpdvo4WV1xcEyQYhFr5IrdHnyv87aj7tcqUsz/slBD3rjDvM/um83+qfWOow90mDf/Ol0+Lefz1fPL4gMHtq5r' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxIAhDoi3lC4bLWlalha031MmDuw2kDhZcWzHCjyiMoETcoJ0QY8C5iyKgtEElg3ltlBOIAYaO0tUecuVkxUsNbpFjki5tyzgQ5upbHQ7mQuoe/2ZMIu+ZRzGNywSKW/7QSf8qdMkUF6z7nF4Rc8IVe5dU4hfPafLbJINLP8ohFQmTlJyT/64bnbNZnPY11v3BLEGukA=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYKNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxnq7TMNxvlzF+AAroVNg=" ></script><link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/161374" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3IbSnkI' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F07%2F03%2Fkitten-trapped-tennesse-walmart%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F07%2F03%2Fkitten-trapped-tennesse-walmart%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Firefighters Rescue Kitten Trapped In Tennessee Walmart Pepsi Machine" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/220703113520-kitten-rescued-pepsi-machine-tennessee-exlarge-169.jpg?w=780" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/220703113520-kitten-rescued-pepsi-machine-tennessee-exlarge-169.jpg?w=780" /><meta property="og:image:width" content="780" /><meta property="og:image:height" content="438" /><meta property="og:description" content="Firefighters in Morristown, Tennessee, staged an adorable rescue mission after a kitten was found trapped in a Pepsi vending machine inside a Walmart store." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2022/07/03/kitten-trapped-tennesse-walmart/" /><meta property="article:published_time" content="2022-07-03T17:31:10+00:00" /><meta property="article:suggested-social-copy" content="Firefighters in Morristown, Tennessee, staged an adorable rescue mission after a kitten was found trapped in a Pepsi vending machine inside a Walmart store." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation,News,Pets,Uplifting" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/220703113520-kitten-rescued-pepsi-machine-tennessee-exlarge-169.jpg?w=780"><meta name="twitter:title" content="Firefighters Rescue Kitten Trapped In Tennessee Walmart Pepsi Machine"/><meta name="twitter:description" content="Firefighters in Morristown, Tennessee, staged an adorable rescue mission after a kitten was found trapped in a Pepsi vending machine inside a Walmart store."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2022/07/03/kitten-trapped-tennesse-walmart/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2022/07/03/kitten-trapped-tennesse-walmart/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/07\/03\/kitten-trapped-tennesse-walmart\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/07\/03\/kitten-trapped-tennesse-walmart\/"},"headline":"Firefighters Rescue Kitten Trapped In Tennessee Walmart Pepsi Machine","description":"Firefighters in Morristown, Tennessee, staged an adorable rescue mission after a kitten was found trapped in a Pepsi vending machine inside a Walmart store.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2022\/07\/220703113520-kitten-rescued-pepsi-machine-tennessee-exlarge-169.jpg?w=780","keywords":["Around the Nation","News","Pets","Uplifting","kitten","Pepsi","rescue","Tennessee News","news","Firefighters Rescue Kitten Trapped In Tennessee Walmart Pepsi Machine"],"datePublished":"2022-07-03T17:31:10+00:00","dateModified":"2022-07-03T17:31:10+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["firefightersrescuekittentrappedintennesseewalmartpepsimachine","post","article","aroundthenation","news","pets","uplifting","kitten","pepsi","rescue","tennesseenews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"around-the-nation;news;pets;uplifting;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="Firefighters in Morristown, Tennessee, staged an adorable rescue mission after a kitten was found trapped in a Pepsi vending machine inside a Walmart store." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-161374 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/6260710-sensational-sausage-slam/" title="Sensational Sausage Slam" class="cbs-thumbnail-link item-1656871535 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D9B/903/D9B90316182E88FCB8CB626F69BBC03F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=0jczhV6nNZhkubY92F5C8X_c404"></span></div><div class="title-wrapper"><strong class="title">Sensational Sausage Slam</strong><em class="description">LOW BUDGET/LOW CALORIE &quot;MINI SAUSAGE EATING CONTEST&quot;</em></div><time datetime="2022-07-03T18:05:35+00:00" title="July 3, 2022 at 11:05 am">7 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6260709-windmill-cove-bar-and-grill/" title="Windmill Cove Bar and Grill" class="cbs-thumbnail-link item-1656871457 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/1A6/53F/1A653FDC38EAE399A8F835322DA10D8C.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=3jbwDG7SBJJe2FRWuWyAp3rsUC0"></span></div><div class="title-wrapper"><strong class="title">Windmill Cove Bar and Grill</strong><em class="description">GRAB A DRINK WHILE TAKING IN A WONDERFUL WATERFRONT VIEW.</em></div><time datetime="2022-07-03T18:04:17+00:00" title="July 3, 2022 at 11:04 am">7 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6260708-plant-lady-10am/" title="Plant Lady 10am" class="cbs-thumbnail-link item-1656871378 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/788/20F/78820FF361BB3A32DD6D24EFCCD7D640.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=gJLACpjdvVZ5p8GeeKimkomq71c"></span></div><div class="title-wrapper"><strong class="title">Plant Lady 10am</strong><em class="description">.</em></div><time datetime="2022-07-03T18:02:58+00:00" title="July 3, 2022 at 11:02 am">7 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6260705-teens-tune-7-3/" title="Teen&#039;s Tune - 7/3" class="cbs-thumbnail-link item-1656868520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/1DF/629/1DF6299B4863596B4D5AAC5B4EE4ABE0.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=nj2--9n0WsrHdPngWuav28EvX6E"></span></div><div class="title-wrapper"><strong class="title">Teen&#039;s Tune - 7/3</strong><em class="description">Random obscure songs</em></div><time datetime="2022-07-03T17:15:20+00:00" title="July 3, 2022 at 10:15 am">7 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6260704-casino-mine-ranch/" title="Casino Mine Ranch" class="cbs-thumbnail-link item-1656868326 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/4CF/C16/4CFC162DD911D4A001565E058149E4F8.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=yQRT00YN7YU-0aXJaL7EBamahQc"></span></div><div class="title-wrapper"><strong class="title">Casino Mine Ranch</strong><em class="description">Scenic and historic land, Casino Mine Ranch is a lovely place to enjoy a fine wine!</em></div><time datetime="2022-07-03T17:12:06+00:00" title="July 3, 2022 at 10:12 am">7 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2022/07/02/sundays-show-info-7-3-22/" title="Sunday&#039;s Show Info. (7/3/22)" class="cbs-thumbnail-link item-1656820784" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info. (7/3/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/07/01/saturdays-show-info/" title="Saturday&#039;s Show Info. (7/2/2022)" class="cbs-thumbnail-link item-1656723590" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info. (7/2/2022)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/06/30/fridays-show-info-7-1-22/" title="Friday&#039;s Show Info (7/1/22)" class="cbs-thumbnail-link item-1656638260" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (7/1/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/06/29/thursdays-show-info-6-30-22/" title="Thursday&#039;s Show Info. (6/30/22)" class="cbs-thumbnail-link item-1656551704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info. (6/30/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/06/28/wednesdays-show-info-6-29-22/" title="Wednesday&#039;s Show Info. (6/29/22)" class="cbs-thumbnail-link item-1656467119" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info. (6/29/22)</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBS News Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Firefighters Rescue Kitten Trapped In Tennessee Walmart Pepsi Machine</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 3, 2022 at 5:31 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/kitten/">kitten</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/pepsi/">Pepsi</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/rescue/">rescue</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/tennessee-news/">Tennessee News</a></div></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/sacramento/live/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>(CNN) — Firefighters in Morristown, Tennessee, staged an adorable rescue mission after a kitten was found trapped in a Pepsi vending machine inside a Walmart store.<p>Lindsay Russell, a Walmart employee, was on her lunch break Wednesday when she heard meowing coming from one of the store’s vending machines, according to CNN affiliate WVLT.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/07/03/gavin-newsom-florida-ad-desantis/" target="_blank">Gov. Newsom Targets GOP In Florida With Ad</a><p>“I tried all through my lunch and my last break to get her. I tried recruiting co-workers to help me get her, and none of us could do it,” Russell said, according to WVLT.</p><p>
<div id="attachment_750500" style="width: 235px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-750500" loading="lazy" class="wp-image-750500 size-medium" src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2022/07/290252950_412853154219879_3607775945620906781_n-1.jpg?w=225" alt="" width="225" height="300"><p id="caption-attachment-750500" class="wp-caption-text">(credit: City of Morristown – Government)</p></div>
</p><p>So she called the Morristown Fire Department in hopes firefighters could help rescue the distressed kitten.</p><p>“We could hear it meowing as soon as we came up. We knew it was in there and kind of stressed out,” Morristown fireman Doug Allison said, reported WVLT.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/07/03/rafting-american-river-folsom/" target="_blank">1 Person Drowns While Rafting On American River Near Folsom Lake</a><p>Firefighters responding to the call unplugged the vending machine and removed the back cover, but still could not see the crying kitten, according to a <a href="https://www.facebook.com/photo/?fbid=412853157553212&set=a.228250402680156" target="_blank" rel="nofollow">Facebook post</a> from the City of Morristown.</p><p>Luckily, the firefighters found another opening where they could see the kitten and coaxed it out. The rescue mission took around 10 minutes, said WVLT.</p><p>“If we can help save a life, animal or human, we’ll do what we can do,” said Allison, according to WVLT.</p><p>Russell, who has previously rescued animals, decided to take home the kitten. She described the kitten as “wiggly and in good spirits,” WVLT reported.</p><p>And she gave her a fitting name to commemorate the ordeal: Pepsi.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/07/03/search-for-teen-missing-after-truck-found-submerged-in-water/" target="_blank">Teen Missing After Truck Found Submerged In Water</a><p>The-CNN-Wire<br>
™ & © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3IbSnkI"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3IbSnkI"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3IbSnkI"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://gooddaysacramento.cbslocal.com/2022/07/02/police-recover-motorcycle-drugs-while-serving-warrant-in-sacramento/" title="Police Recover Motorcycle, Drugs While Serving Warrant In Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/STOLEN-HARLEY.jpg?resize=55%2C55&#038;ssl=1" alt="Police Recover Motorcycle, Drugs While Serving Warrant In Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/02/police-recover-motorcycle-drugs-while-serving-warrant-in-sacramento/" title="Police Recover Motorcycle, Drugs While Serving Warrant In Sacramento" class="bump-view" data-bump-view="tp">Police Recover Motorcycle, Drugs While Serving Warrant In Sacramento</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/07/03/rafting-american-river-folsom/" title="1 Person Drowns While Rafting On American River Near Folsom Lake" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/american-river-parkway-drone.jpg?resize=55%2C55&#038;ssl=1" alt="1 Person Drowns While Rafting On American River Near Folsom Lake" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/03/rafting-american-river-folsom/" title="1 Person Drowns While Rafting On American River Near Folsom Lake" class="bump-view" data-bump-view="tp">1 Person Drowns While Rafting On American River Near Folsom Lake</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/07/03/search-for-teen-missing-after-truck-found-submerged-in-water/" title="Teen Missing After Truck Found Submerged In Water" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/water-search.png?resize=55%2C55&#038;ssl=1" alt="Teen Missing After Truck Found Submerged In Water" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/03/search-for-teen-missing-after-truck-found-submerged-in-water/" title="Teen Missing After Truck Found Submerged In Water" class="bump-view" data-bump-view="tp">Teen Missing After Truck Found Submerged In Water</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/07/02/tahoe-area-drone-light-shows-canceled/" title="Tahoe-Area Drone Light Shows Canceled Due To Weather" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/dod-drone-light-show1.jpg?resize=55%2C55&#038;ssl=1" alt="Tahoe-Area Drone Light Shows Canceled Due To Weather" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/02/tahoe-area-drone-light-shows-canceled/" title="Tahoe-Area Drone Light Shows Canceled Due To Weather" class="bump-view" data-bump-view="tp">Tahoe-Area Drone Light Shows Canceled Due To Weather</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/07/02/sacramento-police-investigate-officer-involved-shooting/" title="Sacramento Police Shoot 75-Year-Old Man Allegedly Assaulting Wife" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/south-natomas-shooting-sacramento-police.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Police Shoot 75-Year-Old Man Allegedly Assaulting Wife" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/02/sacramento-police-investigate-officer-involved-shooting/" title="Sacramento Police Shoot 75-Year-Old Man Allegedly Assaulting Wife" class="bump-view" data-bump-view="tp">Sacramento Police Shoot 75-Year-Old Man Allegedly Assaulting Wife</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/07/02/police-teen-shot-in-modesto-listed-in-stable-condition/" title="Police: Teen Shot In Modesto Listed In Stable Condition" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/GettyImages-1086864434.jpg?resize=55%2C55&#038;ssl=1" alt="Police: Teen Shot In Modesto Listed In Stable Condition" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/02/police-teen-shot-in-modesto-listed-in-stable-condition/" title="Police: Teen Shot In Modesto Listed In Stable Condition" class="bump-view" data-bump-view="tp">Police: Teen Shot In Modesto Listed In Stable Condition</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/07/01/list-4th-of-july-celebrations-for-sacramento-area/" title="List: 4th Of July Events In The Sacramento Area" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/4thjuly.jpg?resize=55%2C55&#038;ssl=1" alt="List: 4th Of July Events In The Sacramento Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/01/list-4th-of-july-celebrations-for-sacramento-area/" title="List: 4th Of July Events In The Sacramento Area" class="bump-view" data-bump-view="tp">List: 4th Of July Events In The Sacramento Area</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/07/02/amador-county-wildfire-victim-relief-art/" title="Amador County Couple&#039;s Art Raises Nearly $200K For Wildfire Victims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/07/amador-bear-art.jpeg?resize=55%2C55&#038;ssl=1" alt="Amador County Couple&#039;s Art Raises Nearly $200K For Wildfire Victims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/02/amador-county-wildfire-victim-relief-art/" title="Amador County Couple&#039;s Art Raises Nearly $200K For Wildfire Victims" class="bump-view" data-bump-view="tp">Amador County Couple&#039;s Art Raises Nearly $200K For Wildfire Victims</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/07/02/sundays-show-info-7-3-22/" title="Sunday&#039;s Show Info. (7/3/22)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="Sunday&#039;s Show Info. (7/3/22)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/02/sundays-show-info-7-3-22/" title="Sunday&#039;s Show Info. (7/3/22)" class="bump-view" data-bump-view="tp">Sunday&#039;s Show Info. (7/3/22)</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/07/01/saturdays-show-info/" title="Saturday&#039;s Show Info. (7/2/2022)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-3.jpg?resize=55%2C55&#038;ssl=1" alt="Saturday&#039;s Show Info. (7/2/2022)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/07/01/saturdays-show-info/" title="Saturday&#039;s Show Info. (7/2/2022)" class="bump-view" data-bump-view="tp">Saturday&#039;s Show Info. (7/2/2022)</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142856"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/KMAX-TV">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkplBiSX1JSkJNYmVoEMsQ+19bQzNTM2NjS3MgEAJscTnw=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJyVzEkOgzAMBdALNbUoBdRF1bOExAIkD1FsxPUJCw7Q5R/04CghqTiKg6/IaJBmC6QpEhTal00MWPNObWH0GNYombC2nxmoeyhVWX1TebbmAf+AJVaX27rDxfz4243D2Pef6fU+ASWjPQI=' type='text/css' media='all' />
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJxNjVEOwjAMQy9EG8ZgaB+Io0xdF0FGmlZrqonbUyZA/Nmynw1rMj6KoiiEYhKXG0mGGTU5/zDN3vYwkHgYC/EEupIqLkYpIJOgDSR2zjuoM7XFZcIK57fFMOL0n39v9I6htvyYDUfvGH7ghmz8pkxUTeyeuHxmruHSdKeubfvz4Ti/ADAvQ2g=" ></script><script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246208',post:'161374',tz:'-7',srv:'gooddaysacramento.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '161374' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>