<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="taexclude" />
<meta name="keywords" content="good day, show info," />
<meta property="fb:pages" content="107242588004" />
<title>Wednesday&#8217;s Show Info (6/22/22) &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMIgGVoizpIkpUR07yke9PiFlwwoqsbI99huNYYnKChfkAuWBATPYMSsSawg8W6ruJeUMd5GCad/aHfwEYRjRrWxMSGLcdzhSnTxnCOIqtY15G7S6He4HKhg2E6Zu86GoFnIuEje8tHrUMLLxpMjz/P9USG3i0v+9hevxrAd9OgwX/QR1iZ9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9tuwjAM/aGZAOum7WHat7iJVwK5KXFB/fu5UGAdbJRpD5Fsx+f4OLHVLoGOgSmw4hV5KkrXBVzU6FThztFMl/KgfkuzQbvW9KFSVMKGgMknhzwB20PISTBwuZ2dXNvYUJSPpnVys08Aj0GK5j0Xd4mqOyXvrDlLnqDiW7/5L8rLKmbW8chydu8oT74mc8DvTXC2MGhkdLG5sw3pwmpHsL18vKN0OYxNRg8fROYgu4ZzdAnLmbfhhB/xG5Gmaim8EZV1xtwN03UVsZaHImNxmIyRI7/UUQZHDepuGlzuvvoj0OQfkylpiE8T09sXJL6FI2xNnFC6XcxnrxccHBOkWMSauGK3B99j3vTUw1pFF/O/LNSYN24p77K9stk/td5zDIEe8+7fFs9P1cu8qh7nnweMrlo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJy1UMsOwjAM+yG68NjghPiW0mWjJU3LmoL295SJA7sNJE5WHNuxAo+oTGBBFpALekxgzklRMJrAsqHcFsoliIHGzhJV3nLl0gqWGt0iR6TcW07gQ5upbHQ7mQuo+/YzYRZ9yziMb1gkUt72gxb8qdMkUF6z7nF4Rc8IVe5dJcSvntNlNmIDp38UQioTSyq5J3/c7Ju62a3rQ+OesNy6Og==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSBWOCG+pUujLlXaTiTdfp8KceHCbpb9bMO+DliLUTGwhTIp4KyDVPQCXFBa6FZS8GEh5Y3GzGVMeoJ/xc5HqbOXQ/Ln4mWMQoedVVrkopBraNKTnUMk+0x8ZZ945sfl5iZ3PU93l94KvlTS" ></script><link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/161206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3xD7Ghm' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F06%2F21%2Fwednesdays-show-info-6-22-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F06%2F21%2Fwednesdays-show-info-6-22-22%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Wednesday&#039;s Show Info (6/22/22)" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-2.jpg?w=1500" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-2.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="845" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2022/06/21/wednesdays-show-info-6-22-22/" /><meta property="article:published_time" content="2022-06-21T23:33:55+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Good Day,Show Info" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-2.jpg?w=1500"><meta name="twitter:title" content="Wednesday&#039;s Show Info (6/22/22)"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2022/06/21/wednesdays-show-info-6-22-22/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2022/06/21/wednesdays-show-info-6-22-22/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/06\/21\/wednesdays-show-info-6-22-22\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/06\/21\/wednesdays-show-info-6-22-22\/"},"headline":"Wednesday&#8217;s Show Info (6\/22\/22)","description":"Firework Safety At Metro Fire Dept. Social: @metrofireofsacramento Call 3-1-1- to report illegal fireworks \u2013 Fireworks can be purchased and used- from 12:00pm on June 28 until 10:00 pm on July 5. \u2013 All legal fireworks in California are called \u201cSafe and Sane Fireworks\u201d and must bear the State Fire Marshal\u2019s seal. \u2013 Check with [&hellip;]","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2022\/06\/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-2.jpg?w=1500","keywords":["Good Day","Show Info","Wednesday's Show Info (6\/22\/22)"],"datePublished":"2022-06-21T23:33:55+00:00","dateModified":"2022-06-21T23:33:55+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","default",["wednesdaysshowinfo62222","post","article","goodday","showinfo","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"good-day;show-info;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-161206 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/6255828-yolo-growers-farmworkers-festival/" title="Yolo Growers &amp; Farmworkers Festival" class="cbs-thumbnail-link item-1655857073 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/6E7/E47/6E7E47D2E2EA1C1A6F0122A41D04028F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=I3EX7SoDPQl6rzvCDZ0ZseIy-_g"></span></div><div class="title-wrapper"><strong class="title">Yolo Growers &amp; Farmworkers Festival</strong><em class="description">Woodland is hosting a first-of-its-kind family-friendly event to boost awareness of and appreciation for the agriculture community&#039;s workforce.</em></div><time datetime="2022-06-22T00:17:53+00:00" title="June 21, 2022 at 5:17 pm">6 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6255623-question-of-the-day-6-21/" title="Question Of The Day - 6/21" class="cbs-thumbnail-link item-1655834629 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/0E5/DD6/0E5DD693B4285AE11F517FBDEC146B77.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=kVLMYwlD3aHMJCMBw9fTIJKq38o"></span></div><div class="title-wrapper"><strong class="title">Question Of The Day - 6/21</strong><em class="description">We close out a Tangent Tuesday show with Tina&#039;s Question of the Day: How did you spend those hot summer days?</em></div><time datetime="2022-06-21T18:03:49+00:00" title="June 21, 2022 at 11:03 am">13 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6255622-tina-makes-ice-cream-for-us/" title="Tina Makes Ice Cream For Us!" class="cbs-thumbnail-link item-1655834016 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/BB0/E6D/BB0E6DABCE1563C996D332E541809EA4.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=FnYPa7idxUmEpHaa5-uT8KI3zaY"></span></div><div class="title-wrapper"><strong class="title">Tina Makes Ice Cream For Us!</strong><em class="description">What better to cool off on a hot day than some homemade ice cream! Tina has whipped up a batch of chocolate to share with everyone!</em></div><time datetime="2022-06-21T17:53:36+00:00" title="June 21, 2022 at 10:53 am">13 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6255615-you-gon-eat-that-6-21/" title="You Gon&#039; Eat That? - 6/21" class="cbs-thumbnail-link item-1655833152 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/72B/7E3/72B7E3A142F66018F212FA6A836EEB5B.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=C0S-Ohk-3kvxd1Va4uPgtHO0fTw"></span></div><div class="title-wrapper"><strong class="title">You Gon&#039; Eat That? - 6/21</strong><em class="description">Time to shove random foodstuffs into John and Cody&#039;s mouths! It&#039;s another edition of &quot;You Gon&#039; Eat That?&quot;</em></div><time datetime="2022-06-21T17:39:12+00:00" title="June 21, 2022 at 10:39 am">13 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6255612-the-omega-factor-author-steve-berry-joins-us/" title="&quot;The Omega Factor&quot; Author Steve Berry Joins Us!" class="cbs-thumbnail-link item-1655832942 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/153/9BC/1539BC937048C8DAAF9EF54329118730.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=4_TdX1sFTWa_LHBz1Ezkak__baU"></span></div><div class="title-wrapper"><strong class="title">&quot;The Omega Factor&quot; Author Steve Berry Joins Us!</strong><em class="description">The Ghent Altarpiece is the most violated work of art in the world. Thirteen times it has been vandalized, dismantled, or stolen. Why? What secrets does it hold? Find the answers in the new stand-alone Steve Berry thriller, &quot;The Omega Factor.&quot; Steve joins Cody to talk about the book!</em></div><time datetime="2022-06-21T17:35:42+00:00" title="June 21, 2022 at 10:35 am">13 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2022/06/21/wednesdays-show-info-6-22-22/" title="Wednesday&#039;s Show Info (6/22/22)" class="cbs-thumbnail-link item-1655879635" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (6/22/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/06/21/tuesdays-show-info-6-21-22/" title="Tuesday&#039;s Show Info (6/21/22)" class="cbs-thumbnail-link item-1655795503" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (6/21/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/06/20/saturdays-show-info-6-18-22/" title="Saturday&#039;s Show Info (6/18/22)" class="cbs-thumbnail-link item-1655772070" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (6/18/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/06/20/mondays-show-info-6-20-22/" title="Monday&#039;s Show Info (6/20/22)" class="cbs-thumbnail-link item-1655708405" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1-5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (6/20/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/06/19/sundays-show-info-6-19-22/" title="Sunday&#039;s Show Info (6/19/22)" class="cbs-thumbnail-link item-1655622010" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (6/19/22)</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBS News Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Wednesday&#8217;s Show Info (6/22/22)</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 21, 2022 at 11:33 pm</time></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><div class="main-story-wrapper"><p><strong>Firework Safety At Metro Fire Dept.</strong><br>
Social: @metrofireofsacramento<br>
Call 3-1-1- to report illegal fireworks<br>
– Fireworks can be purchased and used- from 12:00pm on June 28 until 10:00 pm on July 5.<br>
– All legal fireworks in California are called “Safe and Sane Fireworks” and must bear the State Fire Marshal’s seal.<br>
– Check with your local City and County websites to confirm your specific rules- See county flyer for details.<p><strong>Sacramento Zoo</strong><br>
3930 W Land Park Dr, Sacramento<br>
Open Daily, 9am – 4pm<br>
<a href="http://www.saczoo.org" rel="nofollow">http://www.saczoo.org</a><br>
Instagram: @sacramentozoo</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/06/19/injured-hiker-rescued-after-spending-night-in-desolation-wilderness/" target="_blank">Injured Hiker Rescued After Spending Night In Desolation Wilderness</a><p><strong>Placer Free Food</strong><br>
Financial donations:<br>
PCAR Foundation<br>
270 Technology Way, 100, Rocklin, CA 95765</p><p><strong>Anti-Hero</strong><br>
Arden Mall<br>
Sacramento<br>
@Impoundcomics<br>
<a href="http://www.Impoundcomics.com" rel="nofollow">http://www.Impoundcomics.com</a></p><p><strong>Velocity Island Park</strong><br>
755 N East St, Woodland<br>
Open Wednesday – Monday<br>
<a href="http://www.velocityislandpark.com" rel="nofollow">http://www.velocityislandpark.com</a><br>
Instagram: @velocityislandpark</p><p><strong>Roseville Fire Camp</strong><br>
<a href="http://www.roseville.ca.us/fire" rel="nofollow">http://www.roseville.ca.us/fire</a><br>
@RosevilleFire<br>
@RSVL_Fire<br>
roseville_fire_department</p><p><strong>Dishin’ with Tina</strong><br>
Broderick<br>
319 6th Street<br>
West Sacramento<br>
<a href="http://www.broderickroadhouse.com" rel="nofollow">http://www.broderickroadhouse.com</a></p><p><strong>Refugee Soccer Club</strong><br>
<a href="https://blogs.egusd.net/kennedy/" rel="nofollow">https://blogs.egusd.net/kennedy/</a><br>
<a href="https://www.egusd.net/StudentsFamilies/ResourcesSupports/Family-and-Community-Engagement/index.html" rel="nofollow">https://www.egusd.net/StudentsFamilies/ResourcesSupports/Family-and-Community-Engagement/index.html</a><br>
<a href="https://www.startingpointworld.com/" rel="nofollow">https://www.startingpointworld.com/</a></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/06/19/westbound-interstate-80-reopens-after-two-vehicle-crash-in-north-sacramento/" target="_blank">Westbound Interstate 80 Reopens After Two-Vehicle Crash In North Sacramento</a><p><strong>Herf Cigar Lounge</strong><br>
900 2nd Street, Suite H<br>
Open by Reservation<br>
510-804-6306<br>
<a href="https://herf-cigar-lounge.business.site/" rel="nofollow">https://herf-cigar-lounge.business.site/</a><br>
<a href="http://www.OldSacramento.com" rel="nofollow">http://www.OldSacramento.com</a></p><p><strong>Work It Wednesday</strong><br>
The Dress Fiend<br>
Instagram @thedressfiend</p><p>Goodwill<br>
Instagram @goodwillsacnev</p><p><strong>Summer Projects</strong><br>
Be the Best Home<br>
<a href="http://www.bethebesthome.com" rel="nofollow">http://www.bethebesthome.com</a><br>
Instagram: <a href="https://www.instagram.com/kathrynemerytv/" rel="nofollow">https://www.instagram.com/kathrynemerytv/</a><br>
Twitter: <a href="https://twitter.com/KathrynEmeryTV" rel="nofollow">https://twitter.com/KathrynEmeryTV</a></p><p><strong>Vivian Rigney</strong><br>
<a href="http://www.vivianjamesrigney.com" rel="nofollow">http://www.vivianjamesrigney.com</a></p><p><strong>Steph Chen – Anyday Cookware</strong><br>
<a href="http://www.cookanyday.com" rel="nofollow">http://www.cookanyday.com</a><br>
Social: @cookanyday</p><p><strong>Sal’s Back Open</strong><br>
Sal’s Tacos<br>
400 C St.<br>
West Sacramento<br>
916.346.7792</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/06/19/sacramento-fire-responds-to-overnight-pallet-fire/" target="_blank">Sacramento Fire Responds To Overnight Pallet Fire Behind Costco</a><p>Grand Re-Opening Celebration<br>
Tomorrow 11am to 8pm<br>
<a href="http://www.salstacoswestsac.com" rel="nofollow">http://www.salstacoswestsac.com</a></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3xD7Ghm"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3xD7Ghm"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3xD7Ghm"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://gooddaysacramento.cbslocal.com/2022/06/19/sacramento-fire-responds-to-overnight-pallet-fire/" title="Sacramento Fire Responds To Overnight Pallet Fire Behind Costco" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/pallet-fire.png?resize=55%2C55&#038;ssl=1" alt="Sacramento Fire Responds To Overnight Pallet Fire Behind Costco" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/06/19/sacramento-fire-responds-to-overnight-pallet-fire/" title="Sacramento Fire Responds To Overnight Pallet Fire Behind Costco" class="bump-view" data-bump-view="tp">Sacramento Fire Responds To Overnight Pallet Fire Behind Costco</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/06/19/748778/" title="Sacramento Police Investigating Shooting Turned Homicide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/branch-st-homicide.png?resize=55%2C55&#038;ssl=1" alt="Sacramento Police Investigating Shooting Turned Homicide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/06/19/748778/" title="Sacramento Police Investigating Shooting Turned Homicide" class="bump-view" data-bump-view="tp">Sacramento Police Investigating Shooting Turned Homicide</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/06/16/reagan-mansion-on-market/" title="Reagan Mansion In East Sacramento&#039;s Fab 40s Neighborhood Back On Market for First Time In 22 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/134145thSt_107-1.jpg?resize=55%2C55&#038;ssl=1" alt="Reagan Mansion In East Sacramento&#039;s Fab 40s Neighborhood Back On Market for First Time In 22 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/06/16/reagan-mansion-on-market/" title="Reagan Mansion In East Sacramento&#039;s Fab 40s Neighborhood Back On Market for First Time In 22 Years" class="bump-view" data-bump-view="tp">Reagan Mansion In East Sacramento&#039;s Fab 40s Neighborhood Back On Market for First Time In 22 Years</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/06/21/tuesdays-show-info-6-21-22/" title="Tuesday&#039;s Show Info (6/21/22)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3-3-1-4-2-2.jpg?resize=55%2C55&#038;ssl=1" alt="Tuesday&#039;s Show Info (6/21/22)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/06/21/tuesdays-show-info-6-21-22/" title="Tuesday&#039;s Show Info (6/21/22)" class="bump-view" data-bump-view="tp">Tuesday&#039;s Show Info (6/21/22)</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/06/19/westbound-interstate-80-reopens-after-two-vehicle-crash-in-north-sacramento/" title="Westbound Interstate 80 Reopens After Two-Vehicle Crash In North Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/80-ax.png?resize=55%2C55&#038;ssl=1" alt="Westbound Interstate 80 Reopens After Two-Vehicle Crash In North Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/06/19/westbound-interstate-80-reopens-after-two-vehicle-crash-in-north-sacramento/" title="Westbound Interstate 80 Reopens After Two-Vehicle Crash In North Sacramento" class="bump-view" data-bump-view="tp">Westbound Interstate 80 Reopens After Two-Vehicle Crash In North Sacramento</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/06/19/injured-hiker-rescued-after-spending-night-in-desolation-wilderness/" title="Injured Hiker Rescued After Spending Night In Desolation Wilderness" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/rescue.png?resize=55%2C55&#038;ssl=1" alt="Injured Hiker Rescued After Spending Night In Desolation Wilderness" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/06/19/injured-hiker-rescued-after-spending-night-in-desolation-wilderness/" title="Injured Hiker Rescued After Spending Night In Desolation Wilderness" class="bump-view" data-bump-view="tp">Injured Hiker Rescued After Spending Night In Desolation Wilderness</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2019/10/04/wild-turkey-attack-animals-danger/" title="It&#039;s Wild Turkey Mating Season: What To Do If You&#039;re Attacked" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2017/10/wild_turkey.jpg?resize=55%2C55&#038;ssl=1" alt="It&#039;s Wild Turkey Mating Season: What To Do If You&#039;re Attacked" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2019/10/04/wild-turkey-attack-animals-danger/" title="It&#039;s Wild Turkey Mating Season: What To Do If You&#039;re Attacked" class="bump-view" data-bump-view="tp">It&#039;s Wild Turkey Mating Season: What To Do If You&#039;re Attacked</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/06/02/arrested-gangs-stockton-crime/" title="88 People Arrested In Multi-Agency Gang Takedown In Stockton" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/fire-1.png?resize=55%2C55&#038;ssl=1" alt="88 People Arrested In Multi-Agency Gang Takedown In Stockton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/06/02/arrested-gangs-stockton-crime/" title="88 People Arrested In Multi-Agency Gang Takedown In Stockton" class="bump-view" data-bump-view="tp">88 People Arrested In Multi-Agency Gang Takedown In Stockton</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/06/18/chp-officer-dragged-by-dui-suspects-vehicle/" title="CHP Officer Dragged By DUI Suspect&#039;s Vehicle" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/carpool-lane-cheater.jpg?resize=55%2C55&#038;ssl=1" alt="CHP Officer Dragged By DUI Suspect&#039;s Vehicle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/06/18/chp-officer-dragged-by-dui-suspects-vehicle/" title="CHP Officer Dragged By DUI Suspect&#039;s Vehicle" class="bump-view" data-bump-view="tp">CHP Officer Dragged By DUI Suspect&#039;s Vehicle</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/06/08/eva-hero-dog-norcal-mountain-lion-attack-dies/" title="Hero Dog Who Fought Off Mountain Lion Attack In Northern California Dies Suddenly" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/06/eva-hero-dog.png?resize=55%2C55&#038;ssl=1" alt="Hero Dog Who Fought Off Mountain Lion Attack In Northern California Dies Suddenly" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/06/08/eva-hero-dog-norcal-mountain-lion-attack-dies/" title="Hero Dog Who Fought Off Mountain Lion Attack In Northern California Dies Suddenly" class="bump-view" data-bump-view="tp">Hero Dog Who Fought Off Mountain Lion Attack In Northern California Dies Suddenly</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142856"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/KMAX-TV">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUxNTI0NTMxNAXJfNGc=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1654530475g' type='text/css' media='all' />
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.9/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1654804430j" ></script><script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246208',post:'161206',tz:'-7',srv:'gooddaysacramento.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '161206' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>