<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="roseville, roseville police" />
<meta property="fb:pages" content="107242588004" />
<title>S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9tuwjAM/aGZABpDe5j2LW7ilUBuSlyq/v1cKLAONsq0h0i243N8nNiqTaBjYAqseEOeitJVARc1OlW4czTTpTyp39Js0K4xfagUlbAmYPLJIU/A9hByEgxc7mcn19Q2FOWjaZzcHBLAY5Ci+cDFXaLnByW31lwkT1Dxrd/8F+VlEzPreGK5uA+UJ1+ROeIPJjhbGDQyulg/2IZ0YbUj2F8/3km6HMY6o4cPInOUXcEluoTlzNtwxo/4jUhTlRTeicoqY+6G6bqJ2MpDkbE4TMbIkV/qKIOjGnU3DS53X/0RaPKPyZTUxOeJ6e0rEt/ACbYlTijdLuaz1ysOjglSLGJNXLH7g+8x73rqYa2ii/lfFmrMG/eU22xvbPZPrfccQ6DHvPu3xctqMV+t5+vVJwdtrlw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJy1UMsOwjAM+yFKeQ2xA+JbSpeNljQtSwra31MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMTaE86xRxaB3iMjhael7ouUY/y5Ewd45Yh9hkLBvTjOYC6r75TJhE3zL0wxtmiVRwXW8Efuo0ClQwZDroX9ETQpV7V4npq+e0may4SPyPQoBlIuGSewrH9X5X11V1WG39E7EzukQ=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/160674" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/37jn3m2' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F05%2F05%2Fs-cirby-way-roseville-suspicious-package-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F05%2F05%2Fs-cirby-way-roseville-suspicious-package-safe%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/roseville-pkg.jpg?w=1500" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/roseville-pkg.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="South Cirby Way in Roseville after an investigation into a suspicious device shut down the roadway for several hours Thursday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2022/05/05/s-cirby-way-roseville-suspicious-package-safe/" /><meta property="article:published_time" content="2022-05-05T18:08:32+00:00" /><meta property="article:suggested-social-copy" content="South Cirby Way in Roseville after an investigation into a suspicious device shut down the roadway for several hours Thursday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Sacramento Feed,Local,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/roseville-pkg.jpg?w=1500"><meta name="twitter:title" content="S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe"/><meta name="twitter:description" content="South Cirby Way in Roseville after an investigation into a suspicious device shut down the roadway for several hours Thursday."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2022/05/05/s-cirby-way-roseville-suspicious-package-safe/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2022/05/05/s-cirby-way-roseville-suspicious-package-safe/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/05\/05\/s-cirby-way-roseville-suspicious-package-safe\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/05\/05\/s-cirby-way-roseville-suspicious-package-safe\/"},"headline":"S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe","description":"South Cirby Way in Roseville after an investigation into a suspicious device shut down the roadway for several hours Thursday.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2022\/05\/roseville-pkg.jpg?w=1500","keywords":["CBSN Sacramento Feed","Local","News","Syndicated Local","Roseville News","news","S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe"],"datePublished":"2022-05-05T18:08:32+00:00","dateModified":"2022-05-05T18:08:32+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["scirbywayinrosevillereopensafterpolicedeemsuspiciousdevicesafe","post","article","cbsnsacramentofeed","local","news","syndicatedlocal","rosevillenews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-sacramento-feed;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="South Cirby Way in Roseville after an investigation into a suspicious device shut down the roadway for several hours Thursday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-160674 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/6235328-johnnies-jams-featuring-director-jonathan-meris/" title="Johnnie&#039;s Jams Featuring Director Jonathan Meris" class="cbs-thumbnail-link item-1651777669 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/029/7CF/0297CF51147BA4DDF6A7329C9B2A4DE6.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=zEz-RZne8ZlP6fjCIGcDT0BfnE4"></span></div><div class="title-wrapper"><strong class="title">Johnnie&#039;s Jams Featuring Director Jonathan Meris</strong><em class="description">Even though it&#039;s Cinco De Mayo, Director Jonathan Meris decided to go with 90&#039;s music.  Do you know these 90&#039;s JAMS??</em></div><time datetime="2022-05-05T19:07:49+00:00" title="May 5, 2022 at 12:07 pm">7 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6235326-cinco-de-mayo-at-polanco-cantina/" title="Cinco De Mayo at Polanco Cantina" class="cbs-thumbnail-link item-1651776876 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/E7C/6B5/E7C6B513F8B6AE5A8B0EC54BA626747F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Hplpo8uMW4SdwCGtiVT1DEYZo6A"></span></div><div class="title-wrapper"><strong class="title">Cinco De Mayo at Polanco Cantina</strong><em class="description">Looking for a place to enjoy comida y cervezas para Cinco De Mayo?  Julissa Ortiz has the place for you!  She&#039;s at Polanco Cantina where they have the best Mexican dishes for you!</em></div><time datetime="2022-05-05T18:54:36+00:00" title="May 5, 2022 at 11:54 am">7 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6235311-question-of-the-day-with-bonus-after-show-content-5-5/" title="Question Of The Day With BONUS AFTER-SHOW CONTENT! - 5/5" class="cbs-thumbnail-link item-1651774043 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/01B/6F6/01B6F6D1272B558839F511DE86F79082.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=NMTILOxDxR6zWDwimtooDjUyVYk"></span></div><div class="title-wrapper"><strong class="title">Question Of The Day With BONUS AFTER-SHOW CONTENT! - 5/5</strong><em class="description">We close out a Thursday show with Courtney&#039;s Question of the Day: What&#039;s the most useless talent you have? Everyone answers, but Courtney barely got her answer in before the show ended...so we just kept going! Stick around until the end!</em></div><time datetime="2022-05-05T18:07:23+00:00" title="May 5, 2022 at 11:07 am">8 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6235293-another-bear-sighting-reported-in-vacaville/" title="Another Bear Sighting Reported In Vacaville" class="cbs-thumbnail-link item-1651771095 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/726/60E/72660E23323A88B9CAB54FB867A0EE4B.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=9sOGpHUoAgiMVLete_OTF9DaH_g"></span></div><div class="title-wrapper"><strong class="title">Another Bear Sighting Reported In Vacaville</strong><em class="description">Fish and wildlife says it&#039;s possible that it&#039;s the same bear that was spotted earlier this week.</em></div><time datetime="2022-05-05T17:18:15+00:00" title="May 5, 2022 at 10:18 am">9 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6235292-good-day-rewind-5-5/" title="Good Day Rewind - 5/5" class="cbs-thumbnail-link item-1651770968 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/557/94E/55794EE41D63E996706CE58DF18E1DA3.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=UQOdE0MdveZX_YdHi5UHnJf_PDI"></span></div><div class="title-wrapper"><strong class="title">Good Day Rewind - 5/5</strong><em class="description">If your think you missed a funny moment during the show today, here&#039;s where you can find it (even if it happened JUST A FEW MINUTES BEFORE)! It&#039;s time...for the Good Day Rewind!</em></div><time datetime="2022-05-05T17:16:08+00:00" title="May 5, 2022 at 10:16 am">9 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2022/05/05/thursdays-show-info-5-6-22/" title="Thursday&#039;s Show Info (5/6/22)" class="cbs-thumbnail-link item-1651786315" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (5/6/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/05/05/thursdays-show-info-5-5-22/" title="Thursday&#039;s Show Info (5/5/22)" class="cbs-thumbnail-link item-1651779882" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (5/5/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/05/03/wednesdays-show-info-5-4-22/" title="Wednesday&#039;s Show Info (5/4/22)" class="cbs-thumbnail-link item-1651624693" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (5/4/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/05/02/tuesdays-show-info-5-3-22/" title="Tuesday&#039;s Show Info (5/3/22)" class="cbs-thumbnail-link item-1651536839" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (5/3/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/05/01/mondays-show-info-5-2-22/" title="Monday&#039;s Show Info (5/2/22)" class="cbs-thumbnail-link item-1651468144" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (5/2/22)</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBS News Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 5, 2022 at 6:08 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/roseville-news/">Roseville News</a></div></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6235523","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"gooddaysacramento.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/37jn3m2","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>ROSEVILLE (CBS13) – South Cirby Way in Roseville after an investigation into a suspicious device shut down the roadway for several hours Thursday.</p>
<p>The scene was along S. Cirby Way from Old Auburn Road to Rock Ridge Drive. The Roseville Police Department said it was investigating a box that was left on top of a car in the area.</p>
<p>After several hours on the scene, a bomb squad unit opened the box which contained multiple liquor bottles and what appeared to be clothing.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Roseville Police is currently on scene investigating a suspicious package on S. Cirby Way. S. Cirby way is shut down in both directions from Old Auburn Road to Rock Ridge Drive. Please avoid the area and use alternative routes. If you live in the area, please shelter in place.</p>
<p>&mdash; Roseville Police Department (@RSVL_Police) <a href="https://twitter.com/RSVL_Police/status/1522329670741463043?ref_src=twsrc%5Etfw">May 5, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Residents in the area were told by police to shelter in place, while those trying to re-enter the area were not allowed in.</p>
<p>Roseville police said the bomb squad was taking the situation very slowly because of how sensitive the situation could potentially be.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/37jn3m2"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/37jn3m2"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/37jn3m2"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://gooddaysacramento.cbslocal.com/2022/05/04/buster-posey-butte-county-ranch-for-sale/" title="Buster Posey’s 106-Acre Butte County Property Hits The Market For $3.9 Million" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/BUSTER-POSEY-PROPERTY.jpg?resize=55%2C55&#038;ssl=1" alt="Buster Posey’s 106-Acre Butte County Property Hits The Market For $3.9 Million" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/04/buster-posey-butte-county-ranch-for-sale/" title="Buster Posey’s 106-Acre Butte County Property Hits The Market For $3.9 Million" class="bump-view" data-bump-view="tp">Buster Posey’s 106-Acre Butte County Property Hits The Market For $3.9 Million</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/05/04/swat-officer-shoots-kills-aggressive-dog-sacramento-search-warrant/" title="SWAT Officer Shoots, Kills Aggressive Dog During Search Warrant At Sacramento Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/SAC-POLICE-SWAT.jpg?resize=55%2C55&#038;ssl=1" alt="SWAT Officer Shoots, Kills Aggressive Dog During Search Warrant At Sacramento Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/04/swat-officer-shoots-kills-aggressive-dog-sacramento-search-warrant/" title="SWAT Officer Shoots, Kills Aggressive Dog During Search Warrant At Sacramento Home" class="bump-view" data-bump-view="tp">SWAT Officer Shoots, Kills Aggressive Dog During Search Warrant At Sacramento Home</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/05/05/s-cirby-way-roseville-suspicious-package-safe/" title="S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/roseville-pkg.jpg?resize=55%2C55&#038;ssl=1" alt="S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/05/s-cirby-way-roseville-suspicious-package-safe/" title="S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe" class="bump-view" data-bump-view="tp" aria-current="page">S. Cirby Way In Roseville Reopens After Police Deem Suspicious Device Safe</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/05/03/downtown-sacramento-shooting-murder-charges-announced/" title="&#039;This Was Clearly Gang-Related&#039;: 1 Suspect In Downtown Sacramento Shooting Still At Large, Murder Charges Announced" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/k-street-shooting-charges.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;This Was Clearly Gang-Related&#039;: 1 Suspect In Downtown Sacramento Shooting Still At Large, Murder Charges Announced" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/03/downtown-sacramento-shooting-murder-charges-announced/" title="&#039;This Was Clearly Gang-Related&#039;: 1 Suspect In Downtown Sacramento Shooting Still At Large, Murder Charges Announced" class="bump-view" data-bump-view="tp">&#039;This Was Clearly Gang-Related&#039;: 1 Suspect In Downtown Sacramento Shooting Still At Large, Murder Charges Announced</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/05/03/fire-homes-carmichael/" title="Fire In Carmichael Damages 2 Homes, Injured 1 Person" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/Untitled-1.png?resize=55%2C55&#038;ssl=1" alt="Fire In Carmichael Damages 2 Homes, Injured 1 Person" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/03/fire-homes-carmichael/" title="Fire In Carmichael Damages 2 Homes, Injured 1 Person" class="bump-view" data-bump-view="tp">Fire In Carmichael Damages 2 Homes, Injured 1 Person</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/05/05/smiley-dandrae-martin-sacramento-shooting-murder-arraignment/" title="Martin Brothers, Now Facing Murder Charges In Sacramento Shooting Case, Arraigned Thursday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/martin-brothers-4.png?resize=55%2C55&#038;ssl=1" alt="Martin Brothers, Now Facing Murder Charges In Sacramento Shooting Case, Arraigned Thursday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/05/smiley-dandrae-martin-sacramento-shooting-murder-arraignment/" title="Martin Brothers, Now Facing Murder Charges In Sacramento Shooting Case, Arraigned Thursday" class="bump-view" data-bump-view="tp">Martin Brothers, Now Facing Murder Charges In Sacramento Shooting Case, Arraigned Thursday</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/05/04/sacramento-firefighters-respond-to-west-sacramento-living-complex-fire/" title="West Sacramento Firefighters Respond To Housing Complex Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/west-sac-fire.png?resize=55%2C55&#038;ssl=1" alt="West Sacramento Firefighters Respond To Housing Complex Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/04/sacramento-firefighters-respond-to-west-sacramento-living-complex-fire/" title="West Sacramento Firefighters Respond To Housing Complex Fire" class="bump-view" data-bump-view="tp">West Sacramento Firefighters Respond To Housing Complex Fire</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/05/03/wednesdays-show-info-5-4-22/" title="Wednesday&#039;s Show Info (5/4/22)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-3.jpg?resize=55%2C55&#038;ssl=1" alt="Wednesday&#039;s Show Info (5/4/22)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/03/wednesdays-show-info-5-4-22/" title="Wednesday&#039;s Show Info (5/4/22)" class="bump-view" data-bump-view="tp">Wednesday&#039;s Show Info (5/4/22)</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/05/03/vandals-hit-bass-pro-shop-in-manteca/" title="Vandals Hit Bass Pro Shop In Manteca" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/manteca-store-vandals.png?resize=55%2C55&#038;ssl=1" alt="Vandals Hit Bass Pro Shop In Manteca" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/03/vandals-hit-bass-pro-shop-in-manteca/" title="Vandals Hit Bass Pro Shop In Manteca" class="bump-view" data-bump-view="tp">Vandals Hit Bass Pro Shop In Manteca</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/05/01/airsoft-gun-fair-oaks/" title="Dutch Bros. Barista Shot By Attacker With Airsoft Gun In Fair Oaks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/05/E193CC601E01EE2063013575FC024DC2.jpg?resize=55%2C55&#038;ssl=1" alt="Dutch Bros. Barista Shot By Attacker With Airsoft Gun In Fair Oaks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/05/01/airsoft-gun-fair-oaks/" title="Dutch Bros. Barista Shot By Attacker With Airsoft Gun In Fair Oaks" class="bump-view" data-bump-view="tp">Dutch Bros. Barista Shot By Attacker With Airsoft Gun In Fair Oaks</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142856"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/KMAX-TV">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUwsTIHY2BwAcpg0cw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.9/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1651057014j" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'162246208',post:'160674',tz:'-7',srv:'gooddaysacramento.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '160674' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>