<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="shooting, sacramento, police, gunshots" />
<meta property="fb:pages" content="107242588004" />
<title>Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytT8sOAjEI/CErMT4vxm9hW1ybpdD0kf19a9eLJ93EAwEGZjIDczRWpZAUKA8KlMEO2bBaZPBiuboXlDPcVQulbRs38BOJwkBu4cZErOi+kyPX0UuGoK5yu+BboPX15P5gAgqOlLrMB2KayaloXBFp0ahhEPRs2Mv0f1fEbZPS897CdXc6XI6t9ucndcKfZQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9tuwjAM/aGZAIMJHqZ9S5p4Jcy5KHFB/fu5UGAdbJRpD5Fsx+f4OLHVPoGJgTGw4g16LMpUBSgaTapwSzgxpTyp39JcMNTYLlSKSrpGYPSJNI/AdhAkCQYu97MTNbULRfloG5KbQwJ4HaRoPnBxm3DxoOS9sxfJI1R86zf/RXnZxMwmnlgu7gPl0Vdoj/iDCeQKg9GsKdYPtiFdOEMIu+vHO0mXw7rO2sM7oj3KruASncN84l044wf8VqSpSgp/iMoq69z203UTsZWHQut0PxkDR36pxQyEtTbtOLjcffUHoNE/JlNSI58nprOvSHwDJ9gWOWnpdjadrK44OCZIsYg1csXuD77X+aOj7tcqUsz/slBD3rjDvM/uxmb/1HrH0Qc6zJt/nb0s1uvlcjV9/gQGnK5n' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJy1UMsOwjAM+yFKeQ2xA+JbSpeNljQtSwra31MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMTaE86xRxaB3iMjhael7ouUY/y5Ewd45Yh9hkLBvTjOYC6r75TJhE3zL0wxtmiVRwXW8Efuo0ClQwZDroX9ETQpV7V4npq+e0may4SPyPQoBlIuGSewrH9X5X11V1WG39E7EzukQ=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJyFTUkKwzAM/FATUbpeSt/i2MKRkeVQycn3K0ovvTSHgWFW2JYhNjEUA5uxokKcdOAWAwNJ5J5cKgohzai04lhJxqIH+Ff0fOY2Bd5N/ly8jCLjbmfhnkkUakud3dkoZbTPxJf6xLM+jtfz/eI43cobCwNU3g==" ></script><link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/160355" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3kdRjBU' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F04%2F25%2Fpolice-hostage-possible-shooting-person-sacramento%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F04%2F25%2Fpolice-hostage-possible-shooting-person-sacramento%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/fruitridge-rd-police-activity.jpg?w=1500" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/fruitridge-rd-police-activity.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Authorities say an armed suspect is believed to be holding at least one person against their will inside a south Sacramento home on Monday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2022/04/25/police-hostage-possible-shooting-person-sacramento/" /><meta property="article:published_time" content="2022-04-25T17:03:49+00:00" /><meta property="article:suggested-social-copy" content="Authorities say an armed suspect is believed to be holding at least one person against their will inside a south Sacramento home on Monday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Seen On,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/fruitridge-rd-police-activity.jpg?w=1500"><meta name="twitter:title" content="Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect"/><meta name="twitter:description" content="Authorities say an armed suspect is believed to be holding at least one person against their will inside a south Sacramento home on Monday."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2022/04/25/police-hostage-possible-shooting-person-sacramento/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2022/04/25/police-hostage-possible-shooting-person-sacramento/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/04\/25\/police-hostage-possible-shooting-person-sacramento\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/04\/25\/police-hostage-possible-shooting-person-sacramento\/"},"headline":"Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect","description":"Authorities say an armed suspect is believed to be holding at least one person against their will inside a south Sacramento home on Monday.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2022\/04\/fruitridge-rd-police-activity.jpg?w=1500","keywords":["Local","News","Seen On","Syndicated Local","Sacramento News","news","Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect"],"datePublished":"2022-04-25T17:03:49+00:00","dateModified":"2022-04-25T17:03:49+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["policepersonbeingheldagainsttheirwillinsidesouthsacramentohomebyarmedsuspect","post","article","local","news","seenon","syndicatedlocal","sacramentonews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;seen-on;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="Authorities say an armed suspect is believed to be holding at least one person against their will inside a south Sacramento home on Monday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-160355 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/6230604-college-fashion-show/" title="College Fashion Show" class="cbs-thumbnail-link item-1650922887 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/24A/40B/24A40B9884DA763BCBBEBA6295298B5F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=KszchkO1AkVwxyF-zsd2JRnKKdQ"></span></div><div class="title-wrapper"><strong class="title">College Fashion Show</strong><em class="description">College students in Sacramento are strutting down the runway for an upcoming fashion show.</em></div><time datetime="2022-04-25T21:41:27+00:00" title="April 25, 2022 at 2:41 pm">2 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6230522-question-of-the-day-4-25/" title="Question of the Day - 4/25" class="cbs-thumbnail-link item-1650909908 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/83A/D07/83AD0717F41EA6A552D903BDF8627174.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=YCw5l1a0rSHWuefheSzPDPrEMPg"></span></div><div class="title-wrapper"><strong class="title">Question of the Day - 4/25</strong><em class="description">We close out a Monday show with Tina&#039;s Question of the Day: What are you listening to right now?</em></div><time datetime="2022-04-25T18:05:08+00:00" title="April 25, 2022 at 11:05 am">6 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6230515-show-and-tell-jimmy-g-a-day-update/" title="Show And Tell - &quot;Jimmy G A Day&quot; Update!" class="cbs-thumbnail-link item-1650908142 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/086/44F/08644FAC2775D9381C473CDD6024EB52.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=OtH66duwbJXWCYdyojqBsjGFCXw"></span></div><div class="title-wrapper"><strong class="title">Show And Tell - &quot;Jimmy G A Day&quot; Update!</strong><em class="description">Last week, we talked to a artist from Portugal (who is also a 49er fan) who is making an original drawing of Jimmy Garoppolo every day until he is traded away from the team. Today, we have an update! JIMMY G HAS RESPONDED! Check out today&#039;s Show and Tell!</em></div><time datetime="2022-04-25T17:35:42+00:00" title="April 25, 2022 at 10:35 am">7 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6230514-narcan-given-to-2-inmates-at-amador-county-jail-after-suspected-fentanyl-exposure/" title="Narcan Given To 2 Inmates At Amador County Jail After Suspected Fentanyl Exposure" class="cbs-thumbnail-link item-1650907944 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D3A/724/D3A7247AEDFBD657874673B56C95A739.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=rsuD9_NPBOoXMHqkAX-hehrPZNA"></span></div><div class="title-wrapper"><strong class="title">Narcan Given To 2 Inmates At Amador County Jail After Suspected Fentanyl Exposure</strong><em class="description">Authorities say two inmates at the Amador County Jail had to be rushed to the hospital after a suspected fentanyl exposure incident over the weekend.</em></div><time datetime="2022-04-25T17:32:24+00:00" title="April 25, 2022 at 10:32 am">7 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6230513-starz-cupcakes/" title="Starz Cupcakes" class="cbs-thumbnail-link item-1650907749 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/17E/A04/17EA04C442321C1111171FBC377BAF36.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=hVDQC1MrDHISpr4QYLQLPNJlNlM"></span></div><div class="title-wrapper"><strong class="title">Starz Cupcakes</strong><em class="description">Starz Cupcakes has an amazing story behind their business, they use recipes dating back 8 generations to 1832! Connie Wooten joins Tina to share the story of how the family got to this point!</em></div><time datetime="2022-04-25T17:29:09+00:00" title="April 25, 2022 at 10:29 am">7 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2022/04/23/sundays-show-info-4-24-22/" title="Sunday&#039;s Show Info (4/24/22)" class="cbs-thumbnail-link item-1650781857" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (4/24/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/04/22/saturdays-show-info-4-23-22/" title="Saturday&#039;s Show Info (4/23/22)" class="cbs-thumbnail-link item-1650695445" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (4/23/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/04/21/fridays-show-info-4-22-22/" title="Friday&#039;s Show Info (4/22/22)" class="cbs-thumbnail-link item-1650587958" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (4/22/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/04/20/thursdays-show-info-4-21-22/" title="Thursday&#039;s Show Info (4/21/22)" class="cbs-thumbnail-link item-1650499745" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (4/21/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/04/19/wednesdays-show-info-4-20-22/" title="Wednesday&#039;s Show Info (4/20/22)" class="cbs-thumbnail-link item-1650398588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6-1-2-2-1-6-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (4/20/22)</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBS News Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 25, 2022 at 5:03 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/sacramento-news/">Sacramento News</a></div></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6230675","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"gooddaysacramento.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3kdRjBU","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>SOUTH SACRAMENTO (CBS13) – Authorities say an armed suspect is believed to be holding at least one person against their will inside a south Sacramento home.<p>Officers responded to the area of 58th Street and Fruitridge Road late Monday morning and are trying to make contact with someone who they say may have fired a gun, according to a Sacramento Police Department statement.</p><blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">At this time, it is believed that the armed suspect is holding at least one individual against their will inside the residence. Crisis negotiators have established some contact inside the residence and continue their efforts to being a peaceful resolution to this incident.</p>
<p>— Sacramento Police (@SacPolice) <a href="https://twitter.com/SacPolice/status/1518724306565402625?ref_src=twsrc%5Etfw">April 25, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/04/25/vehicle-crashes-into-business-in-elk-grove/" target="_blank">Vehicle Crashes Into Business In Elk Grove</a><p>No injuries have been reported, police say.</p><p>Sacramento police say one subject has been seen armed inside the residence. Police say that suspect is holding one person against their will inside the home.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/04/25/jaylen-betschart-murder-suspect-curtis-slaton-1st-degree-murder/" target="_blank">Suspect In Killing Of 17-Year-Old Jaylen Betschart Convicted Of 1st Degree Murder</a><p>Police urge people to avoid the area as a precaution. A perimeter has been established and SWAT along with Crisis Negotiators and an Unmanned Aerial Systems unit are at the scene.</p><blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">SWAT is calling for someone to come out of a house. We can hear the team repeatedly giving out a phone number to whoever may be inside <a href="https://twitter.com/CBSSacramento?ref_src=twsrc%5Etfw">@CBSSacramento</a> <a href="https://t.co/559mL0wjKO">pic.twitter.com/559mL0wjKO</a></p>
<p>— Shawnte Passmore (@ShawntePassmore) <a href="https://twitter.com/ShawntePassmore/status/1518705081654202368?ref_src=twsrc%5Etfw">April 25, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>West Campus High School along with Mark Twain and Peter Burnett elementary schools have all been dismissed due to the situation.</p><p>The Sacramento City Unified School District said Peter Burnett parents should come in from McMahon Drive and exit the same way. For Mark Twain and West Campus, parents are advised to enter from north of 27th Avenue by 58th Street and exit the same way</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/04/25/elk-grove-florin-rd-bicyclist-hit-and-run-death/" target="_blank">Bicyclist Dies After Hit-And-Run In South Sacramento; Search Still On For Driver</a><p>No further information has been released. Check back for updates on this developing story.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3kdRjBU"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3kdRjBU"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3kdRjBU"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
<li><a href="https://gooddaysacramento.cbslocal.com/2022/04/25/police-hostage-possible-shooting-person-sacramento/" title="Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/fruitridge-rd-police-activity.jpg?resize=55%2C55&#038;ssl=1" alt="Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/04/25/police-hostage-possible-shooting-person-sacramento/" title="Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect" class="bump-view" data-bump-view="tp" aria-current="page">Police: Person Being Held Against Their Will Inside South Sacramento Home By Armed Suspect</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/04/25/15-year-old-extricated-from-vehicle-after-crash-in-sloughhouse/" title="15-Year-Old Extricated From Vehicle After Crash In Sloughhouse" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/sloughhouse-crash.png?resize=55%2C55&#038;ssl=1" alt="15-Year-Old Extricated From Vehicle After Crash In Sloughhouse" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/04/25/15-year-old-extricated-from-vehicle-after-crash-in-sloughhouse/" title="15-Year-Old Extricated From Vehicle After Crash In Sloughhouse" class="bump-view" data-bump-view="tp">15-Year-Old Extricated From Vehicle After Crash In Sloughhouse</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/04/25/jaylen-betschart-murder-suspect-curtis-slaton-1st-degree-murder/" title="Suspect In Killing Of 17-Year-Old Jaylen Betschart Convicted Of 1st Degree Murder" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/jaylen-betschart.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect In Killing Of 17-Year-Old Jaylen Betschart Convicted Of 1st Degree Murder" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/04/25/jaylen-betschart-murder-suspect-curtis-slaton-1st-degree-murder/" title="Suspect In Killing Of 17-Year-Old Jaylen Betschart Convicted Of 1st Degree Murder" class="bump-view" data-bump-view="tp">Suspect In Killing Of 17-Year-Old Jaylen Betschart Convicted Of 1st Degree Murder</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/04/25/kid-rock-announces-show-at-toyota-amphitheater/" title="Kid Rock Announces Show At Toyota Amphitheater" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/GettyImages-1143156236.jpg?resize=55%2C55&#038;ssl=1" alt="Kid Rock Announces Show At Toyota Amphitheater" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/04/25/kid-rock-announces-show-at-toyota-amphitheater/" title="Kid Rock Announces Show At Toyota Amphitheater" class="bump-view" data-bump-view="tp">Kid Rock Announces Show At Toyota Amphitheater</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/04/23/new-aquatics-center-opens-in-natomas-promising-regional-swim-meets/" title="New Aquatics Center Opens In Natomas Promising Regional Swim Meets" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/natomas-aquatic-center.png?resize=55%2C55&#038;ssl=1" alt="New Aquatics Center Opens In Natomas Promising Regional Swim Meets" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/04/23/new-aquatics-center-opens-in-natomas-promising-regional-swim-meets/" title="New Aquatics Center Opens In Natomas Promising Regional Swim Meets" class="bump-view" data-bump-view="tp">New Aquatics Center Opens In Natomas Promising Regional Swim Meets</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/04/25/lassen-missing-woman-yogurt-snow-survival/" title="Woman Survives 6 Days In Northern California Forest Eating Yogurt And Snow" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/GettyImages-1387720897.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Survives 6 Days In Northern California Forest Eating Yogurt And Snow" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/04/25/lassen-missing-woman-yogurt-snow-survival/" title="Woman Survives 6 Days In Northern California Forest Eating Yogurt And Snow" class="bump-view" data-bump-view="tp">Woman Survives 6 Days In Northern California Forest Eating Yogurt And Snow</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/04/22/students-distict-sacramento-instructional-time/" title="Sacramento Public Teachers, District Work Out Plan For Missed Instructional Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/snapshot-6-1.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Public Teachers, District Work Out Plan For Missed Instructional Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/04/22/students-distict-sacramento-instructional-time/" title="Sacramento Public Teachers, District Work Out Plan For Missed Instructional Time" class="bump-view" data-bump-view="tp">Sacramento Public Teachers, District Work Out Plan For Missed Instructional Time</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/04/22/sherri-papini-divorce-filing-irreconcilable-differences/" title="Sherri Papini&#039;s Husband Files For Divorce, Citing Irreconcilable Differences" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/sherri-papini-husband-divorce.jpg?resize=55%2C55&#038;ssl=1" alt="Sherri Papini&#039;s Husband Files For Divorce, Citing Irreconcilable Differences" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/04/22/sherri-papini-divorce-filing-irreconcilable-differences/" title="Sherri Papini&#039;s Husband Files For Divorce, Citing Irreconcilable Differences" class="bump-view" data-bump-view="tp">Sherri Papini&#039;s Husband Files For Divorce, Citing Irreconcilable Differences</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2022/04/25/elk-grove-florin-rd-bicyclist-hit-and-run-death/" title="Bicyclist Dies After Hit-And-Run In South Sacramento; Search Still On For Driver" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/04/ambulance-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Bicyclist Dies After Hit-And-Run In South Sacramento; Search Still On For Driver" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/04/25/elk-grove-florin-rd-bicyclist-hit-and-run-death/" title="Bicyclist Dies After Hit-And-Run In South Sacramento; Search Still On For Driver" class="bump-view" data-bump-view="tp">Bicyclist Dies After Hit-And-Run In South Sacramento; Search Still On For Driver</a>
							</div>
							</li><li><a href="https://gooddaysacramento.cbslocal.com/2021/06/11/jaycee-dugard-30-years-later-garrido/" title="&#039;She&#039;s A  Survivor&#039;: Jaycee Dugard 30 Years Later And Why Investigators Recently Questioned Kidnapper Again" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/jaycee.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;She&#039;s A  Survivor&#039;: Jaycee Dugard 30 Years Later And Why Investigators Recently Questioned Kidnapper Again" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/11/jaycee-dugard-30-years-later-garrido/" title="&#039;She&#039;s A  Survivor&#039;: Jaycee Dugard 30 Years Later And Why Investigators Recently Questioned Kidnapper Again" class="bump-view" data-bump-view="tp">&#039;She&#039;s A  Survivor&#039;: Jaycee Dugard 30 Years Later And Why Investigators Recently Questioned Kidnapper Again</a>
							</div>
							</li></ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142856"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/KMAX-TV">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUwsTIHY2BwAcpg0cw==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1648564837g' type='text/css' media='all' />
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.8/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1649955803j" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'162246208',post:'160355',tz:'-7',srv:'gooddaysacramento.cbslocal.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '160355' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>