<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="taexclude" />
<meta name="keywords" content="good day, show info," />
<meta property="fb:pages" content="107242588004" />
<title>Tuesday&#8217;s Show Info (3/15/22) &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0kOwjAMRS9EMFSMC8RZMpgS1bGjDOL6hJQNK6jEyva339c3PKKywgW5QLljwAzWZEViNYFnS9W9pJzhJlIwrVu7gp8gDAbdzMaEJNp9hyPV0XOGIK5S2+i3QavL4X6ggmY9Yuo2H4pqIaciccFLs0cNhrUnRZ6n/6dCahOX/u81XLaH3XE47Yfz5gl1qp9d' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9tuwjAM/aGFsIqN7WHat7iJVwLORYkL6t/PhQLrYKNMe4hkOz7Hx4mtd0mZGBgDa16hx6JNXRRFA6QLd4QzU8qD/i3NBUOt7UOl6AQNKkafCHgCtocgSTBwuZ2dqG1cKNpH25Lc7BOUhyBF856Lu4SLOyXvnD1LnqDiW7/5L8rLKmY28chydu8oj75Ge8DvTUWusDLAQLG5sw3pwhlCtb18vKN0OQxNBq8+EO1Bdq3O0UpVM+/CCT/ityJN11J4IyrrDLkbpusqYi0PhdbBMBkjR36pw6wIGzDdNLjcffVHoMk/JlPSIJ8mprcvSHyrjrA1cgLp9nE+W15wcEwqxSLWxBW7Pfge8qanHtYqUsz/slBj3rjFvMvuymb/1HrPMQR6zLt/e3xeLKuXp+p1/gkFOa5f' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6wMTzgPiW0nWjJU3LkoL295SJA7sNJE5WHNuxAo+kTCSxJCAXGyyDObPCaDSCI4O5KZRnSBGH1iFWwVHleQFzjX6WI2HuHDGE2GQsG92M5gLqXn8mTKJv2fbDG2aJVHBdr8X+1GkUqKBJd7Z/RU8IVe5dJaavntNmMuIi8T8KWSwTCZfcUziututdvd/Uh6V/ArEBuj4=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.4' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJyFjc0OwjAMg1+ILTDxe0A8S5dGXaq0nUjKXn/VxIULu1n2ZxuWucOSjbKBTZRIAUftpKAT4IxSfbOigvMTKX+oT5z7qAf4V2x8kDI62SV/Lt7GKLTbmaUGzgqp+CotWdgHsm3iK9vEKz1P1/NtuF+GxzGuCuNU1g==" ></script><link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/158826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://cbsloc.al/3KGLLLh' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F03%2F14%2Ftuesdays-show-info-3-15-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F03%2F14%2Ftuesdays-show-info-3-15-22%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Tuesday&#039;s Show Info (3/15/22)" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6.jpg?w=1500" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="845" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2022/03/14/tuesdays-show-info-3-15-22/" /><meta property="article:published_time" content="2022-03-14T18:12:28+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Good Day,Show Info" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6.jpg?w=1500"><meta name="twitter:title" content="Tuesday&#039;s Show Info (3/15/22)"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2022/03/14/tuesdays-show-info-3-15-22/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2022/03/14/tuesdays-show-info-3-15-22/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/03\/14\/tuesdays-show-info-3-15-22\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/03\/14\/tuesdays-show-info-3-15-22\/"},"headline":"Tuesday&#8217;s Show Info (3\/15\/22)","description":"The Waterboy & One Speed Raise Funds for Ukraine March 15th \u2013 17th http:\/\/www.waterboyrestaurant.com http:\/\/www.onespeedpizza.com Instagram: @sac_waterboy Instagram: @onespeedpizzaGirl Scout Cookie Boss https:\/\/app.abcsmartcookies.com\/#\/social-link-landing\/d43d917f-80e2-4c1e-b565-8b028337dbc5READ MORE: Women's History Month: Modesto Truckers Pave Way To Break BarriersStockton Animal Shelter http:\/\/www.stocktonca.gov\/animalsNational Dumbstruck Day Matt Brauning http:\/\/www.mattbrauning.comSummer Camp http:\/\/www.peakadventures.orgThree Wildflowers Florist Instagram: @threewildflowers_rocklinREAD MORE: Officer-Involved Shooting Sparks Talks On Curbing [&hellip;]","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2022\/03\/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6.jpg?w=1500","keywords":["Good Day","Show Info","Tuesday's Show Info (3\/15\/22)"],"datePublished":"2022-03-14T18:12:28+00:00","dateModified":"2022-03-14T18:12:28+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","default",["tuesdaysshowinfo31522","post","article","goodday","showinfo","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"good-day;show-info;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-158826 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/6212233-halal-mexican-food-truck/" title="Halal Mexican Food Truck" class="cbs-thumbnail-link item-1647276766 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5F2/5F3/5F25F38F2FBCE17E74852A4968719235.jpg?Expires=1741910400&#038;KeyName=mcpkey1&#038;Signature=TVY8cxYIMFStQqMcTXXGVYLrRKg"></span></div><div class="title-wrapper"><strong class="title">Halal Mexican Food Truck</strong><em class="description">We&#039;re in Stockton with the Halal Mexican Food Truck and they&#039;re showing us how to make salsa!  See how you can make this for you and your family at home!</em></div><time datetime="2022-03-14T16:52:46+00:00" title="March 14, 2022 at 9:52 am">8 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6212230-first-tee-hole-in-one-shootout/" title="First Tee Hole-In-One Shootout" class="cbs-thumbnail-link item-1647276521 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/94C/265/94C265E904420BFF5543266BBEB35103.jpg?Expires=1741910400&#038;KeyName=mcpkey1&#038;Signature=j33DVhQm6HMDpuoxRCPYU39DklA"></span></div><div class="title-wrapper"><strong class="title">First Tee Hole-In-One Shootout</strong><em class="description">Do you love golf?  Here&#039;s you chance to win a lot of money for shooting a hole-in-one!  Molly Riehl is in El Dorado Hills and shows you how you can win!</em></div><time datetime="2022-03-14T16:48:41+00:00" title="March 14, 2022 at 9:48 am">8 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6212206-art-to-help-ukraine/" title="Art To Help Ukraine" class="cbs-thumbnail-link item-1647275259 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/87D/608/87D608549A60857E490CDBE8AC3CDC6C.jpg?Expires=1741910400&#038;KeyName=mcpkey1&#038;Signature=jNHXpdyJT2pAD5_c9pXd5p-dApI"></span></div><div class="title-wrapper"><strong class="title">Art To Help Ukraine</strong><em class="description">Julissa Ortiz is with a local artist that is selling art to help the people of Ukraine.</em></div><time datetime="2022-03-14T16:27:39+00:00" title="March 14, 2022 at 9:27 am">9 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6212197-upgrade-makeover-check-in/" title="Upgrade Makeover Check-In" class="cbs-thumbnail-link item-1647274811 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/7F9/DE4/7F9DE4A40EB103A463E11C7AA3AA8611.jpg?Expires=1741910400&#038;KeyName=mcpkey1&#038;Signature=MCAQxo7UNs1ZzHwjr9jIdVZfOFM"></span></div><div class="title-wrapper"><strong class="title">Upgrade Makeover Check-In</strong><em class="description">We&#039;re with Mi from &quot;It&#039;s My Hair Salon&quot; and they&#039;re showing us how to look younger!</em></div><time datetime="2022-03-14T16:20:11+00:00" title="March 14, 2022 at 9:20 am">9 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6212196-march-bundt-of-the-month/" title="March Bundt of the Month" class="cbs-thumbnail-link item-1647274791 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/B54/C3C/B54C3C522333365095A74FEE80C7E4AC.jpg?Expires=1741910400&#038;KeyName=mcpkey1&#038;Signature=PZbI4Sf0C5btEK3Nj7XaJwKyNec"></span></div><div class="title-wrapper"><strong class="title">March Bundt of the Month</strong><em class="description">Irish Cream Bundt Cake, with an Irish Cream Frosting - it&#039;s made with Carolan Irish Cream instead of Bailey&#039;s, but you could use Bailey&#039;s. Also, this recipe has chocolate chunks in it, but I can make a mini one without the extra Chocolate chunks for Courtney or anyone else who isn&#039;t a fan of chocolate.</em></div><time datetime="2022-03-14T16:19:51+00:00" title="March 14, 2022 at 9:19 am">9 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2022/03/14/tuesdays-show-info-3-15-22/" title="Tuesday&#039;s Show Info (3/15/22)" class="cbs-thumbnail-link item-1647306748" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (3/15/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/03/13/mondays-show-info-3-14-22/" title="Monday&#039;s Show Info (3/14/22)" class="cbs-thumbnail-link item-1647239414" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-6.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (3/14/22)</strong><em class="description">Show information for Monday, March 14th, 2022.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/03/12/sundays-show-info-3-13-22/" title="Sunday&#039;s Show Info (3/13/22)" class="cbs-thumbnail-link item-1647156619" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-5.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (3/13/22)</strong><em class="description">Show information for Sunday, March 13th, 2022.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/03/11/saturdays-show-info-3-12-22/" title="Saturday&#039;s Show Info (3/12/22)" class="cbs-thumbnail-link item-1647070210" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (3/12/22)</strong><em class="description">Show information for Saturday, March 12th.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/03/11/fridays-show-info-3-11-21/" title="Friday&#039;s Show Info (3/11/21)" class="cbs-thumbnail-link item-1647034746" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (3/11/21)</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBS News Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Tuesday&#8217;s Show Info (3/15/22)</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 14, 2022 at 6:12 pm</time></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><div class="main-story-wrapper"><p><strong>The Waterboy & One Speed Raise Funds for Ukraine</strong><br>
March 15th – 17th<br>
<a href="http://www.waterboyrestaurant.com" rel="nofollow">http://www.waterboyrestaurant.com</a><br>
<a href="http://www.onespeedpizza.com" rel="nofollow">http://www.onespeedpizza.com</a><br>
Instagram: @sac_waterboy<br>
Instagram: @onespeedpizza<p><strong>Girl Scout Cookie Boss</strong><br>
<a href="https://app.abcsmartcookies.com/#/social-link-landing/d43d917f-80e2-4c1e-b565-8b028337dbc5" rel="nofollow">https://app.abcsmartcookies.com/#/social-link-landing/d43d917f-80e2-4c1e-b565-8b028337dbc5</a></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/03/14/whm-modesto-truckers-women-breaking-barriers/" target="_blank">Women's History Month: Modesto Truckers Pave Way To Break Barriers</a><p><strong>Stockton Animal Shelter</strong><br>
<a href="http://www.stocktonca.gov/animals" rel="nofollow">http://www.stocktonca.gov/animals</a></p><p><strong>National Dumbstruck Day</strong><br>
Matt Brauning<br>
<a href="http://www.mattbrauning.com" rel="nofollow">http://www.mattbrauning.com</a></p><p><strong>Summer Camp</strong><br>
<a href="http://www.peakadventures.org" rel="nofollow">http://www.peakadventures.org</a></p><p><strong>Three Wildflowers Florist</strong><br>
Instagram: @threewildflowers_rocklin</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/03/14/curbing-gun-violence-in-stockton/" target="_blank">Officer-Involved Shooting Sparks Talks On Curbing Gun Violence In Stockton</a><p><strong>Blk & Gold Cocktails</strong><br>
Bali Baby<br>
Instagram & Twitter: @balionabeat</p><p><strong>Rumble Motors Showroom<br>
</strong>Opens Today<br>
1001 2nd St.<br>
Sacramento<br>
<a href="http://www.rumblemotors.com" rel="nofollow">http://www.rumblemotors.com</a><br>
Instagram: @rumblemotors</p><p><strong>HS Band Stars</strong><br>
RHS.RocklinUSD.org</p><p><strong>Cena Luna</strong><br>
<a href="http://www.shopcenaluna.com" rel="nofollow">http://www.shopcenaluna.com</a><br>
Instagram: @shopcenaluna</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/03/14/gas-prices-republican-california-gas-tax/" target="_blank">Republican State Lawmakers Calling For Suspension Of California's $.51 Per Gallon Gas Tax</a><p><strong>Rainbow Velvet Cafe</strong><br>
445 W. Weber Suite 126<br>
Stockton<br>
(209) 594-7560<br>
<a href="http://www.rainbowvelvetcafe.com" rel="nofollow">http://www.rainbowvelvetcafe.com</a></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3KGLLLh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3KGLLLh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3KGLLLh"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/03/10/pge-proposes-another-rate-hike/" title="Another Major Rate Hike Proposed For PG&amp;E Customers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/pge-rate-hike.jpeg?resize=55%2C55&#038;ssl=1" alt="Another Major Rate Hike Proposed For PG&amp;E Customers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/03/10/pge-proposes-another-rate-hike/" title="Another Major Rate Hike Proposed For PG&amp;E Customers" class="bump-view" data-bump-view="tp">Another Major Rate Hike Proposed For PG&amp;E Customers</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/03/03/struggles-to-send-money-to-loved-ones-during-ukraine-crisis/" title="&#039;This Is A Nightmare&#039;: People Struggle To Get Money From California To Loved Ones During Ukraine Crisis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/sending-money-during-war.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;This Is A Nightmare&#039;: People Struggle To Get Money From California To Loved Ones During Ukraine Crisis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/03/03/struggles-to-send-money-to-loved-ones-during-ukraine-crisis/" title="&#039;This Is A Nightmare&#039;: People Struggle To Get Money From California To Loved Ones During Ukraine Crisis" class="bump-view" data-bump-view="tp">&#039;This Is A Nightmare&#039;: People Struggle To Get Money From California To Loved Ones During Ukraine Crisis</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/03/14/woodland-police-make-arrest-after-reports-of-shots-fired/" title="Woodland Police Make Arrest After Reports Of Shots Fired" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/Screen-Shot-2022-03-14-at-6.55.14-AM.png?resize=55%2C55&#038;ssl=1" alt="Woodland Police Make Arrest After Reports Of Shots Fired" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/03/14/woodland-police-make-arrest-after-reports-of-shots-fired/" title="Woodland Police Make Arrest After Reports Of Shots Fired" class="bump-view" data-bump-view="tp">Woodland Police Make Arrest After Reports Of Shots Fired</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/02/12/eg-fight-grandma-accused-speaks-out/" title="‘My Family Is Innocent’: Grandmother Accused In Attacking Elk Grove Child Speaks Out" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/02/eg-assault-video-image-1.jpeg?resize=55%2C55&#038;ssl=1" alt="‘My Family Is Innocent’: Grandmother Accused In Attacking Elk Grove Child Speaks Out" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/02/12/eg-fight-grandma-accused-speaks-out/" title="‘My Family Is Innocent’: Grandmother Accused In Attacking Elk Grove Child Speaks Out" class="bump-view" data-bump-view="tp">‘My Family Is Innocent’: Grandmother Accused In Attacking Elk Grove Child Speaks Out</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/03/11/sacramento-alleged-serial-groper-college-campuses/" title="&#039;It&#039;s Scary&#039;: College Students On 2 Campuses Now Warned Of Potential Serial Groper" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/alleged-serial-groper.jpeg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s Scary&#039;: College Students On 2 Campuses Now Warned Of Potential Serial Groper" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/03/11/sacramento-alleged-serial-groper-college-campuses/" title="&#039;It&#039;s Scary&#039;: College Students On 2 Campuses Now Warned Of Potential Serial Groper" class="bump-view" data-bump-view="tp">&#039;It&#039;s Scary&#039;: College Students On 2 Campuses Now Warned Of Potential Serial Groper</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/03/12/the-history-of-daylight-savings-time/" title="The History Of Daylight Savings Time" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/clock-eyes.png?resize=55%2C55&#038;ssl=1" alt="The History Of Daylight Savings Time" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/03/12/the-history-of-daylight-savings-time/" title="The History Of Daylight Savings Time" class="bump-view" data-bump-view="tp">The History Of Daylight Savings Time</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/03/13/rain-in-the-forecast-we-can-hope-for-showers-monday-tuesday/" title="Rain In The Forecast, We Can Hope For Showers Monday/Tuesday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/GettyImages-90338699.jpg?resize=55%2C55&#038;ssl=1" alt="Rain In The Forecast, We Can Hope For Showers Monday/Tuesday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/03/13/rain-in-the-forecast-we-can-hope-for-showers-monday-tuesday/" title="Rain In The Forecast, We Can Hope For Showers Monday/Tuesday" class="bump-view" data-bump-view="tp">Rain In The Forecast, We Can Hope For Showers Monday/Tuesday</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/03/12/sundays-show-info-3-13-22/" title="Sunday&#039;s Show Info (3/13/22)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-5.jpg?resize=55%2C55&#038;ssl=1" alt="Sunday&#039;s Show Info (3/13/22)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/03/12/sundays-show-info-3-13-22/" title="Sunday&#039;s Show Info (3/13/22)" class="bump-view" data-bump-view="tp">Sunday&#039;s Show Info (3/13/22)</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/03/14/gas-prices-republican-california-gas-tax/" title="Republican State Lawmakers Calling For Suspension Of California&#039;s $.51 Per Gallon Gas Tax" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/GettyImages-1239180273.jpg?resize=55%2C55&#038;ssl=1" alt="Republican State Lawmakers Calling For Suspension Of California&#039;s $.51 Per Gallon Gas Tax" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/03/14/gas-prices-republican-california-gas-tax/" title="Republican State Lawmakers Calling For Suspension Of California&#039;s $.51 Per Gallon Gas Tax" class="bump-view" data-bump-view="tp">Republican State Lawmakers Calling For Suspension Of California&#039;s $.51 Per Gallon Gas Tax</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/03/11/saturdays-show-info-3-12-22/" title="Saturday&#039;s Show Info (3/12/22)" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/03/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-3-1-2-2-2-3-2-2-2-2-4.jpg?resize=55%2C55&#038;ssl=1" alt="Saturday&#039;s Show Info (3/12/22)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/03/11/saturdays-show-info-3-12-22/" title="Saturday&#039;s Show Info (3/12/22)" class="bump-view" data-bump-view="tp">Saturday&#039;s Show Info (3/12/22)</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142856"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/KMAX-TV">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUzMjSxMjSwNAHKANGs=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1647285290g' type='text/css' media='all' />
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.7/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1647280543j" ></script><script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'162246208',post:'158826',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '158826' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>