<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="unemployment fraud, edd fraud, edd scheme, unemployment claims, california, sacramento county" />
<meta property="fb:pages" content="107242588004" />
<title>Woman Charged In &#8216;Largest EDD Fraud Scheme&#8217; Discovered In Sacramento County &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsEIRsEGcJU1MierYUT7q9QkpG1ZQiZXtsd9oDEtUVrggFygPDJjBjlmRWEPg2VJ1LylnuIsUTPvW7uAnCMOIbmVjQhLjvsOR6uQ5QxBXqW3M26DV7XA/UMGwmTB1mw9FtZBzkbjhpdWjhpGNJ0We5/+nQmoTl/7vLVz16agvh/Oghyd1hJ9V' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9tuwjAM/aGZAOom7WHat6SJVwLORYlL1b+fCwXWwUaZ9hDJdnyOjxNbdQlMDIyBFW/QY1GmLkDRaFKFe8KFKeVJ/ZbmgqHWDqFSVNINAqNPpHkGdoAgSTBwuZ+dqG1cKMpH25LcHBLA6yBF84GL+4TVg5I7Zy+SZ6j41m/+i/KyiZlNPLFc3AfKo6/RHvEHE8gVBqNZU2webEO6cIYQ9tePd5Iuh3WTtYcPRHuUXcMluob1wrtwxk/4rUhTtRTeico669yP03UTsZWHQuv0OBkTR36pxwyEjTb9PLjcffUnoNk/JlPSIJ8nZrCvSHwLJ9gWOWnpdrVcPF9xcEyQYhFr5ordH3yv826gHtcqUsz/slBT3rjH3GV3Y7N/an3gGAMD5t2/rV6q1et6uayqTwKNrk4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtA0BF8RbSpeNljQtSwva7ykTB3YbSJysOLZjBR5RmcAJOUG6oEcBcxZFwWgCy4ZyVygnEANNvSWqvOXKyQbWGt0qR6Q8WBbwoctUNrqbzQXUvflMWETfMo7TG1aJlLfDqBP+1GkWKK9ZDzi+oheEKveuKcSvntNnNskGln8UQioTJym5J3+sd9v60OzbunVPsNO6Ng==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSpMwAXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/cdXL38+3ipvQGCrdUzw==" ></script><link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/157039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3KnnqLd' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F01%2F19%2Fsac-county-largest-unemployment-fraud-scheme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2022%2F01%2F19%2Fsac-county-largest-unemployment-fraud-scheme%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="Woman Charged In &#039;Largest EDD Fraud Scheme&#039; Discovered In Sacramento County" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/cash.jpg?w=1024" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/cash.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="653" /><meta property="og:description" content="A woman was arrested in Las Vegas in connection to what authorities call the largest unemployment fraud scheme discovered within Sacramento County, prosecutors announced Tuesday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2022/01/19/sac-county-largest-unemployment-fraud-scheme/" /><meta property="article:published_time" content="2022-01-19T06:05:40+00:00" /><meta property="article:suggested-social-copy" content="A woman was arrested in Las Vegas in connection to what authorities call the largest unemployment fraud scheme discovered within Sacramento County, prosecutors announced Tuesday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Sacramento Feed,Crime,Local,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/cash.jpg?w=1024"><meta name="twitter:title" content="Woman Charged In &#039;Largest EDD Fraud Scheme&#039; Discovered In Sacramento County"/><meta name="twitter:description" content="A woman was arrested in Las Vegas in connection to what authorities call the largest unemployment fraud scheme discovered within Sacramento County, prosecutors announced Tuesday."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2022/01/19/sac-county-largest-unemployment-fraud-scheme/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2022/01/19/sac-county-largest-unemployment-fraud-scheme/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/01\/19\/sac-county-largest-unemployment-fraud-scheme\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2022\/01\/19\/sac-county-largest-unemployment-fraud-scheme\/"},"headline":"Woman Charged In &#8216;Largest EDD Fraud Scheme&#8217; Discovered In Sacramento County","description":"A woman was arrested in Las Vegas in connection to what authorities call the largest unemployment fraud scheme discovered within Sacramento County, prosecutors announced Tuesday.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2022\/01\/cash.jpg?w=1024","keywords":["CBSN Sacramento Feed","Crime","Local","News","Syndicated Local","Employment Development Department","Sacramento County news","Unemployment Fraud","news","Woman Charged In 'Largest EDD Fraud Scheme' Discovered In Sacramento County"],"datePublished":"2022-01-19T06:05:40+00:00","dateModified":"2022-01-19T06:05:40+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["womanchargedinlargesteddfraudschemediscoveredinsacramentocounty","post","article","cbsnsacramentofeed","crime","local","news","syndicatedlocal","employmentdevelopmentdepartment","sacramentocountynews","unemploymentfraud","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-sacramento-feed;crime;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="A woman was arrested in Las Vegas in connection to what authorities call the largest unemployment fraud scheme discovered within Sacramento County, prosecutors announced Tuesday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-157039 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/6188050-record-number-of-guns-found-at-airport-security-checkpoints/" title="Record Number Of Guns Found At Airport Security Checkpoints" class="cbs-thumbnail-link item-1642604947 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/9A0/BA7/9A0BA7B86E0EFC20A8B2AADF7BC72438.jpg?Expires=1737244800&#038;KeyName=mcpkey1&#038;Signature=lDRRZnhGEbxozYZM0BAPGRyFv9I"></span></div><div class="title-wrapper"><strong class="title">Record Number Of Guns Found At Airport Security Checkpoints</strong><em class="description">A record number of guns were found at TSA security checkpoints in 2021, even as air travel was down due to the pandemic. Over 6,000 guns were found, the majority of them loaded.</em></div><time datetime="2022-01-19T15:09:07+00:00" title="January 19, 2022 at 7:09 am">40 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6188047-storage-unit-catches-fire-in-north-highlands/" title="Storage Unit Catches Fire In North Highlands" class="cbs-thumbnail-link item-1642604576 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8CF/E33/8CFE3335B2DE0792B634A5EA3DCF41E0.jpg?Expires=1737244800&#038;KeyName=mcpkey1&#038;Signature=AhQRS_P-L5phWi4L6p-eliyelTQ"></span></div><div class="title-wrapper"><strong class="title">Storage Unit Catches Fire In North Highlands</strong><em class="description">Two units at the facility were affected by the fire at the storage unit Along Auburn Boulevard at Kohler Road. No injuries were reported in the fire.</em></div><time datetime="2022-01-19T15:02:56+00:00" title="January 19, 2022 at 7:02 am">46 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6188046-92-room-hotel-in-sacramento-being-converted-to-homeless-shelter/" title="92-Room Hotel In Sacramento Being Converted To Homeless Shelter" class="cbs-thumbnail-link item-1642604316 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/FE2/B25/FE2B251198638D826276771A9A5B132C.jpg?Expires=1737244800&#038;KeyName=mcpkey1&#038;Signature=BnPQ46krESGan6IMuPlfBhCpeA4"></span></div><div class="title-wrapper"><strong class="title">92-Room Hotel In Sacramento Being Converted To Homeless Shelter</strong><em class="description">The Best Western on H Street is being converted to house those experiencing homelessness. The City of Sacramento received a $24 million grant from the state as part of Project Roomkey. It will be the 3rd hotel in Sacramento converted for this purpose.</em></div><time datetime="2022-01-19T14:58:36+00:00" title="January 19, 2022 at 6:58 am">50 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6188039-us-plans-50-billion-wildfire-fight-where-forests-meet-suburbia/" title="US Plans $50 Billion Wildfire Fight Where Forests Meet Suburbia" class="cbs-thumbnail-link item-1642603099 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/910/1E6/9101E6424F2ED2224BB298F940889ACD.jpg?Expires=1737244800&#038;KeyName=mcpkey1&#038;Signature=_ry1856-Tzy2h9UpDMdhoPH6vJM"></span></div><div class="title-wrapper"><strong class="title">US Plans $50 Billion Wildfire Fight Where Forests Meet Suburbia</strong><em class="description">The Biden administration plans to significantly expand efforts to stave off catastrophic wildfires that have torched areas of the U.S. West by more aggressively thinning forests around areas called “hotspots” where nature and neighborhoods collide. As climate change heats up and dries out the West, administration officials said they have crafted a $50 billion plan to more than double the use of controlled fires and logging to reduce trees and other vegetation that serves as tinder in the most at-risk areas.</em></div><time datetime="2022-01-19T14:38:19+00:00" title="January 19, 2022 at 6:38 am">1 hour ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6188031-trailer-catches-fire-along-16th-street-in-sacramento-just-north-of-blue-diamond/" title="Trailer Catches Fire Along 16th Street In Sacramento Just North Of Blue Diamond" class="cbs-thumbnail-link item-1642601957 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/DB1/5FB/DB15FB25FE53F9CEA4584ED37CEA585A.jpg?Expires=1737244800&#038;KeyName=mcpkey1&#038;Signature=pJD_pgj-l_NavLt6re3Nkryw06w"></span></div><div class="title-wrapper"><strong class="title">Trailer Catches Fire Along 16th Street In Sacramento Just North Of Blue Diamond</strong><em class="description">A woman was in tears as firefighters put out the fire in her trailer Wednesday morning.</em></div><time datetime="2022-01-19T14:19:17+00:00" title="January 19, 2022 at 6:19 am">1 hour ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2022/01/17/tuesdays-show-info-1-17-22/" title="Tuesday&#039;s Show Info (1/18/22)" class="cbs-thumbnail-link item-1642459124" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-1-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (1/18/22)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/01/16/mondays-show-info-1-17-22/" title="Monday&#039;s Show Info (1/17/22)" class="cbs-thumbnail-link item-1642404622" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-1-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (1/17/22)</strong><em class="description">Show information for Monday, January 17th, 2022.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/01/15/sundays-show-info-1-16-22/" title="Sunday&#039;s Show Info (1/16/22)" class="cbs-thumbnail-link item-1642318258" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-1-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (1/16/22)</strong><em class="description">Show information for Sunday, January 16th, 2022.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/01/14/saturdays-show-info-1-15-22/" title="Saturday&#039;s Show Info (1/15/22)" class="cbs-thumbnail-link item-1642231828" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (1/15/22)</strong><em class="description">Show Information for Saturday, January 15th, 2022.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2022/01/13/fridays-show-info-1-14-22/" title="Friday&#039;s Show Info. (1/14/22)" class="cbs-thumbnail-link item-1642147057" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/gds-logo-2-13-3-1-1-5-2-3-1-1-2-3-2-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info. (1/14/22)</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBSN Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Woman Charged In &#8216;Largest EDD Fraud Scheme&#8217; Discovered In Sacramento County</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 19, 2022 at 6:05 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/employment-development-department/">Employment Development Department</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/sacramento-county-news/">Sacramento County news</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/unemployment-fraud/">Unemployment Fraud</a></div></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6187948","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"gooddaysacramento.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3KnnqLd","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>SACRAMENTO (CBS13) — A woman was arrested in Las Vegas in connection to what authorities call the largest unemployment fraud scheme discovered within Sacramento County, prosecutors announced Tuesday.<p>Jamie Williams-Major, 35, faces 166 charges for an Employment Development Department scheme that totaled more that $2.75 million.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/01/19/fire-north-highlands-sacramento-county/" target="_blank">Fire Burns Self-Storage Units In North Highlands</a><p>According to the Sacramento County District Attorney’s Office, Williams-Major filed 166 unemployment claims using the names of identity theft victims and inmates throughout the state of California.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/01/19/wildfires-neighborhoods-50-billion-plan/" target="_blank">US Plans $50B Wildfire Fight Where Forests Meet Neighborhoods</a><p>Williams-Major was first arrested last April along with six other people who were inmates, prosecutors said. Investigators discovered the seven suspects had conducted an EDD fraud scheme that gained them more that $250,000.</p><p>However, in the following investigation, it was discovered through contents on Williams-Major’s cell phone that the alleged unemployment fraud scheme was more than 10 times larger that previously thought, prosecutors said.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2022/01/19/sacramento-fire-trailer/" target="_blank">Fire Destroys Trailer Parked In Downtown Sacramento</a><p>An arrest warrant was again issued for Williams-Major. She was located and arrested in Las Vegas on January 6 and is scheduled to be arraigned in Sacramento County on Wednesday.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3KnnqLd"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3KnnqLd"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3KnnqLd"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/19/sac-county-largest-unemployment-fraud-scheme/" title="Woman Charged In &#039;Largest EDD Fraud Scheme&#039; Discovered In Sacramento County" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/cash.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Charged In &#039;Largest EDD Fraud Scheme&#039; Discovered In Sacramento County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/19/sac-county-largest-unemployment-fraud-scheme/" title="Woman Charged In &#039;Largest EDD Fraud Scheme&#039; Discovered In Sacramento County" class="bump-view" data-bump-view="tp" aria-current="page">Woman Charged In &#039;Largest EDD Fraud Scheme&#039; Discovered In Sacramento County</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/oak-park-demolition-day-rebuild-support/" title="Elderly Oak Park Homeowner Gets Possession of Property Back After Demolition; Community Support Flows In For Rebuild" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/oak-park-home.jpeg?resize=55%2C55&#038;ssl=1" alt="Elderly Oak Park Homeowner Gets Possession of Property Back After Demolition; Community Support Flows In For Rebuild" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/oak-park-demolition-day-rebuild-support/" title="Elderly Oak Park Homeowner Gets Possession of Property Back After Demolition; Community Support Flows In For Rebuild" class="bump-view" data-bump-view="tp">Elderly Oak Park Homeowner Gets Possession of Property Back After Demolition; Community Support Flows In For Rebuild</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/snl-does-skit-about-sacramento-kings/" title="SNL Does Skit About Sacramento Kings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/kings-snl.png?resize=55%2C55&#038;ssl=1" alt="SNL Does Skit About Sacramento Kings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/snl-does-skit-about-sacramento-kings/" title="SNL Does Skit About Sacramento Kings" class="bump-view" data-bump-view="tp">SNL Does Skit About Sacramento Kings</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/18/entire-staff-quits-noahs-bagels-in-vacaville-in-protest-and-video-goes-viral/" title="Entire Staff Quits Noah&#039;s Bagels In Vacaville In Protest — And Video Goes Viral" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/noahs-bagels.jpeg?resize=55%2C55&#038;ssl=1" alt="Entire Staff Quits Noah&#039;s Bagels In Vacaville In Protest — And Video Goes Viral" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/18/entire-staff-quits-noahs-bagels-in-vacaville-in-protest-and-video-goes-viral/" title="Entire Staff Quits Noah&#039;s Bagels In Vacaville In Protest — And Video Goes Viral" class="bump-view" data-bump-view="tp">Entire Staff Quits Noah&#039;s Bagels In Vacaville In Protest — And Video Goes Viral</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/omicron-variant-reinfection-questions/" title="Getting Answers: Can You Get Reinfected With The COVID-19 Omicron Variant?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/omicron-question.jpeg?resize=55%2C55&#038;ssl=1" alt="Getting Answers: Can You Get Reinfected With The COVID-19 Omicron Variant?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/omicron-variant-reinfection-questions/" title="Getting Answers: Can You Get Reinfected With The COVID-19 Omicron Variant?" class="bump-view" data-bump-view="tp">Getting Answers: Can You Get Reinfected With The COVID-19 Omicron Variant?</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/18/south-sac-shotspotter-arrest/" title="Man Arrested In South Sacramento After ShotSpotter Activation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/Dominic-king.png?resize=55%2C55&#038;ssl=1" alt="Man Arrested In South Sacramento After ShotSpotter Activation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/18/south-sac-shotspotter-arrest/" title="Man Arrested In South Sacramento After ShotSpotter Activation" class="bump-view" data-bump-view="tp">Man Arrested In South Sacramento After ShotSpotter Activation</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/18/5g-rollout-delayed-again-airport-plane-communication-safety-concerns/" title="Verizon Delays 5G Rollout Again Amid Safety Concerns At Airports" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/smf.jpeg?resize=55%2C55&#038;ssl=1" alt="Verizon Delays 5G Rollout Again Amid Safety Concerns At Airports" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/18/5g-rollout-delayed-again-airport-plane-communication-safety-concerns/" title="Verizon Delays 5G Rollout Again Amid Safety Concerns At Airports" class="bump-view" data-bump-view="tp">Verizon Delays 5G Rollout Again Amid Safety Concerns At Airports</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/18/community-suggests-super-happy-fun-time-name-for-new-roseville-park/" title="Community Suggests &#039;Super Happy Fun Time&#039; Name For New Roseville Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/snapshot-4.jpg?resize=55%2C55&#038;ssl=1" alt="Community Suggests &#039;Super Happy Fun Time&#039; Name For New Roseville Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/18/community-suggests-super-happy-fun-time-name-for-new-roseville-park/" title="Community Suggests &#039;Super Happy Fun Time&#039; Name For New Roseville Park" class="bump-view" data-bump-view="tp">Community Suggests &#039;Super Happy Fun Time&#039; Name For New Roseville Park</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/new-sac-mural/" title="Sacramento Neighborhood Gets New 20-Foot Tall Mural" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/valley-hi-paint-by-numbers-mural.jpeg?resize=55%2C55&#038;ssl=1" alt="Sacramento Neighborhood Gets New 20-Foot Tall Mural" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/new-sac-mural/" title="Sacramento Neighborhood Gets New 20-Foot Tall Mural" class="bump-view" data-bump-view="tp">Sacramento Neighborhood Gets New 20-Foot Tall Mural</a>
							</div>
													</li>
											<li>
						<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/deputies-investigating-possible-shooting-in-north-highlands/" title="Homeowner Shot By Suspected Burglar In North Highlands Dies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2022/01/snapshot-15.jpg?resize=55%2C55&#038;ssl=1" alt="Homeowner Shot By Suspected Burglar In North Highlands Dies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2022/01/17/deputies-investigating-possible-shooting-in-north-highlands/" title="Homeowner Shot By Suspected Burglar In North Highlands Dies" class="bump-view" data-bump-view="tp">Homeowner Shot By Suspected Burglar In North Highlands Dies</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142856"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/KMAX-TV">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzUwMLYzMjQ2NAXJaNGM=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1641827313g' type='text/css' media='all' />
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.5/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1641920041j" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'162246208',post:'157039',tz:'-8',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '157039' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>