<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="roman lopez, murder, jordan piper, lindsey piper, placerville" />
<meta property="fb:pages" content="107242588004" />
<title>Father, Stepmother Of Roman Lopez Now Facing Murder Charges In Boy&#8217;s Death &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsChqYYM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew+UwHcdhPJ2n4Ql1m59e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9tuwjAM/aGFjDKmvUz7FjfxSsC5KHFB/XtcKLAONsq0h0i243N8nNh6l5SJgTGw5hV6LNrURVE0QLpwRzgzpTzp39JcMNTaPlSKTtCgYvSJgCdgewiSBAOX+9mJ2saFon20LcnNIUF5CFI0H7i4S/jyoOSdsxfJE1R86zf/RXlZxcwmnlgu7gPl0ddoj/iDqcgVVgYYKDYPtiFdOEOottePd5Iuh6HJ4NUnoj3KrtUlWqlq5l0440f8VqTpWgpvRGWdIXfDdN1ErOWh0DoYJmPkyC91mBVhA6abBpe7r/4INPnHZEoa5PPE9PYViW/VCbZGTiDdzp9n1RUHx6RSLGJNXLH7g+8hb3rqYa0ixfwvCzXmjVvMu+xubPZPrfccQ6DHfPj3+etiuVwsq7f5Hv75rlA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtE1DXBBvKV03WtK0LClov6dMHNhtIHGy4tiOFXgkZSKJJQG52GAZzJkVRqMRHBnMfaE8Q4o4Dw6xCo4qzzvYavSbHAnz6IghxD5j2eh+MRdQ9+YzYRV9y3aa37BJpIIbJy32p06LQAVNerTTK3pFqHLvKjF99ZwhkxEXif9RyGKZSLjknsKx3rdd13bNofZPsN66OQ==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??-eJyFjc0OwjAMg1+ILWJoPxfEs3Rp1KVK24mk7PWpEBcu7GbZn2049g5LNsoGtlEiBVy1k4JOgDNK9c2KCs5vpPyiPnHuo17gX7HxQcrq5JT8uXgao9BpZ5caOCuk4qu05GAfyD4TX9kmHul+nW7jMM7LNMQ3CtVU1w==" ></script><link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/153698" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3mpRThv' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F10%2F29%2Fjordan-lindsay-piper-roman-lopez-murder-charge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F10%2F29%2Fjordan-lindsay-piper-roman-lopez-murder-charge%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Father, Stepmother Of Roman Lopez Now Facing Murder Charges In Boy&#039;s Death" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/ROMAN-LOPEZ.jpg?w=1280" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/ROMAN-LOPEZ.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="The father and stepmother of 11-year-old Roman Lopez, who was found dead in Placerville last year, are now facing murder charges, prosecutors said on Friday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2021/10/29/jordan-lindsay-piper-roman-lopez-murder-charge/" /><meta property="article:published_time" content="2021-10-29T16:31:26+00:00" /><meta property="article:suggested-social-copy" content="The father and stepmother of 11-year-old Roman Lopez, who was found dead in Placerville last year, are now facing murder charges, prosecutors said on Friday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Sacramento Feed,Crime,Local,News,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/ROMAN-LOPEZ.jpg?w=1280"><meta name="twitter:title" content="Father, Stepmother Of Roman Lopez Now Facing Murder Charges In Boy&#039;s Death"/><meta name="twitter:description" content="The father and stepmother of 11-year-old Roman Lopez, who was found dead in Placerville last year, are now facing murder charges, prosecutors said on Friday."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2021/10/29/jordan-lindsay-piper-roman-lopez-murder-charge/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2021/10/29/jordan-lindsay-piper-roman-lopez-murder-charge/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/10\/29\/jordan-lindsay-piper-roman-lopez-murder-charge\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/10\/29\/jordan-lindsay-piper-roman-lopez-murder-charge\/"},"headline":"Father, Stepmother Of Roman Lopez Now Facing Murder Charges In Boy&#8217;s Death","description":"The father and stepmother of 11-year-old Roman Lopez, who was found dead in Placerville last year, are now facing murder charges, prosecutors said on Friday.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2021\/10\/ROMAN-LOPEZ.jpg?w=1280","keywords":["CBSN Sacramento Feed","Crime","Local","News","Syndicated Local","Jordan Piper","Lindsay Piper","Placerville News","Roman Lopez","news","Father, Stepmother Of Roman Lopez Now Facing Murder Charges In Boy's Death"],"datePublished":"2021-10-29T16:31:26+00:00","dateModified":"2021-10-29T16:31:26+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"My Village People","description":"Lowes just donated a pallet of HVAC filters to a group based out of Folsom called, My Village People. Two weeks ago, the creator of the group started making masks with her kids and now is cranking out a large number to help medical workers. Ashley has more!","thumbnailUrl":"https:\/\/m101675-gcdn.mp.lura.live\/captures\/A74\/ACA\/A74ACAB8F0424E2098A6D85D164AC83F.jpg?Expires=1730160000&KeyName=mcpkey1&Signature=XkPzIkyyJIjh0zI8FZ0h8Nga0iY","uploadDate":"2020-04-18","duration":"T3M52S","contentUrl":"https:\/\/gooddaysacramento.cbslocal.com\/video\/4518997-my-village-people\/","embedUrl":"https:\/\/gooddaysacramento.cbslocal.com\/video\/4518997-my-village-people\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["fatherstepmotherofromanlopeznowfacingmurderchargesinboysdeath","post","article","cbsnsacramentofeed","crime","local","news","syndicatedlocal","jordanpiper","lindsaypiper","placervillenews","romanlopez","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbsn-sacramento-feed;crime;local;news;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="The father and stepmother of 11-year-old Roman Lopez, who was found dead in Placerville last year, are now facing murder charges, prosecutors said on Friday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-153698 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/6150712-the-good-day-bunch-all-segments/" title="The Good Day Bunch - All Segments" class="cbs-thumbnail-link item-1635535080 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/70B/19F/70B19F41746BA192F74C8957830D8973.jpg?Expires=1730160000&#038;KeyName=mcpkey1&#038;Signature=pxPEnL0wEFFgi_My5nMS3YFkCbY"></span></div><div class="title-wrapper"><strong class="title">The Good Day Bunch - All Segments</strong><em class="description">Happy Halloween! If you missed it, here are all of our &quot;Good Day Bunch&quot; segments.</em></div><time datetime="2021-10-29T19:18:00+00:00" title="October 29, 2021 at 12:18 pm">5 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6150688-question-of-the-day-dance-party-10-29/" title="Question of the Day + Dance Party - 10-29" class="cbs-thumbnail-link item-1635530828 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/C3D/7CD/C3D7CD430BE7F56918DD35188BFB10EB.jpg?Expires=1730160000&#038;KeyName=mcpkey1&#038;Signature=2KuLi37lSRc57gvKSsUZ7RgqJ14"></span></div><div class="title-wrapper"><strong class="title">Question of the Day + Dance Party - 10-29</strong><em class="description">&quot;What is your favorite retro sitcom?&quot;</em></div><time datetime="2021-10-29T18:07:08+00:00" title="October 29, 2021 at 11:07 am">6 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6150685-right-side-hand-creations/" title="Right Side Hand Creations" class="cbs-thumbnail-link item-1635530015 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/40A/42C/40A42C58B5204D5ECEA1C6D35D750F03.jpg?Expires=1730160000&#038;KeyName=mcpkey1&#038;Signature=TdkeF1KOzC3pyBQkkeBm3E94eVE"></span></div><div class="title-wrapper"><strong class="title">Right Side Hand Creations</strong><em class="description">Fall decor with a local touch! Right Side Hand Creations is a floral studio in Sacramento that uses sustainable local flowers, as well as wild foraged flora and fungi to create stunning dried wreaths and other works of art.</em></div><time datetime="2021-10-29T17:53:35+00:00" title="October 29, 2021 at 10:53 am">6 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6150684-cousin-oliver-arrives/" title="Cousin Oliver Arrives!" class="cbs-thumbnail-link item-1635529801 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/BAA/EE1/BAAEE121779D6C5A31BC830484DEF688.jpg?Expires=1730160000&#038;KeyName=mcpkey1&#038;Signature=iung0kRJXdEn6cAx2pFEdOVAjg0"></span></div><div class="title-wrapper"><strong class="title">Cousin Oliver Arrives!</strong><em class="description">Finally Cousin Oliver joins The Good Day Bunch!</em></div><time datetime="2021-10-29T17:50:01+00:00" title="October 29, 2021 at 10:50 am">6 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/6150678-dia-de-los-muertos/" title="Dia de los Muertos" class="cbs-thumbnail-link item-1635529155 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/ABF/EA5/ABFEA5C0931489EB158FB9309DD0A10A.jpg?Expires=1730160000&#038;KeyName=mcpkey1&#038;Signature=5JdKy_R8AKalQCmpdvH0z7s4DOc"></span></div><div class="title-wrapper"><strong class="title">Dia de los Muertos</strong><em class="description">Join the Fairfield Parks &amp; Recreation Department as they celebrate Día de los Muertos on Saturday, October 30, 2021, at the Fairfield Community Center!</em></div><time datetime="2021-10-29T17:39:15+00:00" title="October 29, 2021 at 10:39 am">6 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2021/10/28/thursdays-show-info-10-28-21/" title="Thursday&#039;s Show Info (10/28/21)" class="cbs-thumbnail-link item-1635406719" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/gds-logo-2-13-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (10/28/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/10/27/wednesdays-show-info-10-27-21/" title="Wednesday&#039;s Show Info (10/27/21)" class="cbs-thumbnail-link item-1635319658" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/gds-logo-2-13-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (10/27/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/10/26/tuesdays-show-info-10-26-21/" title="Tuesday&#039;s Show Info (10/26/21)" class="cbs-thumbnail-link item-1635234948" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/gds-logo-2-13-3-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (10/26/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/10/24/mondays-show-info-10-25-21/" title="Monday&#039;s Show Info (10/25/21)" class="cbs-thumbnail-link item-1635142295" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/gds-logo-2-13-3-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (10/25/21)</strong><em class="description">Monday&#039;s Show Information for 10/25/21.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/10/23/sundays-show-info-10-24-21/" title="Sunday&#039;s Show Info (10/24/21)" class="cbs-thumbnail-link item-1635056399" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/gds-logo-2-13-3-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (10/24/21)</strong><em class="description">Sunday&#039;s Show Information for 10/24/21.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="http://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBSN Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Father, Stepmother Of Roman Lopez Now Facing Murder Charges In Boy&#8217;s Death</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 29, 2021 at 4:31 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/jordan-piper/">Jordan Piper</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/lindsay-piper/">Lindsay Piper</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/placerville-news/">Placerville News</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/roman-lopez/">Roman Lopez</a></div></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6150863","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"gooddaysacramento.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3mpRThv","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>PLACERVILLE (CBS13) — The father and stepmother of 11-year-old <a href="https://sacramento.cbslocal.com/tag/roman-lopez/">Roman Lopez</a>, who was found dead in Placerville last year, are now facing murder charges, prosecutors said on Friday.<p>According to the El Dorado County Sheriff’s Office, a complaint was filed Thursday against Jordan and Lindsay Piper for charges of murder, child abuse, torturing and poisoning.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/10/29/sacramento-bride-stolen-wedding-photos/" target="_blank">Sacramento Bride 'Can't Believe That Happened' After Wedding Photos Were Stolen</a><p>The Pipers are scheduled to be arraigned on November 19.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/10/29/the-good-day-bunch-all-segments/" target="_blank">The Good Day Bunch - All Segments</a><p>Both were arrested in Calaveras County back in February and made their first court appearance that same month.</p><p>Lopez was living with the Pipers along with seven other children when his body was found in a bin in the basement of the family’s home in January 2020. Police said the boy appeared to be malnourished and dehydrated, but showed no signs of physical trauma.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/10/29/stockton-man-shot-killed-6-year-old-son-inside-car/" target="_blank">Man Dies After Being Shot In Vehicle At Stockton Intersection With 6-Year-Old Son Inside</a><p><a href="https://sacramento.cbslocal.com/2021/02/19/roman-lopez-kids-malnourished/">All seven other children</a> who were under the care of the Pipers were living with a new family in Michigan.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3mpRThv"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3mpRThv"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3mpRThv"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/27/good-samaritans-attempted-kidnapping-infant-stroller-sacramento/" title="Two Good Samaritans In Sacramento Stop Attempted Kidnapping Of Baby In Stroller" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/download-10.png?resize=55%2C55&#038;ssl=1" alt="Two Good Samaritans In Sacramento Stop Attempted Kidnapping Of Baby In Stroller" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/27/good-samaritans-attempted-kidnapping-infant-stroller-sacramento/" title="Two Good Samaritans In Sacramento Stop Attempted Kidnapping Of Baby In Stroller" class="bump-view" data-bump-view="tp">Two Good Samaritans In Sacramento Stop Attempted Kidnapping Of Baby In Stroller</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/28/catalytic-converter-theft-sacramento-county/" title="ID Left At Scene Of Catalytic Converter Theft Led Deputies To Sacramento County Resident Timothy Eccel" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/eccel.png?resize=55%2C55&#038;ssl=1" alt="ID Left At Scene Of Catalytic Converter Theft Led Deputies To Sacramento County Resident Timothy Eccel" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/28/catalytic-converter-theft-sacramento-county/" title="ID Left At Scene Of Catalytic Converter Theft Led Deputies To Sacramento County Resident Timothy Eccel" class="bump-view" data-bump-view="tp">ID Left At Scene Of Catalytic Converter Theft Led Deputies To Sacramento County Resident Timothy Eccel</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/28/ceres-infant-death-parents-arrested/" title="Parents Arrested In Newborn&#039;s Death In Ceres" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/infant-death-parents-arrested.png?resize=55%2C55&#038;ssl=1" alt="Parents Arrested In Newborn&#039;s Death In Ceres" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/28/ceres-infant-death-parents-arrested/" title="Parents Arrested In Newborn&#039;s Death In Ceres" class="bump-view" data-bump-view="tp">Parents Arrested In Newborn&#039;s Death In Ceres</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/27/vacaville-kaiser-doctor-accused-of-hoarding-dead-cats-in-her-freezer/" title="Vacaville Doctor Accused Of Hoarding Dead Cats In Her Freezer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/C1CB366C0B244E5066CE018685456E70-e1635318079460.jpg?resize=55%2C55&#038;ssl=1" alt="Vacaville Doctor Accused Of Hoarding Dead Cats In Her Freezer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/27/vacaville-kaiser-doctor-accused-of-hoarding-dead-cats-in-her-freezer/" title="Vacaville Doctor Accused Of Hoarding Dead Cats In Her Freezer" class="bump-view" data-bump-view="tp">Vacaville Doctor Accused Of Hoarding Dead Cats In Her Freezer</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/29/stockton-man-shot-killed-6-year-old-son-inside-car/" title="Man Dies After Being Shot In Vehicle At Stockton Intersection With 6-Year-Old Son Inside" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/STOCKTON-HOMICIDE.jpg?resize=55%2C55&#038;ssl=1" alt="Man Dies After Being Shot In Vehicle At Stockton Intersection With 6-Year-Old Son Inside" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/29/stockton-man-shot-killed-6-year-old-son-inside-car/" title="Man Dies After Being Shot In Vehicle At Stockton Intersection With 6-Year-Old Son Inside" class="bump-view" data-bump-view="tp">Man Dies After Being Shot In Vehicle At Stockton Intersection With 6-Year-Old Son Inside</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/28/high-rise-headache-downtown-tenants-without-water-elevator-access-told-to-use-porta-potties/" title="High-Rise Headache: Downtown Tenants Without Water, Elevator Access Told To Use Porta-Potties" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/capitol-towers-flood.jpg?resize=55%2C55&#038;ssl=1" alt="High-Rise Headache: Downtown Tenants Without Water, Elevator Access Told To Use Porta-Potties" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/28/high-rise-headache-downtown-tenants-without-water-elevator-access-told-to-use-porta-potties/" title="High-Rise Headache: Downtown Tenants Without Water, Elevator Access Told To Use Porta-Potties" class="bump-view" data-bump-view="tp">High-Rise Headache: Downtown Tenants Without Water, Elevator Access Told To Use Porta-Potties</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/26/report-california-mandate-state-workers/" title="Report: California Not Enforcing Its Vaccine Mandate On State Workers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/EE44DF954A38B2F60B2D9052A3148FBC.jpg?resize=55%2C55&#038;ssl=1" alt="Report: California Not Enforcing Its Vaccine Mandate On State Workers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/26/report-california-mandate-state-workers/" title="Report: California Not Enforcing Its Vaccine Mandate On State Workers" class="bump-view" data-bump-view="tp">Report: California Not Enforcing Its Vaccine Mandate On State Workers</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/28/operation-candyman-registered-sex-offenders/" title="Several Arrests Made During Compliance Check Of Registered Sex Offenders In Stanislaus County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/Hughson-Investigation-1-1.png?resize=55%2C55&#038;ssl=1" alt="Several Arrests Made During Compliance Check Of Registered Sex Offenders In Stanislaus County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/28/operation-candyman-registered-sex-offenders/" title="Several Arrests Made During Compliance Check Of Registered Sex Offenders In Stanislaus County" class="bump-view" data-bump-view="tp">Several Arrests Made During Compliance Check Of Registered Sex Offenders In Stanislaus County</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/22/taquan-larel-randall-dead-sacramento-crash-fruitridge-power-inn-roads/" title="Sacramento Man, 21, Identified As Driver Killed In Crash Near Power Inn And Fruitridge Roads" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/C3E06D0E49144BEFD2266C346CBB11D1.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Man, 21, Identified As Driver Killed In Crash Near Power Inn And Fruitridge Roads" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/22/taquan-larel-randall-dead-sacramento-crash-fruitridge-power-inn-roads/" title="Sacramento Man, 21, Identified As Driver Killed In Crash Near Power Inn And Fruitridge Roads" class="bump-view" data-bump-view="tp">Sacramento Man, 21, Identified As Driver Killed In Crash Near Power Inn And Fruitridge Roads</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/10/27/west-sacramento-shooting-identified/" title="Suspect Arrested In Fatal West Sacramento Shooting Identified As Ernesto Gonzalez" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/10/74BCDF2A4C9C2219ECF060AA2CAB09E7.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect Arrested In Fatal West Sacramento Shooting Identified As Ernesto Gonzalez" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/10/27/west-sacramento-shooting-identified/" title="Suspect Arrested In Fatal West Sacramento Shooting Identified As Ernesto Gonzalez" class="bump-view" data-bump-view="tp">Suspect Arrested In Fatal West Sacramento Shooting Identified As Ernesto Gonzalez</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use (UPDATED: 9/23/21)</a></li>
<li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142856"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzYxNjUzNLcyMAHJxNGw=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1635257862g' type='text/css' media='all' />
<script type="text/javascript" src="https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.2/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1635535281j" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'162246208',post:'153698',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '153698' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>