<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="troy davis, land park, assault, rape, killing, murder, arson, dogs" />
<meta property="fb:pages" content="107242588004" />
<title>Outrage Growing After Parolee Allegedly Killed Land Park Woman Inside Her Home &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EcKsCYoM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew2U8TeMwDYfj+Ql1RZ9Q' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9tuwjAM/aGZcNvEy7RvcROvBHJT4oL697hQYB1slGkPkWzH5/g4sdU+gY6BKbDiNXkqSlcFXNToVOHW0USX8qJ+S7NBu8Z0oVJUwpqAySeHPALbQchJMHB5nJ1cU9tQlI+mcXJzTACPQYrmIxe3iZZPSt5bc5U8QsW3fvNflJd1zKzjmeXqPlGefEXmhD+a4Gxh0MjoYv1kG9KF1Y5gd/t4Z+lyGOuMHj6JzEl2BdfoHOYTb8MFP+A3Ik1VUngrKquMue2n6y5iIw9FxmI/GQNHfqmlDI5q1O04uNx99Qeg0T8mU1ITXyams29IfANn2IY4oXQ7m06mNxwcE6RYxBq5Yo8H32PedtT9WkUX878s1JA37ijvs72z2T+13nH0gQ7z4d9nb4vZdPm6WqwO/GWuTA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xAljAHaBfGW0mWjJU3L0oL2e8rEgd0GEicrju1YgUdUJnBCTpAu6FHAnEVRMJrAsqHcFsoJxEBjZ4nW3vLayQqWGt0iR6TcWxbwoc1UNrqdzAXUffuZMIu+ZRzGNywSKW/7QSf8qdMkUF6z7nF4Rc8IVe5dU4hfPafLbJINLP8ohFQmTlJyT/5YHepqs9s3deOesLi6OQ=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILZsGiAviW7o06lKl7URS9vtUaJdd2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JQ8XLyNUei0s0oNnBVS8VVasrEPZL+JXbaJV3qO92kcpuF6e8QvCnFUyQ=='></script>
<link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/150678" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://cbsloc.al/38Qw1nW' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F09%2F07%2Fparolee-land-park-killed-murder-rape%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F09%2F07%2Fparolee-land-park-killed-murder-rape%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Outrage Growing After Parolee Allegedly Killed Land Park Woman Inside Her Home" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/0084A581F374A6E8CE59227C119B32CE.jpg?w=800" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/0084A581F374A6E8CE59227C119B32CE.jpg?w=800" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="450" /><meta property="og:description" content="The suspected killer, Troy Davis, 51, appeared in a Sacramento County courtroom with his eyes pinned to the ground." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2021/09/07/parolee-land-park-killed-murder-rape/" /><meta property="article:published_time" content="2021-09-07T18:55:46+00:00" /><meta property="article:suggested-social-copy" content="The suspected killer, Troy Davis, 51, appeared in a Sacramento County courtroom with his eyes pinned to the ground." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/0084A581F374A6E8CE59227C119B32CE.jpg?w=800"><meta name="twitter:title" content="Outrage Growing After Parolee Allegedly Killed Land Park Woman Inside Her Home"/><meta name="twitter:description" content="The suspected killer, Troy Davis, 51, appeared in a Sacramento County courtroom with his eyes pinned to the ground."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2021/09/07/parolee-land-park-killed-murder-rape/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2021/09/07/parolee-land-park-killed-murder-rape/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/09\/07\/parolee-land-park-killed-murder-rape\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/09\/07\/parolee-land-park-killed-murder-rape\/"},"headline":"Outrage Growing After Parolee Allegedly Killed Land Park Woman Inside Her Home","description":"The suspected killer, Troy Davis, 51, appeared in a Sacramento County courtroom with his eyes pinned to the ground.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2021\/09\/0084A581F374A6E8CE59227C119B32CE.jpg?w=800","keywords":["Local","News","Land Park","Sacramento","Troy Davis","Zero Bail Policy","news","Outrage Growing After Parolee Allegedly Killed Land Park Woman Inside Her Home"],"datePublished":"2021-09-07T18:55:46+00:00","dateModified":"2021-09-07T18:55:46+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"My Village People","description":"Lowes just donated a pallet of HVAC filters to a group based out of Folsom called, My Village People. Two weeks ago, the creator of the group started making masks with her kids and now is cranking out a large number to help medical workers. Ashley has more!","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/A74\/ACA\/A74ACAB8F0424E2098A6D85D164AC83F.jpg?Expires=1725667200&KeyName=mcpkey1&Signature=qhPEzfE11qW8femMP7W6tpdBihA","uploadDate":"2020-04-18","duration":"T3M52S","contentUrl":"https:\/\/gooddaysacramento.cbslocal.com\/video\/4518997-my-village-people\/","embedUrl":"https:\/\/gooddaysacramento.cbslocal.com\/video\/4518997-my-village-people\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["outragegrowingafterparoleeallegedlykilledlandparkwomaninsideherhome","post","article","local","news","landpark","sacramento","troydavis","zerobailpolicy","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"local;news;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="The suspected killer, Troy Davis, 51, appeared in a Sacramento County courtroom with his eyes pinned to the ground." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-150678 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/5970801-johnnies-jams-featuring-director-jonathan-meris/" title="Johnnie&#039;s Jams Featuring Director Jonathan Meris" class="cbs-thumbnail-link item-1631039018 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/FBF/81C/FBF81C3CD622DF2BBC39229C925A5036.jpg?Expires=1725667200&#038;KeyName=mcpkey1&#038;Signature=SuJhHbT1ERsP4ChYIzoMTytqHxY"></span></div><div class="title-wrapper"><strong class="title">Johnnie&#039;s Jams Featuring Director Jonathan Meris</strong><em class="description">It&#039;s that time of the day again when Director Jonathan gets to select the JAMS for you to guess!  Today he decided to choose TV Theme Songs.   Do you know what shows these songs are from?</em></div><time datetime="2021-09-07T18:23:38+00:00" title="September 7, 2021 at 11:23 am">8 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5970703-question-of-the-day/" title="Question of the Day" class="cbs-thumbnail-link item-1631037762 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D43/813/D438130D90EC2E83E8FE24D2931889C1.jpg?Expires=1725667200&#038;KeyName=mcpkey1&#038;Signature=az1JgT2Xs5IhK1jIbOEwwU-Oeyg"></span></div><div class="title-wrapper"><strong class="title">Question of the Day</strong><em class="description">You&#039;re NOT going to believe today&#039;s Question of the Day!</em></div><time datetime="2021-09-07T18:02:42+00:00" title="September 7, 2021 at 11:02 am">9 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5970683-/" title="&lt;&lt; Good Day Rewind &lt;&lt;" class="cbs-thumbnail-link item-1631037471 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/1E5/B49/1E5B49882BC8D54C78D993E6FFAE3544.jpg?Expires=1725667200&#038;KeyName=mcpkey1&#038;Signature=XuvpJwRUzXDpuQB91mEhm-it7ug"></span></div><div class="title-wrapper"><strong class="title">&lt;&lt; Good Day Rewind &lt;&lt;</strong><em class="description">Here&#039;s what you missed on today&#039;s show...it&#039;s a doozy!</em></div><time datetime="2021-09-07T17:57:51+00:00" title="September 7, 2021 at 10:57 am">9 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5970430-trivia-toast/" title="Trivia Toast" class="cbs-thumbnail-link item-1631034102 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/71D/C10/71DC10AB32BC676EF763D5E253BE3456.jpg?Expires=1725667200&#038;KeyName=mcpkey1&#038;Signature=Mrlv81ftePEdLwQ9k7C6e9zcYLw"></span></div><div class="title-wrapper"><strong class="title">Trivia Toast</strong><em class="description">Check out today&#039;s Trivia Toast!  Foods!</em></div><time datetime="2021-09-07T17:01:42+00:00" title="September 7, 2021 at 10:01 am">10 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5970407-motivation-by-melissa/" title="Motivation By Melissa" class="cbs-thumbnail-link item-1631033574 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/153/2C5/1532C5B92B3C93947E59D1CCC73EA41E.jpg?Expires=1725667200&#038;KeyName=mcpkey1&#038;Signature=w0h-c7j9AB5iHI6kGbP6M6-sVY4"></span></div><div class="title-wrapper"><strong class="title">Motivation By Melissa</strong><em class="description">Cody talks to our resident life coach and motivator Melissa O&#039;Sullivan Castillo, as she introduces us to a couple challenges!  Do you accept?</em></div><time datetime="2021-09-07T16:52:54+00:00" title="September 7, 2021 at 9:52 am">10 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2021/09/07/tuesdays-show-info-9-7-21/" title="Tuesday&#039;s Show Info (9/7/21)" class="cbs-thumbnail-link item-1631000659" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/gds-logo-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (9/7/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/09/05/mondays-show-info-9-6-21/" title="Monday&#039;s Show Info (9/6/21)" class="cbs-thumbnail-link item-1630827006" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/gds-logo-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (9/6/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/09/05/sundays-show-info-9-5-21/" title="Sunday&#039;s Show Info (9/5/21)" class="cbs-thumbnail-link item-1630825235" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/gds-logo-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (9/5/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/09/04/saturdays-show-info-9-4-21/" title="Saturday&#039;s Show Info (9/4/21)" class="cbs-thumbnail-link item-1630742548" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/gds-logo-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (9/4/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/09/03/fridays-show-info-9-3-21/" title="Friday&#039;s Show Info (9/3/21)" class="cbs-thumbnail-link item-1630661457" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/gds-logo-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (9/3/21)</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="http://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBSN Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Outrage Growing After Parolee Allegedly Killed Land Park Woman Inside Her Home</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 7, 2021 at 6:55 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/land-park/">Land Park</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/sacramento/">Sacramento</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/troy-davis/">Troy Davis</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/zero-bail-policy/">Zero Bail Policy</a></div></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5972223","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"gooddaysacramento.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/38Qw1nW","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>SACRAMENTO (CBS13) &#8211; It was a brutal and tragic end for a Land Park woman who was clearly loved by her neighbors.</p>
<p>The suspected killer, Troy Davis, 51, was reportedly seen on a neighbor&#8217;s surveillance camera just one day before he allegedly killed her.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/09/07/caldor-fire-updates-south-lake-tahoe-evacuated/" target="_blank">Caldor Fire Grows To 217,007 Acres, 50% Contained</a>
<p>On Tuesday, he appeared before a judge in a Sacramento County courtroom with his eyes locked on the ground. He&#8217;s now accused of sexually assaulted and killing a Land Park woman and her two dogs before setting the home on fire.</p>
<p>It&#8217;s a place neighbors say the victim lived for almost a decade.</p>
<p>&#8220;It really upsets me the neighborhood is so close-knit,&#8221; said Harvey Sanchez.</p>
<p>He calls this a &#8220;senseless&#8221;  crime. He knew the victim, a 61-year-old state worker who was living alone with her dogs at the time she was killed.</p>
<p>Sanchez says they&#8217;d get together for movie nights and attend block parties.</p>
<p>&#8220;She was very, very big on her dogs. They were old dogs, and we loved them,&#8221; he said.</p>
<p>Neighbors say this community is not known for crime.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/09/07/grizzly-flats-evacuee-missing-caldor-fire/" target="_blank">Search Continues For Missing Grizzly Flats Man</a>
<p>&#8220;That doesn&#8217;t happen here,&#8221; said Mark Sousa.</p>
<p>He says now this neighborhood is shrouded in shock.</p>
<p>&#8220;It&#8217;s more sadness. We feel for her and the dogs and how they passed. We hope they didn&#8217;t suffer,&#8221; he said.</p>
<div id="attachment_715466" style="width: 221px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-715466" loading="lazy" class=" wp-image-715466" src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/09/troy-davis.png?w=248" alt="" width="211" height="279" /><p id="caption-attachment-715466" class="wp-caption-text">Troy Davis was on parole when he allegedly killed the victim and her dogs. (credit: CDCR)</p></div>
<p>The suspected killer is a parolee who was released from prison, then stole a car but was let out under the state&#8217;s zero bail policy &#8212; even though his criminal history includes violent crimes, including assault with a deadly weapon and robbery.</p>
<p>District Attorney Anne Marie Schubert says the state is seeing a &#8220;tsunami&#8221; of violent crimes.</p>
<p>&#8220;The public, I think, would be shocked to learn about this, &#8220;what do you mean we&#8217;re going to let this person out on zero bail?&#8221;</p>
<p>The victim&#8217;s identity has not yet been released. Deputies say they don&#8217;t believe the victim and the suspect know each other.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/09/07/caldor-fire-evacuees-grizzly-flats-el-dorado-county/" target="_blank">Some El Dorado County Evacuees Return Home: &#039;You Can&#039;t Thank Them Enough&#039;</a>
<p>The suspect was assigned a Public Defender and will appear in court in October.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/38Qw1nW"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/38Qw1nW"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/38Qw1nW"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/06/west-sacramento-dangerous-situation/" title="Questions Remain After West Sacramento Standoff Ends" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/snapshot-2021-09-06T180241.411.jpg?resize=55%2C55&#038;ssl=1" alt="Questions Remain After West Sacramento Standoff Ends" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/06/west-sacramento-dangerous-situation/" title="Questions Remain After West Sacramento Standoff Ends" class="bump-view" data-bump-view="tp">Questions Remain After West Sacramento Standoff Ends</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/suspect-parole-land-park-homeowner/" title="Suspect On Parole Accused Of Killing Land Park Homeowner Also Charged With Assault" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/troy-davis-mugshot.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect On Parole Accused Of Killing Land Park Homeowner Also Charged With Assault" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/suspect-parole-land-park-homeowner/" title="Suspect On Parole Accused Of Killing Land Park Homeowner Also Charged With Assault" class="bump-view" data-bump-view="tp">Suspect On Parole Accused Of Killing Land Park Homeowner Also Charged With Assault</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/foresthill-bridge-fire-evacuations-auburn/" title="Bridge Fire Grows To 411 Acres; Auburn SRA Remains Closed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/foresthill-bridge-fire.jpeg?resize=55%2C55&#038;ssl=1" alt="Bridge Fire Grows To 411 Acres; Auburn SRA Remains Closed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/foresthill-bridge-fire-evacuations-auburn/" title="Bridge Fire Grows To 411 Acres; Auburn SRA Remains Closed" class="bump-view" data-bump-view="tp">Bridge Fire Grows To 411 Acres; Auburn SRA Remains Closed</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/06/woman-found-inside-burned-sacramento-residence-parolee-arrested/" title="Parolee Arrested After Woman Found Dead Inside Burned Sacramento Residence" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/police-lights-1.jpg?resize=55%2C55&#038;ssl=1" alt="Parolee Arrested After Woman Found Dead Inside Burned Sacramento Residence" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/06/woman-found-inside-burned-sacramento-residence-parolee-arrested/" title="Parolee Arrested After Woman Found Dead Inside Burned Sacramento Residence" class="bump-view" data-bump-view="tp">Parolee Arrested After Woman Found Dead Inside Burned Sacramento Residence</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/caldor-fire-updates-south-lake-tahoe-evacuated/" title="Caldor Fire Grows To 217,007 Acres, 50% Contained" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/GettyImages-1338634566.jpg?resize=55%2C55&#038;ssl=1" alt="Caldor Fire Grows To 217,007 Acres, 50% Contained" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/caldor-fire-updates-south-lake-tahoe-evacuated/" title="Caldor Fire Grows To 217,007 Acres, 50% Contained" class="bump-view" data-bump-view="tp">Caldor Fire Grows To 217,007 Acres, 50% Contained</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/06/dixie-fire-dead-first-responder/" title="Firefighter Dies Of Illness While Assigned To Dixie Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/GettyImages-1234902951.jpg?resize=55%2C55&#038;ssl=1" alt="Firefighter Dies Of Illness While Assigned To Dixie Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/06/dixie-fire-dead-first-responder/" title="Firefighter Dies Of Illness While Assigned To Dixie Fire" class="bump-view" data-bump-view="tp">Firefighter Dies Of Illness While Assigned To Dixie Fire</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/tahoe-park-barricaded-suspect-dead-shot-at-officers/" title="Barricaded Suspect At Tahoe Park Home Who Shot At Police Dies After Officer Returns Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/sac-barricaded-suspect-fires-at-officewrs.jpg?resize=55%2C55&#038;ssl=1" alt="Barricaded Suspect At Tahoe Park Home Who Shot At Police Dies After Officer Returns Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/tahoe-park-barricaded-suspect-dead-shot-at-officers/" title="Barricaded Suspect At Tahoe Park Home Who Shot At Police Dies After Officer Returns Fire" class="bump-view" data-bump-view="tp">Barricaded Suspect At Tahoe Park Home Who Shot At Police Dies After Officer Returns Fire</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/northern-california-world-trade-center-9-11/" title="Northern California Men In World Trade Center On 9/11 Share Their Stories" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/3ABEBA1638FDA78975FA4FBC41229A7C.jpg?resize=55%2C55&#038;ssl=1" alt="Northern California Men In World Trade Center On 9/11 Share Their Stories" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/northern-california-world-trade-center-9-11/" title="Northern California Men In World Trade Center On 9/11 Share Their Stories" class="bump-view" data-bump-view="tp">Northern California Men In World Trade Center On 9/11 Share Their Stories</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/dixie-fire-lassen-plumas-updates/" title="Dixie Fire Crosses More Than 910K Acres Burned; Containment At 59%" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/GettyImages-1234707997.jpg?resize=55%2C55&#038;ssl=1" alt="Dixie Fire Crosses More Than 910K Acres Burned; Containment At 59%" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/07/dixie-fire-lassen-plumas-updates/" title="Dixie Fire Crosses More Than 910K Acres Burned; Containment At 59%" class="bump-view" data-bump-view="tp">Dixie Fire Crosses More Than 910K Acres Burned; Containment At 59%</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/09/03/anthony-gumina-sentenced-to-life-murder-wife-heather-gumina/" title="Husband Sentenced To Life With Possibility Of Parole For 2019 Killing Of His Wife In El Dorado County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/09/anthony-gumina-mug.jpg?resize=55%2C55&#038;ssl=1" alt="Husband Sentenced To Life With Possibility Of Parole For 2019 Killing Of His Wife In El Dorado County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/09/03/anthony-gumina-sentenced-to-life-murder-wife-heather-gumina/" title="Husband Sentenced To Life With Possibility Of Parole For 2019 Killing Of His Wife In El Dorado County" class="bump-view" data-bump-view="tp">Husband Sentenced To Life With Possibility Of Parole For 2019 Killing Of His Wife In El Dorado County</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-142856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142856"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2021/08/KOVRKMAX2021ANNUALEEO.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzYwNDYwNTEwtAHIbNF4=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1631030458g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-10.0/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1631045838j'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'162246208',post:'150678',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '150678' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>