<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="coronavirus, covid-19, vaccine, proof, state workers, health care employees" />
<meta property="fb:pages" content="107242588004" />
<title>California To Require All State And Health Care Workers To Provide Proof Of COVID Vaccination, Or Do Weekly Testing &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj00OAiEMhS8kNrjAuDCehYE6kikt4Sdef5Bx40oncdX2td/LKzyTcsIVuUJ9YMQCbiqKxFmCwI6af0mlwF2kYj729gA/QRgn9BubMpJY/x1O1ObABaL4Rn1j3wa97ofHgYqW7Yx52HwoqodcqqQdL20eLU5sAykKvPw/FVKfuI5/b/GqzcmctdEXswJ1lZ9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9tuwjAM/aGZAGIgHqZ9S5p4JeBclLig/v1cKLAONsq0h0i243N8nNjqkMDEwBhY8QY9FmWqAhSNJlW4JZyYUl7Ub2kuGGpsFypFJV0jMPpEmkdgOwiSBAOXx9mJmtqFony0DcnNMQG8DlI0H7m4Tbh4UvLB2avkESq+9Zv/orxsYmYTzyxX94ny6Cu0J/zRBHKFwWjWFOsn25AunCGE/e3jnaXLYV1n7eED0Z5kV3CNzmE+8S5c8AN+K9JUJYV3orLKOrf9dN1FbOWh0DrdT8bAkV9qMQNhrU07Di53X/0BaPSPyZTUyJeJ6ewbEt/AGbZFTlq6XU/WNxQcE6RYxBq5YY/n3uu866j7rYoU87/s05A37jEfsruz2D903lH0fgd592+z5Xw1XU1fZ8tP64muCg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2SS2E+ItpctGS5qWJQXt95SJA7sNJE5WHNuxoh9J2UgCJFouEIC1PbPCaA1qRxZzXyjPOkWcB4dYBUeV553eavSbHAnz6Ih1iH3GsjH9Yi6g7s1nwir6lmGa37BJpIIbJyPwU6dFoIIhM8L0il4Rqty7SkxfPWfIZMVF4n8UAiwTCZfcUzjWbdPtu/2hbv0TsMK6NQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSqHIg6Ib+nSqEuVthNJ2e+vQly4sJtlP9uwbxO2alQNbKVCCrjoJA2DAFeUHoeVFUJcSflNc+E6Z73Av+Lgk7QlyCn5c/EyRqHTziY9cVUoLXYZyc4xkX0mvnJMPMvD+au/Oe/uPh8Kz1TX'></script>
<link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/141583" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3BIfn7l' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F07%2F26%2Fcalifornia-state-health-care-worker-covid-vaccine-requirement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F07%2F26%2Fcalifornia-state-health-care-worker-covid-vaccine-requirement%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="California To Require All State And Health Care Workers To Provide Proof Of COVID Vaccination, Or Do Weekly Testing" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/GettyImages-1312535191-1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/GettyImages-1312535191-1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="984" /><meta property="og:description" content="California will be requiring that all state workers and health care employees will need to provide proof of getting the COVID-19 vaccination or be subject to weekly testing." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2021/07/26/california-state-health-care-worker-covid-vaccine-requirement/" /><meta property="article:published_time" content="2021-07-26T13:13:02+00:00" /><meta property="article:suggested-social-copy" content="California will be requiring that all state workers and health care employees will need to provide proof of getting the COVID-19 vaccination or be subject to weekly testing." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Local,News" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/GettyImages-1312535191-1.jpg?w=1500"><meta name="twitter:title" content="California To Require All State And Health Care Workers To Provide Proof Of COVID Vaccination, Or Do Weekly Testing"/><meta name="twitter:description" content="California will be requiring that all state workers and health care employees will need to provide proof of getting the COVID-19 vaccination or be subject to weekly testing."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2021/07/26/california-state-health-care-worker-covid-vaccine-requirement/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2021/07/26/california-state-health-care-worker-covid-vaccine-requirement/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/07\/26\/california-state-health-care-worker-covid-vaccine-requirement\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/07\/26\/california-state-health-care-worker-covid-vaccine-requirement\/"},"headline":"California To Require All State And Health Care Workers To Provide Proof Of COVID Vaccination, Or Do Weekly Testing","description":"California will be requiring that all state workers and health care employees will need to provide proof of getting the COVID-19 vaccination or be subject to weekly testing.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2021\/07\/GettyImages-1312535191-1.jpg?w=1500","keywords":["Coronavirus","Local","News","covid-19","covid-19 vaccine","news","California To Require All State And Health Care Workers To Provide Proof Of COVID Vaccination, Or Do Weekly Testing"],"datePublished":"2021-07-26T13:13:02+00:00","dateModified":"2021-07-26T13:13:02+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["californiatorequireallstateandhealthcareworkerstoprovideproofofcovidvaccinationordoweeklytesting","post","article","coronavirus","local","news","covid19","covid19vaccine","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"coronavirus;local;news;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="California will be requiring that all state workers and health care employees will need to provide proof of getting the COVID-19 vaccination or be subject to weekly testing." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-141583 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/5824998-question-of-the-day-7-26/" title="Question Of The Day - 7/26" class="cbs-thumbnail-link item-1627323946 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/12D/812/12D812552B874CD6B83A7B80FF8530E8.jpg?Expires=1721952000&#038;KeyName=mcpkey1&#038;Signature=7Dx5aMyQH1zSHOiUEu2JuzEoMTM"></span></div><div class="title-wrapper"><strong class="title">Question Of The Day - 7/26</strong><em class="description">Tina closes out a Monday show with the Question of the Day: What&#039;s your favorite song to sing in the shower? John&#039;s answer is especially good...</em></div><time datetime="2021-07-26T18:25:46+00:00" title="July 26, 2021 at 11:25 am">2 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5824989-fosters-freeze-cruise-night-in-vacaville/" title="Fosters Freeze Cruise Night in Vacaville!" class="cbs-thumbnail-link item-1627323843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/67B/DC6/67BDC6F4DA0B4D5B93F8E55D5C674545.jpg?Expires=1721952000&#038;KeyName=mcpkey1&#038;Signature=7QaF0gpejn0IYPGvC_i4gLVbdsY"></span></div><div class="title-wrapper"><strong class="title">Fosters Freeze Cruise Night in Vacaville!</strong><em class="description">Dina Kupfer checks in on Fosters Freeze in Vacaville, where they&#039;re hosting a classic car show tonight!</em></div><time datetime="2021-07-26T18:24:03+00:00" title="July 26, 2021 at 11:24 am">2 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5824963-amped-dance-studios-big-al-gets-in-on-the-fun/" title="Amped Dance Studios - Big Al Gets In On The Fun!" class="cbs-thumbnail-link item-1627323670 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/C56/5E2/C565E2A1E08748A09942823C93CBC6BD.jpg?Expires=1721952000&#038;KeyName=mcpkey1&#038;Signature=vMtX5FqkdggczqqapDwYjZ9owqo"></span></div><div class="title-wrapper"><strong class="title">Amped Dance Studios - Big Al Gets In On The Fun!</strong><em class="description">Earlier, Big Al showed us around Amped Dance Studios in Citrus Heights, now he&#039;s joining in on the class...uh oh, he might have worn himself out!</em></div><time datetime="2021-07-26T18:21:10+00:00" title="July 26, 2021 at 11:21 am">2 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5824944-good-day-rewind-7-26/" title="Good Day Rewind - 7/26" class="cbs-thumbnail-link item-1627323484 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/5AD/8A3/5AD8A34D7E204583B16CC34E51BC6B7E.jpg?Expires=1721952000&#038;KeyName=mcpkey1&#038;Signature=WfWOp96BLlwc3sVQ4dRKLE4NM4c"></span></div><div class="title-wrapper"><strong class="title">Good Day Rewind - 7/26</strong><em class="description">If you think you missed a funny moment from the show today, here&#039;s where you can get caught up! It&#039;s the Good Day Rewind!</em></div><time datetime="2021-07-26T18:18:04+00:00" title="July 26, 2021 at 11:18 am">2 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5824655-amped-dance-studio/" title="Amped Dance Studio" class="cbs-thumbnail-link item-1627319199 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F14/374/F14374412CB549DF8907C3547F9CCB1F.jpg?Expires=1721952000&#038;KeyName=mcpkey1&#038;Signature=87dTd-09q5OcJc_bt2kWnpn9CKs"></span></div><div class="title-wrapper"><strong class="title">Amped Dance Studio</strong><em class="description">It&#039;s time for Big Al Sams to cut a rug as we send him to visit Amped Dance Studio&#039;s new Citrus Heights location!</em></div><time datetime="2021-07-26T17:06:39+00:00" title="July 26, 2021 at 10:06 am">4 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2021/07/24/mondays-show-info-7-26-21/" title="Monday&#039;s Show Info (7/26/21)" class="cbs-thumbnail-link item-1627115363" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/gds-logo-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (7/26/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/07/24/sundays-show-info-7-25-21/" title="Sunday&#039;s Show Info (7/25/21)" class="cbs-thumbnail-link item-1627114952" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/gds-logo-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (7/25/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/07/24/saturdays-show-info-7-24-21/" title="Saturday&#039;s Show Info (7/24/21)" class="cbs-thumbnail-link item-1627114404" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/gds-logo-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (7/24/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/07/23/fridays-show-info-7-23-21/" title="Friday&#039;s Show Info (7/23/21)" class="cbs-thumbnail-link item-1627026103" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/gds-logo-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (7/23/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/07/22/thursdays-show-info-7-22-21/" title="Thursday&#039;s Show Info (7/22/21)" class="cbs-thumbnail-link item-1626937221" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2018/10/good-day.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (7/22/21)</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="http://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBSN Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">California To Require All State And Health Care Workers To Provide Proof Of COVID Vaccination, Or Do Weekly Testing</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 26, 2021 at 1:13 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/covid-19/">covid-19</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/covid-19-vaccine/">covid-19 vaccine</a></div></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5825213","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"gooddaysacramento.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3BIfn7l","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>SACRAMENTO (CBS13/AP) &#8212; California will be requiring that all state workers and health care employees will need to provide proof of getting the COVID-19 vaccination or be subject to weekly testing.</p>
<p>The new rule will take effect next month, officials announced Monday. There are at least 238,000 state employees, according to the California controller&#8217;s office, and at least 2 million health care workers in the public and private sectors.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/07/26/dixie-fire-paramedics-hotel-boy-saved-from-drowning/" target="_blank">First Responders Assigned To Dixie Fire Rescue Boy From Drowning At Redding Hotel</a>
<p>While about 62% of all eligible Californians are fully vaccinated, the state has struggled to make significant progress in recent weeks. Infections and hospitalizations are rising, with the highly contagious delta variant now making up an estimated 80% of cases in California, though the growing numbers are still far below where they were during the winter peak.</p>
<p>&#8220;An individual&#8217;s choice not to get vaccinated is now impacting the rest of us in a profound and devastating and deadly way,&#8221; Gov. Gavin Newsom said in announcing the new policy.</p>
<p>Despite the change for state workers and increasing infections, the Democratic governor has been hesitant to impose new requirements on mask-wearing or social distancing since he allowed the state to reopen on June 15. It comes as Newsom faces a recall election in September that&#8217;s largely over his handling of the pandemic, with California having been the first to impose a statewide stay-at-home order last year and business and school shutdowns lasting longer than many other states.</p>
<p>Now, local governments like Los Angeles County &#8211; the nation&#8217;s largest county &#8211; are requiring or urging residents again to wear masks indoors. And cities and counties in the San Francisco Bay Area previously imposed COVID-19 vaccination requirements for workers.</p>
<p>Santa Clara County officials said they plan to require all 22,000 county employees to get vaccinations, not waiting for the Food and Drug Administration to grant full approval for the COVID-19 vaccine to implement the policy, which is still being developed.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/07/26/dixie-fire-evacuee-perspective/" target="_blank">&#039;It Looks Like a Horror Film&#039;: Dixie Fire Evacuee Shares Firsthand Perspective As Firefighters Battle Blaze</a>
<p>Officials said most employees are already fully vaccinated.</p>
<p>New York City also announced Monday that it will require all of its municipal workers &#8211; including teachers and police officers &#8211; to get vaccines by mid-September or face weekly testing.</p>
<p>In California, those without proof of vaccination will continue to be required to wear masks at work.</p>
<p>&#8220;If they&#8217;re not vaccinated and we cannot verify that they&#8217;ve been vaccinated, we are requiring that they get tested,&#8221; Newsom said of state workers. &#8220;California is committed to vaccination, verification and or testing on a weekly basis. We&#8217;re not stopping just with state employees.&#8221;</p>
<p>He said vaccine verification will also be required in jails and homeless shelters</p>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif">.</span></p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/07/25/recycling-a-profit-el-dorado-hills-students-turn-3d-printing-passion-into-small-business/" target="_blank">Recycling A Profit: El Dorado Hills Students Turn 3D Printing Passion Into Small Business</a>
<p><i>Reporting from the Associated Press contributed to this report.</i></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3BIfn7l"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3BIfn7l"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3BIfn7l"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/25/woman-found-dead-in-south-land-park-residence/" title="Arrest Made After Woman Found Dead In South Land Park Apartment" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/ambulance-2.jpg?resize=55%2C55&#038;ssl=1" alt="Arrest Made After Woman Found Dead In South Land Park Apartment" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/25/woman-found-dead-in-south-land-park-residence/" title="Arrest Made After Woman Found Dead In South Land Park Apartment" class="bump-view" data-bump-view="tp">Arrest Made After Woman Found Dead In South Land Park Apartment</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/25/sacramento-bicyclist-wheelmen-crash-american-river-parkway/" title="Bicyclist Dies After Being Hit By Alleged DUI Driver On American River Parkway In Sacramento Last Month" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/GettyImages-1073763962-1.jpg?resize=55%2C55&#038;ssl=1" alt="Bicyclist Dies After Being Hit By Alleged DUI Driver On American River Parkway In Sacramento Last Month" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/25/sacramento-bicyclist-wheelmen-crash-american-river-parkway/" title="Bicyclist Dies After Being Hit By Alleged DUI Driver On American River Parkway In Sacramento Last Month" class="bump-view" data-bump-view="tp">Bicyclist Dies After Being Hit By Alleged DUI Driver On American River Parkway In Sacramento Last Month</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/24/san-juan-unified-offers-signing-bonus-to-get-teachers-in-classrooms/" title="San Juan Unified Offers Signing Bonus To Get Teachers In Classrooms" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/san-juan-unified.jpg?resize=55%2C55&#038;ssl=1" alt="San Juan Unified Offers Signing Bonus To Get Teachers In Classrooms" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/24/san-juan-unified-offers-signing-bonus-to-get-teachers-in-classrooms/" title="San Juan Unified Offers Signing Bonus To Get Teachers In Classrooms" class="bump-view" data-bump-view="tp">San Juan Unified Offers Signing Bonus To Get Teachers In Classrooms</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/24/woman-killed-south-land-park-homicide/" title="&#039;Makes You Pause And Makes You Think&#039;: South Land Park Neighbors Alarmed By Homicide" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/south-land-park-homicide.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Makes You Pause And Makes You Think&#039;: South Land Park Neighbors Alarmed By Homicide" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/24/woman-killed-south-land-park-homicide/" title="&#039;Makes You Pause And Makes You Think&#039;: South Land Park Neighbors Alarmed By Homicide" class="bump-view" data-bump-view="tp">&#039;Makes You Pause And Makes You Think&#039;: South Land Park Neighbors Alarmed By Homicide</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/25/west-sacramento-police-arrest-woman-found-with-drugs/" title="West Sacramento Police Arrest Woman Found With Drugs" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/W-SAC-DRUG-BUST-WEST-SAC-POLICE.jpg?resize=55%2C55&#038;ssl=1" alt="West Sacramento Police Arrest Woman Found With Drugs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/25/west-sacramento-police-arrest-woman-found-with-drugs/" title="West Sacramento Police Arrest Woman Found With Drugs" class="bump-view" data-bump-view="tp">West Sacramento Police Arrest Woman Found With Drugs</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/26/dixie-fire-paramedics-hotel-boy-saved-from-drowning/" title="First Responders Assigned To Dixie Fire Rescue Boy From Drowning At Redding Hotel" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/redding-fire-rescue-boy-drowning-CAL-FIRE-BUTTE.jpg?resize=55%2C55&#038;ssl=1" alt="First Responders Assigned To Dixie Fire Rescue Boy From Drowning At Redding Hotel" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/26/dixie-fire-paramedics-hotel-boy-saved-from-drowning/" title="First Responders Assigned To Dixie Fire Rescue Boy From Drowning At Redding Hotel" class="bump-view" data-bump-view="tp">First Responders Assigned To Dixie Fire Rescue Boy From Drowning At Redding Hotel</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/25/californias-largest-fire-torches-homes-as-blazes-lash-west/" title="California&#039;s Largest Fire Torches Homes As Blazes Lash West" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/FLY-FIRE.png?resize=55%2C55&#038;ssl=1" alt="California&#039;s Largest Fire Torches Homes As Blazes Lash West" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/25/californias-largest-fire-torches-homes-as-blazes-lash-west/" title="California&#039;s Largest Fire Torches Homes As Blazes Lash West" class="bump-view" data-bump-view="tp">California&#039;s Largest Fire Torches Homes As Blazes Lash West</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/26/dixie-fire-evacuee-perspective/" title="&#039;It Looks Like a Horror Film&#039;: Dixie Fire Evacuee Shares Firsthand Perspective As Firefighters Battle Blaze" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/GettyImages-1234183270-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It Looks Like a Horror Film&#039;: Dixie Fire Evacuee Shares Firsthand Perspective As Firefighters Battle Blaze" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/26/dixie-fire-evacuee-perspective/" title="&#039;It Looks Like a Horror Film&#039;: Dixie Fire Evacuee Shares Firsthand Perspective As Firefighters Battle Blaze" class="bump-view" data-bump-view="tp">&#039;It Looks Like a Horror Film&#039;: Dixie Fire Evacuee Shares Firsthand Perspective As Firefighters Battle Blaze</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/24/man-arrested-in-galt-for-homicide/" title="Galt Man In Custody Accused Of Killing Wife" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/agustin-granados-camacho.png?resize=55%2C55&#038;ssl=1" alt="Galt Man In Custody Accused Of Killing Wife" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/24/man-arrested-in-galt-for-homicide/" title="Galt Man In Custody Accused Of Killing Wife" class="bump-view" data-bump-view="tp">Galt Man In Custody Accused Of Killing Wife</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/07/22/boy-sudden-death-elk-grove/" title="Sudden Death Of 10-Year-Old Boy Who Had COVID-19 Leaves Elk Grove Family With Questions" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/07/snapshot-46.jpg?resize=55%2C55&#038;ssl=1" alt="Sudden Death Of 10-Year-Old Boy Who Had COVID-19 Leaves Elk Grove Family With Questions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/07/22/boy-sudden-death-elk-grove/" title="Sudden Death Of 10-Year-Old Boy Who Had COVID-19 Leaves Elk Grove Family With Questions" class="bump-view" data-bump-view="tp">Sudden Death Of 10-Year-Old Boy Who Had COVID-19 Leaves Elk Grove Family With Questions</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/07/KOVR-KMAX-EEO-Public-File-Report-8-1-19-thru-7-31-20.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzYzMzA3NDC3NAHJrNGw=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1626716196g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.9/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1627070516j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'162246208',post:'141583',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '141583' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":171,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>