<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="college, safety, sacramento, city hall" />
<meta property="fb:pages" content="107242588004" />
<title>City Hall Hire Skyler Henry Prompts Unusual Promise Of No Threat To Colleagues Safety &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBRRsUGcJR9Tojp2lI96fULKhhVUYmV77DcawxKVFS7IBcoDA2awJisSqwk8W6ruJeUMd5GCad/aHfwEYTDoVjYmJNHuOxypTp4zBHGV2ka/DVrdDvcDFTTrCVO3+VBUCzkXiRteWj1qMKw9KfI8/z8VUpu49H9v4Xoch9PlPByG8Ql1eZ9U' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU+1OwzAMfCGyQAfT+IF4ljQxXZjzodhd1bcn7dqVUWAt4kckx/Gdz8lFNlHo4Bk8Sz6AA5K6JIFBK5TELcJGE93J38qs11ibLkUko6pAMLiIihdgOwhgTnqm29UR68p6ki6YGvNJXyCc8rlp6rm4jfC4UnJjzSR5gYov86a/KKdDSKzDyDJtV7QHV4I54/tQoCUWWrHCUK0cI09hNYI4zS9vlJ4XqyopJ94AzFl2KaZsIYqNs/6Cv+I3WZosc+NjVlkmldrBXZ8Ri28vv1gFfHm9Lp6RuFqMsHfgqHLn581+RsEhihgoRwvdftuDTqVjRz04PGBI/+Lta95wgtQk+80n+2HyjmLYd5BX9/KwK7b7p+K+2H0Am3WB6w==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlYkPTOCDeUrpstKRpWVPQfk+ZOLDbQOJkxbEdK/CIygQWZAG5oMcE5pwUBaMJLBvKXaFcghho6i3R1lveurSBtUa3yhEpD5YT+NBlKhvdzeYC6l59JiyibxnH6Q2rRMrbYdSCP3WaBcpr1gOOr+gFocq9q4T41XP6zEZs4PSPQkhlYkkl9+SPu6aqm7ZuD3v3BLEBukQ='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYKhaRwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzOt6GcRqmxz1+AQrjVNw='></script>
<link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/139666" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/35qul2P' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F06%2F16%2Fcity-hall-no-threat-podcast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F06%2F16%2Fcity-hall-no-threat-podcast%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="City Hall Hire Skyler Henry Prompts Unusual Promise Of No Threat To Colleagues Safety" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/snapshot-21-e1623823852507.jpg?w=1473" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/snapshot-21-e1623823852507.jpg?w=1473" /><meta property="og:image:width" content="1473" /><meta property="og:image:height" content="830" /><meta property="og:description" content="Councilmember Katie Valenzuela is defending the hiring of a new staff member that’s left her assuring people at city hall he means no harm to them." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2021/06/16/city-hall-no-threat-podcast/" /><meta property="article:published_time" content="2021-06-16T07:20:02+00:00" /><meta property="article:suggested-social-copy" content="Councilmember Katie Valenzuela is defending the hiring of a new staff member that’s left her assuring people at city hall he means no harm to them." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBSN Sacramento Feed,Local,News,Politics,Seen On,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/snapshot-21-e1623823852507.jpg?w=1473"><meta name="twitter:title" content="City Hall Hire Skyler Henry Prompts Unusual Promise Of No Threat To Colleagues Safety"/><meta name="twitter:description" content="Councilmember Katie Valenzuela is defending the hiring of a new staff member that’s left her assuring people at city hall he means no harm to them."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2021/06/16/city-hall-no-threat-podcast/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2021/06/16/city-hall-no-threat-podcast/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/06\/16\/city-hall-no-threat-podcast\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/06\/16\/city-hall-no-threat-podcast\/"},"headline":"City Hall Hire Skyler Henry Prompts Unusual Promise Of No Threat To Colleagues Safety","description":"Councilmember Katie Valenzuela is defending the hiring of a new staff member that\u2019s left her assuring people at city hall he means no harm to them.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2021\/06\/snapshot-21-e1623823852507.jpg?w=1473","keywords":["CBSN Sacramento Feed","Local","News","Politics","Seen On","Syndicated Local","Katie Valenzuela","Sacramento City Hall","Sacramento News","Skyler Henry","news","City Hall Hire Skyler Henry Prompts Unusual Promise Of No Threat To Colleagues Safety"],"datePublished":"2021-06-16T07:20:02+00:00","dateModified":"2021-06-16T07:20:02+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["cityhallhireskylerhenrypromptsunusualpromiseofnothreattocolleaguessafety","post","article","cbsnsacramentofeed","local","news","politics","seenon","syndicatedlocal","katievalenzuela","sacramentocityhall","sacramentonews","skylerhenry","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="Councilmember Katie Valenzuela is defending the hiring of a new staff member that’s left her assuring people at city hall he means no harm to them." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-139666 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-4 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/video/5690990-the-local-studio/" title="The Local Studio" class="cbs-thumbnail-link item-1623855274 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/62E/4EF/62E4EF6070C34A12BEE1A2AD1592CBFA.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=iQsFgj3lRSS8MVW2Weag-nCIj5g"></span></div><div class="title-wrapper"><strong class="title">The Local Studio</strong><em class="description">Lori Wallace is in Lodi at &quot;The Local Studio&quot; where you can rent the studio and its props to take the most fabulous pictures.   See how you can do that, here!</em></div><time datetime="2021-06-16T14:54:34+00:00" title="June 16, 2021 at 7:54 am">16 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5690971-4-hospitalized-in-elk-grove-crash/" title="4 Hospitalized In Elk Grove Crash" class="cbs-thumbnail-link item-1623855033 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D74/FB6/D74FB6101B0B4154B0D66E6F26B467FB.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=yi0OOw7ualJKv-6eJZdtuNR_oSs"></span></div><div class="title-wrapper"><strong class="title">4 Hospitalized In Elk Grove Crash</strong><em class="description">The crash happened early Wednesday morning.</em></div><time datetime="2021-06-16T14:50:33+00:00" title="June 16, 2021 at 7:50 am">20 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5690891-embellish-decor-gifts/" title="Embellish Decor &amp; Gifts" class="cbs-thumbnail-link item-1623853897 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/771/EEA/771EEA6D8D2C4AB8977C7639F9414965.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=-voca_w7tgV10m1l8S93RVnYBKo"></span></div><div class="title-wrapper"><strong class="title">Embellish Decor &amp; Gifts</strong><em class="description">Ashley Williams is in Woodland at the new Embellish Decor &amp; Gifts where they have your Father&#039;s Day gift and gifts for any occasion!   See what they have here!</em></div><time datetime="2021-06-16T14:31:37+00:00" title="June 16, 2021 at 7:31 am">39 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5687476-question-of-the-day-6-15/" title="Question Of The Day - 6/15" class="cbs-thumbnail-link item-1623781466 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/184/EEE/184EEE091B2F42CE95FE502BF0C9CC83.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=eaVOIKkkXYQHJHDfYqJamk9RXNc"></span></div><div class="title-wrapper"><strong class="title">Question Of The Day - 6/15</strong><em class="description">Courtney closes out Tuesday&#039;s show with a question: What were you really good at as a kid? Thanks for watching Good Day today, be sure to join us tomorrow morning bright and early at 4:30!</em></div><time datetime="2021-06-15T18:24:26+00:00" title="June 15, 2021 at 11:24 am">21 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5687462-westminster-kennel-club-junior-showmanship-award-winner/" title="Westminster Kennel Club Junior Showmanship Award Winner!" class="cbs-thumbnail-link item-1623781378 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/962/E35/962E35B8107E470DA611D34871A01FA2.jpg?Expires=1718496000&#038;KeyName=mcpkey1&#038;Signature=wow_TJ60hoEQ5jJRI0X1bHFpbI0"></span></div><div class="title-wrapper"><strong class="title">Westminster Kennel Club Junior Showmanship Award Winner!</strong><em class="description">The Westminster Kennel Club National Dog Show was this last weekend, and a local dog handler really left an impression on the judges! Lily Bennett won the Junior Showmanship Award (WOW!), and she joins Dina Kupfer to tell her story about the adversity she overcame while at the show!</em></div><time datetime="2021-06-15T18:22:58+00:00" title="June 15, 2021 at 11:22 am">21 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/2021/06/16/wednesdays-show-info-6-17-21/" title="Wednesday&#039;s Show Info (6/17/21)" class="cbs-thumbnail-link item-1623829656" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (6/17/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/06/15/tuesdays-show-info-6-15-21/" title="Tuesday&#039;s Show Info (6/15/21)" class="cbs-thumbnail-link item-1623740410" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (6/15/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/06/14/mondays-show-info-6-14-21/" title="Monday&#039;s Show Info (6/14/21)" class="cbs-thumbnail-link item-1623654022" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (6/14/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/06/13/sundays-show-info-6-13-21/" title="Sunday&#039;s Show Info (6/13/21)" class="cbs-thumbnail-link item-1623567633" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (6/13/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/06/12/saturdays-show-info-6-12-21/" title="Saturday&#039;s Show Info (6/12/21)" class="cbs-thumbnail-link item-1623481235" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (6/12/21)</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://gooddaysacramento.cbslocal.com/live/" data-source_url="http://feeds-cbsn.cbsnews.com/2.0/rundown/?edition=CBSN-SAC&#038;partner=cbsnsite"><span class="button"><strong>CBSN Sacramento</strong><em>Watch Now</em></span></a>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">City Hall Hire Skyler Henry Prompts Unusual Promise Of No Threat To Colleagues Safety</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 16, 2021 at 7:20 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/katie-valenzuela/">Katie Valenzuela</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/sacramento-city-hall/">Sacramento City Hall</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/sacramento-news/">Sacramento News</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/skyler-henry/">Skyler Henry</a></div></div></section><section id="column_block_5" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5689700","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/35qul2P","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper">
<p>SACRAMENTO (CBS13) &#8211; There are concerns about personal safety at Sacramento city hall.</p>



<p>Councilmember Katie Valenzuela is defending the hiring of a new staff member that’s left her assuring people at city hall he means no harm to them.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/06/16/citrus-heights-resident-mountain-lion/" target="_blank">Citrus Heights Resident Describes Being Visited By Mountain Lion</a>



<p>Skyler Henry is Valenzuela’s new staff member, who also has a recorded history from a local podcast, condoning some of the recent protests and acts of vandalism at the Mayor’s, councilmembers, and the city manager’s homes.</p>



<p>Henry’s one-time podcast comments have suddenly turned controversial since his hiring by Valenzuela. His recordings show his support for protests that turned to vandalism at Mayor Steinberg’s home. Recordings also capture comments he made after two councilmember’s homes were hit by vandals, with red paint.</p>







<p>“I’m certainly not going to come on the show and advocate for it, but it’s just like, how does this not happen more often,” Henry said on the Voices: River City podcast. “Somebody shows up on your driveway and pours f*** red paint down it? I’m sorry, you’re lucky that’s where they f***** stopped.”</p>



<p>Now councilmember Valenzuela is defending her hiring of Henry, posting a thread on Twitter reading, in part:</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/06/16/sacramento-county-american-rescue-plan/" target="_blank">$150 Million Question: How Should Sacramento County Spend Federal Relief Money?</a>



<p>“It’s come to my attention there are some concerns about Skyler Henry…</p>



<p>“Skyler never threatened anyone directly &amp; did not participate in the recent protests at the homes of Mayor Steinberg &amp; City Manager Chan. He has committed no acts that should cause anyone fear, and has assured me &amp; others that he does not wish any harm on anyone at City Hall.”</p>



<p>Henry was hired for a communications position on Valenzuela’s staff.</p>



<p>CBS13 reached out to Henry to hear his take on this city hall concern. He did not respond to the requests for a comment.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/06/16/cruise-ship-passenger-state-repens/" target="_blank">&#039;Can&#039;t Let Fear Stop Me&#039;: Cruise Ship Passenger Plans Travel As State Reopens</a>



<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/35qul2P"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/35qul2P"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/35qul2P"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-6"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/06/16/citrus-heights-resident-mountain-lion/" title="Citrus Heights Resident Describes Being Visited By Mountain Lion" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/snapshot-13.jpg?resize=55%2C55&#038;ssl=1" alt="Citrus Heights Resident Describes Being Visited By Mountain Lion" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/16/citrus-heights-resident-mountain-lion/" title="Citrus Heights Resident Describes Being Visited By Mountain Lion" class="bump-view" data-bump-view="tp">Citrus Heights Resident Describes Being Visited By Mountain Lion</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/amador-co-dui-crash-3-dead-driver-survives/" title="3 Dead In Amador County Suspected DUI Crash; Driver Survives" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/B46287D0ABBE423EAD9B0FC180C340F4.jpg?resize=55%2C55&#038;ssl=1" alt="3 Dead In Amador County Suspected DUI Crash; Driver Survives" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/amador-co-dui-crash-3-dead-driver-survives/" title="3 Dead In Amador County Suspected DUI Crash; Driver Survives" class="bump-view" data-bump-view="tp">3 Dead In Amador County Suspected DUI Crash; Driver Survives</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/06/14/deadly-crash-reported-in-rio-linda/" title="Deadly Crash Reported In Rio Linda" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/snapshot-12.jpg?resize=55%2C55&#038;ssl=1" alt="Deadly Crash Reported In Rio Linda" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/14/deadly-crash-reported-in-rio-linda/" title="Deadly Crash Reported In Rio Linda" class="bump-view" data-bump-view="tp">Deadly Crash Reported In Rio Linda</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/ca-covid-19-vax-lottery-sacramento-stanislaus-grand-prize-winners-drawing/" title="California COVID-19 Vaccine Lottery $1.5M Winners Selected - Including 1 From Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/GettyImages-1233471247.jpg?resize=55%2C55&#038;ssl=1" alt="California COVID-19 Vaccine Lottery $1.5M Winners Selected - Including 1 From Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/ca-covid-19-vax-lottery-sacramento-stanislaus-grand-prize-winners-drawing/" title="California COVID-19 Vaccine Lottery $1.5M Winners Selected - Including 1 From Sacramento" class="bump-view" data-bump-view="tp">California COVID-19 Vaccine Lottery $1.5M Winners Selected - Including 1 From Sacramento</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/06/roman-lopezs-biological-mother-dies-in-wisconsin/" title="Roman Lopez&#039;s Biological Mother Dies In Wisconsin" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/ROMAN-LOPEZ-AND-MOM.jpg?resize=55%2C55&#038;ssl=1" alt="Roman Lopez&#039;s Biological Mother Dies In Wisconsin" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/06/roman-lopezs-biological-mother-dies-in-wisconsin/" title="Roman Lopez&#039;s Biological Mother Dies In Wisconsin" class="bump-view" data-bump-view="tp">Roman Lopez&#039;s Biological Mother Dies In Wisconsin</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/truckee-martis-valley-plane-crash-1-dead-1-hurt/" title="1 Dead, 1 Hurt After Small Plane Crash In Martis Valley Near Truckee" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/TRUCKEE-SMALL-PLANE-CRASH.jpg?resize=55%2C55&#038;ssl=1" alt="1 Dead, 1 Hurt After Small Plane Crash In Martis Valley Near Truckee" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/truckee-martis-valley-plane-crash-1-dead-1-hurt/" title="1 Dead, 1 Hurt After Small Plane Crash In Martis Valley Near Truckee" class="bump-view" data-bump-view="tp">1 Dead, 1 Hurt After Small Plane Crash In Martis Valley Near Truckee</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/06/14/second-arrest-made-in-murder-of-el-dorado-county-woman-heather-gumina-waters/" title="Second Arrest Made In Murder Of El Dorado County Woman Heather Gumina Waters" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/Heather-Gumina-ECSO.jpg?resize=55%2C55&#038;ssl=1" alt="Second Arrest Made In Murder Of El Dorado County Woman Heather Gumina Waters" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/14/second-arrest-made-in-murder-of-el-dorado-county-woman-heather-gumina-waters/" title="Second Arrest Made In Murder Of El Dorado County Woman Heather Gumina Waters" class="bump-view" data-bump-view="tp">Second Arrest Made In Murder Of El Dorado County Woman Heather Gumina Waters</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Will You Get Another Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/joe-biden-10-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will You Get Another Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Will You Get Another Relief Payment?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will You Get Another Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/ron-burrkle-lawsuit-sacramento-railyards-mls/" title="Construction Company Suing Ron Burkle Over Sacramento MLS Deal Gone Sour" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/ron-burkle.jpg?resize=55%2C55&#038;ssl=1" alt="Construction Company Suing Ron Burkle Over Sacramento MLS Deal Gone Sour" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/ron-burrkle-lawsuit-sacramento-railyards-mls/" title="Construction Company Suing Ron Burkle Over Sacramento MLS Deal Gone Sour" class="bump-view" data-bump-view="tp">Construction Company Suing Ron Burkle Over Sacramento MLS Deal Gone Sour</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/sacramento-highway-99-closure-how-to-get-around/" title="Sacramento Highway 99 Closure Now In Place: How To Get Around It" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/06/hwy-99-closure.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Highway 99 Closure Now In Place: How To Get Around It" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/06/15/sacramento-highway-99-closure-how-to-get-around/" title="Sacramento Highway 99 Closure Now In Place: How To Get Around It" class="bump-view" data-bump-view="tp">Sacramento Highway 99 Closure Now In Place: How To Get Around It</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/07/KOVR-KMAX-EEO-Public-File-Report-8-1-19-thru-7-31-20.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpIEPsc20NzYyMzSyMLSxNAHJ6NHE=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1623683894g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.8/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1623746221j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162246208',post:'139666',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '139666' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>