<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="vta shooting, sonny dhaliwal, lathrop," />
<meta property="fb:pages" content="107242588004" />
<title>VTA Shooting Hits Close To Home For Lathrop Mayor Sonny Dhaliwal &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0kOwjAMRS9EMC1i2CDOksGUqI4dZRDXJ6RsWEElVra//b6+4RGVFS7IBcodA2awJisSqwk8W6ruJeUMN5GCadvaDfwEYTDoFjYmJNHuOxypTp4zBHGV2ka/DVpdD/cDFTTrCVO3+VBUCzkXiSteWjxqMKw9KfI8/z8VUpu49H+v4TIch9N5POzH3RN1jZ9U' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU+1uwyAMfKERsirqth/TnoWAl7KaD4HTKG9fSJNmXbY1mfYDyRjf+QwH7zyTzhJY4nQAA5HLOjJ0UiCP1CMUMsYH/luZthJblVMxci8aYATGo6AV2AwBTElL8X61x7bRNnLjVIvpZChgRtjUNAxc1HuoNkrutJolr1DxZd7wF+Xx4AJJN7HM2w3twdSgLvghZKgjMSlIoGs2jpGm0BKBnZaXN0lPi0QThGHvAOoiu2Zzdsd2hdH2ir/hV0kar1PjY1JZBxH60V2fEatvL71YA3R9vRwvSEzLJtgHkBep80vxtKAg55l3MUUr3X7fg0aEY6YeHe7QhX/x9i2vO0Hogv7mk/0weaYY9xnyZl4f97vyeV+VVXkGmjWB5Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2DRNXBBvKV02WtK0LC1ov6dMHNhtIHGy4tiOFXhEZQIn5ATpgh4FzFkUBaMJLBvKfaGcQAw0D5ao8pYrJzvYanSbHJHyaFnAhz5T2eh+MRdQ9+YzYRV9yzjNb9gkUt6Ok074U6dFoLxmPeL0il4Rqty7phC/es6Q2SQbWP5RCKlMnKTknvyx7pr9oWv3be2esLu6Mg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQMNxA6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnulxvk73y3QbhjF+AAr+VNY='></script>
<link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/138661" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3p5iqRe' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F05%2F27%2Fvta-shooting-lathrop-mayor-sonny-dhaliwal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F05%2F27%2Fvta-shooting-lathrop-mayor-sonny-dhaliwal%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="VTA Shooting Hits Close To Home For Lathrop Mayor Sonny Dhaliwal" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/dhaliwal.png?w=640" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/dhaliwal.png?w=640" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta property="og:description" content="Family, friends, and the community are mourning the loss of nine men who were killed on Wednesday at a San Jose VTA light rail yard." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2021/05/27/vta-shooting-lathrop-mayor-sonny-dhaliwal/" /><meta property="article:published_time" content="2021-05-27T20:36:01+00:00" /><meta property="article:suggested-social-copy" content="Family, friends, and the community are mourning the loss of nine men who were killed on Wednesday at a San Jose VTA light rail yard." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Seen On,Syndicated Local" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/dhaliwal.png?w=640"><meta name="twitter:title" content="VTA Shooting Hits Close To Home For Lathrop Mayor Sonny Dhaliwal"/><meta name="twitter:description" content="Family, friends, and the community are mourning the loss of nine men who were killed on Wednesday at a San Jose VTA light rail yard."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2021/05/27/vta-shooting-lathrop-mayor-sonny-dhaliwal/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2021/05/27/vta-shooting-lathrop-mayor-sonny-dhaliwal/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/05\/27\/vta-shooting-lathrop-mayor-sonny-dhaliwal\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/05\/27\/vta-shooting-lathrop-mayor-sonny-dhaliwal\/"},"headline":"VTA Shooting Hits Close To Home For Lathrop Mayor Sonny Dhaliwal","description":"Family, friends, and the community are mourning the loss of nine men who were killed on Wednesday at a San Jose VTA light rail yard.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2021\/05\/dhaliwal.png?w=640","keywords":["Local","News","Seen On","Syndicated Local","lathrop news","Mass Shooting","San Jose news","VTA","news","VTA Shooting Hits Close To Home For Lathrop Mayor Sonny Dhaliwal"],"datePublished":"2021-05-27T20:36:01+00:00","dateModified":"2021-05-27T20:36:01+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["vtashootinghitsclosetohomeforlathropmayorsonnydhaliwal","post","article","local","news","seenon","syndicatedlocal","lathropnews","massshooting","sanjosenews","vta","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="Family, friends, and the community are mourning the loss of nine men who were killed on Wednesday at a San Jose VTA light rail yard." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-138661 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/5628654-question-of-the-day-5-27/" title="Question of the Day - 5/27" class="cbs-thumbnail-link item-1622139635 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/558/B6C/558B6C50FB3640928A9186783C1C391E.jpg?Expires=1716768000&#038;KeyName=mcpkey1&#038;Signature=IaCKyboOGcWTfH_nOkezCYxIizo"></span></div><div class="title-wrapper"><strong class="title">Question of the Day - 5/27</strong><em class="description">Courtney closes out a Thursday show with a question in honor of our little Pet of the Week, and the little ones we saw today at Antelope Meadows: What&#039;s big in a small package? Everyone answers (you KNOW what Dina&#039;s answer is!), and then we let Queen serenade us off to the Drew Barrymore show! Thanks for joining us this morning, see you tomorrow morning at 4:30!</em></div><time datetime="2021-05-27T18:20:35+00:00" title="May 27, 2021 at 11:20 am">11 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5628636-courts-tune-5-27-10am/" title="Court&#039;s Tune - 5/27, 10am" class="cbs-thumbnail-link item-1622139437 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0FB/62F/0FB62FBA5E804BCF9CC07C9EB6C128AD.jpg?Expires=1716768000&#038;KeyName=mcpkey1&#038;Signature=pWTYI1YedL1Unx__3MGQ0jL78_A"></span></div><div class="title-wrapper"><strong class="title">Court&#039;s Tune - 5/27, 10am</strong><em class="description">Another Court&#039;s Tune? FANTASTIC! This time, we&#039;re guessing the greatest hits from 1999! Play along with us!</em></div><time datetime="2021-05-27T18:17:17+00:00" title="May 27, 2021 at 11:17 am">11 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5628630-sustainable-how-tos-with-luci-petlack/" title="Sustainable How-To&#039;s With Luci Petlack" class="cbs-thumbnail-link item-1622139309 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F49/8E6/F498E6602C8543159AD9DCF7A6D63157.jpg?Expires=1716768000&#038;KeyName=mcpkey1&#038;Signature=TiCTHU99VhSNZ015Celv0x_LGm4"></span></div><div class="title-wrapper"><strong class="title">Sustainable How-To&#039;s With Luci Petlack</strong><em class="description">Sweeten up some coffee or a cocktail while living sustainably! Lifestyle and sustainability expert Luci Petlack joins Dina with more simple ways to live a sustainable life!</em></div><time datetime="2021-05-27T18:15:09+00:00" title="May 27, 2021 at 11:15 am">11 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5628610-good-day-rewind-5-27/" title="Good Day Rewind - 5/27" class="cbs-thumbnail-link item-1622139090 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/386/383/38638371E0A8497A9FDE40938288E46D.jpg?Expires=1716768000&#038;KeyName=mcpkey1&#038;Signature=_7YcS4lUYSp071ozfAa_qna43FI"></span></div><div class="title-wrapper"><strong class="title">Good Day Rewind - 5/27</strong><em class="description">If you think you missed something during the show today, here&#039;s where you catch up! It&#039;s the Good Day Rewind!</em></div><time datetime="2021-05-27T18:11:30+00:00" title="May 27, 2021 at 11:11 am">11 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5628405-jesuit-high-school-volleyball-team/" title="Jesuit High School Volleyball Team" class="cbs-thumbnail-link item-1622136035 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/DA2/89D/DA289DE0C2984F308E5E74897A80421B.jpg?Expires=1716768000&#038;KeyName=mcpkey1&#038;Signature=tCwQ9PtLbgSSlVkE3RWIAxN_nvQ"></span></div><div class="title-wrapper"><strong class="title">Jesuit High School Volleyball Team</strong><em class="description">Julissa Ortiz is at Jesuit High School with their nationally ranked volleyball team.   See what makes them so good!</em></div><time datetime="2021-05-27T17:20:35+00:00" title="May 27, 2021 at 10:20 am">12 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/thursdays-show-info-5-27-21/" title="Thursday&#039;s Show Info (5/27/21)" class="cbs-thumbnail-link item-1622077472" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (5/27/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/05/26/wednesdays-show-info-5-26-21/" title="Wednesday&#039;s Show Info (5/26/21)" class="cbs-thumbnail-link item-1622019951" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (5/26/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/05/25/tuesdays-show-info-5-25-21/" title="Tuesday&#039;s Show Info (5/25/21)" class="cbs-thumbnail-link item-1621927925" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (5/25/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/05/24/mondays-show-info-5-24-21/" title="Monday&#039;s Show Info (5/24/21)" class="cbs-thumbnail-link item-1621839648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (5/24/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/05/23/sundays-show-info-5-23-21/" title="Sunday&#039;s Show Info (5/23/21)" class="cbs-thumbnail-link item-1621753231" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (5/23/21)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">VTA Shooting Hits Close To Home For Lathrop Mayor Sonny Dhaliwal</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 27, 2021 at 8:36 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/lathrop-news/">lathrop news</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/mass-shooting/">Mass Shooting</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/san-jose-news/">San Jose news</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/vta/">VTA</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5630365","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3p5iqRe","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>LATHROP (CBS13) &#8211; Family, friends, and the community are mourning the loss of nine men who were killed on Wednesday at a San Jose VTA light rail yard.</p>
<p>Lathrop Mayor Sonny Dhaliwal worked at a VTA bus yard for 30 years. He worked considered everyone there his second family.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/05/27/ems-company-hopes-nationwide-staffing-shortage-for-themselves-others-with-more-graduates-as-pandemic-restrictions-ease/" target="_blank">EMS Company Hopes Nationwide Staffing Shortage For Themselves &amp; Others With More Graduates As Pandemic Restrictions Ease</a>
<p>Although upset, he agreed to talk to CBS13 over the phone.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/05/27/shared-otherness-black-jewish-activist/" target="_blank">A Shared Sense Of &#039;Otherness&#039;; A Black, Jewish Activist Fights For Change In A Year Of Unrest</a>
<p>&#8220;VTA is my second family. Nine people lost their lives. I have no idea what triggered it,&#8221; he said.</p>
<p>Dhaliwal said he knew one of the victims and is mourning the loss of the man he considered a friend.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/05/27/community-remember-loved-ones-lost-san-jose-shooting/" target="_blank">&#039;I Miss Him&#039;: Communities Remember Loved Ones Lost in San Jose Shooting</a>
<p>Two family members, including his wife, are still working at VTA.<br />
we&#8217;ll hear more about how that makes it even harder for him right now &#8211; tonight at 10.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3p5iqRe"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3p5iqRe"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3p5iqRe"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/assault-flight-attendant-hit-san-diego/" title="&#039;She Was So Strong She Could Knock Me Out&#039;: Passenger Describes Assault On Southwest Flight Attendant" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/alleged-attacker.png?resize=55%2C55&#038;ssl=1" alt="&#039;She Was So Strong She Could Knock Me Out&#039;: Passenger Describes Assault On Southwest Flight Attendant" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/assault-flight-attendant-hit-san-diego/" title="&#039;She Was So Strong She Could Knock Me Out&#039;: Passenger Describes Assault On Southwest Flight Attendant" class="bump-view" data-bump-view="tp">&#039;She Was So Strong She Could Knock Me Out&#039;: Passenger Describes Assault On Southwest Flight Attendant</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/27/south-lake-tahoe-weekend-traffic-rules/" title="South Lake Tahoe Weekend Traffic Mess Leads To Rules, Fines" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/snapshot-62.jpg?resize=55%2C55&#038;ssl=1" alt="South Lake Tahoe Weekend Traffic Mess Leads To Rules, Fines" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/27/south-lake-tahoe-weekend-traffic-rules/" title="South Lake Tahoe Weekend Traffic Mess Leads To Rules, Fines" class="bump-view" data-bump-view="tp">South Lake Tahoe Weekend Traffic Mess Leads To Rules, Fines</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/multiple-dead-wounded-in-mass-shooting-at-vta-rail-yard-in-san-jose-shooter-dead/" title="9 Dead In San Jose Mass Shooting, Including Suspect" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/B7BB9A0B75E242B08F5A1D3EAB6D94C5_2.jpg?resize=55%2C55&#038;ssl=1" alt="9 Dead In San Jose Mass Shooting, Including Suspect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/multiple-dead-wounded-in-mass-shooting-at-vta-rail-yard-in-san-jose-shooter-dead/" title="9 Dead In San Jose Mass Shooting, Including Suspect" class="bump-view" data-bump-view="tp">9 Dead In San Jose Mass Shooting, Including Suspect</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/stockton-woman-accidentally-sends-2000-rent-payment-to-wrong-person-through-zelle/" title="Stockton Woman Accidentally Sends $2,000 Rent Payment To Wrong Person Through Zelle" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/accidental-payment.jpg?resize=55%2C55&#038;ssl=1" alt="Stockton Woman Accidentally Sends $2,000 Rent Payment To Wrong Person Through Zelle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/stockton-woman-accidentally-sends-2000-rent-payment-to-wrong-person-through-zelle/" title="Stockton Woman Accidentally Sends $2,000 Rent Payment To Wrong Person Through Zelle" class="bump-view" data-bump-view="tp">Stockton Woman Accidentally Sends $2,000 Rent Payment To Wrong Person Through Zelle</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/leaving-ca-is-costly-moving-trucks-high-demand/" title="Costly And Competitive: The Price Some Pay To Leave California, Moving Trucks and Trailers in High Demand" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/uhaul.jpg?resize=55%2C55&#038;ssl=1" alt="Costly And Competitive: The Price Some Pay To Leave California, Moving Trucks and Trailers in High Demand" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/leaving-ca-is-costly-moving-trucks-high-demand/" title="Costly And Competitive: The Price Some Pay To Leave California, Moving Trucks and Trailers in High Demand" class="bump-view" data-bump-view="tp">Costly And Competitive: The Price Some Pay To Leave California, Moving Trucks and Trailers in High Demand</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/27/injured-arden-arcade-vehicle-shot-crash-tree/" title="3 People Injured In Arden Arcade Area After Vehicle Shot At, Crashes Into Tree" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/shooting-and-crash.png?resize=55%2C55&#038;ssl=1" alt="3 People Injured In Arden Arcade Area After Vehicle Shot At, Crashes Into Tree" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/27/injured-arden-arcade-vehicle-shot-crash-tree/" title="3 People Injured In Arden Arcade Area After Vehicle Shot At, Crashes Into Tree" class="bump-view" data-bump-view="tp">3 People Injured In Arden Arcade Area After Vehicle Shot At, Crashes Into Tree</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/underage-scooting-prompts-sacramento-to-consider-adding-new-e-scooter-regulations/" title="Underage Scooting Prompts Sacramento to Consider Adding New E-Scooter Regulations" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/snapshot-65.jpg?resize=55%2C55&#038;ssl=1" alt="Underage Scooting Prompts Sacramento to Consider Adding New E-Scooter Regulations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/underage-scooting-prompts-sacramento-to-consider-adding-new-e-scooter-regulations/" title="Underage Scooting Prompts Sacramento to Consider Adding New E-Scooter Regulations" class="bump-view" data-bump-view="tp">Underage Scooting Prompts Sacramento to Consider Adding New E-Scooter Regulations</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/uc-davis-bear-sighting-struck-killed-car-sr-113/" title="Bear Struck, Killed By Car On Highway 113 After Sighting Reported At UC Davis Campus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/UC-DAVIS-BEAR.jpg?resize=55%2C55&#038;ssl=1" alt="Bear Struck, Killed By Car On Highway 113 After Sighting Reported At UC Davis Campus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/26/uc-davis-bear-sighting-struck-killed-car-sr-113/" title="Bear Struck, Killed By Car On Highway 113 After Sighting Reported At UC Davis Campus" class="bump-view" data-bump-view="tp">Bear Struck, Killed By Car On Highway 113 After Sighting Reported At UC Davis Campus</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/25/attendant-allegedly-attacked-by-passenger-on-southwest-sacramento-flight-san-diego/" title="Attendant Allegedly Attacked By Passenger On Southwest Flight From Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/southwest-flight-attendant-attacked-taro-arai.jpg?resize=55%2C55&#038;ssl=1" alt="Attendant Allegedly Attacked By Passenger On Southwest Flight From Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/25/attendant-allegedly-attacked-by-passenger-on-southwest-sacramento-flight-san-diego/" title="Attendant Allegedly Attacked By Passenger On Southwest Flight From Sacramento" class="bump-view" data-bump-view="tp">Attendant Allegedly Attacked By Passenger On Southwest Flight From Sacramento</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/05/21/woman-murdered-light-rail-sacramento/" title="Family Of Woman Murdered And Found On Light Rail Tracks In Sacramento Seeking Answers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/05/8EA4ED9F9F684669961526DA8A69268A.jpg?resize=55%2C55&#038;ssl=1" alt="Family Of Woman Murdered And Found On Light Rail Tracks In Sacramento Seeking Answers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/05/21/woman-murdered-light-rail-sacramento/" title="Family Of Woman Murdered And Found On Light Rail Tracks In Sacramento Seeking Answers" class="bump-view" data-bump-view="tp">Family Of Woman Murdered And Found On Light Rail Tracks In Sacramento Seeking Answers</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/07/KOVR-KMAX-EEO-Public-File-Report-8-1-19-thru-7-31-20.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://careers.viacomcbs.com/">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598296004g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.7/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1620864041j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246208',post:'138661',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '138661' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>