<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stockton, shooting, colt drive, joe silva" />
<meta name="keywords" content="stockton, shooting, colt drive, joe silva" />
<meta property="fb:pages" content="107242588004" />
<title>Barrage Of Bullets That Hit Stockton Homes Caught On Video &#8211; Good Day Sacramento</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0kOwjAMRS9EsFrGDeIsGUyJ6thRBnF9QsqGFVRiZfvb7+sbHlFZ4YJcoNwxYAZrsiKxmsCzpepeUs5wEymYtq3dwE8QBoNuYWNCEu2+w5Hq5DlDEFepbfTboNX1cD9QQbOeMHWbD0W1kHORuOKlxaMGw9qTIs/z/1MhtYlL//caLsNxOJ3Hw27cPwF1kZ9Y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU+1uwyAMfKERlK5K1R/TnoWAl7LyJew0ytsP0qRZl21Npv1AMsZ3PsPBu8CkdwSOOJ3AAnJZIzNeCsORegOFRHziv5VpJ02rcgqRB9EAI7DBCFqBzRAwKekIH1cH0zbaIbdetSadDAXMCpeaxoGL+gD7jZI7rWbJK1R8mTf+RTmefCTpJ5Z5u6E92BrUFT+EzGgkJgUJ45uNY6QptDTALsvLm6SnRaKJwrI3AHWVXbM5u2O7wmp3w9/xqySN16nxOamso4j96K7PiNW3l16sAbq9Xo4XJLZlE+wdKIjU+VhUCwrygQWPKVrp9scetCKeM/XocG98/Bdv3/P6C8Qu6m8+2Q+TZ4pxnyGv9qWsykP5fDhW+w+ZHoHx' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1UNEOgjAM/CFHAwbejN8yR8HNrpt0w/D3TuKDvKGJT5de766XwiMqEzghJ0hX9ChgLqIoGE1g2VDuC+UEYqBlsESVt1w5OcBeo9vliJRHywI+9JnKRveruYCam8+ETfQ947S8YZdIeTtOOuFPnVaB8pr1iNMrekOocu+WQvzqOUNmk2xg+UchpDJxkpJ79qe6q9tjU7dt556wsbo1'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILfQAogfEt3Rp1KVK04m07PepEBcu7GbZzzbs24RVG2mDtlIhA1xskopBgBWlx2FlgxBXMn7RXFjnbCf4Vxx8kroEOSR/Lp6NUeiws0lPrAalxi4j2Tkmap+JrxwTj3J3F3/zZ+f8Nb8BCwNU2w=='></script>
<link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/136704" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/2PWm42J' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F04%2F15%2Fstockton-shooting-bullets-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F04%2F15%2Fstockton-shooting-bullets-video%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Barrage Of Bullets That Hit Stockton Homes Caught On Video" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/snapshot-20.jpg?w=1424" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/snapshot-20.jpg?w=1424" /><meta property="og:image:width" content="1424" /><meta property="og:image:height" content="801" /><meta property="og:description" content="A barrage of bullets rocked a Stockton neighborhood Wednesday morning, leaving sleeping homeowners terrified." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2021/04/15/stockton-shooting-bullets-video/" /><meta property="article:published_time" content="2021-04-15T06:16:41+00:00" /><meta property="article:suggested-social-copy" content="A barrage of bullets rocked a Stockton neighborhood Wednesday morning, leaving sleeping homeowners terrified." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/snapshot-20.jpg?w=1424"><meta name="twitter:title" content="Barrage Of Bullets That Hit Stockton Homes Caught On Video"/><meta name="twitter:description" content="A barrage of bullets rocked a Stockton neighborhood Wednesday morning, leaving sleeping homeowners terrified."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2021/04/15/stockton-shooting-bullets-video/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2021/04/15/stockton-shooting-bullets-video/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/04\/15\/stockton-shooting-bullets-video\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/04\/15\/stockton-shooting-bullets-video\/"},"headline":"Barrage Of Bullets That Hit Stockton Homes Caught On Video","description":"A barrage of bullets rocked a Stockton neighborhood Wednesday morning, leaving sleeping homeowners terrified.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2021\/04\/snapshot-20.jpg?w=1424","keywords":["Local","News","shooting","Stockton News","news","Barrage Of Bullets That Hit Stockton Homes Caught On Video"],"datePublished":"2021-04-15T06:16:41+00:00","dateModified":"2021-04-15T06:16:41+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["barrageofbulletsthathitstocktonhomescaughtonvideo","post","article","local","news","shooting","stocktonnews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="A barrage of bullets rocked a Stockton neighborhood Wednesday morning, leaving sleeping homeowners terrified." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-136704 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/5493640-unitrans-in-need-of-drivers/" title="Unitrans In Need of Drivers" class="cbs-thumbnail-link item-1618498502 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6C2/C5D/6C2C5DC634AD47A8AD2AA8DE95AA461C.jpg?Expires=1713139200&#038;KeyName=mcpkey1&#038;Signature=4TE9G-zSCYxNGhWfuxKOfGalaSQ"></span></div><div class="title-wrapper"><strong class="title">Unitrans In Need of Drivers</strong><em class="description">Are you a UC Davis student?  Do you have a driver&#039;s license?  Maybe you&#039;d like to consider driving a Unitrans bus in Davis!  See how you can be a bus driver while making good coin!</em></div><time datetime="2021-04-15T14:55:02+00:00" title="April 15, 2021 at 7:55 am">16 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5493521-baketopias-frank-vilt/" title="&quot;Baketopia&#039;s&quot; Frank Vilt" class="cbs-thumbnail-link item-1618497003 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/43E/87F/43E87F5F15444BBE80444BC993DEC332.jpg?Expires=1713139200&#038;KeyName=mcpkey1&#038;Signature=Nd-WF2A-CL6lwMNW82b0Qn7vOzg"></span></div><div class="title-wrapper"><strong class="title">&quot;Baketopia&#039;s&quot; Frank Vilt</strong><em class="description">You&#039;ve seen him on HBO Max&#039;s &quot;Baketopia&quot; and now he&#039;s on Good Day Sacramento with Julissa Ortiz!  See what Frank Vilt is baking on our show!</em></div><time datetime="2021-04-15T14:30:03+00:00" title="April 15, 2021 at 7:30 am">41 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5490436-question-of-the-day-4-14/" title="Question of the Day - 4/14" class="cbs-thumbnail-link item-1618423628 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/DCA/274/DCA2747C28C54568B8D2335E76511D2F.jpg?Expires=1713139200&#038;KeyName=mcpkey1&#038;Signature=JEkHMfs1m5-Eb3fJBW54Ka2AfMc"></span></div><div class="title-wrapper"><strong class="title">Question of the Day - 4/14</strong><em class="description">We close out a Wednesday show with Court&#039;s Question of the Day: What dessert are you in the mood for RIGHT NOW? Thanks for watching today, we appreciate it! See you tomorrow morning bright and early at 4:30!</em></div><time datetime="2021-04-14T18:07:08+00:00" title="April 14, 2021 at 11:07 am">21 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5490434-slapping-you-with-science/" title="Slapping You With Science" class="cbs-thumbnail-link item-1618423618 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/BD8/DE5/BD8DE5D557104C33BA1B8E351E833A0B.jpg?Expires=1713139200&#038;KeyName=mcpkey1&#038;Signature=inxNUyjM2QIoXAGJQStmcWz12fg"></span></div><div class="title-wrapper"><strong class="title">Slapping You With Science</strong><em class="description">Cody has your &quot;Slapping You with Science&quot; stories!</em></div><time datetime="2021-04-14T18:06:58+00:00" title="April 14, 2021 at 11:06 am">21 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5490359-autism-rocks-campaign/" title="Autism Rocks Campaign" class="cbs-thumbnail-link item-1618422528 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F9E/B63/F9EB6335043C4107A20D20EF957555AC.jpg?Expires=1713139200&#038;KeyName=mcpkey1&#038;Signature=q0C-qpAb6pB-oAZK1XzNXcDxx5k"></span></div><div class="title-wrapper"><strong class="title">Autism Rocks Campaign</strong><em class="description">In honor of Autism Awareness Month, Icing On the Cupcake in Rocklin has a special campaign to benefit a good cause.  Dina Kupfer talks to the owners of Icing of the Cupcake to show you how you can participate in bringing autism awareness while helping a great cause.</em></div><time datetime="2021-04-14T17:48:48+00:00" title="April 14, 2021 at 10:48 am">21 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/thursdays-show-info-4-15-21/" title="Thursday&#039;s Show Info (4/15/21)" class="cbs-thumbnail-link item-1618458225" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (4/15/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/04/14/wednesdays-show-info-4-14-21/" title="Wednesday&#039;s Show Info (4/14/21)" class="cbs-thumbnail-link item-1618386547" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (4/14/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/04/13/tuesdays-show-info-4-13-21/" title="Tuesday&#039;s Show Info (4/13/21)" class="cbs-thumbnail-link item-1618301043" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (4/13/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/04/12/mondays-show-info-4-12-21/" title="Monday&#039;s Show Info (4/12/21)" class="cbs-thumbnail-link item-1618210858" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (4/12/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/04/11/sundays-show-info-4-11-21/" title="Sunday&#039;s Show Info (4/11/21)" class="cbs-thumbnail-link item-1618124402" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (4/11/21)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/around-the-nation/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">Watch Now</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Barrage Of Bullets That Hit Stockton Homes Caught On Video</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 15, 2021 at 6:16 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/shooting/">shooting</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/stockton-news/">Stockton News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5492416","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2PWm42J","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>STOCKTON (CBS13) &#8211; A barrage of bullets rocked a Stockton neighborhood Wednesday morning, leaving sleeping homeowners terrified.</p>
<p>The shooting happened on Colt Drive in the city&#8217;s Stonewood neighborhood. Overnight, gunfire left Julio Pequeno’s garage peppered with bullet holes at least 18 shots hitting his garage. Home security video shows a group of people running towards his house and opening fire.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/04/14/placer-county-ground-penetrating-radar-kristin-smart-paul-flores/" target="_blank">Placer Couty DA Explains What Ground Penetrating Radar Is And How It Can Help Investigators</a>
<p>&#8220;They didn’t focus where did they shot. They just like bow, bow, bow, like cowboys,&#8221; he explained.</p>
<p>Video from across the street shows three people running up to the house and at least two appear to start shooting. The bullets damaged Pequeno&#8217;s wife’s car.</p>
<p>&#8220;I said &#8216;oh my goodness why did this happen to us?&#8217; I don’t mess with the neighbors around here, I try to get along with them,&#8221; he said.</p>
<p>Pequeno&#8217;s house was one of two that were damaged. Gunfire also hit Martha Limon&#8217;s house next door.</p>
<p>&#8220;We spend our lives trying to be good people and then just to have someone have fun with firearms out of nowhere, disrupts people&#8217;s peace,&#8221; she said.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/04/14/homicide-man-sacramento-county-deputies/" target="_blank">1 Person In Custody After Man Found Dead In Sacramento County</a>
<p>Three of her family’s cars were damaged. The bullets hit her house and broke windows and taillights on their cars. One bullet even landed in the trunk of her car.</p>
<p>&#8220;It was just material, it was just the cars. We were sleeping, but thank god we are still alive,&#8221; she said.</p>
<p>Stockton police weren&#8217;t called until hours later. Neighbors say they didn&#8217;t call to report the shooting at first because they thought they heard fireworks. It wasn&#8217;t until neighbors saw the damage that they called the police.</p>
<p>Stockton Police Department spokesperson Officer Joe Silva, is urging people to call police immediately if they suspect they hear gunfire. Police are looking for the suspects seen on video. Investigators are also searching for a motive in the shooting.</p>
<p>&#8220;The actions of these suspects from early this morning were very bold and brazen&#8230;we are fortunate that nobody got struck by the gunfire,&#8221; Silva said. &#8220;If you hear gunfire, give us a call &#8212; report it so we can get officers in that neighborhood to look for potential suspects that may be involved.&#8221;</p>
<p>As police search for the suspects, Pequeno is praying for a new place to live.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/04/14/arrest-jamestown-resisting-arrest/" target="_blank">Jamestown Man Arrested After Allegedly Hitting Sheriff&#039;s Deputy With Stun Gun Probe</a>
<p>&#8220;God take me out of this problem,&#8221; he said. &#8220;(I&#8217;m) looking for a safer place, because I&#8217;m not in the condition to deal with that kind of people,&#8221; said Pequeno.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2PWm42J"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2PWm42J"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2PWm42J"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/15/sacramento-arden-homeless-camp-trash-pickup/" title="Sacramento Businesses Say They Complained So Much About Nearby Homeless Camp That City Agreed To Offer Weekly Trash Pickup" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/snapshot-16.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Businesses Say They Complained So Much About Nearby Homeless Camp That City Agreed To Offer Weekly Trash Pickup" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/15/sacramento-arden-homeless-camp-trash-pickup/" title="Sacramento Businesses Say They Complained So Much About Nearby Homeless Camp That City Agreed To Offer Weekly Trash Pickup" class="bump-view" data-bump-view="tp">Sacramento Businesses Say They Complained So Much About Nearby Homeless Camp That City Agreed To Offer Weekly Trash Pickup</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/13/kristin-smart-murder-san-luis-obispo-paul-flores/" title="New Evidence Leads To Arrests In Kristin Smart&#039;s Murder Case" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/paul-and-reuben-flores-1.jpg?resize=55%2C55&#038;ssl=1" alt="New Evidence Leads To Arrests In Kristin Smart&#039;s Murder Case" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/13/kristin-smart-murder-san-luis-obispo-paul-flores/" title="New Evidence Leads To Arrests In Kristin Smart&#039;s Murder Case" class="bump-view" data-bump-view="tp">New Evidence Leads To Arrests In Kristin Smart&#039;s Murder Case</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/sacramento-woman-reported-missing-in-miami-while-on-vacation/" title="Sacramento Woman Reported Missing In Miami While On Vacation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/angela-morrissey-1.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Woman Reported Missing In Miami While On Vacation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/sacramento-woman-reported-missing-in-miami-while-on-vacation/" title="Sacramento Woman Reported Missing In Miami While On Vacation" class="bump-view" data-bump-view="tp">Sacramento Woman Reported Missing In Miami While On Vacation</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/13/sacramento-protesters-daunte-wright-shooting/" title="Police Order Protesters In Downtown Sacramento To Disperse Or Be Arrested" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/prosters.jpg?resize=55%2C55&#038;ssl=1" alt="Police Order Protesters In Downtown Sacramento To Disperse Or Be Arrested" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/13/sacramento-protesters-daunte-wright-shooting/" title="Police Order Protesters In Downtown Sacramento To Disperse Or Be Arrested" class="bump-view" data-bump-view="tp">Police Order Protesters In Downtown Sacramento To Disperse Or Be Arrested</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/homicide-man-sacramento-county-deputies/" title="1 Person In Custody After Man Found Dead In Sacramento County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/Sacramento-county-sheriff.jpg?resize=55%2C55&#038;ssl=1" alt="1 Person In Custody After Man Found Dead In Sacramento County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/homicide-man-sacramento-county-deputies/" title="1 Person In Custody After Man Found Dead In Sacramento County" class="bump-view" data-bump-view="tp">1 Person In Custody After Man Found Dead In Sacramento County</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/placerville-noose-hangtown-city-logo/" title="Placerville Votes Unanimously To Remove Noose From City Logo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/snapshot-14.jpg?resize=55%2C55&#038;ssl=1" alt="Placerville Votes Unanimously To Remove Noose From City Logo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/placerville-noose-hangtown-city-logo/" title="Placerville Votes Unanimously To Remove Noose From City Logo" class="bump-view" data-bump-view="tp">Placerville Votes Unanimously To Remove Noose From City Logo</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/15/hiker-captures-moment-she-thought-she-might-die-on-video-before-search-crews-rescue-her/" title="Hiker Captures Moment She Thought She Might Die on Video, Before Search Crews Rescue Her" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/E32036F0D51F4E20BF19711D50C73054.jpg?resize=55%2C55&#038;ssl=1" alt="Hiker Captures Moment She Thought She Might Die on Video, Before Search Crews Rescue Her" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/15/hiker-captures-moment-she-thought-she-might-die-on-video-before-search-crews-rescue-her/" title="Hiker Captures Moment She Thought She Might Die on Video, Before Search Crews Rescue Her" class="bump-view" data-bump-view="tp">Hiker Captures Moment She Thought She Might Die on Video, Before Search Crews Rescue Her</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/comparisons-kristin-smart-christie-wilson-disappearances/" title="Painful Parallels Between Disappearances Of Kristin Smart And Christie Wilson" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/8C47F66EE7C44EA2B5497511F41C5E3B.jpg?resize=55%2C55&#038;ssl=1" alt="Painful Parallels Between Disappearances Of Kristin Smart And Christie Wilson" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/comparisons-kristin-smart-christie-wilson-disappearances/" title="Painful Parallels Between Disappearances Of Kristin Smart And Christie Wilson" class="bump-view" data-bump-view="tp">Painful Parallels Between Disappearances Of Kristin Smart And Christie Wilson</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/uc-davis-arrest-carjacking/" title="Police: Man Forces Himself Inside Davis Home, Steals Student&#039;s Vehicle" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/426B0DC401D54DD184178303FF99CC50.jpg?resize=55%2C55&#038;ssl=1" alt="Police: Man Forces Himself Inside Davis Home, Steals Student&#039;s Vehicle" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/14/uc-davis-arrest-carjacking/" title="Police: Man Forces Himself Inside Davis Home, Steals Student&#039;s Vehicle" class="bump-view" data-bump-view="tp">Police: Man Forces Himself Inside Davis Home, Steals Student&#039;s Vehicle</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/04/13/dui-arrest-sac-executive-airport-driver/" title="Wild Ride: Suspected DUI Driver Leads Police Pursuit on Sacramento Executive Airport Runway" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/04/EA64074D8F7D40C98D986641C08A55B9_4.jpg?resize=55%2C55&#038;ssl=1" alt="Wild Ride: Suspected DUI Driver Leads Police Pursuit on Sacramento Executive Airport Runway" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/04/13/dui-arrest-sac-executive-airport-driver/" title="Wild Ride: Suspected DUI Driver Leads Police Pursuit on Sacramento Executive Airport Runway" class="bump-view" data-bump-view="tp">Wild Ride: Suspected DUI Driver Leads Police Pursuit on Sacramento Executive Airport Runway</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/07/KOVR-KMAX-EEO-Public-File-Report-8-1-19-thru-7-31-20.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598901196g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.6/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1617137965j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'162246208',post:'136704',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '136704' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>