<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="yolo county, west sacramento, burgers and brew, indoor dining, red tier" />
<meta name="keywords" content="yolo county, west sacramento, burgers and brew, indoor dining, red tier" />
<meta property="fb:pages" content="107242588004" />
<title>West Sacramento Burgers and Brew Relishes First Weekend Of Limited Indoor Dining In Yolo County &#8211; Good Day Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj00OAiEMhS8kVhYaWRjPwkAdyZSW8BOvLzJuXOkkrtq+9nt5hUdSTrgiV6h3jFjATUWROEsQ2FHzL6kUuIlUzPve7uAnCOOEfmVTRhLrv8OJ2hy4QBTfqG/s26DX7fA4UNGynTEPmw9F9ZBLlbThpdWjxYltIEWBl/+nQuoT1/HvNV700ZzNQWtzegJ1xZ9i' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU+1uwyAMfKERmiqbth/TnoWAl7LyJew0ytsX0qRZl21Npv1AMsZ3PsPBu8CkdwSOOB3AAnJZIzNeCsORegOFRHzgv5VpJ02rcgqRB9EAI7DBCFqBzRAwKekI71cH0zbaIbdetSadDAXMCpeaxoGL+gDVRsmdVrPkFSq+zBv/ohwPPpL0E8u83dAebA3qgh9CZjQSk4KE8c3GMdIUWhpgp+XlTdLTItFEYdk7gLrIrtmc3bN9YbW74m/4VZLG69T4mFTWUcR+dNdnxOrbSy/WAF1fL8cLEtuyCfYBFETq/FJUCwrygQWPKVrp9vsetCIeM/XocG98/Bdv3/L6E8Qu6m8+2Q+TZ4pxnyFv9rV8KqtduXssn8+WX4Hb' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlG5pAOyDeUrputKRpWVLQfk+ZOLDbQOJkxbEdK/BIykQSSwJyscEymDMrjEYjODKYu0J5hhRx6h3iNjjaet7AWqNf5UiYB0cMIXYZy0Z3s7mAuu8+ExbRt2zH6Q2rRCq4YdRif+o0C1TQpAc7vqIXhCr3rhLTV8/pMxlxkfgfhSyWiYRL7ikc633dVFXbHhr/BLDCujs='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILfQAogfEt3Rp1KVK04m07PepEBcu7GbZzzbs24RVG2mDtlIhA1xskopBgBWlx2FlgxBXMn7RXFjnbCf4Vxx8kroEOSR/Lp6NUeiws0lPrAalxi4j2Tkmap+JrxwTj3J3F3/zZ+f8Nb8BCwNU2w=='></script>
<link rel="https://api.w.org/" href="https://gooddaysacramento.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gooddaysacramento.cbslocal.com/wp-json/wp/v2/posts/135213" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cbsloc.al/2Ob3Klb' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F02%2F28%2Fyolo-county-indoor-dining-allowed-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2021%2F02%2F28%2Fyolo-county-indoor-dining-allowed-again%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="West Sacramento Burgers and Brew Relishes First Weekend Of Limited Indoor Dining In Yolo County" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/burgers-and-brew.jpg?w=1280" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/burgers-and-brew.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="With Yolo County moving back into the red tier, restaurants this weekend were again allowed to let diners back indoors at a limited capacity." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2021/02/28/yolo-county-indoor-dining-allowed-again/" /><meta property="article:published_time" content="2021-02-28T22:44:22+00:00" /><meta property="article:suggested-social-copy" content="With Yolo County moving back into the red tier, restaurants this weekend were again allowed to let diners back indoors at a limited capacity." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Local,News,Seen On" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/burgers-and-brew.jpg?w=1280"><meta name="twitter:title" content="West Sacramento Burgers and Brew Relishes First Weekend Of Limited Indoor Dining In Yolo County"/><meta name="twitter:description" content="With Yolo County moving back into the red tier, restaurants this weekend were again allowed to let diners back indoors at a limited capacity."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2021/02/28/yolo-county-indoor-dining-allowed-again/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2021/02/28/yolo-county-indoor-dining-allowed-again/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/02\/28\/yolo-county-indoor-dining-allowed-again\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2021\/02\/28\/yolo-county-indoor-dining-allowed-again\/"},"headline":"West Sacramento Burgers and Brew Relishes First Weekend Of Limited Indoor Dining In Yolo County","description":"With Yolo County moving back into the red tier, restaurants this weekend were again allowed to let diners back indoors at a limited capacity.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2021\/02\/burgers-and-brew.jpg?w=1280","keywords":["Local","News","Seen On","Burgers and Brew","West Sacramento News","Yolo County","news","West Sacramento Burgers and Brew Relishes First Weekend Of Limited Indoor Dining In Yolo County"],"datePublished":"2021-02-28T22:44:22+00:00","dateModified":"2021-02-28T22:44:22+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["westsacramentoburgersandbrewrelishesfirstweekendoflimitedindoordininginyolocounty","post","article","local","news","seenon","burgersandbrew","westsacramentonews","yolocounty","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="With Yolo County moving back into the red tier, restaurants this weekend were again allowed to let diners back indoors at a limited capacity." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-135213 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/5347234-empowerment-bags/" title="Empowerment Bags" class="cbs-thumbnail-link item-1614540773 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/B83/7B8/B837B812BFCF40E9831DEC668AE715CD.jpg?Expires=1709164800&#038;KeyName=mcpkey1&#038;Signature=pxcahjv7wUvsbZNQ-G2SrG3peT4"></span></div><div class="title-wrapper"><strong class="title">Empowerment Bags</strong><em class="description">A LOCAL EAGLE SCOUT IS PACKING UP BUNDLES OF ESSENTIALS TO HELP THE LESS FORTUNATE</em></div><time datetime="2021-02-28T19:32:53+00:00" title="February 28, 2021 at 11:32 am">12 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5347230-the-plant-lady-9am-part-2-2-28-2021/" title="The Plant Lady 9am, Part 2 - 2/28/2021" class="cbs-thumbnail-link item-1614540543 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/190/289/1902892B592A4C44A3B998DBBEB8087A.jpg?Expires=1709164800&#038;KeyName=mcpkey1&#038;Signature=RRrX4Lxdh0NODaHAKaSmXyChXZ8"></span></div><div class="title-wrapper"><strong class="title">The Plant Lady 9am, Part 2 - 2/28/2021</strong><em class="description">The Plant Lady 9am, Part 2 - 2/28/2021</em></div><time datetime="2021-02-28T19:29:03+00:00" title="February 28, 2021 at 11:29 am">12 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5347229-authentic-queens-boutique/" title="Authentic Queens Boutique" class="cbs-thumbnail-link item-1614540459 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/652/8BF/6528BFF4561645689576D63DE81F0290.jpg?Expires=1709164800&#038;KeyName=mcpkey1&#038;Signature=PZaLyaxESlMHunS-Jv3u_awOURI"></span></div><div class="title-wrapper"><strong class="title">Authentic Queens Boutique</strong><em class="description">THERE&#039;S A HAIR LOUNGE THAT IS NEW TO THE NEIGHBORHOOD</em></div><time datetime="2021-02-28T19:27:39+00:00" title="February 28, 2021 at 11:27 am">12 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5347228-last-day-at-east-sac-hardware/" title="Last Day at East Sac Hardware" class="cbs-thumbnail-link item-1614540441 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/358/915/358915B8B00C4915A60FCAF30C8646B5.jpg?Expires=1709164800&#038;KeyName=mcpkey1&#038;Signature=GrtsU3f74Upgz_Y4nib-Y0Dq3LU"></span></div><div class="title-wrapper"><strong class="title">Last Day at East Sac Hardware</strong><em class="description">It&#039;s time to say goodbye to an East Sacramento staple.</em></div><time datetime="2021-02-28T19:27:21+00:00" title="February 28, 2021 at 11:27 am">12 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/5347226-andrew-fischer-wong/" title="Andrew Fischer Wong" class="cbs-thumbnail-link item-1614540352 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/25D/69A/25D69A46833C44EE9B781D487759D9DF.jpg?Expires=1709164800&#038;KeyName=mcpkey1&#038;Signature=bdGpjgezyeXcT1IT9mc-PeVbEEA"></span></div><div class="title-wrapper"><strong class="title">Andrew Fischer Wong</strong><em class="description">Enjoy cutting edge films from fresh talent all from the comfort of your own home.  Producer Andrew Fischer Wong joins us to tell us more.</em></div><time datetime="2021-02-28T19:25:52+00:00" title="February 28, 2021 at 11:25 am">12 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2021/02/28/sundays-show-info-2-28-21/" title="Sunday&#039;s Show Info (2/28/21)" class="cbs-thumbnail-link item-1614499213" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (2/28/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/02/27/saturdays-show-info-2-27-21/" title="Saturday&#039;s Show Info (2/27/21)" class="cbs-thumbnail-link item-1614412846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (2/27/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/02/26/fridays-show-info-2-26-21/" title="Friday&#039;s Show Info (2/26/21)" class="cbs-thumbnail-link item-1614326455" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (2/26/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/02/25/thursdays-show-info-2-25-21/" title="Thursday&#039;s Show Info (2/25/21)" class="cbs-thumbnail-link item-1614240005" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (2/25/21)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2021/02/24/wednesdays-show-info-2-24-21/" title="Wednesday&#039;s Show Info (2/24/21)" class="cbs-thumbnail-link item-1614153648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (2/24/21)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">West Sacramento Burgers and Brew Relishes First Weekend Of Limited Indoor Dining In Yolo County</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 28, 2021 at 10:44 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/burgers-and-brew/">Burgers and Brew</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/west-sacramento-news/">West Sacramento News</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/yolo-county/">Yolo County</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5347894","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"gooddaysacramento.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cw.gday&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2Ob3Klb","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5,"recom":true,"maxRecomPages":3});});});</script></div></section>
<div class="main-story-wrapper"><p>WEST SACRAMENTO (CBS13) – With Yolo County moving back into the red tier, restaurants this weekend were again allowed to let diners back indoors at a limited capacity.</p>
<p><span style="font-style: inherit;font-weight: inherit;font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif">It was a Sunday dinner rush to say the least at Burgers and Brew in West Sacramento.  </span></p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/02/28/sacramento-scout-empower-homeless/" target="_blank">&#039;Everyone Needs A Little Something&#039;: Scout Aims To Empower Homeless Women, Children In Sacramento</a>
<p>“It’s a good problem, though. It’s something that we welcome,” said Derar Zawaydeh, owner and partner at the restaurant.</p>
<p>Zawaydeh told CBS13 it’s been a great shot in the arm for them having customers dine in at 25 percent capacity this weekend.</p>
<p>“With the supply line, we are running out of stuff, basically. We haven’t gotten used to the idea of being busy, so we are lacking a lot of the stuff,” Zawaydeh said.</p>
<p>Some customers are more than willing to sit back inside.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/02/28/were-a-dying-breed-east-sac-hardware-store-closes-up-shop/" target="_blank">&#039;We&#039;re A Dying Breed&#039;: East Sac Hardware Store Closes Up Shop</a>
<p><span style="font-style: inherit;font-weight: inherit">“It felt really good to get out of the house and pretty much have a server serve you,” said Eric Chargualaf. </span></p>
<p><span style="font-style: inherit;font-weight: inherit">Some customers started inside but eventually moved back out.  </span></p>
<p><span style="font-style: inherit;font-weight: inherit"> “We’re used to sitting outside so it’s probably a little different sitting inside there, you know, being more confined,” said Danny Lopez. </span></p>
<p><span style="font-style: inherit;font-weight: inherit">Still, it’s a welcomed sight and sound having burgers and brews with an indoor option in Yolo County.</span></p>
<p>“That’s a great sign that we are nudging our way back, hopefully to normalcy,” Zawaydeh said.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://gooddaysacramento.cbslocal.com/2021/02/28/beloved-black-bear-at-folsom-city-zoo-sanctuary-dies/" target="_blank">Beloved Black Bear At Folsom City Zoo Sanctuary Dies</a>
<p>Zawaydeh said they’re continuing to serve all orders – indoor, outdoor and takeout – in takeout containers. He said he’s been doing that since the start of the pandemic because he feels that it’s more sanitary for the restaurant and the customer.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Ob3Klb"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Ob3Klb"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Ob3Klb"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/28/elk-grove-casino-funding/" title="Proposed Casino Near Elk Grove Secures Funding" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/wilton-rancheria.jpg?resize=55%2C55&#038;ssl=1" alt="Proposed Casino Near Elk Grove Secures Funding" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/28/elk-grove-casino-funding/" title="Proposed Casino Near Elk Grove Secures Funding" class="bump-view" data-bump-view="tp">Proposed Casino Near Elk Grove Secures Funding</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/26/who-is-crystal-jackson-nudity-hot/" title="Who Is &#039;Hot Mom&#039; Crystal Jackson, AKA Mrs. Poindexter?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/insta-poindexter.jpg?resize=55%2C55&#038;ssl=1" alt="Who Is &#039;Hot Mom&#039; Crystal Jackson, AKA Mrs. Poindexter?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/26/who-is-crystal-jackson-nudity-hot/" title="Who Is &#039;Hot Mom&#039; Crystal Jackson, AKA Mrs. Poindexter?" class="bump-view" data-bump-view="tp">Who Is &#039;Hot Mom&#039; Crystal Jackson, AKA Mrs. Poindexter?</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/25/turlock-impersonating-officer-motel/" title="Man Accused Of Impersonating An Officer To Get Into Turlock Motel Room" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/ALEJANDRO-MADRIGAL-1.png?resize=55%2C55&#038;ssl=1" alt="Man Accused Of Impersonating An Officer To Get Into Turlock Motel Room" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/25/turlock-impersonating-officer-motel/" title="Man Accused Of Impersonating An Officer To Get Into Turlock Motel Room" class="bump-view" data-bump-view="tp">Man Accused Of Impersonating An Officer To Get Into Turlock Motel Room</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/27/sacramento-onlyfans-scandal-group-of-women-catholic-schools/" title="Sources: Group Of Women Embroiled In Sacramento Catholic School OnlyFans Scandal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/EC445F6443964ECC8AFBB895EDC9DA0A-1.jpg?resize=55%2C55&#038;ssl=1" alt="Sources: Group Of Women Embroiled In Sacramento Catholic School OnlyFans Scandal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/27/sacramento-onlyfans-scandal-group-of-women-catholic-schools/" title="Sources: Group Of Women Embroiled In Sacramento Catholic School OnlyFans Scandal" class="bump-view" data-bump-view="tp">Sources: Group Of Women Embroiled In Sacramento Catholic School OnlyFans Scandal</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/27/allora-staff-vaccine-list/" title="&#039;I Don&#039;t Think That&#039;s Fair&#039;: Allora Co-Owner Says Staff Was Bumped Down Vaccine List" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/allora.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Don&#039;t Think That&#039;s Fair&#039;: Allora Co-Owner Says Staff Was Bumped Down Vaccine List" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/27/allora-staff-vaccine-list/" title="&#039;I Don&#039;t Think That&#039;s Fair&#039;: Allora Co-Owner Says Staff Was Bumped Down Vaccine List" class="bump-view" data-bump-view="tp">&#039;I Don&#039;t Think That&#039;s Fair&#039;: Allora Co-Owner Says Staff Was Bumped Down Vaccine List</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/27/sacramento-vigil-man-killed-by-idaho-police/" title="&#039;My Nephew Died A Hero&#039;: Family Honors Man From Sacramento Mistakenly Shot And Killed By Idaho Police" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/vigil.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;My Nephew Died A Hero&#039;: Family Honors Man From Sacramento Mistakenly Shot And Killed By Idaho Police" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/27/sacramento-vigil-man-killed-by-idaho-police/" title="&#039;My Nephew Died A Hero&#039;: Family Honors Man From Sacramento Mistakenly Shot And Killed By Idaho Police" class="bump-view" data-bump-view="tp">&#039;My Nephew Died A Hero&#039;: Family Honors Man From Sacramento Mistakenly Shot And Killed By Idaho Police</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/28/beloved-black-bear-at-folsom-city-zoo-sanctuary-dies/" title="Beloved Black Bear At Folsom City Zoo Sanctuary Dies" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/folsom-bear-dies.png?resize=55%2C55&#038;ssl=1" alt="Beloved Black Bear At Folsom City Zoo Sanctuary Dies" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/28/beloved-black-bear-at-folsom-city-zoo-sanctuary-dies/" title="Beloved Black Bear At Folsom City Zoo Sanctuary Dies" class="bump-view" data-bump-view="tp">Beloved Black Bear At Folsom City Zoo Sanctuary Dies</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/25/stockton-weberstown-mall-theft/" title="Police Searching For 3 Women In Connection With Weberstown Mall Thefts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/FD945811C3AF4EDF9E83665143444B16.jpg?resize=55%2C55&#038;ssl=1" alt="Police Searching For 3 Women In Connection With Weberstown Mall Thefts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/25/stockton-weberstown-mall-theft/" title="Police Searching For 3 Women In Connection With Weberstown Mall Thefts" class="bump-view" data-bump-view="tp">Police Searching For 3 Women In Connection With Weberstown Mall Thefts</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/26/teacher-zoom-video-asian-gesture/" title="Grant High Teacher Under Fire For Reportedly Making Racist Gesture During Online Class" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/grant-teacher-2.jpg?resize=55%2C55&#038;ssl=1" alt="Grant High Teacher Under Fire For Reportedly Making Racist Gesture During Online Class" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/26/teacher-zoom-video-asian-gesture/" title="Grant High Teacher Under Fire For Reportedly Making Racist Gesture During Online Class" class="bump-view" data-bump-view="tp">Grant High Teacher Under Fire For Reportedly Making Racist Gesture During Online Class</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2021/02/23/rasul-anila-afzili-fatal-crash-arrest-gabriel-poletti/" title="Suspected DUI Driver Arrested After Head-On Crash Kills Couple In West Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2021/02/west-sac-crash.jpg?resize=55%2C55&#038;ssl=1" alt="Suspected DUI Driver Arrested After Head-On Crash Kills Couple In West Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2021/02/23/rasul-anila-afzili-fatal-crash-arrest-gabriel-poletti/" title="Suspected DUI Driver Arrested After Head-On Crash Kills Couple In West Sacramento" class="bump-view" data-bump-view="tp">Suspected DUI Driver Arrested After Head-On Crash Kills Couple In West Sacramento</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-131857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131857"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-131856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131856"><a href="https://gooddaysacramento.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/07/KOVR-KMAX-EEO-Public-File-Report-8-1-19-thru-7-31-20.pdf">EEO Report</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598901196g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack-9.4/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1614009975j'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246208',post:'135213',tz:'-8',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '135213' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>