<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="ruby rose, batwoman, character, replaced, new, crimefighter the cw" />
<meta name="keywords" content="entertainment news, batwoman, character, crimefighter the cw, new, replaced, ruby rose, tv show" />
<meta property="fb:pages" content="107242588004" />
<title>Ruby Rose&#8217;s Batwoman Character To Be Replaced By New Crimefighter &#8211; Good Day Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Ruby Rose&#8217;s Batwoman Character To Be Replaced By New Crimefighter Comments Feed" href="https://gooddaysacramento.cbslocal.com/2020/06/03/ruby-roses-batwoman-character-to-be-replaced-by-new-crimefighter/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytjzkOAjEMRS9EMCnYCsRZspghGseOsojrEzI0VDASle1vv69veCTlhCtyhXrHiAWcLYrEGYLAjpp/SaXATaRi3vZ2Az9BGC36hU0ZSYz/DidqU+ACUXyjvjFvg17Xw+NARcNmwjxsPhTVQ85V0oqXFo8WLZtAigLP/0+F1Ceu499rvOj9eXfUJ33QT3WXn1g=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU+1OwzAMfCG8sA2G+IF4ljQ1XWi+FLur+vYkXbsyOrEW8SOS4/jO5+Qi2gDKO0bHgo9okYQqCIxX0gjizuBGET2I38q0U6Ypc4pIBFkhMNpgJC/AZgialHRM96uDaSrtSFhfNiad9AVgpUtNY8/FXcCnlZJbXU6SF6j4MW/8i3I6+sjKjyzTdkV7tAWWZ3wfgtHEoCRL46uVY6QptDIIp/nljdLTYllFaeEDsTzLLmDK7mC3sdpd8Ff8ZZImitS4TiqLKGM3uOs7YvHtpRerkC+vl+MZiW1ghH0iB6nqGZx9gOApRQudft9/VsY6Uw/u9sbHf/H1Na8/YWyjvvHBbkyd4UOcy9/t2/b5dfu4O7wc9l9ewoBY' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYnXUceF4FoSUpoZQS9Dx9mLHhV3ZOuMqEP5/+UTfO2UjC7BoaSBA0vacFEVrSCNbyq602qS7SI8aiZYBedmmhZ5qbCc5OsoeOekQXabyYtxgLkXd1p+EEfqaoX+8y1eBCuh7I/BTnkGggmHjoX+hRw1V5l0kdrMWU2e2gpHTPwIBlRtLmpXIuAYS3qZtqOg9xbOheSN6QUsw+7t3dB5kQLyPBXEKx2p7qFbr3X63aZ917wp5'></script>
<link rel='https://api.w.org/' href='https://gooddaysacramento.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2zWMFod' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F06%2F03%2Fruby-roses-batwoman-character-to-be-replaced-by-new-crimefighter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F06%2F03%2Fruby-roses-batwoman-character-to-be-replaced-by-new-crimefighter%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Ruby Rose&#039;s Batwoman Character To Be Replaced By New Crimefighter" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/GettyImages-1183035926.jpg?w=1024" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/GettyImages-1183035926.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="694" /><meta property="og:description" content="Ruby Rose&#039;s Batwoman character to be replaced by new crimefighter." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2020/06/03/ruby-roses-batwoman-character-to-be-replaced-by-new-crimefighter/" /><meta property="article:published_time" content="2020-06-03T07:07:50+00:00" /><meta property="article:suggested-social-copy" content="Ruby Rose&#039;s Batwoman character to be replaced by new crimefighter." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Entertainment News" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/GettyImages-1183035926.jpg?w=1024"><meta name="twitter:title" content="Ruby Rose&#039;s Batwoman Character To Be Replaced By New Crimefighter"/><meta name="twitter:description" content="Ruby Rose&#039;s Batwoman character to be replaced by new crimefighter."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://cwatlanta.cbslocal.com/2020/06/03/ruby-roses-batwoman-character-to-be-replaced-by-new-crimefighter/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2020/06/03/ruby-roses-batwoman-character-to-be-replaced-by-new-crimefighter/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/06\/03\/ruby-roses-batwoman-character-to-be-replaced-by-new-crimefighter\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/06\/03\/ruby-roses-batwoman-character-to-be-replaced-by-new-crimefighter\/"},"headline":"Ruby Rose&#8217;s Batwoman Character To Be Replaced By New Crimefighter","description":"Ruby Rose's Batwoman character to be replaced by new crimefighter.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2020\/06\/GettyImages-1183035926.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Entertainment News","Batwoman","character","Crimefighter The CW","new","Replaced","ruby rose","TV Show","Ruby Rose's Batwoman Character To Be Replaced By New Crimefighter"],"datePublished":"2020-06-03T07:07:50+00:00","dateModified":"2020-06-03T07:07:50+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","default",["rubyrosesbatwomancharactertobereplacedbynewcrimefighter","post","article","entertainmentnews","batwoman","character","crimefighterthecw","new","replaced","rubyrose","tvshow","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="Ruby Rose&#039;s Batwoman character to be replaced by new crimefighter." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-123246 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/4576065-mugs-for-seniors/" title="Mugs for Seniors" class="cbs-thumbnail-link item-1591195848 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/CB0/B2E/CB0B2E2E68064EE996B973F12368E1A2.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=AMFOrdLwklPsrfTx5G5riezj3ic"></span></div><div class="title-wrapper"><strong class="title">Mugs for Seniors</strong><em class="description">Julissa Ortiz caught up with a pair of teens doing something kind for graduating seniors!</em></div><time datetime="2020-06-03T14:50:48+00:00" title="June 3, 2020 at 7:50 am">3 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4576060-dad-joke-of-the-day-trees/" title="Dad Joke of the Day: Trees" class="cbs-thumbnail-link item-1591195731 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/EB4/F76/EB4F76307F9E4764920354B9A4692665.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=O9NNacinndm8Lw23XJvDlijVpdw"></span></div><div class="title-wrapper"><strong class="title">Dad Joke of the Day: Trees</strong><em class="description">Cody has a new dad joke to make your kids laugh (or groan) at breakfast this morning.</em></div><time datetime="2020-06-03T14:48:51+00:00" title="June 3, 2020 at 7:48 am">5 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4576035-big-toilet-paper-donation/" title="Big Toilet Paper Donation" class="cbs-thumbnail-link item-1591195211 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/34E/249/34E24980A1CB4C21948900A5BDFE6331.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=-ExpWzwBZ5JtUgq_IsfwLKys4uw"></span></div><div class="title-wrapper"><strong class="title">Big Toilet Paper Donation</strong><em class="description">Rover to the rescue! Resident toilet paper fairy, Dave Grashoff is giving couple of rolls to special Good Day viewers!</em></div><time datetime="2020-06-03T14:40:11+00:00" title="June 3, 2020 at 7:40 am">14 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4576030-morgan-hill/" title="Morgan Hill" class="cbs-thumbnail-link item-1591195131 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/99A/C69/99AC698C5DF8495399AB49CF091A7201.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=_ydl-8M457SZAJ9K71mIBkTOSoU"></span></div><div class="title-wrapper"><strong class="title">Morgan Hill</strong><em class="description">Lori Wallace shared how you can get gourmet waffles from Morgan Hill!</em></div><time datetime="2020-06-03T14:38:51+00:00" title="June 3, 2020 at 7:38 am">15 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4576019-urban-wood-rescue/" title="Urban Wood Rescue" class="cbs-thumbnail-link item-1591194982 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/184/4A4/1844A438BE224CBDA250CB8C817B3895.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=zrJog9qiKVfexwCGiarNvjh4Rt4"></span></div><div class="title-wrapper"><strong class="title">Urban Wood Rescue</strong><em class="description">Ashley Williams gave us a preview of Urban Wood Rescue, that&#039;s back open for business!</em></div><time datetime="2020-06-03T14:36:22+00:00" title="June 3, 2020 at 7:36 am">18 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2020/06/03/wednesdays-show-info-6-3-20/" title="Wednesday&#039;s Show Info (6/3/20)" class="cbs-thumbnail-link item-1591167644" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (6/3/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/06/02/tuesdays-show-info-6-2-20/" title="Tuesday&#039;s Show Info (6/2/20)" class="cbs-thumbnail-link item-1591081209" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (6/2/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/06/01/mondays-show-info-6-1-20/" title="Monday&#039;s Show Info (6/1/20)" class="cbs-thumbnail-link item-1590994819" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (6/1/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/05/31/sundays-show-info-5-31-20/" title="Sunday&#039;s Show Info (5/31/20)" class="cbs-thumbnail-link item-1590908454" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (5/31/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/05/30/saturdays-show-info-5-30-20/" title="Saturday&#039;s Show Info (5/30/20)" class="cbs-thumbnail-link item-1590822040" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (5/30/20)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">Watch Now</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Ruby Rose&#8217;s Batwoman Character To Be Replaced By New Crimefighter</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 3, 2020 at 7:07 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/batwoman/">Batwoman</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/character/">character</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/crimefighter-the-cw/">Crimefighter The CW</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/new/">new</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/replaced/">Replaced</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/ruby-rose/">ruby rose</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/tv-show/">TV Show</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-aol  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper aol"><div class="vdb_player vdb_56f1a0a8e4b00b75fd971274565f0cabbbe5bf0e68c74f2c"> </div></div><script>cbs_lib.load_script("//delivery.vidible.tv/jsonp/pid=56f1a0a8e4b00b75fd971274/vid=5ed79c20b8187a3d9b1ec0f7/565f0cabbbe5bf0e68c74f2c.js");</script></section>
<div class="main-story-wrapper"><p>Batwoman bosses are hunting for a completely new character to replace Ruby Rose&#8217;s Kate Kane on the hit TV show.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2zWMFod"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2zWMFod"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2zWMFod"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/sacramento-county-local-state-of-emergency/" title="Sacramento County Declares Local State Of Emergency" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/GUARD-DOCO.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento County Declares Local State Of Emergency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/sacramento-county-local-state-of-emergency/" title="Sacramento County Declares Local State Of Emergency" class="bump-view" data-bump-view="tp">Sacramento County Declares Local State Of Emergency</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/grant-napear-khtk-fired-tweet-blm/" title="Kings Sideline Announcer Grant Napear Parts Ways With Kings, KHTK After BLM Tweet" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/074026625F2A4CA68EEC3FEA894B043A.jpg?resize=55%2C55&#038;ssl=1" alt="Kings Sideline Announcer Grant Napear Parts Ways With Kings, KHTK After BLM Tweet" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/grant-napear-khtk-fired-tweet-blm/" title="Kings Sideline Announcer Grant Napear Parts Ways With Kings, KHTK After BLM Tweet" class="bump-view" data-bump-view="tp">Kings Sideline Announcer Grant Napear Parts Ways With Kings, KHTK After BLM Tweet</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/01/looters-hit-natomas-arden-arcade-businesses/" title="Looters Hit Businesses In Natomas And Arden Arcade, Forcing Some To Temporarily Close" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/natomas-vandals.jpg?resize=55%2C55&#038;ssl=1" alt="Looters Hit Businesses In Natomas And Arden Arcade, Forcing Some To Temporarily Close" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/01/looters-hit-natomas-arden-arcade-businesses/" title="Looters Hit Businesses In Natomas And Arden Arcade, Forcing Some To Temporarily Close" class="bump-view" data-bump-view="tp">Looters Hit Businesses In Natomas And Arden Arcade, Forcing Some To Temporarily Close</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/01/grant-napear-twitter-black-lives-matter/" title="Former Kings Player Matt Barnes: &#039;We Expect Nothing Less From A Closet Racist&#039;; Grant Napear Placed On Leave For BLM Tweet" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/167258536.jpg?resize=55%2C55&#038;ssl=1" alt="Former Kings Player Matt Barnes: &#039;We Expect Nothing Less From A Closet Racist&#039;; Grant Napear Placed On Leave For BLM Tweet" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/01/grant-napear-twitter-black-lives-matter/" title="Former Kings Player Matt Barnes: &#039;We Expect Nothing Less From A Closet Racist&#039;; Grant Napear Placed On Leave For BLM Tweet" class="bump-view" data-bump-view="tp">Former Kings Player Matt Barnes: &#039;We Expect Nothing Less From A Closet Racist&#039;; Grant Napear Placed On Leave For BLM Tweet</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/downtown-sacramento-curfew-arrests-george-floyd-protests-curfew-again-tuesday/" title="At Least 50 Arrested After Sacramento Curfew Goes Into Effect" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/sac-curfew-violation-arrests.jpg?resize=55%2C55&#038;ssl=1" alt="At Least 50 Arrested After Sacramento Curfew Goes Into Effect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/downtown-sacramento-curfew-arrests-george-floyd-protests-curfew-again-tuesday/" title="At Least 50 Arrested After Sacramento Curfew Goes Into Effect" class="bump-view" data-bump-view="tp">At Least 50 Arrested After Sacramento Curfew Goes Into Effect</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/01/sacramento-salon-reopening-vandalized/" title="Sacramento Salon Reopening Derailed By Vandals" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/sacramento-salon.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Salon Reopening Derailed By Vandals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/01/sacramento-salon-reopening-vandalized/" title="Sacramento Salon Reopening Derailed By Vandals" class="bump-view" data-bump-view="tp">Sacramento Salon Reopening Derailed By Vandals</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/gavin-newsom-cleaning-up-california-state-capitol/" title="‘We’ve Got To Be Creative’: Gov. Newsom Helps Clean Up Graffiti Around State Capitol, Commits To Helping Businesses Recover" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/gavin-newsom-cleaning-capitol.jpg?resize=55%2C55&#038;ssl=1" alt="‘We’ve Got To Be Creative’: Gov. Newsom Helps Clean Up Graffiti Around State Capitol, Commits To Helping Businesses Recover" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/gavin-newsom-cleaning-up-california-state-capitol/" title="‘We’ve Got To Be Creative’: Gov. Newsom Helps Clean Up Graffiti Around State Capitol, Commits To Helping Businesses Recover" class="bump-view" data-bump-view="tp">‘We’ve Got To Be Creative’: Gov. Newsom Helps Clean Up Graffiti Around State Capitol, Commits To Helping Businesses Recover</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/01/sacramento-curfew-need-to-know/" title="Sacramento City Leaders Impose Curfew Until Further Notice: Here&#039;s What You Need To Know" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/sac-looters-2.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento City Leaders Impose Curfew Until Further Notice: Here&#039;s What You Need To Know" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/01/sacramento-curfew-need-to-know/" title="Sacramento City Leaders Impose Curfew Until Further Notice: Here&#039;s What You Need To Know" class="bump-view" data-bump-view="tp">Sacramento City Leaders Impose Curfew Until Further Notice: Here&#039;s What You Need To Know</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/south-sacramento-5-alarm-fire-tuesday-2-firefighters-hurt/" title="4 Firefighters Hurt In Massive 5-Alarm Fire In South Sacramento" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/south-sac-fire.jpg?resize=55%2C55&#038;ssl=1" alt="4 Firefighters Hurt In Massive 5-Alarm Fire In South Sacramento" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/south-sacramento-5-alarm-fire-tuesday-2-firefighters-hurt/" title="4 Firefighters Hurt In Massive 5-Alarm Fire In South Sacramento" class="bump-view" data-bump-view="tp">4 Firefighters Hurt In Massive 5-Alarm Fire In South Sacramento</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/peaceful-protestors-fairfield-violent-looting/" title="Peaceful Protestors Step Up In Fairfield After Violent Looting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/06/cordelia-protest.jpg?resize=55%2C55&#038;ssl=1" alt="Peaceful Protestors Step Up In Fairfield After Violent Looting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/06/02/peaceful-protestors-fairfield-violent-looting/" title="Peaceful Protestors Step Up In Fairfield After Violent Looting" class="bump-view" data-bump-view="tp">Peaceful Protestors Step Up In Fairfield After Violent Looting</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1590718161g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1590658924j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162246208',post:'123246',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '123246' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>