<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="federal government, san joaquin county, covid-19, coronavirus, cares act, federal stimulus" />
<meta name="keywords" content="federal government, san joaquin county, covid-19, coronavirus, cares act, federal stimulus" />
<meta property="fb:pages" content="107242588004" />
<title>San Joaquin County&#8217;s Biggest City Claims They’ve Been Overlooked For Coronavirus Relief Funds &#8211; Good Day Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; San Joaquin County&#8217;s Biggest City Claims They’ve Been Overlooked For Coronavirus Relief Funds Comments Feed" href="https://gooddaysacramento.cbslocal.com/2020/05/12/mayor-tubbs-stockton-coronavirus-relief-aid/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU+1ugzAMfKG50bq14s+0ZwmJRzPypdgU8fYLFMo6qhWm/YjkOL7zObmINoIKntGz4BM6JKFKAhuUtIK4s7hTRE/itzLjlW10nyISUVYIjC5aySuwPQRtTnqmx9XRNpXxJFzQjc0nQwE46XPTNHBxF/F1o+TW6FnyChU/5k1/UU6nkFiFiWXebmiPrkR9wQ8hWEMMSrK0odo4Rp7CKItwXl7eJD0vllWSDj4Q9UV2CXN2D/udM/6Kv+HXWZooc+M6qyyTTN3oru+I1beXX6xCvr5eHy9IXAMT7BM5SlUv4BwixEA5Wun0x/5zMtU99ejuYEP6F1/f8oYzpjaZOx/sztQ9fIz78nf39nwoiuJ4PLzsvwBfIoBk' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJNO4zAfjtzCo2FnKHEXj34vLHvTJzcSnQrn39FJ975WNLMCi5QwBkrZtUhStIY1sKbvS6pLuIz1OSLQOyOsurfRcYzfL0VP2yEmH6DKVF+NGcynqtnknfKCvGYbHVL4KVEA/GIGf8owCFQwbD8ML/dFQZd5FYr9oMafMVjBy+kcgoHJjSYsSGXeGhLd5Gyp6T7E1tGzEIGgJFn/3js6DjIjpWBDHcKh2TVM1db3dd092SAqI'></script>
<link rel='https://api.w.org/' href='https://gooddaysacramento.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2YXPak6' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F05%2F12%2Fmayor-tubbs-stockton-coronavirus-relief-aid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F05%2F12%2Fmayor-tubbs-stockton-coronavirus-relief-aid%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="San Joaquin County&#039;s Biggest City Claims They’ve Been Overlooked For Coronavirus Relief Funds" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/Stockton.jpg?w=1024" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/Stockton.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="752" /><meta property="og:description" content="The federal government has allocated $133 million to San Joaquin County in COVID-19 relief funds, but one local official disagrees with how the money is being spent." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2020/05/12/mayor-tubbs-stockton-coronavirus-relief-aid/" /><meta property="article:published_time" content="2020-05-12T22:19:32+00:00" /><meta property="article:suggested-social-copy" content="The federal government has allocated $133 million to San Joaquin County in COVID-19 relief funds, but one local official disagrees with how the money is being spent." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,Featured Reports,Local,News,Seen On" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/Stockton.jpg?w=1024"><meta name="twitter:title" content="San Joaquin County&#039;s Biggest City Claims They’ve Been Overlooked For Coronavirus Relief Funds"/><meta name="twitter:description" content="The federal government has allocated $133 million to San Joaquin County in COVID-19 relief funds, but one local official disagrees with how the money is being spent."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2020/05/12/mayor-tubbs-stockton-coronavirus-relief-aid/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2020/05/12/mayor-tubbs-stockton-coronavirus-relief-aid/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/05\/12\/mayor-tubbs-stockton-coronavirus-relief-aid\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/05\/12\/mayor-tubbs-stockton-coronavirus-relief-aid\/"},"headline":"San Joaquin County&#8217;s Biggest City Claims They\u2019ve Been Overlooked For Coronavirus Relief Funds","description":"The federal government has allocated $133 million to San Joaquin County in COVID-19 relief funds, but one local official disagrees with how the money is being spent.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2020\/05\/Stockton.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Coronavirus","Featured Reports","Local","News","Seen On","Coronavirus Leadership","Mayor Michael Tubbs","san joaquin county news","Stockton News","news","San Joaquin County's Biggest City Claims They\u2019ve Been Overlooked For Coronavirus Relief Funds"],"datePublished":"2020-05-12T22:19:32+00:00","dateModified":"2020-05-12T22:19:32+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["sanjoaquincountysbiggestcityclaimstheyvebeenoverlookedforcoronavirusrelieffunds","post","article","coronavirus","featuredreports","local","news","seenon","coronavirusleadership","mayormichaeltubbs","sanjoaquincountynews","stocktonnews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="The federal government has allocated $133 million to San Joaquin County in COVID-19 relief funds, but one local official disagrees with how the money is being spent." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-121909 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/4548938-cider-house/" title="Cider House" class="cbs-thumbnail-link item-1589389375 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B2A/8DA/B2A8DA180FB04FC8B6E873A0EB9AB5B6.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=sxm51U43hGaN3mJVxH4zz0-ndYE"></span></div><div class="title-wrapper"><strong class="title">Cider House</strong><em class="description">Ashley Williams was live with some of the drink options available for home delivery at Cider House!</em></div><time datetime="2020-05-13T17:02:55+00:00" title="May 13, 2020 at 10:02 am">10 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4548931-sac-brew-bike-bay-grape/" title="Sac Brew Bike &amp; Bay Grape" class="cbs-thumbnail-link item-1589389231 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A64/4E9/A644E97455D54FBD98D9E54E98C0E5A1.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=2vOc4hkJKSkxg9WzD8EiJ7F9lh8"></span></div><div class="title-wrapper"><strong class="title">Sac Brew Bike &amp; Bay Grape</strong><em class="description">Lori Wallace had the details on two local businesses that teamed up during the pandemic!</em></div><time datetime="2020-05-13T17:00:31+00:00" title="May 13, 2020 at 10:00 am">12 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4548926-unlimited-fashions/" title="Unlimited Fashions" class="cbs-thumbnail-link item-1589389098 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/6EF/99C/6EF99C3F7FB44AF793265BD140E9337B.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=0ZEPEYNVvdAmWx5qta7MPgd4KUA"></span></div><div class="title-wrapper"><strong class="title">Unlimited Fashions</strong><em class="description">Sabrina Silva showed us some unique outfits to pair with your face mask!</em></div><time datetime="2020-05-13T16:58:18+00:00" title="May 13, 2020 at 9:58 am">15 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4548922-seniors-in-the-ocho-5-13-20-pt-2/" title="Seniors in the Ocho 5/13/20 Pt. 2" class="cbs-thumbnail-link item-1589388737 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/991/055/991055D3C30B4CDF91B73A9AAB69BAC0.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=J-trqvXIoL3F0Ikf41c1Ecbf6Nw"></span></div><div class="title-wrapper"><strong class="title">Seniors in the Ocho 5/13/20 Pt. 2</strong><em class="description">Even though graduations are being cancelled all around the country, we want to make sure your Seniors (high school or college) get a special shout-out on Good Day! Send your pictures in to Goodday@kmaxtv.com, with the subject line “Seniors in the Ocho”.</em></div><time datetime="2020-05-13T16:52:17+00:00" title="May 13, 2020 at 9:52 am">21 minutes ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4548919-courts-tunes-with-a-twist/" title="Court&#039;s Tunes with a Twist!" class="cbs-thumbnail-link item-1589388532 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/763/DA9/763DA9269D4A4877893B74E813287065.jpg?Expires=1684022400&#038;KeyName=mcpkey1&#038;Signature=Y7Hg4MyZwhYoECjQoIkd00OmQxk"></span></div><div class="title-wrapper"><strong class="title">Court&#039;s Tunes with a Twist!</strong><em class="description">Court &amp; Jordan challenge the Good Day crew to another round of Court&#039;s Tunes.</em></div><time datetime="2020-05-13T16:48:52+00:00" title="May 13, 2020 at 9:48 am">24 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/tuesdays-show-info-5-12-20/" title="Tuesday&#039;s Show Info (5/12/20)" class="cbs-thumbnail-link item-1589266842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (5/12/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/05/11/mondays-show-info-5-11-20/" title="Monday&#039;s Show Info (5/11/20)" class="cbs-thumbnail-link item-1589180456" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (5/11/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/05/10/sundays-show-info-5-10-20/" title="Sunday&#039;s Show Info (5/10/20)" class="cbs-thumbnail-link item-1589094047" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (5/10/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/05/09/saturdays-show-info-5-9-20/" title="Saturday&#039;s Show Info (5/9/20)" class="cbs-thumbnail-link item-1589007654" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (5/9/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/05/08/fridays-show-info-5-8-20/" title="Friday&#039;s Show Info (5/8/20)" class="cbs-thumbnail-link item-1588921204" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (5/8/20)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">San Joaquin County&#8217;s Biggest City Claims They’ve Been Overlooked For Coronavirus Relief Funds</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 12, 2020 at 10:19 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/coronavirus-leadership/">Coronavirus Leadership</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/mayor-michael-tubbs/">Mayor Michael Tubbs</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/san-joaquin-county-news/">san joaquin county news</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/stockton-news/">Stockton News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4548373&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;gooddaysacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.gday&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2YXPak6&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>STOCKTON (CBS13) &mdash; The federal government has allocated $133 million to San Joaquin County in COVID-19 relief funds, but one local official disagrees with how the money is being spent.</p>
<p>Stockton&rsquo;s Mayor Michael Tubbs says a good chunk of that money should go to his city.</p>
<p>&ldquo;We can ramp up testing and contact tracing and help our small businesses and provide rental assistance,&#8221; Tubbs said.</p>
<p>Money from the federal government&rsquo;s CARES Act is only being distributed to cities and counties in California whose populations exceed a half a million people. Mayor Tubbs said if it wasn&rsquo;t for Stockton&#8217;s size, San Joaquin County would get nothing.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">It’s nonsensical that San Joaquin County received 133 million from the Cares Act based on the population (comprised almost entirely by residents of cities), yet the staff recommendation is to give no money to the cities for COVID-19 related expenses.</p>
<p>&mdash; Michael Tubbs (@MichaelDTubbs) <a href="https://twitter.com/MichaelDTubbs/status/1260267740482289664?ref_src=twsrc%5Etfw">May 12, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&ldquo;We have to be part of the conversation. At the very least to be able to have our expenses reimbursed,&#8221; Tubbs said.</p>
<p>READ ALSO:&nbsp;<a href="https://sacramento.cbslocal.com/2020/04/21/city-of-sacramento-federal-cash-infusion-mayor-steinberg/">Sacramento Gets $89.6 Million Stimulus Check From Feds To Help With Economic Recovery From Coronavirus</a></p>
<p>Right now, all the money is controlled by the county board of supervisors. They&#8217;ve decided <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif">out of the $133 million they were given, nearly $118 million will go to San Joaquin General Hospital &amp; County departments. Approximately $15 million will go to economic development, and $3 million will go to the San Joaquin County Board of Supervisors.</span>
</p>
<h3><img class="alignleft wp-image-646685 size-large" src="https://sacramento.cbslocal.com/wp-content/uploads/sites/15909776/2020/05/san-joaquin-funding.jpg?w=420" alt="" width="420" height="236"></h3>
<p>&ldquo;Stockton is receiving no money directly from the federal government or from the county,&#8221; Tubbs said.</p>
<p>San Joaquin County says their first priority is to reimburse healthcare costs but Stockton&rsquo;s Mayor says their focus should be on the city&rsquo;s vulnerable population.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YXPak6"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YXPak6"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YXPak6"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/roseville-home-marijuana/" title="Two Men Arrested After Illegal Marijuana Grow Found In Roseville Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/marijuana-plants.png?resize=55%2C55&#038;ssl=1" alt="Two Men Arrested After Illegal Marijuana Grow Found In Roseville Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/roseville-home-marijuana/" title="Two Men Arrested After Illegal Marijuana Grow Found In Roseville Home" class="bump-view" data-bump-view="tp">Two Men Arrested After Illegal Marijuana Grow Found In Roseville Home</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/11/tiara-abraham-sacramento-california-colleges/" title="14-Year-Old Sacramento Girl Accepted To 8 California Colleges" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/TIARA-ABRAHAM.jpg?resize=55%2C55&#038;ssl=1" alt="14-Year-Old Sacramento Girl Accepted To 8 California Colleges" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/11/tiara-abraham-sacramento-california-colleges/" title="14-Year-Old Sacramento Girl Accepted To 8 California Colleges" class="bump-view" data-bump-view="tp">14-Year-Old Sacramento Girl Accepted To 8 California Colleges</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/lodi-officer-fired-refusing-enforce-stay-home-order/" title="Lodi Police Officer Says He Was Fired For Refusing To Enforce Stay-At-Home Order" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/JORDAN-DUNCAN.jpg?resize=55%2C55&#038;ssl=1" alt="Lodi Police Officer Says He Was Fired For Refusing To Enforce Stay-At-Home Order" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/lodi-officer-fired-refusing-enforce-stay-home-order/" title="Lodi Police Officer Says He Was Fired For Refusing To Enforce Stay-At-Home Order" class="bump-view" data-bump-view="tp">Lodi Police Officer Says He Was Fired For Refusing To Enforce Stay-At-Home Order</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/its-devastating-couple-married-nearly-61-years-die-same-day-covid-19/" title="&#039;It&#039;s Devastating&#039;: Couple Married Nearly 61 Years Die On Same Day From COVID-19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/gettyimages-115044890.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It&#039;s Devastating&#039;: Couple Married Nearly 61 Years Die On Same Day From COVID-19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/its-devastating-couple-married-nearly-61-years-die-same-day-covid-19/" title="&#039;It&#039;s Devastating&#039;: Couple Married Nearly 61 Years Die On Same Day From COVID-19" class="bump-view" data-bump-view="tp">&#039;It&#039;s Devastating&#039;: Couple Married Nearly 61 Years Die On Same Day From COVID-19</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/11/businesses-ponder-permanent-work-from-home/" title="Businesses Ponder Permanent Work-From-Home Arrangements" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/work-from-home-7.jpg?resize=55%2C55&#038;ssl=1" alt="Businesses Ponder Permanent Work-From-Home Arrangements" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/11/businesses-ponder-permanent-work-from-home/" title="Businesses Ponder Permanent Work-From-Home Arrangements" class="bump-view" data-bump-view="tp">Businesses Ponder Permanent Work-From-Home Arrangements</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/roseville-intruder-uses-bathroom-arrest-james-nunley/" title="Deputies: Intruder Uses Bathroom After Getting Into Roseville Home Through Unlocked Door" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/roseville-intruder-arrest.jpg?resize=55%2C55&#038;ssl=1" alt="Deputies: Intruder Uses Bathroom After Getting Into Roseville Home Through Unlocked Door" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/roseville-intruder-uses-bathroom-arrest-james-nunley/" title="Deputies: Intruder Uses Bathroom After Getting Into Roseville Home Through Unlocked Door" class="bump-view" data-bump-view="tp">Deputies: Intruder Uses Bathroom After Getting Into Roseville Home Through Unlocked Door</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/want-your-federal-stimulus-payment-direct-deposited-you-have-until-wednesday-morning-to-sign-up/" title="Want Your Federal Stimulus Payment Direct Deposited? You Have Until Wednesday Morning To Sign Up" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/hypatia-h_3a17cec804e70e952a5753bea6b01735-h_0098127f20e6ab66de6b0626d71d2742.jpg?resize=55%2C55&#038;ssl=1" alt="Want Your Federal Stimulus Payment Direct Deposited? You Have Until Wednesday Morning To Sign Up" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/want-your-federal-stimulus-payment-direct-deposited-you-have-until-wednesday-morning-to-sign-up/" title="Want Your Federal Stimulus Payment Direct Deposited? You Have Until Wednesday Morning To Sign Up" class="bump-view" data-bump-view="tp">Want Your Federal Stimulus Payment Direct Deposited? You Have Until Wednesday Morning To Sign Up</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/restaurant-restart-state-guidelines-reopening/" title="Restaurant Restart: State Releases Guidelines For Restaurants To Move Towards Reopening" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/empty-restaurant-fox-and-good.jpg?resize=55%2C55&#038;ssl=1" alt="Restaurant Restart: State Releases Guidelines For Restaurants To Move Towards Reopening" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/12/restaurant-restart-state-guidelines-reopening/" title="Restaurant Restart: State Releases Guidelines For Restaurants To Move Towards Reopening" class="bump-view" data-bump-view="tp">Restaurant Restart: State Releases Guidelines For Restaurants To Move Towards Reopening</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/11/tracy-costco-smash-and-grab-150k-jewelry-stolen/" title="About $150K In Jewelry Stolen In Smash And Grab At Tracy Costco, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/costco.jpg?resize=55%2C55&#038;ssl=1" alt="About $150K In Jewelry Stolen In Smash And Grab At Tracy Costco, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/11/tracy-costco-smash-and-grab-150k-jewelry-stolen/" title="About $150K In Jewelry Stolen In Smash And Grab At Tracy Costco, Police Say" class="bump-view" data-bump-view="tp">About $150K In Jewelry Stolen In Smash And Grab At Tracy Costco, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/05/04/south-lake-tahoe-economic-reopening/" title="South Lake Tahoe Proposes Plan To Reopen Its Economy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/05/south-lake-tahoe.jpg?resize=55%2C55&#038;ssl=1" alt="South Lake Tahoe Proposes Plan To Reopen Its Economy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/05/04/south-lake-tahoe-economic-reopening/" title="South Lake Tahoe Proposes Plan To Reopen Its Economy" class="bump-view" data-bump-view="tp">South Lake Tahoe Proposes Plan To Reopen Its Economy</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="https://privacy.cbs/personalizedads">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://gooddaysacramento.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1581288324g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1588186639j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162246208',post:'121909',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '121909' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>