<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="show info," />
<meta property="fb:pages" content="107242588004" />
<title>Monday&#8217;s Show Info (3/9/20) &#8211; Good Day Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Monday&#8217;s Show Info (3/9/20) Comments Feed" href="https://gooddaysacramento.cbslocal.com/2020/03/09/mondays-show-info-3-9-20/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsCIKggXiLGliSlTHjvJRr09I2bCCSqxsj/1GY1iissIFuUB5YMAMdsyKxBoCz5aqe0k5w12kYNq3dgc/QRhGdCsbE5IY9x2OVCfPGYK4Sm1j3gatbof7gQqGzYSp23woqoWci8QNL60eNYxsPCnyPP8/FVKbuPR/b+Gqj2d9OA2XQT8BdZufWw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9FugzAM/KFlUQWTtodp3xKCRTOcOIpNEX/fhNGhrtUK094c23f2WRc9RmUpCATRcgQPrG3DCska1CwTwrNlftK/tblgcWhLillH04ES8BGNbMAWCGBOBuHH3RGHzgXWntoBc2VuUN6EPDTNXDJFqHeuPLp2XXnDFj/0pr9szkdKYunCsj53jAffQPuFn0OFjkVZIwap2ykjq3AWQZ3W413V20ytmwzs85QmmTQt7vAu7FefL96BfF+/xDckflAX2CdINLa/gQtFFYlztNGpj/3jTeoL9eJOQkr/4strXjpBGpO780HuqC7wJS7tH/798PJa1dVbdajPMwRo8g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kYp3xZ+N4FoSIwRBqCe14e7HjQle2zrgKhPe+PKKHVtnEAixaLhAha3vKipI1pJEtFVdbIes20f2MRMuIvAx5oacawyRHS8UjZx2TK1RfjBvNtah+/U74QN8KdPdX+SpQEX1nBH7KMwpUNGw8dE/0R0PVeVdJ7azFnAtbwcT5H4GA6o0lz0pk3AUy9tM2VPWe0snQvBGdoCWY/d0BnQcZEa9jRRzjodnstrumWa334QF1+Qp3'></script>
<link rel='https://api.w.org/' href='https://gooddaysacramento.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/32VKICF' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F03%2F09%2Fmondays-show-info-3-9-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F03%2F09%2Fmondays-show-info-3-9-20%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Monday&#039;s Show Info (3/9/20)" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=1500" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="845" /><meta property="og:description" content="" /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2020/03/09/mondays-show-info-3-9-20/" /><meta property="article:published_time" content="2020-03-09T00:00:52+00:00" /><meta property="article:suggested-social-copy" content="" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=1500"><meta name="twitter:title" content="Monday&#039;s Show Info (3/9/20)"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2020/03/09/mondays-show-info-3-9-20/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2020/03/09/mondays-show-info-3-9-20/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/03\/09\/mondays-show-info-3-9-20\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/03\/09\/mondays-show-info-3-9-20\/"},"headline":"Monday&#8217;s Show Info (3\/9\/20)","description":"Stem Cell Info Session Tue March 10th 9am Sun City Roseville 7050 Del Webb Blvd, Roseville HOME St. Patrick&#8217;s Day Parade Saturday, March 14, 2020 11 a.m. &#8211; 5 p.m. (parade starts at 1 p.m.) 1124 2nd Street Ticket information: FREE Event Phone number: 916 &#8211; 442 &#8211; 8575 Event Website(s): OldSacramento.com BlyueRose Dance Project: [&hellip;]","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/08\/gds-logo.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Show Info","Monday's Show Info (3\/9\/20)"],"datePublished":"2020-03-09T00:00:52+00:00","dateModified":"2020-03-09T00:00:52+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","default",["mondaysshowinfo3920","post","article","showinfo","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="" />
<script>//<![CDATA[
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});_sf_async_config.uid = 66061;_sf_async_config.domain = "gooddaysacramento.com";_sf_async_config.flickerControl = false;_sf_async_config.useCanonical = true;_sf_async_config.useCanonicalDomain = true;_sf_async_config.sections = "Show Info";_sf_async_config.authors = "";//]]></script>

</head>

<body class="post-template-default single single-post postid-117772 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/4475192-sip-swap-clothing/" title="Sip &amp; Swap Clothing" class="cbs-thumbnail-link item-1583690150 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E02/F94/E02F94BE0C4F4042AC0CFBA84D414CA8.jpg?Expires=1678348444&#038;KeyName=mcpkey1&#038;Signature=Jqx74GSD_pOphVPoOoHkqFPIYgU"></span></div><div class="title-wrapper"><strong class="title">Sip &amp; Swap Clothing</strong><em class="description">Sabrina is at Jackrabbit Brewing Company in West Sacramento as they host a Sip &amp; Swap Clothing event with proceeds going to WEAVE!</em></div><time datetime="2020-03-08T17:55:50+00:00" title="March 8, 2020 at 10:55 am">14 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4475189-a-cappella-group-the-spokes-pt-2/" title="A Cappella group: The Spokes, Pt. 2" class="cbs-thumbnail-link item-1583688960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/85A/9EF/85A9EFADA90049F98A386693A35A29E8.jpg?Expires=1678348444&#038;KeyName=mcpkey1&#038;Signature=FqxS-j4ICJnAaP2ra5LLImDGyu0"></span></div><div class="title-wrapper"><strong class="title">A Cappella group: The Spokes, Pt. 2</strong><em class="description">HellaCappella will be held in the Mondavi Center in April. Today, The Spokes are in the studio with Tina with a preview!</em></div><time datetime="2020-03-08T17:36:00+00:00" title="March 8, 2020 at 10:36 am">14 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4475184-home-depot-lawnmowers/" title="Home Depot: Lawnmowers" class="cbs-thumbnail-link item-1583688076 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/6F6/DEE/6F6DEEDD1E734178ABFCE662C4D54C3F.jpg?Expires=1678348444&#038;KeyName=mcpkey1&#038;Signature=cuK64e7Gji194ipFshL-K22QmOI"></span></div><div class="title-wrapper"><strong class="title">Home Depot: Lawnmowers</strong><em class="description">Spring season is quickly approaching! Is your yard or outdoor space ready for the upcoming season? 
Tina is with a Home Depot expert is joining us to talk all the latest and great tech and equipment.</em></div><time datetime="2020-03-08T17:21:16+00:00" title="March 8, 2020 at 10:21 am">15 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4475183-horse-barrel-racing-part-2/" title="Horse Barrel Racing Part. 2" class="cbs-thumbnail-link item-1583687922 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8D7/E8F/8D7E8F5C59164E9287401303B663F736.jpg?Expires=1678348444&#038;KeyName=mcpkey1&#038;Signature=6EhWyqaNkI7hSVetxWf0hz2k3ks"></span></div><div class="title-wrapper"><strong class="title">Horse Barrel Racing Part. 2</strong><em class="description">Alan Sanchez is at Clements Buckaroo Arena in Clements for a horse barrel race! This 20-25 obstacle race is packed with lots of action and small town feel!</em></div><time datetime="2020-03-08T17:18:42+00:00" title="March 8, 2020 at 10:18 am">15 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4475181-a-cappella-group-the-spokes/" title="A Cappella group: The Spokes" class="cbs-thumbnail-link item-1583687460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/8F8/EC6/8F8EC6438D6340659A1C5CAF6656064A.jpg?Expires=1678348444&#038;KeyName=mcpkey1&#038;Signature=QvS9NHfFWdnth6bqe6SyU0JbuMw"></span></div><div class="title-wrapper"><strong class="title">A Cappella group: The Spokes</strong><em class="description">HellaCappella will be held in the Mondavi Center in April. Today, The Spokes are in the studio with Tina with a preview!</em></div><time datetime="2020-03-08T17:11:00+00:00" title="March 8, 2020 at 10:11 am">15 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2020/03/08/sundays-show-info-3-8-20/" title="Sunday&#039;s Show Info (3/8/20)" class="cbs-thumbnail-link item-1583654456" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (3/8/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/03/07/saturdays-show-info-3-7-20/" title="Saturday&#039;s Show Info (3/7/20)" class="cbs-thumbnail-link item-1583568015" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (3/7/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/03/06/fridays-show-info-3-6-20/" title="Friday&#039;s Show Info  (3/6/20)" class="cbs-thumbnail-link item-1583481602" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info  (3/6/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/03/05/thursdays-show-info-3-5-20/" title="Thursday&#039;s Show Info (3/5/20)" class="cbs-thumbnail-link item-1583395211" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (3/5/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/03/04/wednesdays-show-info-3-4-20/" title="Wednesday&#039;s Show Info (3/4/20)" class="cbs-thumbnail-link item-1583308848" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (3/4/20)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Monday&#8217;s Show Info (3/9/20)</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 9, 2020 at 12:00 am</time></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><div class="main-story-wrapper"><p><strong>Stem Cell Info Session</strong><br />
Tue March 10th<br />
9am<br />
Sun City Roseville<br />
7050 Del Webb Blvd, Roseville</p>
<blockquote class="wp-embedded-content" data-secret="wL1AcRL7tq"><p><a href="https://drgiampapa.org/">HOME</a></p></blockquote>
<p><iframe title="&#8220;HOME&#8221; &#8212; Dr. Vincent Giampapa" class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="https://drgiampapa.org/embed/#?secret=wL1AcRL7tq" data-secret="wL1AcRL7tq" width="420" height="237" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p><strong>St. Patrick&#8217;s Day Parade</strong><br />
Saturday, March 14, 2020<br />
11 a.m. &#8211; 5 p.m. (parade starts at 1 p.m.)<br />
1124 2nd Street<br />
Ticket information: FREE<br />
Event Phone number: 916 &#8211; 442 &#8211; 8575<br />
Event Website(s): OldSacramento.com<br />
<strong>BlyueRose Dance Project:</strong><br />
<a href="https://www.blyuerosedanceproject.com/" rel="nofollow">https://www.blyuerosedanceproject.com/</a><br />
<a href="https://www.facebook.com/blyuerosedance/" rel="nofollow">https://www.facebook.com/blyuerosedance/</a></p>
<p><strong>Elkhorn BMX</strong><br />
GoFundMe <a href="https://www.gofundme.com/f/Solanofamilybmx" rel="nofollow">https://www.gofundme.com/f/Solanofamilybmx</a><br />
PayPal <a href="https://www.paypal.me/Solanofamilybmx" rel="nofollow">https://www.paypal.me/Solanofamilybmx</a></p>
<p><strong>Multicultural Talent Showcase</strong><br />
MARCH 13TH<br />
7-10PM<br />
7710 STOCKTON BLVD<br />
SACRAMENTO</p>
<p><strong>Paint n&#8217; Sip Night</strong><br />
Tonight 6pm-8pm<br />
The Red Rabbit Kitchen and Bar<br />
2718 J Street,<br />
Sacramento<br />
Tickets Online: $35<br />
<a href="https://www.eventbrite.com/e/red-rabbit-sip-n-paint-tickets-94575019429" rel="nofollow">https://www.eventbrite.com/e/red-rabbit-sip-n-paint-tickets-94575019429</a></p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32VKICF"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32VKICF"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32VKICF"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/09/mondays-show-info-3-9-20/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246208&#038;postid=117772&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b0e211ec8a0adcfc18c1934f353ec84eb189b056#parent=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F03%2F09%2Fmondays-show-info-3-9-20%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/03/06/california-daylight-saving-time/" title="Our Clocks Are Set To Spring Forward Sunday; Why Is California Still Observing Daylight Saving Time?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/03/gettyimages-73508050.jpg?resize=55%2C55&#038;ssl=1" alt="Our Clocks Are Set To Spring Forward Sunday; Why Is California Still Observing Daylight Saving Time?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/03/06/california-daylight-saving-time/" title="Our Clocks Are Set To Spring Forward Sunday; Why Is California Still Observing Daylight Saving Time?" class="bump-view" data-bump-view="tp">Our Clocks Are Set To Spring Forward Sunday; Why Is California Still Observing Daylight Saving Time?</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/02/26/cash-meth-user-staying-sober/" title="New Bill To Offer Financial Rewards To Meth Users For Staying Sober" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/METH.jpg?resize=55%2C55&#038;ssl=1" alt="New Bill To Offer Financial Rewards To Meth Users For Staying Sober" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/02/26/cash-meth-user-staying-sober/" title="New Bill To Offer Financial Rewards To Meth Users For Staying Sober" class="bump-view" data-bump-view="tp">New Bill To Offer Financial Rewards To Meth Users For Staying Sober</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/03/07/sheldon-hs-boys-basketball-team-forfeits-semifinal-after-egusd-announces-week-long-closure-amid-coronavirus-case/" title="Sheldon HS Boys Basketball Team Forfeits Semifinal After EGUSD Announces Week-Long Closure Amid Coronavirus Case" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/03/E7857E264E1A47AB810EBCE96AAC8744_1.jpg?resize=55%2C55&#038;ssl=1" alt="Sheldon HS Boys Basketball Team Forfeits Semifinal After EGUSD Announces Week-Long Closure Amid Coronavirus Case" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/03/07/sheldon-hs-boys-basketball-team-forfeits-semifinal-after-egusd-announces-week-long-closure-amid-coronavirus-case/" title="Sheldon HS Boys Basketball Team Forfeits Semifinal After EGUSD Announces Week-Long Closure Amid Coronavirus Case" class="bump-view" data-bump-view="tp">Sheldon HS Boys Basketball Team Forfeits Semifinal After EGUSD Announces Week-Long Closure Amid Coronavirus Case</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/03/08/sacramento-top-officials-push-for-more-formal-process-following-elk-grove-school-district-closure/" title="Sacramento Top Officials Push For More Formal Process Following Elk Grove School District Closure" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/03/6F6C04A5D57D4D1C9858A59D4B94876B.jpg?resize=55%2C55&#038;ssl=1" alt="Sacramento Top Officials Push For More Formal Process Following Elk Grove School District Closure" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/03/08/sacramento-top-officials-push-for-more-formal-process-following-elk-grove-school-district-closure/" title="Sacramento Top Officials Push For More Formal Process Following Elk Grove School District Closure" class="bump-view" data-bump-view="tp">Sacramento Top Officials Push For More Formal Process Following Elk Grove School District Closure</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/03/07/elk-grove-church-burglary-arrests/" title="3 Parolees Accused Of Burglarizing Church Arrested In Elk Grove" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/03/church-burglary-suspects.jpg?resize=55%2C55&#038;ssl=1" alt="3 Parolees Accused Of Burglarizing Church Arrested In Elk Grove" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/03/07/elk-grove-church-burglary-arrests/" title="3 Parolees Accused Of Burglarizing Church Arrested In Elk Grove" class="bump-view" data-bump-view="tp">3 Parolees Accused Of Burglarizing Church Arrested In Elk Grove</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/03/07/north-highlands-hotel-shooting-victim-identified/" title="Coroner Identifies Victim Of Shooting At North Highlands Hotel" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/03/GettyImages-1058396604.jpg?resize=55%2C55&#038;ssl=1" alt="Coroner Identifies Victim Of Shooting At North Highlands Hotel" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/03/07/north-highlands-hotel-shooting-victim-identified/" title="Coroner Identifies Victim Of Shooting At North Highlands Hotel" class="bump-view" data-bump-view="tp">Coroner Identifies Victim Of Shooting At North Highlands Hotel</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/03/08/washington-unified-school-district-says-fake-letter-wrongly-states-district-will-be-closed/" title="Washington Unified School District Says Fake Letter Wrongly States District Will Be Closed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/03/wusd-fake-letter.jpg?resize=55%2C55&#038;ssl=1" alt="Washington Unified School District Says Fake Letter Wrongly States District Will Be Closed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/03/08/washington-unified-school-district-says-fake-letter-wrongly-states-district-will-be-closed/" title="Washington Unified School District Says Fake Letter Wrongly States District Will Be Closed" class="bump-view" data-bump-view="tp">Washington Unified School District Says Fake Letter Wrongly States District Will Be Closed</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/03/07/the-3-best-nail-technician-spots-in-stockton/" title="The 3 Best Nail Technician Spots In Stockton" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/03/GettyImages-1176491163.jpg?resize=55%2C55&#038;ssl=1" alt="The 3 Best Nail Technician Spots In Stockton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/03/07/the-3-best-nail-technician-spots-in-stockton/" title="The 3 Best Nail Technician Spots In Stockton" class="bump-view" data-bump-view="tp">The 3 Best Nail Technician Spots In Stockton</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1569517390g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js,/wp-content/mu-plugins/akismet/_inc/form.js?m=1576711029j'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246208&postid=117772&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b0e211ec8a0adcfc18c1934f353ec84eb189b056#parent=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F03%2F09%2Fmondays-show-info-3-9-20%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246208&postid=117772&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b0e211ec8a0adcfc18c1934f353ec84eb189b056#parent=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F03%2F09%2Fmondays-show-info-3-9-20%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246208',post:'117772',tz:'-7',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '117772' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":330,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>