<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="davis news, sexual assault, women, attacks, suspect," />
<meta property="fb:pages" content="107242588004" />
<title>Davis Police Warn About Several Reported Sexual Assaults &#8211; Good Day Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Davis Police Warn About Several Reported Sexual Assaults Comments Feed" href="https://gooddaysacramento.cbslocal.com/2020/02/14/davis-police-warn-about-several-reported-sexual-assaults/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKpCBQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7D8TSM0+E8Tk91np9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9FOwzAM/CFCBmMCHhDfkqZWF+rEUeyu6t+TdN2qsYm1iDfH9p191kX3UVkKAkG07MEDa1uxQrIGNcuA8GiZH/RvbS5Y7OqSYtbRNKAEfEQjC7AFApiTQfh+d8SucYG1p7rDXBkblDchD00jlwwRXlau3Lt6XnnBFj/0pr9szntKYunEMj9XjAdfQX3Ej6FCx6KsEYPUrJSRVTiLoA7z8S7qdabWVQa2eUqVTBomd3gX1qvPF29Aztcv8RWJ79QJ9gUSjW2v4EJRReIcLXTqff94k9pCPbmTkNK/+PKSlw6Q+uRufJAbqgt8ikv7p/942r1t3nfP29fNNzMDaPE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1kE0SwiAMhS8k4s901IXjWRBSmhpCLUHH24udLnRl64yrQHjvyyP63ikbWYBFSwMBkrbnpChaQxrZUnal1SbdRXrUSLQMyMs2LfRUYzvJ0VH2yEmH6DKVF+MGcynqtnknfKCvGfrHWL4KVEDfG4Gf8gwCFQwbD/0L/dFQZd5FYjdrMXVmKxg5/SMQULmxpFmJjGsg4W3ahoreUzwbmjeiF7QEs797R+dBBsR4LIhTOK6r/epQbba7VfsEdggKeQ=='></script>
<link rel='https://api.w.org/' href='https://gooddaysacramento.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2u3uSc4' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F02%2F14%2Fdavis-police-warn-about-several-reported-sexual-assaults%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F02%2F14%2Fdavis-police-warn-about-several-reported-sexual-assaults%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Davis Police Warn About Several Reported Sexual Assaults" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/DAVIS-DARK-STREET.jpg?w=1280" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/DAVIS-DARK-STREET.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="A possible predator is on the loose in Davis after several women were attacked in the dark. Police say they are investigating whether the sexual assault cases are connected." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2020/02/14/davis-police-warn-about-several-reported-sexual-assaults/" /><meta property="article:published_time" content="2020-02-14T23:00:32+00:00" /><meta property="article:suggested-social-copy" content="A possible predator is on the loose in Davis after several women were attacked in the dark. Police say they are investigating whether the sexual assault cases are connected." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/DAVIS-DARK-STREET.jpg?w=1280"><meta name="twitter:title" content="Davis Police Warn About Several Reported Sexual Assaults"/><meta name="twitter:description" content="A possible predator is on the loose in Davis after several women were attacked in the dark. Police say they are investigating whether the sexual assault cases are connected."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2020/02/14/davis-police-warn-about-several-reported-sexual-assaults/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2020/02/14/davis-police-warn-about-several-reported-sexual-assaults/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/02\/14\/davis-police-warn-about-several-reported-sexual-assaults\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/02\/14\/davis-police-warn-about-several-reported-sexual-assaults\/"},"headline":"Davis Police Warn About Several Reported Sexual Assaults","description":"A possible predator is on the loose in Davis after several women were attacked in the dark. Police say they are investigating whether the sexual assault cases are connected.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2020\/02\/DAVIS-DARK-STREET.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Local","News","Seen On","Syndicated Local","Davis News","news","Davis Police Warn About Several Reported Sexual Assaults"],"datePublished":"2020-02-14T23:00:32+00:00","dateModified":"2020-02-14T23:00:32+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["davispolicewarnaboutseveralreportedsexualassaults","post","article","local","news","seenon","syndicatedlocal","davisnews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="A possible predator is on the loose in Davis after several women were attacked in the dark. Police say they are investigating whether the sexual assault cases are connected." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-116543 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/4447493-friday-dance-party/" title="Friday Dance Party" class="cbs-thumbnail-link item-1581703019 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B02/E7F/B02E7F9D06534500B6E1FB3567F0A769.jpg?Expires=1676361548&#038;KeyName=mcpkey1&#038;Signature=sps9_n425bfWqJjdWNFMLa0kah4"></span></div><div class="title-wrapper"><strong class="title">Friday Dance Party</strong><em class="description">The hosts are dancing into the weekend!</em></div><time datetime="2020-02-14T17:56:59+00:00" title="February 14, 2020 at 9:56 am">14 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4447491-question-of-the-day-pt-2/" title="Question of the Day Pt. 2" class="cbs-thumbnail-link item-1581702942 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1B3/38E/1B338E7E5D724FF3B1291F8BBDAA2D4D.jpg?Expires=1676361548&#038;KeyName=mcpkey1&#038;Signature=BdCfVPRoudYdkHNZmotRuddQK8g"></span></div><div class="title-wrapper"><strong class="title">Question of the Day Pt. 2</strong><em class="description">Tina wants to know, would you rather give a tangible gift to your sweetie or do a good deed?</em></div><time datetime="2020-02-14T17:55:42+00:00" title="February 14, 2020 at 9:55 am">14 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4447487-singing-valentines-pt-4/" title="Singing Valentines Pt. 4" class="cbs-thumbnail-link item-1581702718 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/18F/8B8/18F8B8B23D584785AAFB13CE72BFDA9B.jpg?Expires=1676361548&#038;KeyName=mcpkey1&#038;Signature=tO2QmN06GD_oRbkpFqUZXiJF0P0"></span></div><div class="title-wrapper"><strong class="title">Singing Valentines Pt. 4</strong><em class="description">Tina is at her final stop with local singing quartet Chords on Delivery to surprise viewers this Valentine&#039;s Day!!!</em></div><time datetime="2020-02-14T17:51:58+00:00" title="February 14, 2020 at 9:51 am">14 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4447484-chocolate-beer-pt-2/" title="Chocolate Beer Pt. 2" class="cbs-thumbnail-link item-1581702545 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/EFF/C7B/EFFC7BE16B084534B2EB95F6B2ED055E.jpg?Expires=1676361548&#038;KeyName=mcpkey1&#038;Signature=YpfisKuTYLa9b0Y1bAbCRa51f6I"></span></div><div class="title-wrapper"><strong class="title">Chocolate Beer Pt. 2</strong><em class="description">Sactown Magazine&#039;s latest issue is all about chocolate beers and the local masterminds behind the sweet concoctions! Dina Kupfer is visiting The Monk&#039;s Cellar another one of the breweries featured in the issue!</em></div><time datetime="2020-02-14T17:49:05+00:00" title="February 14, 2020 at 9:49 am">14 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4447473-operation-valentines-day-update/" title="Operation Valentine&#039;s Day Update" class="cbs-thumbnail-link item-1581702114 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/767/B75/767B758F685645BC9637FEB5383029A2.jpg?Expires=1676361548&#038;KeyName=mcpkey1&#038;Signature=wKBJVijoeHpnXdxGw1CGAnHE6hI"></span></div><div class="title-wrapper"><strong class="title">Operation Valentine&#039;s Day Update</strong><em class="description">Today Ashley Williams is checking back in with Bill White, the 101-year-old Marine veteran who as of earlier this month, had received upwards of 25 Valentine&#039;s Day Cards. Today is the big day ... so how many did he receive? Ashley heads back over to find out!</em></div><time datetime="2020-02-14T17:41:54+00:00" title="February 14, 2020 at 9:41 am">14 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2020/02/14/fridays-show-info-2-14-20/" title="Friday&#039;s Show Info (2/14/20)" class="cbs-thumbnail-link item-1581667238" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (2/14/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/02/13/thursdays-show-info-2-13-20/" title="Thursday&#039;s Show Info (2/13/20)" class="cbs-thumbnail-link item-1581580802" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (2/13/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/02/12/wednesdays-show-info-2-12-20/" title="Wednesday&#039;s Show Info (2/12/20)" class="cbs-thumbnail-link item-1581494414" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (2/12/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/02/11/tuesdays-show-info-2-11-20/" title="Tuesday&#039;s Show Info (2/11/20)" class="cbs-thumbnail-link item-1581408022" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (2/11/20)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/02/10/mondays-show-info-2-10-20/" title="Monday&#039;s Show Info (2/10/20)" class="cbs-thumbnail-link item-1581321611" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (2/10/20)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Davis Police Warn About Several Reported Sexual Assaults</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 14, 2020 at 11:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/davis-news/">Davis News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4448302&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;gooddaysacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.gday&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2u3uSc4&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>Davis (CBS13) &#8211; A possible predator is on the loose in Davis after several women were attacked in the dark. Police say they are investigating whether the sexual assault cases are connected.</p>
<p>Elizabeth Seveces read through frightening details from Davis police of a sexual assault that happened right near her house. Police say on Thursday night around 10:20 p.m., a woman was walking to a friend&rsquo;s apartment on Cranbrook Court when a man on a red bicycle rode up grabbed her butt, made extremely lewd comments, and took off.</p>
<p>He&rsquo;s described as a Hispanic male, 20 to 30 years old, average build, wearing a red hooded jacket, white hat, and dark pants.</p>
<p>&ldquo;That really scares you because it&rsquo;s such a peaceful little place. You used to be able to keep your doors unlocked. Not anymore,&rdquo; said Seveces.</p>
<p>READ ALSO:&nbsp;<a href="https://sacramento.cbslocal.com/2020/02/07/davis-accidental-fatal-shooting/">Davis High School Senior Accidentally Shot By Brother, Police Say</a></p>
<p>Roughly two hours later another incident, but perhaps more aggressive, played out outside a house on Rice Lane. Police say a man approached a woman and started a conversation. He then grabbed her breast and ran off. The suspect also described as a Hispanic male 25 to 30 years old, 5&rsquo;4&rdquo;, weighing about 180 lbs, wearing a light color t-shirt and dark pants.</p>
<p>Just as investigators worked through Thursday night&rsquo;s incidents, they recalled a similar attack the week before.&nbsp;&nbsp;A woman says a man sexually assaulted her while she was bent over in her car looking for something. He then took off on a bicycle.</p>
<p>The victim says the suspect was a white/Hispanic male, 5&rsquo;6&rdquo;, average build wearing a dark hooded sweatshirt and blue jeans. She says he spoke with an accent and rode away on a blue &ldquo;cruiser&rdquo; style bicycle.</p>
<p>&ldquo;It could be somebody that is gearing up to a more severe sexual assault or this is where it&lsquo;s at. Either way, it&rsquo;s horrible,&rdquo; said Davis Police Deputy Chief Paul Doroshov.</p>
<p>Doroshov is urging anyone with a similar story to call police immediately so they can determine if they all involve the same suspect, track his whereabouts and get him off the streets.</p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2u3uSc4"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2u3uSc4"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2u3uSc4"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/02/12/rocklin-city-council-approves-money-quarry-park/" title="Rocklin City Council Approves More Money For Struggling Quarry Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/QUARRY.jpg?resize=55%2C55&#038;ssl=1" alt="Rocklin City Council Approves More Money For Struggling Quarry Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/02/12/rocklin-city-council-approves-money-quarry-park/" title="Rocklin City Council Approves More Money For Struggling Quarry Park" class="bump-view" data-bump-view="tp">Rocklin City Council Approves More Money For Struggling Quarry Park</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/02/12/single-man-offers-25000-anyone-who-can-help-him-find-girlfriend/" title="Single Man Offers $25,000 To Anyone Who Can Help Him Find A Girlfriend" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/singleman.jpg?resize=55%2C55&#038;ssl=1" alt="Single Man Offers $25,000 To Anyone Who Can Help Him Find A Girlfriend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/02/12/single-man-offers-25000-anyone-who-can-help-him-find-girlfriend/" title="Single Man Offers $25,000 To Anyone Who Can Help Him Find A Girlfriend" class="bump-view" data-bump-view="tp">Single Man Offers $25,000 To Anyone Who Can Help Him Find A Girlfriend</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/02/13/east-sacramentos-the-neighborhood-pizzeria-announces-closure-after-10-months-of-service/" title="East Sacramento&#039;s The Neighborhood Pizzeria Announces Closure After 10 Months Of Service" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/neighborhood-pizzeria.jpg?resize=55%2C55&#038;ssl=1" alt="East Sacramento&#039;s The Neighborhood Pizzeria Announces Closure After 10 Months Of Service" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/02/13/east-sacramentos-the-neighborhood-pizzeria-announces-closure-after-10-months-of-service/" title="East Sacramento&#039;s The Neighborhood Pizzeria Announces Closure After 10 Months Of Service" class="bump-view" data-bump-view="tp">East Sacramento&#039;s The Neighborhood Pizzeria Announces Closure After 10 Months Of Service</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/02/14/grieving-daughters-car-stolen-roseville-hospital-lot/" title="Grieving Daughter&#039;s Car Stolen From Roseville Hospital Lot" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/HOSPITAL-PARKING-LOT.jpg?resize=55%2C55&#038;ssl=1" alt="Grieving Daughter&#039;s Car Stolen From Roseville Hospital Lot" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/02/14/grieving-daughters-car-stolen-roseville-hospital-lot/" title="Grieving Daughter&#039;s Car Stolen From Roseville Hospital Lot" class="bump-view" data-bump-view="tp">Grieving Daughter&#039;s Car Stolen From Roseville Hospital Lot</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/02/13/cracked-toilet-190k-models-failing-years/" title="Cracked Toilet Causes $190K Of Damage, Investigation Reveals Models Have Been Failing For Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/CRACKED-TOILET-CK.jpg?resize=55%2C55&#038;ssl=1" alt="Cracked Toilet Causes $190K Of Damage, Investigation Reveals Models Have Been Failing For Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/02/13/cracked-toilet-190k-models-failing-years/" title="Cracked Toilet Causes $190K Of Damage, Investigation Reveals Models Have Been Failing For Years" class="bump-view" data-bump-view="tp">Cracked Toilet Causes $190K Of Damage, Investigation Reveals Models Have Been Failing For Years</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/02/13/modesto-college-robbing-carjacking-suspect/" title="Man Accused Of Robbing College Student, Attempted Carjacking In Modesto" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/sherman-august-mug-modesto-pd-1.jpg?resize=55%2C55&#038;ssl=1" alt="Man Accused Of Robbing College Student, Attempted Carjacking In Modesto" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/02/13/modesto-college-robbing-carjacking-suspect/" title="Man Accused Of Robbing College Student, Attempted Carjacking In Modesto" class="bump-view" data-bump-view="tp">Man Accused Of Robbing College Student, Attempted Carjacking In Modesto</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/02/13/deputies-arrest-3-people-in-el-dorado-county-drug-bust/" title="Deputies Arrest 3 People In El Dorado County Drug Bust" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/el-dorado-county-drug-bust-.jpg?resize=55%2C55&#038;ssl=1" alt="Deputies Arrest 3 People In El Dorado County Drug Bust" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/02/13/deputies-arrest-3-people-in-el-dorado-county-drug-bust/" title="Deputies Arrest 3 People In El Dorado County Drug Bust" class="bump-view" data-bump-view="tp">Deputies Arrest 3 People In El Dorado County Drug Bust</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/02/14/calaveras-county-pot-seized/" title="Man Arrested, 440 Pounds Of Marijuana Seized At Illegal Grow In Calaveras County" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/02/calaveras-co.-pot-bust.jpg?resize=55%2C55&#038;ssl=1" alt="Man Arrested, 440 Pounds Of Marijuana Seized At Illegal Grow In Calaveras County" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/02/14/calaveras-county-pot-seized/" title="Man Arrested, 440 Pounds Of Marijuana Seized At Illegal Grow In Calaveras County" class="bump-view" data-bump-view="tp">Man Arrested, 440 Pounds Of Marijuana Seized At Illegal Grow In Calaveras County</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1580952370g' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1576711027j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162246208',post:'116543',tz:'-8',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '116543' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>