<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="2020 census, census takers, enumerators, door bell, knocking on doors" />
<meta name="keywords" content="2020 census, census takers, enumerators, door bell, knocking on doors" />
<meta property="fb:pages" content="107242588004" />
<title>2020 Census Working To Get The Word Out Early In Hopes Of Getting Accurate Numbers &#8211; Good Day Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; 2020 Census Working To Get The Word Out Early In Hopes Of Getting Accurate Numbers Comments Feed" href="https://gooddaysacramento.cbslocal.com/2020/01/07/2020-census-get-word-out-early-accurate-numbers/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytj00OAiEMhS8kNiaKYWE8CwN1JFNawk+8vsi4caWTuGr72u/lFR5JOeGKXKHeMWIBNxVF4ixBYEfNv6RS4CZSMe97u4OfIIwT+pVNGUms/w4nanPgAlF8o76xb4Net8PjQEXLdsY8bD4U1UMuVdKGl1aPFie2gRQFXv6fCqlPXMe/13g5nPRZG6PN8Ql17p9v' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9FOwzAM/CFCBGViL4hvSVOrC3XiKHZX9e9Jum7V2MRaxJtj+84+66KHqCwFgSBaDuCBta1ZIVmDmmVEeLbMT/q3Nhcs9k1JMetoWlACPqKRFdgCAczJIPy4O2LfusDaU9NjrkwNypuQh6aJS8YIbxtXHlyzrLxiix9601825wMlsXRmWZ4bxoOvoTnhp1ChY1HWiEFqN8rIKpxFUMfleFf1JlPrOgO7PKVOJo2zO7wL29Xni7cgl+uX+IbE9+oM+wKJxnY3cKGoInGOVjr1sX+8SV2hnt1JSOlffHnNS0dIQ3J3Psgd1QU+x6X903+87N73VVXtX3ffMxNo9g==' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYnW0K8ezUIg0NYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEVLCwGStk1SFK0hjWwpu9Lqku4jPc5ItA7I6y6t9FxjN8vRU/bISYfoMpUX40ZzKeq2/SRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYc2YrGDn9IxBQubGkRYmMayHhbd6Git5TbAwtGzEIWoLF372j8yAj4n0siFM4Vvv6UFfVZrfrnnXyCnM='></script>
<link rel='https://api.w.org/' href='https://gooddaysacramento.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2sNuw8X' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F01%2F07%2F2020-census-get-word-out-early-accurate-numbers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2020%2F01%2F07%2F2020-census-get-word-out-early-accurate-numbers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="2020 Census Working To Get The Word Out Early In Hopes Of Getting Accurate Numbers" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/CENSUS-BUREAU.jpg?w=1280" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/CENSUS-BUREAU.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="The census starts on April 1 and can be completed online for the first time." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2020/01/07/2020-census-get-word-out-early-accurate-numbers/" /><meta property="article:published_time" content="2020-01-07T22:28:27+00:00" /><meta property="article:suggested-social-copy" content="The census starts on April 1 and can be completed online for the first time." /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/CENSUS-BUREAU.jpg?w=1280"><meta name="twitter:title" content="2020 Census Working To Get The Word Out Early In Hopes Of Getting Accurate Numbers"/><meta name="twitter:description" content="The census starts on April 1 and can be completed online for the first time."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2020/01/07/2020-census-get-word-out-early-accurate-numbers/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2020/01/07/2020-census-get-word-out-early-accurate-numbers/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/01\/07\/2020-census-get-word-out-early-accurate-numbers\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2020\/01\/07\/2020-census-get-word-out-early-accurate-numbers\/"},"headline":"2020 Census Working To Get The Word Out Early In Hopes Of Getting Accurate Numbers","description":"The census starts on April 1 and can be completed online for the first time.","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2020\/01\/CENSUS-BUREAU.jpg?w=150&#038;h=150&#038;crop=1","keywords":["California News","Local","News","Seen On","Syndicated Local","2020 Census","Sacramento News","news","2020 Census Working To Get The Word Out Early In Hopes Of Getting Accurate Numbers"],"datePublished":"2020-01-07T22:28:27+00:00","dateModified":"2020-01-07T22:28:27+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["2020censusworkingtogetthewordoutearlyinhopesofgettingaccuratenumbers","post","article","californianews","local","news","seenon","syndicatedlocal","2020census","sacramentonews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="The census starts on April 1 and can be completed online for the first time." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-113684 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/4394795-question-of-the-day/" title="Question of the Day" class="cbs-thumbnail-link item-1578419843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/38E/0E4/38E0E4A7A7C445CCBC2D944D76E3D5AD.jpg?Expires=1673075213&#038;KeyName=mcpkey1&#038;Signature=2EIp_e_dlgmRFzzB7TXbrWrsFhA"></span></div><div class="title-wrapper"><strong class="title">Question of the Day</strong><em class="description">Tina wants to know, what gelato flavor do you typically order?</em></div><time datetime="2020-01-07T17:57:23+00:00" title="January 7, 2020 at 9:57 am">13 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4394725-yume-gelato/" title="Yume Gelato" class="cbs-thumbnail-link item-1578419343 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B41/0D5/B410D59F5C2841B2A5DE65C75D933F5F.jpg?Expires=1673075213&#038;KeyName=mcpkey1&#038;Signature=ldKMsXVNIMt_XAnujYs3AaGveR8"></span></div><div class="title-wrapper"><strong class="title">Yume Gelato</strong><em class="description">We&#039;ve got the scoop on a new hot spot serving the best frozen dessert, gelato!  This Sacramento shop takes the treat to a whole new level serving up exotic flavors like durian and jackfruit and Lori Wallace is live with a preview!</em></div><time datetime="2020-01-07T17:49:03+00:00" title="January 7, 2020 at 9:49 am">13 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4394551-new-beginnings-ministry-home-inspirations/" title="New Beginnings Ministry - Home Inspirations" class="cbs-thumbnail-link item-1578417720 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B97/4B0/B974B024E6F240138D16E23BF3EBFDA9.jpg?Expires=1673075213&#038;KeyName=mcpkey1&#038;Signature=p-60yAfWwoBOqp2X3i8BLe_uQ4A"></span></div><div class="title-wrapper"><strong class="title">New Beginnings Ministry - Home Inspirations</strong><em class="description">Dina Kupfer is transforming items using Debi&#039;s DIY chalk paint and Iron Orchid Designs Products at New Beginning&#039;s home improvement store!</em></div><time datetime="2020-01-07T17:22:00+00:00" title="January 7, 2020 at 9:22 am">14 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4394530-rodrigo-lopez-sac-republic/" title="Rodrigo Lopez Sac Republic" class="cbs-thumbnail-link item-1578417557 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/C71/755/C71755922DB643A8A5999160965FB8C6.jpg?Expires=1673075213&#038;KeyName=mcpkey1&#038;Signature=H-7Qldzt-wyFEQPh7f4eZEGwJhw"></span></div><div class="title-wrapper"><strong class="title">Rodrigo Lopez Sac Republic</strong><em class="description">Julissa Ortiz was at the press conference for the Sacramento Republic announcement of the signing of Mexican soccer star &amp; former republic team member, Rodrigo Lopez!</em></div><time datetime="2020-01-07T17:19:17+00:00" title="January 7, 2020 at 9:19 am">14 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4394511-good-day-rewind-1-7-20/" title="Good Day Rewind - 1/7/20" class="cbs-thumbnail-link item-1578417142 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F07/BB9/F07BB9F9FEE649A9AB828867BF13E42D.jpg?Expires=1673075213&#038;KeyName=mcpkey1&#038;Signature=7bKfwdzteTr2vcwYVOOES4Nmj-M"></span></div><div class="title-wrapper"><strong class="title">Good Day Rewind - 1/7/20</strong><em class="description">Check out some of the best moments of today&#039;s show. Watch Good Day tomorrow starting at 4:30am!</em></div><time datetime="2020-01-07T17:12:22+00:00" title="January 7, 2020 at 9:12 am">14 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2020/01/07/tuesdays-show-info-1-7-19/" title="Tuesday&#039;s Show Info (1/7/19)" class="cbs-thumbnail-link item-1578384035" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (1/7/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/01/06/mondays-show-info-1-6-19/" title="Monday&#039;s Show Info (1/6/19)" class="cbs-thumbnail-link item-1578297655" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (1/6/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/01/05/sundays-show-info-1-5-19/" title="Sunday&#039;s Show Info (1/5/19)" class="cbs-thumbnail-link item-1578211221" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (1/5/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/01/04/saturdays-show-info-1-4-19/" title="Saturday&#039;s Show Info (1/4/19)" class="cbs-thumbnail-link item-1578124824" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (1/4/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2020/01/03/fridays-show-info-1-3-20/" title="Friday&#039;s Show Info (1/3/20)" class="cbs-thumbnail-link item-1578038443" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Friday&#039;s Show Info (1/3/20)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">2020 Census Working To Get The Word Out Early In Hopes Of Getting Accurate Numbers</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">by Rob Malcolm</span><time class="post-date">January 7, 2020 at 10:28 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/2020-census/">2020 Census</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/sacramento-news/">Sacramento News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4396637&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;gooddaysacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.gday&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2sNuw8X&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>SACRAMENTO (CBS13) &mdash; The 2020 Census is just around the corner, and this year, census takers may be faced with a new challenge: the fear of who&#8217;s knocking on the door.</p>
<p>It only happens every 10 years, and there&#8217;s a lot at stake. That&#8217;s why the 2020 Census Bureau is getting the word out early that they not only need workers but accurate numbers.</p>
<p>Vedrana Novosel was reluctant to answer her door Tuesday evening when she heard the bell ring.</p>
<p>&#8220;But my first instinct is not to answer,&#8221; Novosel, a Midtown resident, said.</p>
<p>It&#8217;s a good thing Novosel answered because starting in mid-May enumerators will be canvassing neighborhoods for people they have missed.</p>
<p>Marna Davis, a spokesperson for the 2020 Census, says it&rsquo;s important the get an accurate headcount. That&rsquo;s what census takers attempt to do, but they need cooperation and understanding.</p>
<p>&#8220;It&rsquo;s important to respond to the 2020 census online, by phone, or by mail,&rdquo; Davis said. &ldquo;If you don&rsquo;t respond to the census, an enumerator will come to your home and you can answer those questions with an enumerator, or census taker, on your front doorstep.&rdquo;</p>
<p>READ:&nbsp;<a href="https://sacramento.cbslocal.com/2020/01/07/california-children-at-risk-of-lead-poisoning/">Audit: More Than 1.4 Million California Children At Risk Of Lead Poisoning</a></p>
<p>Davis says the process only takes a few minutes.</p>
<p>The census starts on April 1 and can be completed online for the first time. Davis said since some people are hard to contact, door-to-door follow-ups are needed.&nbsp;People will receive at least six postcards before they receive that door-to-door contact from a census taker.</p>
<p>Davis says the follow-up is just one of the many challenges to the jobs. She says it pays well but they&rsquo;re still having a hard time finding applicants.</p>
<p>&#8220;They start at $21 per hour, you only have to be 18years old, and have a social security number,&#8221; said Davis. &#8220;It&#8217;s a great job for someone just entering the workforce, somebody who has a full-time time job and wants to pay off some debt and they can work around your schedule.&#8221;</p>
<p>It&#8217;s challenging job because not everyone opens the door for strangers.</p>
<p>&#8220;If I knew that it was one of them I would answer, but just when you have the doorbell rung, you don&#8217;t know who it is, so it&#8217;s tough,&#8221;&#8216; Vedrana Novosel said.</p>
<p>Word will get out ahead of time and census takers will be easy to spot with lanyards, photo ID and an identifiable bag with a 2020 Census Bureau logo. But the workers will still have to get through the barriers of locked gates and people who just won&rsquo;t answer.</p>
<p>ALSO:&nbsp;<a href="https://sacramento.cbslocal.com/2019/11/21/census-area-impact-schools-homelessness-voting/">Census &#8216;Hard To Reach&#8217; Counties Could Impact Schools, Homelessness, Voting</a></p>
<p>To make sure they can get everyone, neighborhoods like Oak Park have started education campaigns advising people it&rsquo;s a self-declaration, meaning the information won&rsquo;t go to law enforcement or the housing authority and won&#8217;t be shared.</p>
<p>Casandra Jennings is president and CEO of the Greater Sacramento Urban League. She says they also have a plan to encourage people to open the door.</p>
<p>&#8220;The census is looking for people from those neighborhoods because you&#8217;re more inclined to open up the door from somebody that&#8217;s from your neighborhood, somebody you recognize, somebody that looks like you,&#8221; Jennings said.</p>
<p>Marna Davis with the 2020 Census says while it is challenging, they still need bodies to make headcounts and want to remind people and get the word out that there are some great paying jobs in Northern California. All you have to do is go to <a href="https://2020census.gov/en/jobs.html&nbsp;and" rel="nofollow">https://2020census.gov/en/jobs.html&nbsp;and</a> you can apply online. Your interview will be over the phone and your job offer will also be given over the phone.</p>
<p><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":149,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2sNuw8X"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2sNuw8X"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2sNuw8X"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/01/06/jim-dennys-diner-closing-85-years/" title="Downtown Favorite Jim-Denny&#039;s Diner Closing After 85 Years" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/JIM-DENNYS-HAMBURGERS.jpg?resize=55%2C55&#038;ssl=1" alt="Downtown Favorite Jim-Denny&#039;s Diner Closing After 85 Years" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/01/06/jim-dennys-diner-closing-85-years/" title="Downtown Favorite Jim-Denny&#039;s Diner Closing After 85 Years" class="bump-view" data-bump-view="tp">Downtown Favorite Jim-Denny&#039;s Diner Closing After 85 Years</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/01/07/fairfield-roseville-woodland-yelp-top-eateries/" title="Fairfield, Roseville, Woodland Eateries Crack Yelp’s ‘Top 100 Places To Eat In 2020’ List" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/deli.jpg?resize=55%2C55&#038;ssl=1" alt="Fairfield, Roseville, Woodland Eateries Crack Yelp’s ‘Top 100 Places To Eat In 2020’ List" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/01/07/fairfield-roseville-woodland-yelp-top-eateries/" title="Fairfield, Roseville, Woodland Eateries Crack Yelp’s ‘Top 100 Places To Eat In 2020’ List" class="bump-view" data-bump-view="tp">Fairfield, Roseville, Woodland Eateries Crack Yelp’s ‘Top 100 Places To Eat In 2020’ List</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/01/06/pier-1-imports-bankrupcty-closing/" title="Pier 1 Imports Will Close Up To 450 Stores" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/hypatia-h_df7128eaa83cbe8abd0cd643cd0467f7-h_61ff2e21ecde776b87b5fb3dfcab9ef6.jpg?resize=55%2C55&#038;ssl=1" alt="Pier 1 Imports Will Close Up To 450 Stores" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/01/06/pier-1-imports-bankrupcty-closing/" title="Pier 1 Imports Will Close Up To 450 Stores" class="bump-view" data-bump-view="tp">Pier 1 Imports Will Close Up To 450 Stores</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/01/05/carmichael-body-found/" title="Body Found Near Shopping Center In Carmichael, Sheriff Says" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/carmichael-body-found.jpg?resize=55%2C55&#038;ssl=1" alt="Body Found Near Shopping Center In Carmichael, Sheriff Says" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/01/05/carmichael-body-found/" title="Body Found Near Shopping Center In Carmichael, Sheriff Says" class="bump-view" data-bump-view="tp">Body Found Near Shopping Center In Carmichael, Sheriff Says</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/01/06/west-sacramento-shooting-clarksburg-trail/" title="Family, Friends Mourn Slain West Sacramento Teen Samantha" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/Shot-In-West-Sacramento.jpg?resize=55%2C55&#038;ssl=1" alt="Family, Friends Mourn Slain West Sacramento Teen Samantha" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/01/06/west-sacramento-shooting-clarksburg-trail/" title="Family, Friends Mourn Slain West Sacramento Teen Samantha" class="bump-view" data-bump-view="tp">Family, Friends Mourn Slain West Sacramento Teen Samantha</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/01/05/suspect-arrested-after-inmate-killed-in-fight-at-rio-cosumnes-correctional-center/" title="Suspect Arrested After Inmate Killed In Fight At Rio Cosumnes Correctional Center" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/nikolas-kallergis-mug.jpg?resize=55%2C55&#038;ssl=1" alt="Suspect Arrested After Inmate Killed In Fight At Rio Cosumnes Correctional Center" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/01/05/suspect-arrested-after-inmate-killed-in-fight-at-rio-cosumnes-correctional-center/" title="Suspect Arrested After Inmate Killed In Fight At Rio Cosumnes Correctional Center" class="bump-view" data-bump-view="tp">Suspect Arrested After Inmate Killed In Fight At Rio Cosumnes Correctional Center</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/01/06/stolen-trailer-women-arrested-galt/" title="Two Women Arrested After Man Spots His Stolen Trailer At Their Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/Mugshot-3.png?resize=55%2C55&#038;ssl=1" alt="Two Women Arrested After Man Spots His Stolen Trailer At Their Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/01/06/stolen-trailer-women-arrested-galt/" title="Two Women Arrested After Man Spots His Stolen Trailer At Their Home" class="bump-view" data-bump-view="tp">Two Women Arrested After Man Spots His Stolen Trailer At Their Home</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2020/01/07/andrew-burkle-son-of-billionaire-ron-burkle-found-dead-in-beverly-hills-home/" title="Andrew Burkle, Son Of Billionaire Ron Burkle, Found Dead In Beverly Hills Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2020/01/horiz-ron-burkle-and-son-GettyImages-696072602.jpg?resize=55%2C55&#038;ssl=1" alt="Andrew Burkle, Son Of Billionaire Ron Burkle, Found Dead In Beverly Hills Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2020/01/07/andrew-burkle-son-of-billionaire-ron-burkle-found-dead-in-beverly-hills-home/" title="Andrew Burkle, Son Of Billionaire Ron Burkle, Found Dead In Beverly Hills Home" class="bump-view" data-bump-view="tp">Andrew Burkle, Son Of Billionaire Ron Burkle, Found Dead In Beverly Hills Home</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-113051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113051"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-113052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113052"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563276013g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1576711033j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246208',post:'113684',tz:'-8',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '113684' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>