<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="elk grove, galt, cosumnes oaks, firefighters, fire academy, virtual reality, training, firefighter training" />
<meta name="keywords" content="elk grove, galt, cosumnes oaks, firefighters, fire academy, virtual reality, training, firefighter training" />
<meta property="fb:pages" content="107242588004" />
<title>Cosumnes Firefighters Training With Virtual Reality &#8211; Good Day Sacramento</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Cosumnes Firefighters Training With Virtual Reality Comments Feed" href="https://gooddaysacramento.cbslocal.com/2019/12/12/cosumnes-firefighters-training-virtual-reality/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytjzsOAjEMRC9EsChYSIE4Sz5midaxo3zE9QlZGipYicr22G80hkdSTrgiV6h3jFjA2aJInCEI7Kj5l1QK3EQq5n1vd/AThNGiX9mUkcT473CiNgcuEMU36hvzNuh1OzwOVDRsZszD5kNRPeRSJW14afVo0bIJpCjw8v9USH3iOv69xsvhOJ0mrSd9fgJ18p9z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://gooddaysacramento.cbslocal.com/_static/??-eJytU9FOwzAM/CFCVGCDF8S3pKnVhTpxFLur+vckXUc1NrEW8ebYvrPPuughKktBIIiWA3hgbWtWSNagZhkRHi3zg/6tzQWLfVNSzDqaFpSAj2hkBbZAAHMyCN/vjti3LrD21PSYK1OD8ibkoWnikjHCy8aVB9csK6/Y4ofe9JfN+UBJLJ1ZlueG8eBraE74KVToWJQ1YpDajTKyCmcR1HE53kW9ydS6zsAuT6mTSePsDu/CdvX54i3I9/VLfEXie3WGfYJEY7sruFBUkThHK5163z/epK5Qz+4kpPQvvrzkpSOkIbkbH+SG6gKf49L+4d+r3eu+ets/PVdfMwpo8Q==' type='text/css' media='all' />
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kMq3jz8bxLBRSTA2hlqDT24sdF7qydcZVILz35RF975WNLMCi5QwBkrZNUhStIY1sKbvS6pLuI40tEq0D8rpLKz3X2M1y9JQ9ctIhukzlxbjJXIq61e+ED/Q1wzC+yleBCugHI/BTnkmggmHjYXiiPxqqzLtI7Bctps1sBSOnfwQCKjeWtCiRcWdIeJu3oaL3FBtDy0YMgpZg8Xfv6DzIhHgdC+IUjtV2v6sOu3pTdQ92Dwp5'></script>
<link rel='https://api.w.org/' href='https://gooddaysacramento.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gooddaysacramento.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='https://cbsloc.al/2YJjywx' />
<link rel="alternate" type="application/json+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2019%2F12%2F12%2Fcosumnes-firefighters-training-virtual-reality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gooddaysacramento.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2019%2F12%2F12%2Fcosumnes-firefighters-training-virtual-reality%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Cosumnes Firefighters Training With Virtual Reality" /><meta property="og:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/VR-FIRE-TRAINING.jpg?w=1280" /><meta property="og:image:secure_url" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/VR-FIRE-TRAINING.jpg?w=1280" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta property="og:description" content="For the first time ever, fire academy recruits in Elk Grove and Galt are using virtual reality technology to train. " /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2019/12/12/cosumnes-firefighters-training-virtual-reality/" /><meta property="article:published_time" content="2019-12-12T22:23:45+00:00" /><meta property="article:suggested-social-copy" content="For the first time ever, fire academy recruits in Elk Grove and Galt are using virtual reality technology to train. " /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/VR-FIRE-TRAINING.jpg?w=1280"><meta name="twitter:title" content="Cosumnes Firefighters Training With Virtual Reality"/><meta name="twitter:description" content="For the first time ever, fire academy recruits in Elk Grove and Galt are using virtual reality technology to train. "/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2019/12/12/cosumnes-firefighters-training-virtual-reality/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2019/12/12/cosumnes-firefighters-training-virtual-reality/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2019\/12\/12\/cosumnes-firefighters-training-virtual-reality\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2019\/12\/12\/cosumnes-firefighters-training-virtual-reality\/"},"headline":"Cosumnes Firefighters Training With Virtual Reality","description":"For the first time ever, fire academy recruits in Elk Grove and Galt are using virtual reality technology to train.\u00a0","image":"https:\/\/gooddaysacramento.cbslocal.com\/wp-content\/uploads\/sites\/31326160\/2019\/12\/VR-FIRE-TRAINING.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Local","News","Seen On","Syndicated Local","Cosumnes Fire Department","news","Cosumnes Firefighters Training With Virtual Reality"],"datePublished":"2019-12-12T22:23:45+00:00","dateModified":"2019-12-12T22:23:45+00:00","author":{"@type":"Organization","name":"Good Day Sacramento"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["cosumnesfirefighterstrainingwithvirtualreality","post","article","local","news","seenon","syndicatedlocal","cosumnesfiredepartment","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/cropped-gds-logo.jpg?w=270" />
<!-- WP Header - End -->

	<meta name="description" content="For the first time ever, fire academy recruits in Elk Grove and Galt are using virtual reality technology to train. " />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-111810 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/4235417-question-of-the-day-pt-2/" title="Question of the Day Pt. 2" class="cbs-thumbnail-link item-1576173457 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9CA/2F7/9CA2F74444D94F66B4F3C7CCD1C65F4E.jpg?Expires=1670828427&#038;KeyName=mcpkey1&#038;Signature=o24kyA96mFCpm94IzR3yzoYlUF4"></span></div><div class="title-wrapper"><strong class="title">Question of the Day Pt. 2</strong><em class="description">Courtney wants to know, What was on your list to Santa when you were a kid?</em></div><time datetime="2019-12-12T17:57:37+00:00" title="December 12, 2019 at 9:57 am">13 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4235407-damsel-in-defense/" title="Damsel In Defense" class="cbs-thumbnail-link item-1576173065 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/CCB/4B9/CCB4B97E12C041FA94C300A638B8C2BE.jpg?Expires=1670828427&#038;KeyName=mcpkey1&#038;Signature=BWj4PvGEqvF11wsiYw-ni4zK2mo"></span></div><div class="title-wrapper"><strong class="title">Damsel In Defense</strong><em class="description">Sabrina Silva is learning more about Damsel In Defense, a personal defense item shop and webstore. Damsel in Defense also offers safety presentations, they call Empower Hours, to mostly groups of women who are concerned for their safety.</em></div><time datetime="2019-12-12T17:51:05+00:00" title="December 12, 2019 at 9:51 am">13 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4235392-trivia-toast-pt-2/" title="Trivia Toast Pt. 2" class="cbs-thumbnail-link item-1576172208 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4A3/07D/4A307D5864D648A7A331655EE9DA82FA.jpg?Expires=1670828427&#038;KeyName=mcpkey1&#038;Signature=w40lafUHld8kNvQC1_wYJExXVPI"></span></div><div class="title-wrapper"><strong class="title">Trivia Toast Pt. 2</strong><em class="description">Court is testing the hosts knowledge on more CBS television shows!</em></div><time datetime="2019-12-12T17:36:48+00:00" title="December 12, 2019 at 9:36 am">13 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4235386-portable-north-pole/" title="Portable North Pole" class="cbs-thumbnail-link item-1576171613 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/16F/63F/16F63F5470D44FDEBE11332C5E4A94DF.jpg?Expires=1670828427&#038;KeyName=mcpkey1&#038;Signature=hmKiIsao6hoUTLTdrVkJScCE0oI"></span></div><div class="title-wrapper"><strong class="title">Portable North Pole</strong><em class="description">Portable North Pole offers personalized Santa videos, calls, and free games!  We created some custom videos featuring a few members of the good day team!</em></div><time datetime="2019-12-12T17:26:53+00:00" title="December 12, 2019 at 9:26 am">14 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4235381-12-days-of-midtown-ginger-elizabeth/" title="&quot;12 Days of Midtown&quot; Ginger Elizabeth" class="cbs-thumbnail-link item-1576171455 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A25/E3C/A25E3C73B34D4CA99A015610FAF487F0.jpg?Expires=1670828427&#038;KeyName=mcpkey1&#038;Signature=xmCG76m1iTjBYB7E3bJcMO_4Xzg"></span></div><div class="title-wrapper"><strong class="title">&quot;12 Days of Midtown&quot; Ginger Elizabeth</strong><em class="description">The Midtown Association is pleased to present another season of &quot;12 Days of Midtown&quot; where local businesses and organizations offer celebratory events, activities and specials to encourage visitors to spend time in Midtown this season.</em></div><time datetime="2019-12-12T17:24:15+00:00" title="December 12, 2019 at 9:24 am">14 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2019/12/12/thursdays-show-info-12-12-19/" title="Thursday&#039;s Show Info (12/12/19)" class="cbs-thumbnail-link item-1576137657" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (12/12/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/12/11/wednesdays-show-info-12-11-19/" title="Wednesday&#039;s Show Info (12/11/19)" class="cbs-thumbnail-link item-1576051252" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (12/11/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/12/10/tuesdays-show-info-12-10-19/" title="Tuesday&#039;s Show Info (12/10/19)" class="cbs-thumbnail-link item-1575964850" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (12/10/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/12/09/mondays-show-info-12-9-19/" title="Monday&#039;s  Show Info (12/9/19)" class="cbs-thumbnail-link item-1575878421" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s  Show Info (12/9/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/12/08/sundays-show-info-12-8-19/" title="Sunday&#039;s Show Info (12/8/19)" class="cbs-thumbnail-link item-1575792050" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/08/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (12/8/19)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="http://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/good-day-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Cosumnes Firefighters Training With Virtual Reality</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 12, 2019 at 10:23 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/cosumnes-fire-department/">Cosumnes Fire Department</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4236034&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;gooddaysacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.gday&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2YJjywx&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>ELK GROVE (CBS13) &mdash; For the first time ever, fire academy recruits in Elk Grove and Galt are using virtual reality technology to train.</p>
<p>It may seem like a video game, but the lessons are very real. They&#8217;re designed to help firefighters spot dangerous situations before they turn deadly.</p>
<p>Entering a burning building filled with thick smoke and 1,200-degree temperatures is one of the most dangerous things firefighters can do.&nbsp;Now this virtual reality technology is allowing Cosumnes Fire District crews to come face to face with flames without ever leaving the classroom.</p>
<p>&#8220;This isn&#8217;t a made-up world, these are real-life situations,&#8221; Battalion Chief Rick Clarke said.</p>
<p>Dr. Kevin Mackey, the Fire Department Medical Director, tried out the 3-D headset for the first time on Thursday.</p>
<p>&#8220;You put on a goggle and you feel like you just stepped into the room,&#8221; Mackey said. &#8220;You can look up and actually see on the ceiling you can see the fire moving across the ceiling.&#8221;</p>
<p>READ:&nbsp;<a href="https://sacramento.cbslocal.com/2019/12/08/report-firefighter-overtime-surges-65-in-california/">Report: Firefighter Overtime Surges 65% In California</a></p>
<p>From ventilating a roof with a chainsaw to seeing a wildland fire spread, firefighters can now train in dangerous conditions without putting their lives at risk.</p>
<p>&#8220;Now we&#8217;re able with this technology to start, stop, rewind, pause, and even in slow motion, put firefighters through the entire event over and over again,&#8221; Clarke said.</p>
<p>VR will never completely replace live fire training, but it expands the ability to simulate scenarios like disaster response, or even a mass shooting.</p>
<p>&#8220;Those are going to be almost impossible for us to create, but you could mimic that in a virtual world and then put people in those stressful situations,&#8221; Clarke said.</p>
<p>They say it provides a cost-effective way to train hundreds of first responders.</p>
<p>&#8220;These aren&#8217;t cheap, but they&#8217;re certainly less expensive than derailing a train every Saturday so you can train the entire department,&#8221; Mackey said.</p>
<p>The equipment is currently on loan to the department and they plan on comparing this academy class to previous ones that did not have VR training to see how effective the new technology is.</p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YJjywx"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YJjywx"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YJjywx"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://gooddaysacramento.cbslocal.com/2019/12/10/scammers-modesto-gas-station-bluetooth-bilk-thousands/" title="Scammers At Modesto Gas Station Used Bluetooth To Bilk Thousands Of Dollars From Customers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/MODESTO-SKIMMERS.jpg?resize=55%2C55&#038;ssl=1" alt="Scammers At Modesto Gas Station Used Bluetooth To Bilk Thousands Of Dollars From Customers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2019/12/10/scammers-modesto-gas-station-bluetooth-bilk-thousands/" title="Scammers At Modesto Gas Station Used Bluetooth To Bilk Thousands Of Dollars From Customers" class="bump-view" data-bump-view="tp">Scammers At Modesto Gas Station Used Bluetooth To Bilk Thousands Of Dollars From Customers</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2019/12/10/folsom-woman-meets-sisters-thrift-store-family-portrait/" title="Mystery Solved: Folsom Woman Meets Sisters From Family Portrait Purchased At Thrift Store" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/FOLSOM-PORTRAIT-WHITE-ELEPHANT.jpg?resize=55%2C55&#038;ssl=1" alt="Mystery Solved: Folsom Woman Meets Sisters From Family Portrait Purchased At Thrift Store" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2019/12/10/folsom-woman-meets-sisters-thrift-store-family-portrait/" title="Mystery Solved: Folsom Woman Meets Sisters From Family Portrait Purchased At Thrift Store" class="bump-view" data-bump-view="tp">Mystery Solved: Folsom Woman Meets Sisters From Family Portrait Purchased At Thrift Store</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2019/12/12/front-street-shelter-free-pet-adoptions/" title="Free Adoptions All December At Front Street Animal Shelter" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/FRONT-STREET.jpg?resize=55%2C55&#038;ssl=1" alt="Free Adoptions All December At Front Street Animal Shelter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2019/12/12/front-street-shelter-free-pet-adoptions/" title="Free Adoptions All December At Front Street Animal Shelter" class="bump-view" data-bump-view="tp">Free Adoptions All December At Front Street Animal Shelter</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2019/12/12/stockton-park-robbery/" title="Police: Suspect Robbed Teenage Boy, Threatened To Shoot Him In Stockton Park" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/Dentoni-Park-STOCKTON.jpg?resize=55%2C55&#038;ssl=1" alt="Police: Suspect Robbed Teenage Boy, Threatened To Shoot Him In Stockton Park" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2019/12/12/stockton-park-robbery/" title="Police: Suspect Robbed Teenage Boy, Threatened To Shoot Him In Stockton Park" class="bump-view" data-bump-view="tp">Police: Suspect Robbed Teenage Boy, Threatened To Shoot Him In Stockton Park</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2019/12/11/miracle-baby-thrown-suv-survives-crash/" title="&#039;It’s a Miracle&#039; 6-Week-Old Baby Thrown From SUV Survives Crash Unscathed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/BABY-EZRA-MODESTO-CRASH.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It’s a Miracle&#039; 6-Week-Old Baby Thrown From SUV Survives Crash Unscathed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2019/12/11/miracle-baby-thrown-suv-survives-crash/" title="&#039;It’s a Miracle&#039; 6-Week-Old Baby Thrown From SUV Survives Crash Unscathed" class="bump-view" data-bump-view="tp">&#039;It’s a Miracle&#039; 6-Week-Old Baby Thrown From SUV Survives Crash Unscathed</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2019/12/09/video-wild-ruckus-north-highlands-in-n-out/" title="Viewer Video Shows Wild Ruckus At North Highlands In-N-Out On Saturday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/innout-fight.jpg?resize=55%2C55&#038;ssl=1" alt="Viewer Video Shows Wild Ruckus At North Highlands In-N-Out On Saturday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2019/12/09/video-wild-ruckus-north-highlands-in-n-out/" title="Viewer Video Shows Wild Ruckus At North Highlands In-N-Out On Saturday" class="bump-view" data-bump-view="tp">Viewer Video Shows Wild Ruckus At North Highlands In-N-Out On Saturday</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2019/12/10/police-turlock-kids-dna-legit/" title="Police Confirm Man Asking For Kids&#039; DNA In Turlock Is Legit" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/TURLOCK-POLICE-DEPARTMENT.jpg?resize=55%2C55&#038;ssl=1" alt="Police Confirm Man Asking For Kids&#039; DNA In Turlock Is Legit" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2019/12/10/police-turlock-kids-dna-legit/" title="Police Confirm Man Asking For Kids&#039; DNA In Turlock Is Legit" class="bump-view" data-bump-view="tp">Police Confirm Man Asking For Kids&#039; DNA In Turlock Is Legit</a>
							</div>
													</li>
										<li>
						<a href="https://gooddaysacramento.cbslocal.com/2019/12/12/man-says-he-was-kicked-out-mall-because-he-looked-too-much-like-santa/" title="Man Says He Was Kicked Out Of Mall Because He Looked Too Much Like Santa" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2019/12/santasc-1.jpg?resize=55%2C55&#038;ssl=1" alt="Man Says He Was Kicked Out Of Mall Because He Looked Too Much Like Santa" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://gooddaysacramento.cbslocal.com/2019/12/12/man-says-he-was-kicked-out-mall-because-he-looked-too-much-like-santa/" title="Man Says He Was Kicked Out Of Mall Because He Looked Too Much Like Santa" class="bump-view" data-bump-view="tp">Man Says He Was Kicked Out Of Mall Because He Looked Too Much Like Santa</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-46690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46690"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://gooddaysacramento.cbslocal.com/wp-content/uploads/sites/31326160/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://gooddaysacramento.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563271880g' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript' src='https://gooddaysacramento.cbslocal.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/twitter-timeline.min.js,/wp-includes/js/wp-embed.min.js?m=1576186231j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246208',post:'111810',tz:'-8',srv:'gooddaysacramento.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246208', '111810' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>