<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Nearly 90 Thousand Packages Of Venus Disposable Razors Recalled Due To Blade Misalignment &#8211; Good Day Sacramento</title>
	<meta name="description" content="Gillette is recalling nearly 90 thousand packages of Venus Simply3 Disposable razors because the blades are misaligned and can cause users to cut themselves while shaving." />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="gillette, razor, venus, Venus Simply3 Disposable razors, recall, blade, package, consumer, cut, laceration, consumer product safety commission, cpsc, refund, news, sacramento" />
<meta name="keywords" content="gillette, razor, venus, venus simply3 disposable razors, recall, blade, package, consumer, cut, laceration, consumer product safety commission, cpsc, refund, news, sacramento" /><meta property="fb:pages" content="107242588004" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gooddaysacramento.cbslocal.com&amp;id=31326160&amp;t=1561661649&amp;back=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2019%2F06%2F27%2Fvenus-razor-recall%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbscwsacramento2.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Nearly 90 Thousand Packages Of Venus Disposable Razors Recalled Due To Blade&nbsp;Misalignment Comments Feed" href="https://gooddaysacramento.cbslocal.com/2019/06/27/venus-razor-recall/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OgjAMhV/IOSAhxgvjs4yt4qTtlv1IfHsX0Av0Bkm8anvafjmtHL3QjhNwkukKBFHerZe6iwKdVigta8ymyDpGeXEuQdiXdCdXLwJ1YOZ9HwCdMusAHnNvOUpyJmPpdgHUYLkXDOOMWyhfUMrijRi9diQiWYTHR7XNi3odVOI2wDQkSLHqIUyohSLK44bk/I+vnjmZOlYWBVoe/uMOsFScptvPdKrbtqqOzaGpb08rzN4c?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJytVFtywyAMvFApTZtk8tPpWTBWMYlADMjx5PaVHadu+nDdTH8YCXaFVhLoLilLkSGy5gYCFH30SduqKCRrUBc+IdzbUu70b1AfLba1bAtaJ+NAMYSEhhfyexqgHEQuXxihVQlb52PR6A/C3QMnYw9q8JZdcAkQqG5RTgeQCiZKrnm4nk8J1jeo7Xw9qV2Yzady5W9EL1JRGsps6RJpcv+YBoQK6nOMwZTKFlbWsEFyN0gSRd4iqONU0KvzWsLrSoh9D6ts8mkctuDjXPstZZD9kAz3iAC1N+PYzNFC2l5YvdnI7MxOWZcEraoqZShFyRp8G9RZ9m2NkiFxwO8D09uzCYxwpqQSFbE+vEWvI0l5SXAXYy6WAxqSYk/xylGvaHyeo2aQHjkx3ZD45P7XmwsmH3qd4ydASPnf3vN1bDpC7rL/+T9q1tohVQZ7wEt4Xm22D6vd0+Nus38DQUXwyg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1OwzAMhV+ILIKpEzeIZ0kTt3Pn/JA4rcbTY6pd0DGpLRJXSezjL8e2npKyMTAE1nwGD0WPmLRti6JoDWkMlqqT8FB0inTtkOjgMRyG8qT3FA+bqxLVHkPRPrpKkjVuBsihxpeflAX+o0K+3o5VgfLYZ8PwZ0+zSHkTTA/5G78IKPnzwjHtHlJXg2WMofyXMSB5BS737Hm7hYVfRPcg62OLBKoWyCIILLPt4u7+jDtDwXH73KWmp9gaemBpuXIMI8K0KhuAk7EXlcXH569G1xvIjJa21d2vZkLXA8+Y21Uw7/7tuWlej83p1ByHL2GGVJA='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwsacramento2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2ZTcrkE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2019%2F06%2F27%2Fvenus-razor-recall%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2019%2F06%2F27%2Fvenus-razor-recall%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=114" />
<link rel='openid.server' href='https://cbscwsacramento2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwsacramento2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gooddaysacramento.cbslocal.com/osd.xml" title="Good Day Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Nearly 90 Thousand Packages Of Venus Disposable Razors Recalled Due To Blade Misalignment" /><meta property="og:image" content="https://cbscwsacramento2.files.wordpress.com/2019/06/1_25.jpg?w=267" /><meta property="og:image:secure_url" content="https://cbscwsacramento2.files.wordpress.com/2019/06/1_25.jpg?w=267" /><meta property="og:image:width" content="267" /><meta property="og:image:height" content="480" /><meta property="og:description" content="Gillette is recalling nearly 90 thousand packages of Venus Simply3 Disposable razors because the blades are misaligned and can cause users to cut themselves while shaving." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2019/06/27/venus-razor-recall/" /><meta property="article:published_time" content="2019-06-27T11:04:23+00:00" /><meta property="article:suggested-social-copy" content="Gillette is recalling nearly 90 thousand packages of Venus Simply3 Disposable razors because the blades are misaligned and can cause users to cut themselves while shaving." /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwsacramento2.files.wordpress.com/2019/06/1_25.jpg?w=267"><meta name="twitter:title" content="Nearly 90 Thousand Packages Of Venus Disposable Razors Recalled Due To Blade Misalignment"/><meta name="twitter:description" content="Gillette is recalling nearly 90 thousand packages of Venus Simply3 Disposable razors because the blades are misaligned and can cause users to cut themselves while shaving."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2019/06/27/venus-razor-recall/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="Good Day Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gooddaysacramento.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=16" /><link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2019/06/27/venus-razor-recall/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2019\/06\/27\/venus-razor-recall\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2019\/06\/27\/venus-razor-recall\/"},"headline":"Nearly 90 Thousand Packages Of Venus Disposable Razors Recalled Due To Blade&nbsp;Misalignment","description":"Gillette is recalling nearly 90 thousand packages of Venus Simply3 Disposable razors because the blades are misaligned and can cause users to cut themselves while shaving.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2019\/06\/1_25.jpg?w=83"},"keywords":["California News","Consumer News","Local","News","Recalls","Syndicated Local","Gillette","Recall","news","Nearly 90 Thousand Packages Of Venus Disposable Razors Recalled Due To Blade Misalignment"],"datePublished":"2019-06-27T11:04:23+00:00","dateModified":"2019-06-27T11:07:20+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>
<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","cw.gday","news",["nearly90thousandpackagesofvenusdisposablerazorsrecalledduetoblademisalignment","post","article","californianews","consumernews","local","news","recalls","syndicatedlocal","gillette","recall","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/s2.wp.com\/wp-content\/themes\/vip\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=27rmE&#038;cscache=6&#038;csrev=275" />
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/mmm604rG4P7fgf9Y_hJaV8Oy6FI77XEddXKlD7twPrvJ-myVi6hVmVc99R6VmB7LGOFIxZjMuzv9A",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-100362 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://sacramento.cbslocal.com/live/channel/cbs-sacramento-live-video/" title="LIVE COVERAGE:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">LIVE COVERAGE:</strong><em class="description">Memorial service for fallen Sacramento Police Officer Tara O’Sullivan</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://cbscwsacramento2.files.wordpress.com/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/good-day-video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/4113605-question-of-the-day-2/" title="Question of the Day #2" class="cbs-thumbnail-link item-1561656115 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D75/E53/D75E53428BB24CCC859CE4874FABCB39.jpg?Expires=1656269646&#038;KeyName=mcpkey1&#038;Signature=qp-RTASnSjlWVjl_cbNkZOapbcY"></span></div><div class="title-wrapper"><strong class="title">Question of the Day #2</strong><em class="description">What is your go-to dance move?</em></div><time datetime="2019-06-27T17:21:55+00:00" title="June 27, 2019 at 10:21 am">2 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4113602-simpleton-cafe/" title="Simpleton Cafe" class="cbs-thumbnail-link item-1561656024 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/0E2/A09/0E2A091CC4E644B29AD4B349C4F47977.jpg?Expires=1656269646&#038;KeyName=mcpkey1&#038;Signature=SSLA0iGDU_QiSJQI3iG-kJnk8Qk"></span></div><div class="title-wrapper"><strong class="title">Simpleton Cafe</strong><em class="description">Lori Wallace is checking out a place to get some breakfast in Sacramento.</em></div><time datetime="2019-06-27T17:20:24+00:00" title="June 27, 2019 at 10:20 am">2 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4113600-sacramento-kings-dance-auditions-pt-2/" title="Sacramento Kings Dance Auditions Pt. 2" class="cbs-thumbnail-link item-1561655949 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/958/BDD/958BDDB16C7F4D698D3F6114EA5F9C70.jpg?Expires=1656269646&#038;KeyName=mcpkey1&#038;Signature=DlufAmTytu73BUZy7sa64dcsEJA"></span></div><div class="title-wrapper"><strong class="title">Sacramento Kings Dance Auditions Pt. 2</strong><em class="description">Ashley Williams has more with the Sacramento Kings dance auditions!</em></div><time datetime="2019-06-27T17:19:09+00:00" title="June 27, 2019 at 10:19 am">2 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4113599-trivia-toast-gets-heated/" title="Trivia Toast gets HEATED" class="cbs-thumbnail-link item-1561655848 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/795/719/7957193DA4854091AD8A33772F914DF7.jpg?Expires=1656269646&#038;KeyName=mcpkey1&#038;Signature=pxdyLiM-c3VoEsLTCC1zCQ4Gbh0"></span></div><div class="title-wrapper"><strong class="title">Trivia Toast gets HEATED</strong><em class="description">Trivia Toast goes off the rails and director Mark Woodfork must answer for his crimes.</em></div><time datetime="2019-06-27T17:17:28+00:00" title="June 27, 2019 at 10:17 am">2 hours ago</time></a><a href="https://gooddaysacramento.cbslocal.com/video/4113573-sacramento-kings-dance-auditions/" title="Sacramento Kings Dance Auditions" class="cbs-thumbnail-link item-1561654768 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9FF/406/9FF40624359D41F38CFE375F2AFAF813.jpg?Expires=1656269646&#038;KeyName=mcpkey1&#038;Signature=OavPCHU_20bp02A7QxaaUiMa4r0"></span></div><div class="title-wrapper"><strong class="title">Sacramento Kings Dance Auditions</strong><em class="description">The Sacramento Kings are partnering with three regional studios, Dance Elite All Stars, Hype Dance Studio and Kast Academy of the Arts, to choreograph routines for the debut season of the team&#039;s gender inclusive hip-hop group, 916 Crew and Ashley Williams is getting a live look at their auditions.</em></div><time datetime="2019-06-27T16:59:28+00:00" title="June 27, 2019 at 9:59 am">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2019/06/27/thursdays-show-info-6-27-19/" title="Thursday&#039;s Show Info (6/27/19)" class="cbs-thumbnail-link item-1561620563" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/good-day-logo-big.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday&#039;s Show Info (6/27/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/06/25/wednesdays-show-info-6-26-19/" title="Wednesday&#039;s Show Info (6/26/19)" class="cbs-thumbnail-link item-1561532350" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/good-day-logo-big.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (6/26/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/06/25/tuesdays-show-info-6-25-19/" title="Tuesday&#039;s Show Info (6/25/19)" class="cbs-thumbnail-link item-1561446048" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/good-day-logo-big.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (6/25/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/06/24/mondays-show-info-6-24-19/" title="Monday&#039;s Show Info (6/24/19)" class="cbs-thumbnail-link item-1561359637" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/good-day-logo-big.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (6/24/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/06/23/sundays-show-info-6-23-19/" title="Sunday&#039;s Show Info (6/23/19)" class="cbs-thumbnail-link item-1561273213" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/10/good-day-logo-big.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (6/23/19)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="/category/cw31" title="The CW31" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">The CW31</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-stream/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Nearly 90 Thousand Packages Of Venus Disposable Razors Recalled Due To Blade&nbsp;Misalignment</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 27, 2019 at 11:04 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/gillette/">Gillette</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/recall/">Recall</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4113410&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;gooddaysacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.gday&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2ZTcrkE&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>SACRAMENTO (CBS13) &#8211;</strong> Gillette is recalling nearly 90 thousand packages of Venus Simply3 Disposable razors because the blades are misaligned and can cause users to cut themselves while shaving.</p>
<p>The razors were sold in 4-packs and a Daisy 12+1 Venus Simply3 Bonus Pack which included one free Venus Simply3 razor. The razors come in pink, purple, and yellow and were sold in stores nationwide from January 2019 through May 2019 for between six and ten dollars.</p>
<p>One consumer reported being cut while using the razor.</p>
<div id="attachment_594977" style="width: 277px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-594977" class="wp-image-594977 size-full" src="https://cbssacramento.files.wordpress.com/2019/06/1_25.jpg?w=420" alt=""  ><p id="caption-attachment-594977" class="wp-caption-text">Credit: Gillette</p></div>
<div id="attachment_594976" style="width: 207px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-594976" class="wp-image-594976 size-full" src="https://cbssacramento.files.wordpress.com/2019/06/venus-recall.jpg?w=420" alt=""  ><p id="caption-attachment-594976" class="wp-caption-text">Credit: Gillette</p></div>
<p>The recall involves certain ten digit lot numbers found on the right or left side of the package:</p>
<ul>
<li>9003A17400</li>
<li>9007A17400</li>
<li>9009A17400</li>
</ul>
<p><a href="https://cbsloc.al/2YgOaVf" target="_blank" rel="nofollow"><strong>SEE ALSO: Fisher-Price Recalling Inclined Sleeper Accessory Due To Infant Death Risk</strong></a></p>
<p>The UPC codes involved in the recall can be found inside the package adjacent to the bar code:</p>
<ul>
<li>047400315358</li>
<li>047400300712</li>
</ul>
<p>Consumers should immediately stop using the recalled Venus Simply3 razors and <a href="https://www.gillettevenus.com/en-us/safetynotification" target="_blank" rel="nofollow">contact Gillette</a> to receive a postage-paid return label to return the razors and receive a voucher for a replacement.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2ZTcrkE"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2ZTcrkE"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2ZTcrkE"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://gooddaysacramento.cbslocal.com/2019/06/26/target-teacher-prep-event/" title="Teachers Get 15 Percent Off At Target For Back-To-School Shopping" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwsacramento2.files.wordpress.com/2019/06/82291821-e1531421584232.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Teachers Get 15 Percent Off At Target For Back-To-School Shopping" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gooddaysacramento.cbslocal.com/2019/06/26/target-teacher-prep-event/" class="bump-view" data-bump-view="tp">
								Teachers Get 15 Percent Off At Target For Back-To-School Shopping							</a>
						</div>
												</li>
										<li>
												<a href="https://gooddaysacramento.cbslocal.com/2019/06/25/elk-grove-landlords-fraud-arrest/" title="Elk Grove Neighbors Celebrate Landlords&#039; Arrests On 18 Counts Of Fraud" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwsacramento2.files.wordpress.com/2019/06/singh-arrest-elk-grove.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Elk Grove Neighbors Celebrate Landlords&#039; Arrests On 18 Counts Of Fraud" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gooddaysacramento.cbslocal.com/2019/06/25/elk-grove-landlords-fraud-arrest/" class="bump-view" data-bump-view="tp">
								Elk Grove Neighbors Celebrate Landlords&#039; Arrests On 18 Counts Of Fraud							</a>
						</div>
												</li>
										<li>
												<a href="https://gooddaysacramento.cbslocal.com/2019/06/25/roseville-wallet-thieves-surveillance-cameras/" title="Roseville Wallet Theft Suspects Caught On Camera Making Fraudulent Purchases" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwsacramento2.files.wordpress.com/2019/06/roseville-purse-theft-suspects.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Roseville Wallet Theft Suspects Caught On Camera Making Fraudulent Purchases" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gooddaysacramento.cbslocal.com/2019/06/25/roseville-wallet-thieves-surveillance-cameras/" class="bump-view" data-bump-view="tp">
								Roseville Wallet Theft Suspects Caught On Camera Making Fraudulent Purchases							</a>
						</div>
												</li>
										<li>
												<a href="https://gooddaysacramento.cbslocal.com/2019/06/26/beth-chapman-death-dog-the-bounty-hunter/" title="Beth Chapman, &#039;Dog the Bounty Hunter&#039; Star, Has Died" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwsacramento2.files.wordpress.com/2019/06/gettyimages-169981581.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Beth Chapman, &#039;Dog the Bounty Hunter&#039; Star, Has Died" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gooddaysacramento.cbslocal.com/2019/06/26/beth-chapman-death-dog-the-bounty-hunter/" class="bump-view" data-bump-view="tp">
								Beth Chapman, &#039;Dog the Bounty Hunter&#039; Star, Has Died							</a>
						</div>
												</li>
										<li>
												<a href="https://gooddaysacramento.cbslocal.com/2019/06/25/elk-grove-to-fly-american-flag-instead-of-thin-blue-line-flag-during-officer-osullivan-memorial/" title="Elk Grove To Fly American Flag Instead Of Thin Blue Line Flag During Officer O&#039;Sullivan Memorial" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwsacramento2.files.wordpress.com/2019/06/american-flag-thinblue-line-flag.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Elk Grove To Fly American Flag Instead Of Thin Blue Line Flag During Officer O&#039;Sullivan Memorial" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gooddaysacramento.cbslocal.com/2019/06/25/elk-grove-to-fly-american-flag-instead-of-thin-blue-line-flag-during-officer-osullivan-memorial/" class="bump-view" data-bump-view="tp">
								Elk Grove To Fly American Flag Instead Of Thin Blue Line Flag During Officer O&#039;Sullivan Memorial							</a>
						</div>
												</li>
										<li>
												<a href="https://gooddaysacramento.cbslocal.com/2019/06/26/unlocked-car-burglary-bill/" title="Thieves Breaking Into An Unlocked Car Can&#039;t Be Charged With Burglary But Bill Could Change That" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwsacramento2.files.wordpress.com/2019/06/car-break-ins.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Thieves Breaking Into An Unlocked Car Can&#039;t Be Charged With Burglary But Bill Could Change That" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gooddaysacramento.cbslocal.com/2019/06/26/unlocked-car-burglary-bill/" class="bump-view" data-bump-view="tp">
								Thieves Breaking Into An Unlocked Car Can&#039;t Be Charged With Burglary But Bill Could Change That							</a>
						</div>
												</li>
										<li>
												<a href="https://gooddaysacramento.cbslocal.com/2019/06/26/fireworks-recall-july-4/" title="Nearly 40,000 Fireworks Recalled Ahead Of July 4th" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscwsacramento2.files.wordpress.com/2019/06/g2.png?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Nearly 40,000 Fireworks Recalled Ahead Of July 4th" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://gooddaysacramento.cbslocal.com/2019/06/26/fireworks-recall-july-4/" class="bump-view" data-bump-view="tp">
								Nearly 40,000 Fireworks Recalled Ahead Of July 4th							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-46690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46690"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://cbscwsacramento2.files.wordpress.com/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://publicfiles.fcc.gov/tv-profile/kmax-tv">Public File for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-95899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95899"><a href="http://policies.cbslocal.com/fcc/sacramento.television.contact.html">Public File Contact Us for KMAX-TV / Good Day Sacramento</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201926y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjtEOwiAMRX9IbLa57Mn4KQah0TLoEArTv5e9GJ+W+NSbtvfeA2tUZmFBFnAZLFYyGF9Hlw/wcwpFRV/uxBk8zZjhWbDgQ7P1mHaeHUrUZoYrsQFZSQSTEgroiXHH16tKcQNqQ2nW/i1k8o5B20CsbjpB0LmVNKWWiimRbbTf3Z8Jkhr8VnsJ524cT/0wDVPnPphzcuw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326160','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326160','v':'wpcom','tz':'-7','user_id':'0','post':'100362','subd':'cbscwsacramento2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326160&v=wpcomvt&tz=-7&user_id=0&post=100362&subd=cbscwsacramento2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBlSzY9MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHcyZkxJUjRCNH5xSG9bdFVGP2wxRkFnVD05Wk5IW2p4W3FmLE1KUURtMnFSYUpMP01TTn5BXWlmbV9qLlVINXxS'}]);
_stq.push([ 'clickTrackerInit', '31326160', '100362' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>