<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Gov. Newsom Signs Moratorium On Executions, Calling Death Penalty &#8216;A Failure&#8217; &#8211; Good Day Sacramento</title>
	<meta name="description" content="The 737 inmates on the largest death row in the nation got a reprieve from California Gov. Gavin Newsom on Wednesday." />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="california death penalty, gavin newsom/>	
<!-- WP Header - Start -->

<meta name="keywords" content="gavin newsom, death penalty, death row" /><meta property="fb:pages" content="107242588004" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gooddaysacramento.cbslocal.com&amp;id=31326160&amp;t=1552512588&amp;back=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2019%2F03%2F13%2Fgavin-newsom-death-penalty-execution-moratorium%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwsacramento2.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Gov. Newsom Signs Moratorium On Executions, Calling Death Penalty &#8216;A&nbsp;Failure&#8217; Comments Feed" href="https://gooddaysacramento.cbslocal.com/2019/03/13/gavin-newsom-death-penalty-execution-moratorium/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OwiAMhV/IymayGC+Mz8KgTkYLZIDGtxc3TdTdTBOv4Jy2X3/EJYDyLqFLIp2QMYqzCUK1EcgrScI4RVkXW8Uojt4nHNbluxKLC5Fb1FN9GJC81DMAZwiUO+NicZVniGwIrx9qWd8niL3OVKLy0bu8vwHGJGDpZIfDiHpzoOxokw9fXmXiZG6dNARknP3PdEhFuTTf/eXmZGwh9ZiCVBZGdU8/8L5umqrabbabur8B5dbPng==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytVNtOhDAQ/SFrs8lq5MH4LUOZLZW207RlL3/vwIKI6yISX8hp55y5lpGnIBT5jD7LXKPDJI8mSFUmYUmBlSlfLD6qlB7kb1TjlW0rvma2DKBRZHTBQl6p72Ro2eBzWqcIttXGJ+moai1be5Jw4Dl47P3lS8D9hvRPpprSX5nNt/rj1ipSTTErGj1Nxz+mga7E6uqjh8KalIWCDJb0hpK4IqMsiuPU0Jm9YveyZGHDkcoI8TK8Hmf8TTjXirFuRRH53gXIHcNhZWB4B0syHpHG/Dkuxjyw86LEhecxUAdrUM1tU7+GCMwWZRkipiT460zrxLVT22Z7m/RyAgP9AApLoq6xDYPznd/yByXjDDqCm9AaWSJlwArDlPnhKjbSU74aR7DkVSP1/ciG/OwgDhZMXJJG5BelGeq+Z9PxvzaEg9h0FQ87iCzFf9s+c990xHiK5v46rPdSWyrBdoQ397p72hdFsdsVL+8fruAhig==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1ugzAMhV9oabZ2XOxi2rOEYKip87PEAbVPPxf1onSVgEm7cmIff7Z89BiVDZ7Bs+YjOMh6wKhtnRUFa0ijt1QaSfdZx0DnFol2Dv2uzy96S3O/uitS6dBn7UJTSKqmmQAS1LC/p8zw3wXS+RYWBcphlwzDn3eaRMoZbzpIV/wsoWTmiUPcfKS2eMsYfP6vxYDk5zk/sid3Mws/i+5J1YUaCVTJkETgWW7bhie6uQ/oB4RxUdYDR2NPKkHGy6/pi1czzVEah/VuSk9HoTa0fVRitLRuxUdrRmw64Alzewrmy32+VdXr/v3jcKj6H7/FVIY='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwsacramento2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2T03T7G' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2019%2F03%2F13%2Fgavin-newsom-death-penalty-execution-moratorium%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2019%2F03%2F13%2Fgavin-newsom-death-penalty-execution-moratorium%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=114" />
<link rel='openid.server' href='https://cbscwsacramento2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwsacramento2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gooddaysacramento.cbslocal.com/osd.xml" title="Good Day Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Gov. Newsom Signs Moratorium On Executions, Calling Death Penalty ‘A Failure’" /><meta property="og:image" content="https://cbscwsacramento2.files.wordpress.com/2019/03/newsom-execution-moratorium.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cbscwsacramento2.files.wordpress.com/2019/03/newsom-execution-moratorium.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="The 737 inmates on the largest death row in the nation got a reprieve from California Gov. Gavin Newsom on Wednesday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2019/03/13/gavin-newsom-death-penalty-execution-moratorium/" /><meta property="article:published_time" content="2019-03-13T11:59:07+00:00" /><meta property="article:suggested-social-copy" content="The 737 inmates on the largest death row in the nation got a reprieve from California Gov. Gavin Newsom on Wednesday." /><meta property="article:publisher" content="https://www.facebook.com/gooddaysacramento" /><meta property="article:author" content="https://www.facebook.com/gooddaysacramento" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwsacramento2.files.wordpress.com/2019/03/newsom-execution-moratorium.jpg?w=1500"><meta name="twitter:title" content="Gov. Newsom Signs Moratorium On Executions, Calling Death Penalty ‘A Failure’"/><meta name="twitter:description" content="The 737 inmates on the largest death row in the nation got a reprieve from California Gov. Gavin Newsom on Wednesday."/><meta name="twitter:site" content="/gooddaysac"/>
<link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2019/03/13/gavin-newsom-death-penalty-execution-moratorium/" />
<meta name="application-name" content="Good Day Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gooddaysacramento.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=16" /><link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2019/03/13/gavin-newsom-death-penalty-execution-moratorium/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2019\/01\/gds_cw31-logo.png?w=329"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2019\/03\/13\/gavin-newsom-death-penalty-execution-moratorium\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2019\/03\/13\/gavin-newsom-death-penalty-execution-moratorium\/"},"headline":"Gov. Newsom Signs Moratorium On Executions, Calling Death Penalty &#8216;A&nbsp;Failure&#8217;","description":"The 737 inmates on the largest death row in the nation got a reprieve from California Gov. Gavin Newsom on Wednesday.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2019\/03\/newsom-execution-moratorium.jpg?w=150"},"keywords":["News","Politics","California Death Penalty","Gavin Newsom","news","Gov. Newsom Signs Moratorium On Executions, Calling Death Penalty \u2018A\u00a0Failure\u2019"],"datePublished":"2019-03-13T11:59:07+00:00","dateModified":"2019-03-13T14:13:24+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","cw.gday","news",["govnewsomsignsmoratoriumonexecutionscallingdeathpenaltyafailure","post","article","news","politics","californiadeathpenalty","gavinnewsom","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=27rmE&#038;cscache=6&#038;csrev=273" />
		<!-- WP Header - End -->

<script>//<![CDATA[

function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-94351 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://cbscwsacramento2.files.wordpress.com/2019/01/gds_cw31-logo.png?w=329" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-4 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5 AM Club" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="Show Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Show Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests &amp; Promotions" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests &amp; Promotions</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Station Info" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/video-2/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/video/4046012-question-of-the-day-pt-2/" title="Question of the Day Pt 2" class="cbs-thumbnail-link item-1552496330 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E21/D72/E21D724C723A43F29A9568ED0B112196.jpg?Expires=1647120527&#038;KeyName=mcpkey1&#038;Signature=y1ksJv1dYXNEGV_lHq7IgfSTzI4"></span></div><div class="title-wrapper"><strong class="title">Question of the Day Pt 2</strong><em class="description">Courtney wants to know, what word are you proud of being able to spell?</em></div></a><a href="https://gooddaysacramento.cbslocal.com/video/4046009-enchanted-fairy-tale-photoshoots/" title="Enchanted Fairy Tale Photoshoots" class="cbs-thumbnail-link item-1552495992 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/B96/C0D/B96C0D65AC744CD7A6326B7028B0E9F8.jpg?Expires=1647120527&#038;KeyName=mcpkey1&#038;Signature=Wm5QZUBfDKKORDveI6LInmWcYn8"></span></div><div class="title-wrapper"><strong class="title">Enchanted Fairy Tale Photoshoots</strong><em class="description">Ashley Williams is live with a local photographer who is helping raise money for foster children through his photography.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/video/4046007-the-business-of-beards-pt-2/" title="The Business of Beards Pt 2" class="cbs-thumbnail-link item-1552495744 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/7AF/142/7AF14269AFDA47DA8043DEC8C5E08985.jpg?Expires=1647120527&#038;KeyName=mcpkey1&#038;Signature=28iXBRMJ_hfqFd4WBn4A9JFuCJw"></span></div><div class="title-wrapper"><strong class="title">The Business of Beards Pt 2</strong><em class="description">Cambi Brown is checking out some fun products that can keep a man&#039;s beard healthy and well groomed.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/video/4045974-placer-county-spelling-bee/" title="Placer County Spelling Bee" class="cbs-thumbnail-link item-1552494411 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E49/611/E4961102F3CB44BDBEE960434750F9FF.jpg?Expires=1647120527&#038;KeyName=mcpkey1&#038;Signature=BpWBWgq3GEx2ZMPrUdsef-Wz65Q"></span></div><div class="title-wrapper"><strong class="title">Placer County Spelling Bee</strong><em class="description">Jordan Segundo is live with the top spellers in Placer County. One of them can even spell the Hawaii State Fish.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/video/4045963-art-studio-for-all-families-pt-2/" title="Art Studio for All Families Pt 2" class="cbs-thumbnail-link item-1552494015 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/09C/469/09C469080B5648318533060180D88EAF.jpg?Expires=1647120527&#038;KeyName=mcpkey1&#038;Signature=U5wXfuTi-wu9kt7TY7olAdB99kE"></span></div><div class="title-wrapper"><strong class="title">Art Studio for All Families Pt 2</strong><em class="description">Dina Kupfer is painting eggs at MAKE Art Studio!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2019/03/13/wednesdays-show-info-3-13-19/" title="Wednesday&#039;s Show Info (3/13/19)" class="cbs-thumbnail-link item-1552460418" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wednesday&#039;s Show Info (3/13/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/12/tuesdays-show-info-3-12-19/" title="Tuesday&#039;s Show Info (3/12/19)" class="cbs-thumbnail-link item-1552374001" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuesday&#039;s Show Info (3/12/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/11/mondays-show-info-3-11-19/" title="Monday&#039;s Show Info (3/11/19)" class="cbs-thumbnail-link item-1552289656" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Monday&#039;s Show Info (3/11/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/10/sundays-show-info-3-10-19/" title="Sunday&#039;s Show Info (3/10/19)" class="cbs-thumbnail-link item-1552204825" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sunday&#039;s Show Info (3/10/19)</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/09/saturdays-show-info-3-9-19/" title="Saturday&#039;s Show Info (3/9/19)" class="cbs-thumbnail-link item-1552118408" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/07/gds-logo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Saturday&#039;s Show Info (3/9/19)</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-link w-submenu"><a href="https://gooddaysacramento.cbslocal.com/video-2/" title="More" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Talent Bios" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Talent Bios</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Daily Photos</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/offbeat/" title="Editor&#039;s Picks" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Editor&#039;s Picks</strong></div></a><a href="/category/cw31" title="The CW31" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">The CW31</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/live-stream/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCA0967" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Gov. Newsom Signs Moratorium On Executions, Calling Death Penalty &#8216;A&nbsp;Failure&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 13, 2019 at 11:59 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/california-death-penalty">California Death Penalty</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/gavin-newsom">Gavin Newsom</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4046110&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;gooddaysacramento.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cw.gday&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2T03T7G&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p>SACRAMENTO (AP) &#8211; The 737 inmates on the largest death row in the nation got a reprieve from California Gov. Gavin Newsom on Wednesday when he signed an executive order placing a moratorium on executions.</p>
<p>Newsom also withdrew the lethal injection regulations that death penalty opponents already have tied up in courts and moved to shutter the new execution chamber at San Quentin State Prison that has never been used.</p>
<p>&#8220;It&#8217;s a very emotional place that I stand,&#8221; Newsom told reporters after signing the order. &#8220;This is about who I am as a human being, this is about what I can or cannot do; to me this was the right thing to do.&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">NEWSOM: “This is about who I am as a human being&#8230; this is the right thing to do.” <a href="https://twitter.com/GavinNewsom?ref_src=twsrc%5Etfw">@GavinNewsom</a> <a href="https://twitter.com/CBSSacramento?ref_src=twsrc%5Etfw">@CBSSacramento</a> <a href="https://t.co/yWDHztjLDp">pic.twitter.com/yWDHztjLDp</a></p>
<p>&mdash; Shirin Rajaee (@ShirinRajaee) <a href="https://twitter.com/ShirinRajaee/status/1105885117820461057?ref_src=twsrc%5Etfw">March 13, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Newsom, a Democrat, called the death penalty &#8220;a failure&#8221; that &#8220;has discriminated against defendants who are mentally ill, black and brown, or can&#8217;t afford expensive legal representation.&#8221; He also said innocent people have been wrongly convicted and sometimes put to death.</p>
<p>He said his views on the death penalty were first shaped 40 years ago when he learned of his grandfather&#8217;s and father&#8217;s advocacy for a wrongfully convicted man.</p>
<p>&#8220;I was a young man learning that life story,&#8221; he said after signing the order. &#8220;I&#8217;ve gotten a sense over a course of many, many years over the disparities in our criminal justice system.&#8221;</p>
<p>President Donald Trump tweeted Wednesday that voters don&#8217;t support Newsom&#8217;s decision.</p>
<p>&#8220;Friends and families of the always forgotten VICTIMS are not thrilled, and neither am I!&#8221; Trump wrote.</p>
<p>California hasn&#8217;t executed anyone since 2006, when Republican Arnold Schwarzenegger was governor. And though voters in 2016 narrowly approved a ballot measure to speed up the punishment, no condemned inmate faced imminent execution.</p>
<p>Since California&#8217;s last execution, its death row population has grown to house one of every four condemned inmates in the United States. They include Scott Peterson, whose trial for killing his wife Laci riveted the country, and Richard Davis, who kidnapped 12-year-old Polly Klaas during a slumber party and strangled her.</p>
<p>Newsom &#8220;is usurping the express will of California voters and substituting his personal preferences via this hasty and ill-considered moratorium on the death penalty,&#8221; said Michele Hanisee, president of the Association of Deputy (Los Angeles County) District Attorneys.</p>
<p>U.S. Sen. Kamala Harris, who is seeking the Democratic presidential nomination, applauded Newsom&#8217;s decision.</p>
<p>&#8220;As a career law enforcement official, I have opposed the death penalty because it is immoral, discriminatory, ineffective, and a gross misuse of taxpayer dollars,&#8221; she said in a statement.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">“I can not sign off on executing hundreds and hundreds of people&#8230; knowing that a number of them will be innocent.”- <a href="https://twitter.com/GavinNewsom?ref_src=twsrc%5Etfw">@GavinNewsom</a> <a href="https://twitter.com/CBSSacramento?ref_src=twsrc%5Etfw">@CBSSacramento</a> <a href="https://t.co/TZ2BG1cCG4">pic.twitter.com/TZ2BG1cCG4</a></p>
<p>&mdash; Shirin Rajaee (@ShirinRajaee) <a href="https://twitter.com/ShirinRajaee/status/1105887171691474944?ref_src=twsrc%5Etfw">March 13, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>While the governor&#8217;s move is certain to be challenged in court, aides say his power to grant reprieves is written into the state Constitution and that he is not altering any convictions or allowing any condemned inmate a chance at an early release.</p>
<p>A governor needs approval from the state Supreme Court to pardon or commute the sentence of anyone twice convicted of a felony, and the justices last year blocked several clemency requests by former Gov. Jerry Brown that did not involve condemned inmates.</p>
<p>Other governors also have enacted moratoriums. Republican Illinois Gov. George Ryan was the first to do so since 2000 and later was followed by Pennsylvania, Washington and Oregon. Illinois ultimately outlawed executions, as did Washington.</p>
<p>Newsom said the death penalty isn&#8217;t a deterrent, wastes taxpayer dollars and is flawed because it is &#8220;irreversible and irreparable in the event of human error.&#8221; It&#8217;s also costly &#8211; California has spent $5 billion since 1978 on its death row, he said.</p>
<p>More than six in 10 condemned California inmates are minorities, which his office cited as proof of racial disparities in who is sentenced to die. Since 1973, five California inmates who were sentenced to death were later exonerated, his office said.</p>
<p>Brown also opposed the death penalty, but his administration moved to restart executions after voters acted in 2016 to allow the use of a single lethal injection and speed up appeals. His administration&#8217;s regulations are stalled by challenges in both state and federal court, though those lawsuits may be halted now that Newsom is officially withdrawing the regulations.</p>
<p>Brown said he was satisfied with his record number of pardons and commutations, though he never attempted to commute a death sentence. He had focused on sweeping changes to criminal penalties and reducing the prison population.</p>
<p>&#8220;I&#8217;ve done what I want to do,&#8221; Brown said shortly before leaving office, defending his decision not to endorse death penalty repeal efforts in 2012 and 2016. &#8220;I&#8217;ve carved out my piece of all this.&#8221;</p>
<p>Democratic Assemblyman Marc Levine of Greenbrae plans to seek the two-thirds vote the Legislature requires to put another repeal measure on the 2020 ballot. Levine&#8217;s district includes San Quentin State Prison. A repeal question also was on the ballot in 2016 with the question to speed up executions. It lost by 7 points while the other question was approved by 2 points.</p>
<p>Newsom&#8217;s aides said it has not yet been decided what will become of the execution chamber, or whether corrections officials have been told to top preparing for executions, for instance by running drills.</p>
<p>Seventy-nine condemned California inmates have died of natural causes since the state reinstated capital punishment in 1978. Another 26 committed suicide. California has executed 13 inmates, while two were executed in other states.</p>
<p>Newsom&#8217;s office said 25 condemned inmates have exhausted all of their appeals and could have faced execution if the courts approved the state&#8217;s new lethal injection method.</p>
<p>Swipe below to see some of California&#8217;s most infamous killers currently on death row.</p>

<p><em>Copyright 2019 The Associated Press.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2T03T7G"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2T03T7G"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2T03T7G"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/gooddaysacramento" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/gooddaysac" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://gooddaysacramento.cbslocal.com/2019/03/07/roseville-sex-trafficking-cop-arrested/" title="Roseville Neighborhood At Center Of Sex Trafficking Investigation, Chino Sergeant Arrested" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Roseville Neighborhood At Center Of Sex Trafficking Investigation, Chino Sergeant Arrested</strong><em class="description">Two people are under arrest and one of the suspects caught in the sex sting is a Southern California cop.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/12/tickets-boeing-737-cancel-tickets/" title="‘I Will Straight Up Cancel My Tickets’: Customers React To Southwest, American Airlines Not Grounding 737 MAX Flights" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">‘I Will Straight Up Cancel My Tickets’: Customers React To Southwest, American Airlines Not Grounding 737 MAX Flights</strong><em class="description">Some international airlines are grounding the new, most state-of-the-art passenger jets, but none are in the United States.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/12/cloverdale-high-school-fight-club-teacher/" title="NorCal High School Teacher Allegedly Allowed Classroom &#039;Fight Club&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NorCal High School Teacher Allegedly Allowed Classroom &#039;Fight Club&#039;</strong><em class="description">A Northern California high school teacher has been arrested on suspicion of refereeing a classroom fight club that resulted in multiple student injuries.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/12/happiest-cities-california-texas/" title="Report: Most Of The 20  Happiest Cities In America Are In California Or Texas" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Report: Most Of The 20  Happiest Cities In America Are In California Or Texas</strong><em class="description">In your &quot;pursuit of Happiness,&quot; consider California or Texas. Those two states have eleven of the twentieth happiest cities in America, according to new analysis.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/12/gavin-newsom-750-million-helping-housing-crisis/" title="Gov. Newsom Proposes $750M Plan To Help Fight California Housing Crisis" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Gov. Newsom Proposes $750M Plan To Help Fight California Housing Crisis</strong><em class="description">Gov. Gavin Newsom announced a major proposal to fight the housing cost crisis.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/12/new-jersey-teen-triumphs-over-homelessness-gets-accepted-into-17-colleges/" title="New Jersey Teen Triumphs Over Homelessness, Gets Accepted Into 17 Colleges" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">New Jersey Teen Triumphs Over Homelessness, Gets Accepted Into 17 Colleges</strong><em class="description"> A New Jersey teenager is proving hard work and determination can go a long way.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/12/felicity-huffman-lori-loughlin-among-dozens-charged-in-nationwide-college-admissions-scheme/" title="Felicity Huffman, Lori Loughlin Among Dozens Charged In Nationwide College Admissions Scheme" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Felicity Huffman, Lori Loughlin Among Dozens Charged In Nationwide College Admissions Scheme</strong><em class="description">The United States Attorney’s office in Boston announced charges against dozens of people accused in a nationwide college admissions scheme, including Oscar-nominated actress Felicity Huffman and Lori Loughlin, of “Full House” fame.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/12/chicken-wings-dominos-gun/" title="Police: Woman Pulls Gun On Domino&#039;s Employees After They Forgot Her Chicken Wings" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police: Woman Pulls Gun On Domino&#039;s Employees After They Forgot Her Chicken Wings</strong><em class="description">A customer at a St. Paul Domino’s is accused of pulling a gun on store employees after they neglected to include her chicken wings with her order.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/07/lake-berryessa-drain-bird-viral/" title="UPDATE: Witness Says Bird That Fell Into The Lake Berryessa Drain Survived The Drop" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">UPDATE: Witness Says Bird That Fell Into The Lake Berryessa Drain Survived The Drop</strong><em class="description">Looking at the bell-mouth spillway, it does not seem possible that a bird could fall into it and survive.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2019/03/12/school-cell-tower-causing-cancer/" title="Parents Blame Elementary School’s Cell Tower After 4th Student Diagnosed With Cancer" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Parents Blame Elementary School’s Cell Tower After 4th Student Diagnosed With Cancer</strong><em class="description">Parents say a fourth child has been diagnosed with cancer and wants the district to remove a cell tower.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/gooddaysacramento" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/gooddaysac" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-46690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46690"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://cbscwsacramento2.files.wordpress.com/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://policies.cbslocal.com/fcc/sacramento.television.html">KMAX-TV Public File</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201911y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1550092721h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s0.wp.com/_static/??-eJydzEEKAjEMBdALWUMZRVyIZ6lp6FTSpjQZB29vVQS3uvv/hzxYm0OpRtXAZiqkcMsN8KKOBQND4yXlqlAkLjyuOks3lDgiqkIKzNTv25E38KvVQrdK/S19yn+UlvHu1hwT2Yv7Hp7kuZz83h+O027y/voArhVcjQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj00SwiAMhS8kxp/q6MLxKA6FqKGQIoRWby/dOK46ukomL19eHoxRmZ4FWcBlsDiQwfhcuryALykUFX25EWfw1GGGR8GCd83WY5pZdihRmw4uxAau2mDb953C0KL9lZKRRDApoYCeGGe4jRooTjFqUZq1fwmZPANoG4hVqxMEnatJ7VQ/YEpka8bP7M8Lkurzk+05nNa75rhdN/vDyr0BKnCHEA=='></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4202/IBID_17517/gooddaysacramento.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326160','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326160','v':'wpcom','tz':'-7','user_id':'0','post':'94351','subd':'cbscwsacramento2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326160&v=wpcomvt&tz=-7&user_id=0&post=94351&subd=cbscwsacramento2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXB6c1dpJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJVNTM/RFJ0VEJBeVhtW0UuX2MvSX5XcC1ROXFDQ3Y3NlIyenFaKzFCamN3Tz0lQiV0ZGNCNW9PNTZ4aQ=='}]);
_stq.push([ 'clickTrackerInit', '31326160', '94351' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://gooddaysacramento.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'https://gooddaysacramento.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=news;cat=politics;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=030&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fgooddaysacramento.cbslocal.com&#038;ctg1=news&#038;category=news%2Cpolitics&#038;ctg2=politics&#038;location=sacramento&#038;type=cw&#038;group=swtv&#038;tit=gavin-newsom-death-penalty-execution-moratorium");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.147 seconds
	61282 bytes batcached for 300 seconds
-->
