<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Cooler Temps Helps Crews Battle Holy Fire In Southern California &laquo; Good Day Sacramento</title>
	<meta name="description" content="The Holy Fire was 41 percent contained Sunday afternoon after burning across 22,720 acres of dry timber and brush." />
	<link rel="pingback" href="https://gooddaysacramento.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="holy fire, southern california" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="southern california, holy fire, wildfires, cal fire, fires, california, california fires, temperatures, weather, lake elsinore" /><meta property="fb:pages" content="107242588004" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gooddaysacramento.cbslocal.com&amp;id=31326160&amp;t=1534129021&amp;back=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F08%2F12%2Fholy-fire-lower-temperatures%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwsacramento2.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="https://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="https://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Cooler Temperatures Helps Crews Battle Holy Fire In Southern&nbsp;California Comments Feed" href="https://gooddaysacramento.cbslocal.com/2018/08/12/holy-fire-lower-temperatures/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1VNtSwyAQ/SEpOrZ1fHD8FkK2CelyEZbW/L2bpLG3saYZfQl7NuxZOAeQ+yC0dwSOJNVgIcmdCVIXSaDXCqVxGnPJaZ2S3HhPEBccPsjJhWALKIf6EAG9Kq8IbBYBc2Vc4qz2ViRrENoLNK3vSGR9mZH/qkNvHqcRNEk2HxliKzegeEZEU9V0BhbWuHmr6ScJq5yqIPbrOssIFmxLPtwp8cCTbeGUQYHGbf9ndYCMHF0LeWIgmi0zNUBB6a3o0b26+z0KraLPCbADixFMI0rUIsxQMPAeBYENqGhifVf2oyi/d9yb8thxDkFQcWrjS69T7SNpPzId4fzr3YdseSK2jxT6asaWeEdGI4jd8s/OcBvgmuzkyGofgfM2KOpmWCiNOrh686kyZQX07STH7OXnzRIb1mOjLqz5ity8TMP7VxT8cKYk+GtNtmLQoat7t29Pq+fnl+Xj62rdfAEqSC6t?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytkdFOwzAMRX+IYE1lCB4Q3+JmXmbqxFXirvD3ZC1lTJWmPvB2LN97JV/D2DuvySgZ2IkiFThzD74tTtSjQC9D4FQg6mGQuh35EMgK+PLLj5Uf4E9QHNxiW+RH9NSqdk64q/AJxb6EtjgrG4aM8UpbbEU9oziuktthNjMktXm5wL3UQDr1YazpZnBHQc73rJla0VAxTJ1dx5VpU/+TyEVMGChPiRFzd7l41nsVzetb/iVbz5THzLb+20/86QmCaItyEbzHt92+aZ73L6+75uMbtkPopw==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1k91ugzAMhV9oIduq7udi2rOEYKipk7DEgXVPP7frtNJWgiJNXAQnxx+Oj9FDp2zwDJ41b8BB0j122pZJUbCGNHpLuZLtNuku0K5GosKhL9p0p29JbmdndZQb9Em7UGWSU1MdALKo/vGUMsJ/ZIi74zIpUA6baBhm1/QHqMGIIhI2Gx4Fi+93EClnvGkg7r802lBS/5ZDd3PD6+wtY/DpvwoDkshzOme3e0KJBConiCL1LE7U4YquC4mljiSiK6djT9H3CMOkrAXujN2qCAm/LqiTXTPVRhL7JZMRBlLWxCC3pn1Q/AYTM5tR2xBhWjVg1QBP69iU802/aKANlJ3Heqceint5FoNKo079XcypCT4TYQVxbn5DoTR0u/eR0dK8mTn/V368OWCOr4J5d28P69Vq/fTyvH5tvwF1mAcU'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=f7783610-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwsacramento2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2ny8UHp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F08%2F12%2Fholy-fire-lower-temperatures%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F08%2F12%2Fholy-fire-lower-temperatures%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=114" />
<link rel='openid.server' href='https://cbscwsacramento2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscwsacramento2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://gooddaysacramento.cbslocal.com/osd.xml" title="Good Day Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Cooler Temperatures Helps Crews Battle Holy Fire In Southern California" />
<meta property="og:image" content="https://cbscwsacramento2.files.wordpress.com/2018/08/gettyimages-10135921701.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbscwsacramento2.files.wordpress.com/2018/08/gettyimages-10135921701.jpg?w=1500" />
<meta property="og:description" content="The Holy Fire was 41 percent contained Sunday afternoon after burning across 22,720 acres of dry timber and brush." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://gooddaysacramento.cbslocal.com/2018/08/12/holy-fire-lower-temperatures/" />
<meta property="og:image:height" content="974" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://gooddaysacramento.com/social" />
<meta property="article:author" content="http://gooddaysacramento.com/social" />
<meta property="article:published_time" content="2018-08-12T18:46:26+00:00" />
<meta property="article:suggested-social-copy" content="The Holy Fire was 41 percent contained Sunday afternoon after burning across 22,720 acres of dry timber and brush." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwsacramento2.files.wordpress.com/2018/08/gettyimages-10135921701.jpg?w=1500"><meta name="twitter:title" content="Cooler Temperatures Helps Crews Battle Holy Fire In Southern California"/><meta name="twitter:description" content="The Holy Fire was 41 percent contained Sunday afternoon after burning across 22,720 acres of dry timber and brush."/><meta name="twitter:site" content="/social"/><link rel="canonical" href="https://gooddaysacramento.cbslocal.com/2018/08/12/holy-fire-lower-temperatures/" />
<meta name="application-name" content="Good Day Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gooddaysacramento.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=16" /><link rel="amphtml" href="https://gooddaysacramento.cbslocal.com/2018/08/12/holy-fire-lower-temperatures/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/gooddaysacramento.cbslocal.com","url":"https:\/\/gooddaysacramento.cbslocal.com","name":"Good Day Sacramento","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2018\/07\/4_gooddaysacramento.png?w=171"}},"url":"https:\/\/gooddaysacramento.cbslocal.com\/2018\/08\/12\/holy-fire-lower-temperatures\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/gooddaysacramento.cbslocal.com\/2018\/08\/12\/holy-fire-lower-temperatures\/"},"headline":"Cooler Temperatures Helps Crews Battle Holy Fire In Southern&nbsp;California","description":"The Holy Fire was 41 percent contained Sunday afternoon after burning across 22,720 acres of dry timber and brush.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscwsacramento2.files.wordpress.com\/2018\/08\/gettyimages-10135921701.jpg?w=150"},"keywords":["post","cooler-temperatures-helps-crews-battle-holy-fire-in-southern-california","california-news","fire-watch","news","holy-fire","southern-california"],"datePublished":"2018-08-12T18:46:26+00:00","dateModified":"2018-08-12T18:46:32+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","cw.gday","news",["coolertemperatureshelpscrewsbattleholyfireinsoutherncalifornia","post","article","californianews","firewatch","news","holyfire","southerncalifornia"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=27rmE&#038;cscache=6&#038;csrev=267" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-83480 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-holy-fire tag-southern-california" style="background: #F15A2B url(https://cbscwsacramento2.files.wordpress.com/2013/05/background1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://gooddaysacramento.cbslocal.com" id="header-logo"><img src="https://cbscwsacramento2.files.wordpress.com/2018/07/4_gooddaysacramento.png?w=171" alt="Good Day Sacramento" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photo Solicit" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Daily Photo Solicit</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">5a.m. club</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://gooddaysacramento.com/category/5-am-club" title="5 AM Club" class="cbs-thumbnail-link item-1511945414" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2017/11/video-snapshot2017-11-28-17h18m33s438-e1511918404939.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 AM Club</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2018/08/12/holy-fire-lower-temperatures/" title="Cooler Temperatures Helps Crews Battle Holy Fire In Southern California" class="cbs-thumbnail-link item-1534124786" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/gettyimages-10135921701.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cooler Temperatures Helps Crews Battle Holy Fire In Southern California</strong><em class="description">The Holy Fire was 41 percent contained Sunday afternoon after burning across 22,720 acres of dry timber and brush.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/12/therapy-dogs-at-sutter-hospital-help-rehabilitate-stroke-victims/" title="Therapy Dogs At Sutter Hospital Help Rehabilitate Stroke Victims" class="cbs-thumbnail-link item-1534123085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/therapy-dogs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Therapy Dogs At Sutter Hospital Help Rehabilitate Stroke Victims</strong><em class="description">Lavender and Seely are more than just dogs. These two therapeutic dogs are helping patients at Sutter Hospital in their physical therapy.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/12/wildfire-victims-trump-trade-war/" title="Wildfire Victims Among Those Stung By Trump&#039;s Trade War" class="cbs-thumbnail-link item-1534096847" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/gettyimages-861796096_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wildfire Victims Among Those Stung By Trump&#039;s Trade War</strong><em class="description">The import tariffs imposed by President Donald Trump are adding thousands of dollars to the cost of building homes.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/11/preventing-wildfires/" title="Firefighters Try New Approach To Prevent Wildfires" class="cbs-thumbnail-link item-1534052862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/preventing-fires-marc-pkg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Firefighters Try New Approach To Prevent Wildfires</strong><em class="description">Under red flag conditions this weekend, The California Office of Emergency Services is trying a new approach to stay out in front of area wildfires.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link"><a href="https://gooddaysacramento.cbslocal.com/video-2/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-2 w-link"><a href="https://gooddaysacramento.cbslocal.com/category/segments/" title="SEGMENTS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SEGMENTS</strong></div></a></li><li class="menu-top-item item-3 w-link"><a href="https://gooddaysacramento.cbslocal.com/category/show-info/" title="SHOW INFO" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">SHOW INFO</strong></div></a></li><li class="menu-top-item item-4 w-link"><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="BIOS" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">BIOS</strong></div></a></li><li class="menu-top-item item-5 w-link"><a href="https://gooddaysacramento.cbslocal.com/5-a-m-club/" title="5AM CLUB" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">5AM CLUB</strong></div></a></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" title="Station Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Info</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/contests-promotions/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/your-photos-good-day-sacramento/" title="Daily Photo Solicit" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Daily Photo Solicit</strong></div></a><a href="https://gooddaysacramento.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">News</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
	
	
		
			<div class="article-buckets-list">
			<a href="https://gooddaysacramento.cbslocal.com/2018/08/12/holy-fire-lower-temperatures/" title="Cooler Temperatures Helps Crews Battle Holy Fire In Southern California" class="cbs-thumbnail-link item-1534124786" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/gettyimages-10135921701.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cooler Temperatures Helps Crews Battle Holy Fire In Southern California</strong><em class="description">The Holy Fire was 41 percent contained Sunday afternoon after burning across 22,720 acres of dry timber and brush.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/12/therapy-dogs-at-sutter-hospital-help-rehabilitate-stroke-victims/" title="Therapy Dogs At Sutter Hospital Help Rehabilitate Stroke Victims" class="cbs-thumbnail-link item-1534123085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/therapy-dogs.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Therapy Dogs At Sutter Hospital Help Rehabilitate Stroke Victims</strong><em class="description">Lavender and Seely are more than just dogs. These two therapeutic dogs are helping patients at Sutter Hospital in their physical therapy.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/12/wildfire-victims-trump-trade-war/" title="Wildfire Victims Among Those Stung By Trump&#039;s Trade War" class="cbs-thumbnail-link item-1534096847" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/gettyimages-861796096_master.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wildfire Victims Among Those Stung By Trump&#039;s Trade War</strong><em class="description">The import tariffs imposed by President Donald Trump are adding thousands of dollars to the cost of building homes.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/11/preventing-wildfires/" title="Firefighters Try New Approach To Prevent Wildfires" class="cbs-thumbnail-link item-1534052862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/preventing-fires-marc-pkg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Firefighters Try New Approach To Prevent Wildfires</strong><em class="description">Under red flag conditions this weekend, The California Office of Emergency Services is trying a new approach to stay out in front of area wildfires.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/11/22-street-three-alarm-fire/" title="Firefighters Save Cat In Downtown Three-Alarm Duplex Fire" class="cbs-thumbnail-link item-1534046885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/22nd-street-fire-sacramento-fire.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Firefighters Save Cat In Downtown Three-Alarm Duplex Fire</strong><em class="description">Officials said over 60 firefighters responded to the incident to help contain the fire to the building where it started. </em></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/video/channel/394-live/" title="KMAX LIVE" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">KMAX LIVE</strong><em class="description">On Air</em></div></a></li></ul>
	<a href="http://sacramento.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCA0967" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://gooddaysacramento.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Cooler Temperatures Helps Crews Battle Holy Fire In Southern&nbsp;California</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 12, 2018 at 6:46 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://gooddaysacramento.cbslocal.com/tag/holy-fire">Holy Fire</a>, <a href="https://gooddaysacramento.cbslocal.com/tag/southern-california">Southern California</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscwsacramento2.files.wordpress.com/2018/08/gettyimages-10135921701.jpg?w=1024&#038;h=576&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">LAKE ELSINORE, CA - AUGUST 08: Cars drive down a hill in a mandatory evacuation area as the Holy Fire burns in Cleveland National Forest on August 8, 2018 in Lake Elsinore, California. The fire has burned at least 6,200 acres and destroyed twelve structures.  (Photo by Mario Tama/Getty Images)</em></div></div></section>
<div class="main-story-wrapper"><p>LAKE ELSINORE, Calif. (AP) — Aided by slightly cooler temperatures, firefighters made steady progress Sunday in battling a wildfire that destroyed 16 structures as it raged through Southern California&#8217;s Cleveland National Forest.</p>
<p>The Holy Fire was 41 percent contained Sunday afternoon after burning across 35.5 square miles (92 kilometers) of dry timber and brush, said Lynne Tolmachoff of the California Department of Forestry and Fire Protection.</p>
<p>&#8220;The weather out here in California seems to be cooling down today and over the next couple days, and that should hopefully help firefighters get even more containment,&#8221; Tolmachoff said. &#8220;They should make better progress over the next couple of days.&#8221;</p>
<p><strong>ALSO: </strong><a href="http://sacramento.cbslocal.com/2018/08/12/crash-i-5-two-dead/">Police: Two Dead In Early Morning Crash And Fight On I-5</a></p>
<p>They&#8217;ll need to, with temperatures, expected to again reach 100 degrees or more by the end of the week.</p>
<p>The Holy Fire — named for Holy Jim Canyon, where it began last Monday — is one of nearly 20 blazes burning across California as the state sees earlier, longer and more destructive wildfire seasons because of drought, warmer weather attributed to climate change and home construction deeper into forests.</p>
<p>With firefighters beginning to get a better handle on the blaze, they began to lift evacuation orders over the weekend for areas previously in its path, said Tolmachoff, who did not have exact numbers. More than 20,000 people were reportedly told to evacuate at one point.</p>
<p>Aircraft have made flight after flight, dumping water and bright pink retardant on the blaze to protect Lake Elsinore and other foothill communities near the flames.</p>
<p><strong>READ:</strong> <a href="http://sacramento.cbslocal.com/2018/08/12/oak-fire-alta-sierra-evacuations/">Fire Prompts Home Evacuations In Alta Sierra</a></p>
<p>The man accused of deliberately starting the fire appeared in court on Friday, but his arraignment was postponed.</p>
<p>Forrest Clark, 51, made several outbursts, claiming his life was being threatened and saying the arson charge against him was a lie. A court commissioner ordered his bail to remain at $1 million.</p>
<p>Elsewhere, the largest wildfire ever recorded in California — the Mendocino Complex — burning north of Sacramento destroyed more than 100 homes. It was nearly 70 percent contained Saturday. Updated containment figures were not immediately available Sunday. On Saturday it had covered 508 square miles (1,315 sq. kilometers).</p>
<p>The two-week-old Carr Fire that killed eight people and burned more than 1,000 homes was more than 50 percent contained on Saturday.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2ny8UHp"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2ny8UHp"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2ny8UHp"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://gooddaysacramento.com/social" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://gooddaysacramento.com/social" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://gooddaysacramento.cbslocal.com/2018/08/04/fatal-shooting-howe-ave/" title="Fatal Shooting At Howe Avenue Apartment Complex" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Fatal Shooting At Howe Avenue Apartment Complex</strong><em class="description">The victim was a 27-year-old male who was pronounced dead at the scene.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/10/fairfield-wb-i-80-crash/" title="CHP Motorcycle Officer, Driver Killed In Crash On I-80 In Fairfield" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CHP Motorcycle Officer, Driver Killed In Crash On I-80 In Fairfield</strong><em class="description">A California Highway Patrol motorcycle officer was struck and killed by a pickup truck on Interstate 80 Friday morning.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/05/22/list-of-local-county-fairs/" title="List of Local County Fairs" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">List of Local County Fairs</strong><em class="description">Here is a list of County Fair dates</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/09/highway-4-deadly-crash/" title="South Lake Tahoe Man Killed In Crash On Highway 4 West Of Stockton" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">South Lake Tahoe Man Killed In Crash On Highway 4 West Of Stockton</strong><em class="description">A deadly crash blocked traffic on Highway 4 west of Stockton Thursday morning.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/05/09/armed-robbery-rap-videos/" title="Up-And-Coming Teenage Sacramento Rapper Arrested For Armed Robbery" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Up-And-Coming Teenage Sacramento Rapper Arrested For Armed Robbery</strong><em class="description">Police say the teen used a gun to steal three pounds of marijuana after responding to an online pot advertisement.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/05/31/california-water-limits/" title="New California Law May Limit How Much Water People Can Use" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">New California Law May Limit How Much Water People Can Use</strong><em class="description">The new indoor water standard would be 55 gallons of water per person, per day by 2022, and that would fall to 50 gallons by 2030.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/07/sikh-man-attacked-manteca/" title="CAUGHT ON CAMERA: Men Beat, Spit on Elderly Sikh Man At Manteca Park" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">CAUGHT ON CAMERA: Men Beat, Spit on Elderly Sikh Man At Manteca Park</strong><em class="description">Many community members in Manteca are in fear after an elderly Sikh man with disabilities is brutally attacked in a neighborhood park just blocks away from his home.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/09/manteca-sikh-assault/" title="Neighbors Reacts To Arrest In Attack Of Manteca Senior" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Neighbors Reacts To Arrest In Attack Of Manteca Senior</strong><em class="description">Parents are weighing in on disturbing news that a teen who allegedly attacked a Manteca senior is the son of a police chief in the Bay Area. </em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/11/preventing-wildfires/" title="Firefighters Try New Approach To Prevent Wildfires" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Firefighters Try New Approach To Prevent Wildfires</strong><em class="description">Under red flag conditions this weekend, The California Office of Emergency Services is trying a new approach to stay out in front of area wildfires.</em></div></a><a href="https://gooddaysacramento.cbslocal.com/2018/08/11/22-street-three-alarm-fire/" title="Firefighters Save Cat In Downtown Three-Alarm Duplex Fire" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Firefighters Save Cat In Downtown Three-Alarm Duplex Fire</strong><em class="description">Officials said over 60 firefighters responded to the incident to help contain the fire to the building where it started. </em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://gooddaysacramento.com/social" class="facebook" target="_blank">Facebook</a><a href="http://gooddaysacramento.com/social" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="https://gooddaysacramento.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-46690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46690"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://cbscwsacramento2.files.wordpress.com/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://policies.cbslocal.com/fcc/sacramento.television.html">KMAX-TV Public File</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201833y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1522072423h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://gooddaysacramento.cbslocal.us.intellitxt.com/intellitxt/front.asp?ipid=36981&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326160','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326160','v':'wpcom','tz':'-7','user_id':'0','post':'83480','subd':'cbscwsacramento2'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=31326160&v=wpcomvt&tz=-7&user_id=0&post=83480&subd=cbscwsacramento2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBxRTNmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV+MDB8Tn52TFtfVy9MZXFqfF8/NXdjUyY1UjJmV3QsOFNmWEI2Yml1'}]);
_stq.push([ 'clickTrackerInit', '31326160', '83480' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://gooddaysacramento.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'https://gooddaysacramento.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-46");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=california-news;cat=fire-watch;cat=news;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=030&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fgooddaysacramento.cbslocal.com&#038;ctg1=california-news&#038;category=california-news%2Cfire-watch%2Cnews&#038;ctg2=fire-watch&#038;ctg3=news&#038;location=sacramento&#038;type=cw&#038;group=swtv&#038;tit=holy-fire-lower-temperatures");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
	
	
	
</body>
</html>