<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Former Sacramento King Holds Rally For Police Reform After Shooting &laquo; Good Day Sacramento</title>
	<meta name="description" content="The family of Stephon Clark joined hundreds at a rally Saturday, urging California&#039;s capital city not to let his memory or calls for police reform fade nearly two weeks after the 22-year-old unarmed black man was killed by Sacramento..." />
	<link rel="pingback" href="http://gooddaysacramento.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="justice, matt barnes, nba, police shooting, police shootings, sacramento kings, stephon clark" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Stephon Clark, Matt Barnes, NBA, Sacramento Kings, Police Shooting, Justice, Police Shootings" />
<meta name="keywords" content="stephon clark, matt barnes, nba, sacramento kings, police shooting, justice, police shootings" /><meta property="fb:pages" content="107242588004" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=gooddaysacramento.cbslocal.com&amp;id=31326160&amp;t=1522565282&amp;back=http%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F03%2F31%2Fformer-sacramento-king-holds-rally-for-police-reform-after-shooting%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscwsacramento2.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Feed" href="http://gooddaysacramento.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Comments Feed" href="http://gooddaysacramento.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Good Day Sacramento &raquo; Former Sacramento King Holds Rally For Police Reform After&nbsp;Shooting Comments Feed" href="http://gooddaysacramento.cbslocal.com/2018/03/31/former-sacramento-king-holds-rally-for-police-reform-after-shooting/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1VOtagzAMfSG7KvPyy89nKSVCIWlrL5t7ewMM3UWR7dM/NCckp8lpWrn1QjubwCaZGiCIcmO81GUU6LRCaazGXLEbqIQqSh2j9AHQqWrF9o08IKAsPOba2Mhe7UhEMgi7E3SW9u2+ExG5KiP/Vfu9eV1G0EbZvmUIO/kKiiMCmrpJR2BFxl5XzRAkSFlVQxjqOvIIFqxLzi8j/5R45MlUWmVQoLHd/1QHyMimcyEPDhBNx0wtJK90JwZ0qe5ui0Kr4HIE7MFqAsuIYtohLAvtW/yxqd819yoszTuVOjYuJO0mpi94YRkHt2swWfGYWL2k0NVXtMQdGY0gNsVfjZBnSzSgKh4gh7OXX7sA7CevUh9BUBm1P57ZN8NUNaSx/tEWCd5nU8g/Thv1ZsOzOjvV40NUlvyCxSj4SyaTGBXp817o+e6hKG6fivti3X4A+A3sPA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.5-beta1-42868' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytkdFOwzAMRX+IYKgY2gviW9zMy0yduErcFf6erKWMqdLUB96O5Xuv5GsYe+c1GSUDO1GkAmfuwbfFiXoU6GUInApEPQxStyMfAlkBX375sfID/AmKg1tsi/yInlrVzgl3FT6h2JfQFmdlw5AxXmmLrahnFMdVcjvMZoakNi8XuJcaSKc+jDXdDO4oyPmeNVMrGiqGqbPruDJt6n8SuYgJA+UpMWLuLhfPeq+ieX3Lv2TrmfKY2dZ/+4k/vUAQbVEugvf49rxrmqf9a7Pbf3wDtgroog==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdFOwzAMRX+ILMoEe0N8S5a6nTPHCbHTaXw96YQERZO2IfFk2T6+vontqZiQWYHV6gESiJ2x2LAXQzl4ssiB2tDLUWzJdB6RaJOQN1Ge7CPD8e6pQm1CFpvy0Kh3/XAR6MHM258qK/n3BvX8FW4CJuFUvcLdnr4FRvCdqITTQVfJn993gUzy7Ceoy6ZVwXT/R83l4Q8fGwfFzPJfxoB6xiq/teOisEcC0wRqR1n7JcZ8hStZtPuQDl3prm+KPCOcbmIRtPhwNBUEPxbVt/TqXrbOPbud28VPDw4Zww=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjDsOgCAQBS8kbCz8Fcaz4LqJkAXUBY23Fwtry3mZN3BtCmNIFBKklTwJnHYDnEVxRMNgA3JeyuwEzLKS2JO0kwr+jsV3e6bjhnixQnPELMQv6A+0t6G0Jj/WTd13Q98OnXsAtII1Qw=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydzEEOgjAQBdAL2Q4ILlwYz9KWAYdMW2RakNvbxA0boyHzk9m8/2GdFAXHuUOBseSZcd4gE7g4o/YU9Cgn+KpW6gZMv10yVvbKxZAwJEgP9MUuNIGzojg6w7vm52kXOftA/aZqXZU7PGSNmqKkIsUMeHynZ3wJU4fzv/2BozVc9N3f6vZ6qZpz29TjGwuPjP4='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=f7783610-b033-11e6-b8b8-8dc25ecc1eb0&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscwsacramento2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Eb0jzZ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F03%2F31%2Fformer-sacramento-king-holds-rally-for-police-reform-after-shooting%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fgooddaysacramento.cbslocal.com%2F2018%2F03%2F31%2Fformer-sacramento-king-holds-rally-for-police-reform-after-shooting%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=114" />
<link rel='openid.server' href='http://cbscwsacramento2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbscwsacramento2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://gooddaysacramento.cbslocal.com/osd.xml" title="Good Day Sacramento" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Former Sacramento King Holds Rally For Police Reform After Shooting" />
<meta property="og:image" content="https://cbscwsacramento2.files.wordpress.com/2018/03/stephon-clark-independent-autopsy.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbscwsacramento2.files.wordpress.com/2018/03/stephon-clark-independent-autopsy.jpg?w=1500" />
<meta property="og:description" content="The family of Stephon Clark joined hundreds at a rally Saturday, urging California&#039;s capital city not to let his memory or calls for police reform fade nearly two weeks after the 22-year-old unarmed black man was killed by Sacramento officers." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://gooddaysacramento.cbslocal.com/2018/03/31/former-sacramento-king-holds-rally-for-police-reform-after-shooting/" />
<meta property="og:image:height" content="844" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="http://gooddaysacramento.com/social" />
<meta property="article:author" content="http://gooddaysacramento.com/social" />
<meta property="article:published_time" content="2018-03-31T16:33:38+00:00" />
<meta property="article:suggested-social-copy" content="The family of Stephon Clark joined hundreds at a rally Saturday, urging California&#039;s capital city not to let his memory or calls for police reform fade nearly two weeks after the 22-year-old unarmed black man was killed by Sacramento officers." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscwsacramento2.files.wordpress.com/2018/03/stephon-clark-independent-autopsy.jpg?w=1500"><meta name="twitter:title" content="Former Sacramento King Holds Rally For Police Reform After Shooting"/><meta name="twitter:description" content="The family of Stephon Clark joined hundreds at a rally Saturday, urging California&#039;s capital city not to let his memory or calls for police reform fade nearly two weeks after the 22-year-old unarmed black man was killed by Sacramento officers."/><meta name="twitter:site" content="/social"/><link rel="canonical" href="http://gooddaysacramento.cbslocal.com/2018/03/31/former-sacramento-king-holds-rally-for-police-reform-after-shooting/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Good Day Sacramento" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://gooddaysacramento.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/ccb6820e96cefd91b1b7db2e00ec6c4d?s=16" /><link rel="amphtml" href="http://gooddaysacramento.cbslocal.com/2018/03/31/former-sacramento-king-holds-rally-for-police-reform-after-shooting/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","cw.gday","news",["formersacramentokingholdsrallyforpolicereformaftershooting","post","article","local","news","justice","mattbarnes","nba","policeshooting","policeshootings","sacramentokings","stephonclark","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=27rmE&#038;cscache=6&#038;csrev=253" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-76360 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-justice tag-matt-barnes tag-nba tag-police-shooting tag-police-shootings tag-sacramento-kings tag-stephon-clark" style="background: #F15A2B url(http://cbscwsacramento2.files.wordpress.com/2013/05/background1.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
															</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://gooddaysacramento.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://gooddaysacramento.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbscwsacramento2.files.wordpress.com/2016/04/gd-logo-2016.png" alt="Good Day Sacramento" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
																			</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://gooddaysacramento.com/social" class="facebook" target="_blank">Facebook</a><a href="http://gooddaysacramento.com/social" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://gooddaysacramento.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://gooddaysacramento.cbslocal.com/video-2/" class="main-nav-link">VIDEO</a>							</li>
					<li class="main-nav-item item-2 w-link wo-submenu">
				<a href="http://gooddaysacramento.cbslocal.com/category/segments/" class="main-nav-link">SEGMENTS</a>							</li>
					<li class="main-nav-item item-3 w-link wo-submenu">
				<a href="http://gooddaysacramento.cbslocal.com/category/show-info/" class="main-nav-link">SHOW INFO</a>							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://gooddaysacramento.cbslocal.com/station/good-day-sacramento/" class="main-nav-link">BIOS</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://gooddaysacramento.cbslocal.com/contact-us/" class="main-nav-link">CONTACT US</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://gooddaysacramento.cbslocal.com/category/news/" class="main-nav-link">NEWS</a>							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://gooddaysacramento.cbslocal.com/5-a-m-club/" class="main-nav-link">5AM CLUB</a>							</li>
					<li class="main-nav-item item-8 w-link wo-submenu">
				<a href="http://gooddaysacramento.cbslocal.com/category/contests-promotions/" class="main-nav-link">CONTESTS</a>							</li>
					<li class="main-nav-item item-9 w-link wo-submenu">
				<a href="http://events.gooddaysacramento.cbslocal.com/" class="main-nav-link">EVENTS</a>							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Former Sacramento King Holds Rally For Police Reform After&nbsp;Shooting</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 31, 2018 at 4:33 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Eb0jzZ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Eb0jzZ"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Eb0jzZ"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://gooddaysacramento.cbslocal.com/tag/justice">justice</a>, <a href="http://gooddaysacramento.cbslocal.com/tag/matt-barnes">Matt Barnes</a>, <a href="http://gooddaysacramento.cbslocal.com/tag/nba">NBA</a>, <a href="http://gooddaysacramento.cbslocal.com/tag/police-shooting">Police Shooting</a>, <a href="http://gooddaysacramento.cbslocal.com/tag/police-shootings">Police shootings</a>, <a href="http://gooddaysacramento.cbslocal.com/tag/sacramento-kings">Sacramento Kings</a>, <a href="http://gooddaysacramento.cbslocal.com/tag/stephon-clark">Stephon Clark</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-cnn  close-btn" id="featured-media"><script>cbs_lib.load_script("//z.cdn.turner.com/cnn/van/resources/2.1/scripts/van-widgets.js");</script><div data-cnnvansinglewidget data-affiliate="kovr" data-videoid="us/2018/03/31/sacramento-protest-stephon-clark-justice-young-lklv-nr.cnn" data-size="auto" data-autostart="true"></div></section>
<p>SACRAMENTO, Calif. (AP) — The family of Stephon Clark joined hundreds at a rally Saturday, urging California&#8217;s capital city not to let his memory or calls for police reform fade nearly two weeks after the 22-year-old unarmed black man was killed by Sacramento officers.</p>
<p>Clark&#8217;s fiance, Salena Manni, stood on stage with his two young sons, grandmother and uncle for the gathering organized by Sacramento native and former NBA player Matt Barnes, who pledged to create a scholarship fund for the children of black men killed by police.</p>
<p>&#8220;All he wanted to do was go see his sons again, and unfortunately he can&#8217;t,&#8221; Curtis Gordon, Clark&#8217;s uncle, said as he recalled seeing his nephew hours before the shooting. &#8220;So remember that — while we mourn, while we shout, while we cry — because it ain&#8217;t just our pain, it&#8217;s their pain.&#8221;</p>
<p>Barnes amplified calls for charges against the two officers who are on administrative leave.</p>
<p>&#8220;It&#8217;s more than color — it comes down to right and wrong,&#8221; he said. &#8220;You&#8217;re trying to tell me I can kill someone and get a paid vacation?&#8221;</p>
<p>The peaceful demonstration that drew between 200 and 300 people to a downtown park came a day after a private autopsy released by the family showed Clark was shot from behind.</p>
<p>Clark was killed March 18 by two police officers responding to a call of someone breaking into car windows. They yelled that he had a gun before shooting, but it was only a cellphone. The police department says it has not received an official autopsy report from the county coroner&#8217;s office.</p>
<p>Activists and faith leaders called for justice not just for Clark, but for all black men killed by police. Family members of Joseph Mann, who was killed by Sacramento police in 2016, also spoke. The chairman of a police oversight commission urged attendees to continue their activism by showing up to meetings and pushing for systemic change.</p>
<p>Community leaders urged the city to set a national example.</p>
<p>&#8220;This little small town can show this nation our great big heart,&#8221; the Rev. Kevin Ross said.</p>
<p>The night before, several hundred protesters marched through downtown streets for nearly four hours, with Black Lives Matter Sacramento leaders diffusing tensions on several occasions to keep the march peaceful.</p>
<p>Protesters plan to gather Saturday night outside a sheriff&#8217;s department office in South Sacramento rather than downtown, where thousands of fans will flock for a game between the Sacramento Kings and Golden State Warriors. Protesters have twice blocked fans from entering, but refrained from a similar move at the most recent game.</p>
<p>The Friday release of the private autopsy commissioned by Clark&#8217;s family has prompted fresh outrage. Pathologist Dr. Bennet Omalu, known for his study of a degenerative brain condition in football players, announced that Clark was hit by eight bullets — six in the back, one in the neck and one in the thigh — and took three to 10 minutes to die. Police waited about five minutes before rendering medical aid.</p>
<p>Omalu said the proposition that Clark was assailing the officers, meaning he was facing them, is &#8220;inconsistent with the prevailing forensic evidence.&#8221; He said it was unclear if Clark would have survived had he gotten immediate medical attention.</p>
<p>A day after the shooting, police distributed a press release that said the officers who shot Clark &#8220;saw the suspect facing them, advance forward with his arms extended, and holding an object in his hands.&#8221;</p>
<p>Police video of the shooting doesn&#8217;t clearly capture all that happened after Clark ran into his grandmother&#8217;s backyard. Clark initially moved toward the officers, who were peeking out from behind a corner of the house, but it&#8217;s unclear if he was facing them or knew they were there when they opened fire after shouting &#8220;gun, gun, gun.&#8221;</p>
<p>After 20 shots, officers called to him, apparently believing he might still be alive and armed. They eventually approached and found no gun, just a cellphone.</p>
<p>Gov. Jerry Brown, a Democrat, called Clark&#8217;s death tragic and said it &#8220;raises a number of very serious questions.&#8221; He said he supports the state attorney general&#8217;s independent oversight of the investigation.</p>
<p>___</p>
<p>Associated Press reporters Sophia Bollag and Don Thompson in Sacramento and John Antczak in Los Angeles contributed to this story.</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		<aside class="sidebar right-bar"><div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://gooddaysacramento.com/social" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://gooddaysacramento.com/social" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/gooddaysac/" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://gooddaysacramento.cbslocal.com/2018/03/28/honey-oil-modesto-park/" title="Honey Oil Lab Found In Modesto Park" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Honey Oil Lab Found In Modesto Park</strong><em class="description">Modesto Police officers have arrested Robert Berg, 51, after he was found in possession of a butane honey oil lab.</em></div></a><a href="http://gooddaysacramento.cbslocal.com/2018/03/28/children-missing-cliff-crash/" title="Police: All 6 Children, Parents Dead After Car Plunges Into Ocean" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police: All 6 Children, Parents Dead After Car Plunges Into Ocean</strong><em class="description">Law enforcement officials have been unable to locate the missing children of Jennifer and Sarah Hart at the family home in suburban Portland or with family members and friends.</em></div></a><a href="http://gooddaysacramento.cbslocal.com/2018/03/28/rental-home-pornography-shoot/" title="Woman Sues Claiming Rental Home Used For Pornography Shoot" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Woman Sues Claiming Rental Home Used For Pornography Shoot</strong><em class="description">The lawsuit filed this week says Leah Bassett had no idea when she rented out her home in 2014 that it would be used to shoot adult films.</em></div></a><a href="http://gooddaysacramento.cbslocal.com/2018/03/24/fbi-seeking-motive-for-fiery-van-crash-at-travis-air-base/" title="FBI Seeking Motive For Fiery Van Crash At Travis Air Base" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">FBI Seeking Motive For Fiery Van Crash At Travis Air Base</strong><em class="description">Investigators are working around the clock as they struggle to determine why a man with no apparent ties to terrorism drove a flaming minivan full of propane tanks and gasoline cans through the main gate of a major Northern California Air Force Base this week.</em></div></a><a href="http://gooddaysacramento.cbslocal.com/2018/03/28/nevada-county-remains-identified/" title="Body Found In Shallow Nevada County Grave ID&#039;d As Missing Model From Hollywood" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Body Found In Shallow Nevada County Grave ID&#039;d As Missing Model From Hollywood</strong><em class="description">Authorities in Nevada County said Wednesday that 25-year-old Adea Shabani was identified by her tattoos.</em></div></a><a href="http://gooddaysacramento.cbslocal.com/2018/03/28/chihuahua-puppies-world-record/" title="Chihuahua Gives Birth To 11 Puppies, Reportedly Sets Record" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Chihuahua Gives Birth To 11 Puppies, Reportedly Sets Record</strong><em class="description">At just one and a half years old, this was already the tiny dog&#039;s second litter of puppies.</em></div></a><a href="http://gooddaysacramento.cbslocal.com/2018/03/24/live-updates-millions-across-globe-rally-for-gun-control-in-march-for-our-lives/" title="LIVE UPDATES: Millions Across Globe Rally For Gun Control In March For Our Lives" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">LIVE UPDATES: Millions Across Globe Rally For Gun Control In March For Our Lives</strong><em class="description">Tens of thousands of protesters are gathering in Washington, D.C., for a rally advocating for stricter gun control.</em></div></a><a href="http://gooddaysacramento.cbslocal.com/2017/11/24/bank-teller-refuses-to-hand-money-over-to-would-be-robber-in-elk-grove/" title="Would-Be Bank Robber Leaves Empty-Handed After Teller Calls His Bluff" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Would-Be Bank Robber Leaves Empty-Handed After Teller Calls His Bluff</strong><em class="description">A bank robbery in Elk Grove was thwarted by a teller who just didn&#039;t have time for it.</em></div></a><a href="http://gooddaysacramento.cbslocal.com/2018/03/23/moccasin-dam-tuolumne-county/" title="Lots Of Fish Flushed From Tuolumne County Fish Hatchery Thought To Be Dead" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Lots Of Fish Flushed From Tuolumne County Fish Hatchery Thought To Be Dead</strong><em class="description">Heavy rain brought raging waters to Moccasin Dam in Tuolumne County, leading officials to worry the dam was near imminent failure.  Highways 49 and 120 were both blocked off for part of the day, as people in the immediate area evacuated.</em></div></a><a href="http://gooddaysacramento.cbslocal.com/2018/03/19/playstation-3-refund-owners-settlement/" title="If You Bought A PlayStation 3, You May Be Entitled To $65 Refund" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">If You Bought A PlayStation 3, You May Be Entitled To $65 Refund</strong><em class="description">Owners of the original &quot;fat&quot; PS3 have until April 15 to submit a claim with Sony that could be worth up to $65.</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://gooddaysacramento.cbslocal.com" class="logo"><img src="https://cbscwsacramento2.files.wordpress.com/2013/06/gd-logo-2013_r2.png" alt="Good Day Sacramento" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://gooddaysacramento.com/social" class="facebook" target="_blank">Facebook</a><a href="http://gooddaysacramento.com/social" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCvSlxfIIKzXSwaSUP5VBapg" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/gooddaysac/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="http://gooddaysacramento.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Good Day Sacramento" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=gooddaysacramento.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-664"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-666"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-46690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46690"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-46691" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46691"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-46692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46692"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-19050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19050"><a href="https://cbscwsacramento2.files.wordpress.com/2016/08/kovr-kmax-eeo-2016-rev-1.pdf">EEO Report</a></li>
<li id="menu-item-26878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26878"><a href="http://policies.cbslocal.com/fcc/sacramento.television.html">KMAX-TV Public File</a></li>
<li id="menu-item-33578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33578"><a href="https://sjobs.brassring.com/1033/ASP/TG/cim_home.asp?partnerid=25084&#038;siteid=5128&#038;codes=TVStationsTG">Careers</a></li>
<li id="menu-item-33579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33579"><a href="http://cbscorporation.jobs/internships/">Good Day Internships</a></li>
<li id="menu-item-55339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55339"><a href="http://sacramento.cbslocal.com/about-us/advertising-basics/">Advertise With Us</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='http://gooddaysacramento.cbslocal.us.intellitxt.com/intellitxt/front.asp?ipid=36981&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31326160','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31326160','v':'wpcom','tz':'-7','user_id':'0','post':'76360','subd':'cbscwsacramento2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=31326160&v=wpcomvt&tz=-7&user_id=0&post=76360&subd=cbscwsacramento2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtlbmpWSVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTA0eGtkeiVpWzR5blRrRlJKSWR5T2hFWnxIPyxobmowM2ErT242X0hn'}]);
_stq.push([ 'clickTrackerInit', '31326160', '76360' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://gooddaysacramento.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://gooddaysacramento.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-46"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>